<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Transitional//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-transitional.dtd">
<html xmlns="http://www.w3.org/1999/xhtml" xml:lang="en" lang="en">
<head>

<meta http-equiv="Content-Type" content="text/html; charset=UTF-8"/>
<title>Sarkodie’s ‘dead’ fashion sense getting better, I’m most fashionable Ghanaian artiste - Don Elijah</title>
<meta name="description" lang="en" content="Ghanaian Hip-hop artist and fashionista, Don Elijah has taken a swipe at his colleagues in the Ghanaian music industry for their poor fashion sense.">
<meta name="twitter:card" content="summary_large_image">
<meta name="twitter:site" content="@TheGhanaWeb">
<meta name="twitter:title" content="Sarkodie’s ‘dead’ fashion sense getting better, I’m most fashionable Ghanaian artiste - Don Elijah">
<meta name="twitter:url" content="https://www.ghanaweb.com/GhanaHomePage/entertainment/Sarkodie-s-dead-fashion-sense-getting-better-I-m-most-fashionable-Ghanaian-artiste-Don-Elijah-1151246" />
<meta name="twitter:description" content="Ghanaian Hip-hop artist and fashionista, Don Elijah has taken a swipe at his colleagues in the Ghanaian music industry for their poor fashion sense.">
<meta name="twitter:image" content="https://cdn.ghanaweb.com/imagelib/pics/727/72789174.jpg">
<meta property="og:title" content="Sarkodie’s ‘dead’ fashion sense getting better, I’m most fashionable Ghanaian artiste - Don Elijah"/>
<meta property="og:image" content="https://cdn.ghanaweb.com/imagelib/pics/727/72789174.jpg"/>
<meta property="og:url" content="https://www.ghanaweb.com/GhanaHomePage/entertainment/Sarkodie-s-dead-fashion-sense-getting-better-I-m-most-fashionable-Ghanaian-artiste-Don-Elijah-1151246"/>
<meta property="og:description" content="Ghanaian Hip-hop artist and fashionista, Don Elijah has taken a swipe at his colleagues in the Ghanaian music industry for their poor fashion sense."/>
<meta property="article:published_time" content="2021-01-11T09:30:52+00:00"/>
<meta property="article:modified_time" content="2021-01-11T09:30:52+00:00"/>
<link rel="canonical" href="https://www.ghanaweb.com/GhanaHomePage/entertainment/Sarkodie-s-dead-fashion-sense-getting-better-I-m-most-fashionable-Ghanaian-artiste-Don-Elijah-1151246"/>
<link rel="shortcut icon" href="https://cdn.ghanaweb.com/design/favicon.ico?asdas=32156646" type="image/x-icon">
<link href="https://cdn.ghanaweb.com/css/GH/v4.7.1/common.css" rel="stylesheet" type="text/css" media="screen">
<link href="https://cdn.ghanaweb.com/css/GH/v4.7.1/entertainment.css" rel="stylesheet" type="text/css" media="screen">
<link href="https://cdn.ghanaweb.com/css/GH/v4.7.1/print.css" rel="stylesheet" type="text/css" media="print">
<link rel="apple-touch-icon" href="https://cdn.ghanaweb.com/design/apple-touch-icon-ipad.png">
<link rel="apple-touch-icon" sizes="114x114" href="https://cdn.ghanaweb.com/design/apple-touch-icon-iphone4.png">
<script language="Javascript" type="text/javascript" src="https://cdn.ghanaweb.com/jscript/v2.21/jquery.min.js"></script>
<link rel="alternate" media="only screen and (max-width: 640px)" href="https://mobile.ghanaweb.com/GhanaHomePage/entertainment/Sarkodie-s-dead-fashion-sense-getting-better-I-m-most-fashionable-Ghanaian-artiste-Don-Elijah-1151246"/>
<link rel="preconnect" href="https://mcdp-chidc2.outbrain.com">
<link rel="preconnect" href="https://log.outbrainimg.com">
<script data-cfasync="false" async="async" src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>
	var googletag = googletag || {};
	googletag.cmd = googletag.cmd || [];
</script>
<script>
			var gptadslots = [];
		  	googletag.cmd.push(function() {
	gptadslots[1] = googletag.defineSlot('/3810627/GH/WLB1', [[468, 60], [970, 90], [728, 90]], 'div-gpt-ad-1100005-0').addService(googletag.pubads()).setTargeting('targeting', ['Entertainment']);
	gptadslots[2] = googletag.defineSlot('/3810627/GH/MR1', [[300, 250], 'fluid'], 'div-gpt-ad-1300005-0').addService(googletag.pubads()).setTargeting('targeting', ['Entertainment']);
	gptadslots[3] = googletag.defineSlot('/3810627/GH/MR2', [300, 250], 'div-gpt-ad-1300005-1').addService(googletag.pubads()).setTargeting('targeting', ['Entertainment']);
	gptadslots[4] = googletag.defineSlot('/3810627/GH/WSS1', [[300, 600], [160, 600], 'fluid'], 'div-gpt-ad-1200005-0').addService(googletag.pubads()).setTargeting('targeting', ['Entertainment']);
	gptadslots[5] = googletag.defineSlot('/3810627/GH/WSS2', [[300, 600], [300, 250], [160, 600], 'fluid'], 'div-gpt-ad-1200005-1').addService(googletag.pubads()).setTargeting('targeting', ['Entertainment']);
	googletag.pubads().enableSingleRequest();
		    googletag.pubads().disableInitialLoad();
		    googletag.pubads().setRequestNonPersonalizedAds(0);
		    googletag.enableServices();
		  });
		</script>
<!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-40951090-2"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());
  gtag('config', 'UA-40951090-2');
</script>
<!-- Start Alexa Certify Javascript -->
<script type="text/javascript">
_atrk_opts = { atrk_acct:"Rv2Th1aon800ah", domain:"ghanaweb.com",dynamic: true};
(function() { var as = document.createElement('script'); as.type = 'text/javascript'; as.async = true; as.src = "https://certify-js.alexametrics.com/atrk.js"; var s = document.getElementsByTagName('script')[0];s.parentNode.insertBefore(as, s); })();
</script>
<noscript><img src="https://certify.alexametrics.com/atrk.gif?account=Rv2Th1aon800ah" style="display:none" height="1" width="1" alt="" /></noscript>
<!-- End Alexa Certify Javascript -->

<script type="application/ld+json">
{
  "@context": "https://schema.org",
  "@type": "Article",
  "mainEntityOfPage": {
    "@type": "WebPage",
    "@id": "https://www.ghanaweb.com/GhanaHomePage/entertainment/Sarkodie-s-dead-fashion-sense-getting-better-I-m-most-fashionable-Ghanaian-artiste-Don-Elijah-1151246"
  },
  "headline": "Sarkodie’s ‘dead’ fashion sense getting better, I’m most fashionable Ghanaian artiste - Don...",
  "image": {
  	"@type": "ImageObject",
		"url": "https://cdn.ghanaweb.com/imagelib/pics/727/72789174.jpg",
		"caption": "Hip-hop artist, Don Elijah",
		"width": "600",
		"height": "450"
  },
  "url": "https://www.ghanaweb.com/GhanaHomePage/entertainment/Sarkodie-s-dead-fashion-sense-getting-better-I-m-most-fashionable-Ghanaian-artiste-Don-Elijah-1151246",
  "articleSection": "Entertainment",
  "datePublished": "2021-01-11T09:30:52+00:00",
  "dateModified": "2021-01-11T09:30:52+00:00",
  "inLanguage": "en",
  "author": { "@type": "Organization", "name": "GhanaWeb" },
  "publisher": { "@type": "Organization", "name": "GhanaWeb", "logo": { "@type": "ImageObject", "url": "https://cdn.ghanaweb.com/design/logo_desktop.png"} },
  "isAccessibleForFree": true
}
</script><script async src='/cdn-cgi/bm/cv/669835187/api.js'></script></head>

<body><div id="pagecontainer" class="">
<header id="news" class="entertainment">
        <div id="headerTop">
           <div id="navLogo"><a href="https://www.ghanaweb.com/GhanaHomePage/"> <img src="https://cdn.ghanaweb.com/design/logo_desktop.png" ></a></div>
			
                       <div id="navLinks">
             <div id="socialbtn">
               <a href="https://www.youtube.com/channel/UCsL03z5sLvA0t8sjwDWf_3A" class="yt" target="_blank">Youtube Icon</a>               <a href="https://www.facebook.com/TheGhanaWeb" class="fb" target="_blank">Facebook Icon</a>               <a href="https://twitter.com/theghanaweb" class="tw" target="_blank">Twitter Icon</a>             </div>

             <div class="flexsearch--wrapper">
                <form class="flexsearch--form" action="https://www.ghanaweb.com/GhanaHomePage/search.php" method="post">
                <input type="hidden" name="action" value="1" />
                <input type="hidden" name="search_mode" value="news" />
                  <div class="flexsearch--input-wrapper">
                    <input class="flexsearch--input" type="search" name="Search" placeholder="Search GhanaWeb" value="">
                  </div>

                  <div class="flexsearch--submit-wrap">
                      <input class="flexsearch--submit" type="submit" value="">
                  </div>
				
                  <div id="loginLinks">
                                        <a href="https://www.ghanaweb.com/wall/private/register.php" class="signUp">Sign up</a>
                      <a href="https://www.ghanaweb.com/wall/private/login.php" class="logIn">Login</a>
                                    </div>
                 
                </form>
             </div>

           </div>
        </div>
        
        <div id="headerMid">
       <div id="headerAd">
           <div data-imk-uid='DESKTOP.ENTERTAINMENT_(ARTICLE).LEADERBOARD.2' id='div-gpt-ad-1100005-0' style='height:90px; width:970px; text-align:center;'>
								<script>
									googletag.cmd.push(function() { googletag.display('div-gpt-ad-1100005-0'); });
								</script>
							</div></div>
        </div>
		
        <div id="topnav" class="topnav-en">You are here: <a href="https://www.ghanaweb.com/GhanaHomePage/">Home</a> &rarr; <a href="/GhanaHomePage/entertainment/">Entertainment</a> &rarr; <a href="browse.archive.php?date=20210111">2021 01 11</a> &rarr; <b>Article 1151246</b> </div>
        
        <div id="mainnav" >
          <ul id="mainnavinner" class="nav-en">
            <li class="navNews "><a href="https://www.ghanaweb.com/GhanaHomePage/NewsArchive/">
			News</a></li>
        	<li class="navSports "><a href="https://www.ghanaweb.com/GhanaHomePage/SportsArchive/">
			Sports</a></li>
        	<li class="navBusiness "><a href="https://www.ghanaweb.com/GhanaHomePage/business/">
			Business</a></li>
        	<li class="navEntertainment current"><a href="https://www.ghanaweb.com/GhanaHomePage/entertainment/"> Entertainment</a></li>
			<li class="navAfrica "><a href="https://www.ghanaweb.com/GhanaHomePage/africa/" rel="nofollow">
			Africa</a></li>
            <li class="navRadio "><a href="https://www.ghanaweb.com/GhanaHomePage/television/">TV / Radio</a></li>
            <li class="navWall "><a href="https://www.ghanaweb.com/wall/">Wall</a></li>
            	            <li class="navTonaton "><a href="https://ghanaweb.tonaton.com/en/ads?utm_source=ghanaweb&utm_medium=widget&utm_campaign=GhanaWeb_Widget&utm_term=navigation_desktop&utm_content=tonaton" rel="sponsored">Buy & Sell</a></li>
	                  </ul>

        </div>
      </header>


  <div id="mainbody" class="entertainment">     		     <div id="leftsection">

<div class="menuheading">Entertainment</div>
<ul>
	<li><a href="index.php">Home - Entertainment</a></li>
	<li><a href="/headlines/?cat=entertainment"><b>Entertainment Headlines</b></a></li>
	<li><a href="browse.archive.php">Entertainment Archive</a></li>
	<li><a  href="/GhanaHomePage/television/?category=entertainment">Video News</a></li>
	<li><a  href="photo.archive.php">Photo News</a></li>
	<li><a href="../lifestyle/">Lifestyle News</a></li>
	<li><a href="../audio/">Music News</a></li>
	<li><a href="../people/cat.php?CATEGORY=E">Entertainers</a></li>
	<li><a href="../fun/jokes.php">Jokes</a></li>
  <li><a href="/GhanaHomePage/year-in-review/?review=entertainment">Year In Review</a></li>
</ul>



<div class="menuheading">External Sites</div>
<ul>
  <li><a href="/headlines/?site=27">Ameyaw Debrah</a></li>
  <li><a href="/headlines/?site=21">Brown GH</a></li>
  <li><a href="/headlines/?site=19">Celebrities Buzz</a></li>
  <li><a href="/headlines/?site=18">GH Base</a></li>
 <li><a href="/headlines/?site=1">Ghana Celebrities</a></li> 
  <li><a href="/headlines/?site=22">Gh Gossip</a></li>
  <li><a href="/headlines/?site=20">GH Page</a></li>
  <li><a href="/headlines/?site=24">GH Splash</a></li>
  <li><a href="/headlines/?site=46">Hot Gossip GH</a></li>
  <li><a href="/headlines/?site=4">YEN</a></li>
</ul>

<div class="menuheading">Going Out</div>
<ul>
	<li><a HREF="../restaurants/">Bars, Pubs, Restaurants</A></li>
	<li><a HREF="../tourism/clubs.php">Clubs & Discos</A></li>
</ul>

<a href="https://www.youtube.com/channel/UCsL03z5sLvA0t8sjwDWf_3A" target="_blank">
<img src="https://cdn.ghanaweb.com/advert/Ghanaweb_TV_skyscraper_170.gif">
</a><div class="menuheading" style="clear:both;">Other Sections</div>
				  	<ul>
						<li><a href="/GhanaHomePage/">Homepage</a></li>
						<li><a href="/GhanaHomePage/NewsArchive/">News</a></li>
						<li><a href="/GhanaHomePage/business/">Business</a></li>
						<li><a href="/GhanaHomePage/SportsArchive/">Sports</a></li>
						<li><a href="/GhanaHomePage/entertainment/">Entertainment</a></li>
						<li><a href="/GhanaHomePage/africa/" rel="nofollow">Africa</a></li>
						<li><a href="/GhanaHomePage/television/">TV / Radio</a></li>
						<li><a href="/wall/">Wall</a></li>
					</ul></div>
<div id="medsection1" class="clearfix">
<!-- End of html generated by this->header() -->
<div class="article-left-col">
<a name="top"></a><p class="floatLeft">Music of Monday, 11 January 2021</p>
<div class="disclaimer" style="background: #ddf5ff; padding: 5px; margin: -4px 0px 0 22px; float: right; font-size: 14px; border-left: solid;"><a href="Sarkodie-s-dead-fashion-sense-getting-better-I-m-most-fashionable-Ghanaian-artiste-Don-Elijah-1151246?articleMode=readDisclaimer" rel="nofollow">Disclaimer</a></div><p class="floatRight"><strong>Source: </strong><a href="/headlines/?site=12">Class FM</a></p>
<a id="date" style="display:none">2021-01-11</a><h1 style="clear: both;">Sarkodie’s ‘dead’ fashion sense getting better, I’m most fashionable Ghanaian artiste - Don Elijah</h1>
<div class="option-bar">
<p><a rel="nofollow" href="artikel.php?ID=1151246&nav=previous">&laquo; Prev</a></p><p><a rel="nofollow" href="artikel.php?ID=1151246&nav=next">Next &raquo;</a></p><p class="last"><a href="artikel.php?ID=1151246&comment=0#com" rel="nofollow">Comments (0)</a></p>
<p class="listen"><a rel="nofollow" href="Sarkodie-s-dead-fashion-sense-getting-better-I-m-most-fashionable-Ghanaian-artiste-Don-Elijah-1151246?audio=1"><span class="icon"></span><span class="text">Listen to Article</span></a></p>

<ul id="share">
	<li><a target="_blank" class="whatsapp" href="https://web.whatsapp.com/send?text=https%3A%2F%2Fwww.ghanaweb.com%2FGhanaHomePage%2Fentertainment%2FSarkodie-s-dead-fashion-sense-getting-better-I-m-most-fashionable-Ghanaian-artiste-Don-Elijah-1151246%3Fchannel%3DD1">WhatsApp</a></li>
	<li><a target="_blank" class="facebook" href="https://www.facebook.com/share.php?u=https%3A%2F%2Fwww.ghanaweb.com%2FGhanaHomePage%2Fentertainment%2FSarkodie-s-dead-fashion-sense-getting-better-I-m-most-fashionable-Ghanaian-artiste-Don-Elijah-1151246%3Fchannel=A1">Facebook</a></li>
	<li><a target="_blank" class="twitter" href="https://twitter.com/intent/tweet?text=https%3A%2F%2Fwww.ghanaweb.com%2FGhanaHomePage%2Fentertainment%2FSarkodie-s-dead-fashion-sense-getting-better-I-m-most-fashionable-Ghanaian-artiste-Don-Elijah-1151246%3Fchannel=B1">Twitter</a></li>
	<li><a rel="nofollow" class="email" onClick="window.open('/GhanaHomePage/NewsArchive/emailnews.php?ID=1151246','Mailer','status=no,scrollbars=no,resizable=no,width=380,height=380');" href="/GhanaHomePage/NewsArchive/emailnews.php?ID=1151246" target="Mailer">Email This</a></li>	<li class="last"><a onClick="window.print();" href="#" class="print">Print This</a></li>
</ul></div>
<div class="article-left">
<p class="article-image"><a href="Sarkodie-s-dead-fashion-sense-getting-better-I-m-most-fashionable-Ghanaian-artiste-Don-Elijah-1151246?gallery=1"><img src="https://cdn.ghanaweb.com/imagelib/pics/727/72789174.295.jpg" alt="Hip-hop artist, Don Elijah" title="Hip-hop artist, Don Elijah" width="295" height="221"> </span></a><span class='image_caption'><span>Hip-hop artist, Don Elijah</span></span></p>
<div class="noPrint">
<div class="med_rec_lg_min">
<div data-imk-uid='DESKTOP.ENTERTAINMENT_(ARTICLE).MEDIUM_RECTANGLE.4' id='div-gpt-ad-1300005-0'>
							<script>
								googletag.cmd.push(function() { googletag.display('div-gpt-ad-1300005-0'); });
							</script>
						</div></div></div>
</div>
<p style='clear:right' id='article-123'>Ghanaian Hip-hop artist and fashionista, Don Elijah has taken a swipe at his colleagues in the Ghanaian music industry for their poor fashion sense.<br />
<br />
Speaking on Class91.3FM’s weekend entertainment show with Nana Kwesi Asare, the ‘Agye Nsem’ hitmaker noted that apart from him, Captain Planet of 4x4 and Dee Money are some of the most fashionable guys in the industry.<br />
<br />
“The second artist I will choose after myself is Captain Planet and Dee Money or D Black as the third”.<br />
<br />
Asked about his impression of Ghanaian artistes’ fashion sense he said “zero”.<br />
<br />
“I see nothing, I can give 20 percent out of 100. I’m the best everybody knows and I don’t have to doubt. I don’t think about it. Nobody comes close. I’m not saying I have clothes more than everyone else,” he added.<br />
<br />
He singled out multiple award-winning rapper <a target='_blank' href='/GhanaHomePage/people/person.php?ID=666'><a target='_blank' href='/GhanaHomePage/people/person.php?ID=666'><a target='_blank' href='/GhanaHomePage/people/person.php?ID=666'><a target='_blank' href='/GhanaHomePage/people/person.php?ID=666'><a target='_blank' href='/GhanaHomePage/people/person.php?ID=666'>Sarkodie</a></a></a></a></a> as one of the numerous Ghanaian artistes with “dead” fashion sense, adding that the ‘Oofeetso’ hitmaker is, however, getting better because of his involvement with top Nigerian music stars in video shoots.<br />
<br />
“<a target='_blank' href='/GhanaHomePage/people/person.php?ID=666'><a target='_blank' href='/GhanaHomePage/people/person.php?ID=666'><a target='_blank' href='/GhanaHomePage/people/person.php?ID=666'><a target='_blank' href='/GhanaHomePage/people/person.php?ID=666'><a target='_blank' href='/GhanaHomePage/people/person.php?ID=666'>Sarkodie</a></a></a></a></a> got to know how to dress because he continuously mingled with some of the Nigerian musicians, namely Wizkid, Davido, and Ice Prince during video shoots.<br />
<br />
“Ice Prince is very dope, I salute him anytime and any day so as he [<a target='_blank' href='/GhanaHomePage/people/person.php?ID=666'><a target='_blank' href='/GhanaHomePage/people/person.php?ID=666'><a target='_blank' href='/GhanaHomePage/people/person.php?ID=666'><a target='_blank' href='/GhanaHomePage/people/person.php?ID=666'><a target='_blank' href='/GhanaHomePage/people/person.php?ID=666'>Sarkodie</a></a></a></a></a>] continuously mingled with the Nigerian artiste, his swag got better. At first, <a target='_blank' href='/GhanaHomePage/people/person.php?ID=666'><a target='_blank' href='/GhanaHomePage/people/person.php?ID=666'><a target='_blank' href='/GhanaHomePage/people/person.php?ID=666'><a target='_blank' href='/GhanaHomePage/people/person.php?ID=666'><a target='_blank' href='/GhanaHomePage/people/person.php?ID=666'>Sarkodie</a></a></a></a></a>’s fashion sense was dead,” he said.<br />
<br />
He continued: “<a target='_blank' href='/GhanaHomePage/people/person.php?ID=666'><a target='_blank' href='/GhanaHomePage/people/person.php?ID=666'><a target='_blank' href='/GhanaHomePage/people/person.php?ID=666'><a target='_blank' href='/GhanaHomePage/people/person.php?ID=666'><a target='_blank' href='/GhanaHomePage/people/person.php?ID=666'>Sarkodie</a></a></a></a></a> is now learning how to dress. He used to wear second-hand clothes. If you doubt, go and watch his previous videos, that’s why I told you I’m always real. Don’t think I fake on radio or TV, I’m just being real. I will give him 30% out of 100% for his fashion sense.”<br />
<br />
Commenting on Kuami Eugene’s fashion sense, Don Elijah questioned why a Highlife artist will dress like a Hip-hop artiste.<br />
<br />
 “A highlife who wants to dress like Hip Hop artist, are you a ‘Migos’? He’s not part when it comes to dressing,” he noted.</p><style type="text/css">
	form#revue-form div{float:left}form#revue-form{width:600px;margin:auto}.revue-form-group{margin:5px 10px 10px 0}.revue-form-actions{width:298px;margin:5px 0}div#revue-embed{width:715px;display:inline-block;text-align:center;background-color:#e1e1e1;margin-top:10px}form#revue-form h3.title{text-align:center;padding-top:5px;    width: auto;position: relative;bottom: auto;}input{border:solid 1px #d2d2d2;border-radius:3px;padding:10px}input#member_email{width:270px}input#member_first_name{width:191px}input#member_last_name{width:193px}input#member_submit{width:300px;padding:10px;background:#99b53a;cursor:pointer;color:#fff}input#member_submit:hover{padding:10px;background:#8db115;cursor:pointer;color:#fff}@media screen and (max-width:768px){div#revue-embed{width:100%;display:inline-block;margin:0 0 10px}form#revue-form{width:100%;margin:auto}.revue-form-group{width:95%}label{margin:0 0 5px 0;display:block}input#member_email{width:93%}form#revue-form div{margin:0 10px 10px;width:95%}input#member_submit,input#member_submit:hover{width:99%}}
</style>
<div id="revue-embed">
        <form action="https://newsletter.ghanaweb.com/add_subscriber" method="post" id="revue-form" name="revue-form" target="_blank">
	<h3 class="title">Join our Newsletter</h3> 
	<div class="revue-form-group email_wrap">
		<input class="revue-form-field" placeholder="Your email address..." type="email" name="member[email]" id="member_email">
	</div>
	
	<div class="revue-form-actions submit_wrap">
		<input type="submit" value="Subscribe" name="member[subscribe]" id="member_submit">
	</div>
</form>
    </div><div class="related_articles" style="width: 100%;"><div style="clear: both; font-size: 90%; background-color: #eeeaea; padding: 5px; margin-top: 10px;">
<strong>Related Articles:</strong>
<ul
><li><a href="/GhanaHomePage/NewsArchive/Sarkodie-Wendy-Shay-Joey-B-others-make-Oneplay-Africa-s-Top-Fashionable-Ghanaian-artists-1150277"  >Sarkodie, Wendy Shay, Joey B, others make Oneplay Africa's Top Fashionable Ghanaian artists</a></li>
<li><a href="/GhanaHomePage/NewsArchive/Kwaw-Kese-makes-peace-with-Sarkodie-after-blasting-him-recently-1149698"  >Kwaw Kese makes peace with Sarkodie after blasting him recently</a></li>
<li><a href="/GhanaHomePage/NewsArchive/We-just-throw-around-the-honorable-title-Sarkodie-reacts-to-Parliament-s-drama-1148618"  >We just throw around the ‘honorable’ title – Sarkodie reacts to Parliament's drama</a></li>
<li><a href="/GhanaHomePage/NewsArchive/Sarkodie-is-too-proud-and-arrogant-Kwaw-Kese-fumes-1148087"  >Sarkodie is too proud and arrogant - Kwaw Kese fumes</a></li>
<li><a href="/GhanaHomePage/NewsArchive/Sarkodie-s-wife-shares-a-beautiful-video-of-their-son-on-social-media-1146950"  >Sarkodie’s wife, shares a beautiful video of their son on social media</a></li>
<li><a href="dossier.php?ID=1040"><strong>Read all related articles</strong></a></b></li>
</ul>
<br /><br />
<strong>Comments:</strong><br />
This article has no comments yet,<a href="artikel.php?ID=1151246&comment=0#com" rel="nofollow"> be the first to comment</a>
</div>
</div></div>
<!-- uploaded by: 56 updated by: -1 -->

<!-- Start of html generated by this->footer() -->
<div class='noPrint gw_ob_wrapper' style="clear:both; text-align:left;">
<a id="outbrain_lang" style="display:none">en</a><div lang="en" class="OUTBRAIN" data-src="www.ghanaweb.com/GhanaHomePage/entertainment/Sarkodie-s-dead-fashion-sense-getting-better-I-m-most-fashionable-Ghanaian-artiste-Don-Elijah-1151246" data-widget-id="AR_1" data-ob-template="Ghanaweb" ></div><script type="text/javascript" async="async" src="//widgets.outbrain.com/outbrain.js"></script></div></div>
<div id="rightsection"><div class="med_rec_lg_min" style="margin:0 0 15px;"><div data-imk-uid='DESKTOP.ENTERTAINMENT_(ARTICLE).WIDE_SKYSCRAPER.16' id='div-gpt-ad-1200005-1' style='height:auto; width:300px; text-align:center;'>
								<script>
									googletag.cmd.push(function() { googletag.display('div-gpt-ad-1200005-1'); });
								</script>
							</div></div>

<div id="tonaton_widget_main">
    <div class="head">
        <a rel="sponsored" href="https://ghanaweb.tonaton.com/en/ads?utm_source=ghanaweb&utm_medium=widget&utm_campaign=GhanaWeb_Widget&utm_term=widget_desktop_A&utm_content=tonaton" class="s">
            <h3 class="title">Buy & Sell</h3>
            <span><img src="https://cdn.ghanaweb.com/design/tonatonB/logo.png"></span>
        </a>
    </div>
    <div class="lead_category">
        <ul>
            <a rel="sponsored" href="https://ghanaweb.tonaton.com/en/ads/ghana/electronics?utm_source=ghanaweb&utm_medium=widget&utm_campaign=GhanaWeb_Widget&utm_term=widget_desktop_A&utm_content=electronics" class="">
                <li class="electronics">
                    <div class="image"><img src="https://cdn.ghanaweb.com/design/tonatonB/electronics.png"></div>
                    <span class="qty">(29,304)</span>
                </li>
            </a>
            <a rel="sponsored" href="https://ghanaweb.tonaton.com/en/ads/ghana/property?utm_source=ghanaweb&utm_medium=widget&utm_campaign=GhanaWeb_Widget&utm_term=widget_desktop_A&utm_content=property" class="">
                <li class="property">
                    <div class="image"><img src="https://cdn.ghanaweb.com/design/tonatonB/property.png"></div>
                    <span class="qty">(16,257)</span>
                </li>
            </a>
            <a rel="sponsored" href="https://ghanaweb.tonaton.com/en/ads/ghana/vehicles?utm_source=ghanaweb&utm_medium=widget&utm_campaign=GhanaWeb_Widget&utm_term=widget_desktop_A&utm_content=vehicles" class="">
                <li class="vehicles">
                    <div class="image"><img src="https://cdn.ghanaweb.com/design/tonatonB/vehicles.png"></div>
                    <span class="qty">(11,852)</span>
                </li>
            </a>
            <a rel="sponsored" href="https://ghanaweb.tonaton.com/en/ads/ghana/jobs-in-ghana?utm_source=ghanaweb&utm_medium=widget&utm_campaign=GhanaWeb_Widget&utm_term=widget_desktop_A&utm_content=jobs-in-ghana" class="">
                <li class="jobs">
                    <div class="image"><img src="https://cdn.ghanaweb.com/design/tonatonB/jobs.png"></div>
                    <span class="qty">(934)</span>
                </li>
            </a>
        </ul>
    </div>
    <div class="doorstep">
        <a rel="sponsored" href="https://ghanaweb.tonaton.com/en/ads?buy_now=1&utm_source=ghanaweb&utm_medium=widget&utm_campaign=GhanaWeb_Widget&utm_term=widget_desktop_A&utm_content=doorstepdelivery">
            <img src="https://cdn.ghanaweb.com/design/tonatonB/doorstep-delivery.png">
        </a>
    </div>
    <div class="post_btn">
        <a rel="sponsored" href="https://ghanaweb.tonaton.com/en/post-ad?utm_source=ghanaweb&utm_medium=widget&utm_campaign=GhanaWeb_Widget&utm_term=widget_desktop_A&utm_content=post-ad">
            <img src="https://cdn.ghanaweb.com/design/tonatonB/post_button.png">
        </a>
    </div>
</div>

<div class="right-artl news">
		        <h3 class="title">News<span class="icon"><img src="https://cdn.ghanaweb.com/design/news.png"></span></h3>
		        <a href="/GhanaHomePage/NewsArchive/">
		            <div class="image"><img src="https://cdn.ghanaweb.com/imagelib/pics/118/11818318.295.jpg" width="130" height="130" alt="Colonel Joe Punamane" title="Colonel Joe Punamane"></div>
		            <h3 class="text">Dominic Nitiwul and other NPP MPs sacrifice soldiers who invaded Parliament</h3>
		        </a>
		    </div><div class="right-artl sports">
		        <h3 class="title">Sports<span class="icon"><img src="https://cdn.ghanaweb.com/design/sports.png"></span></h3>
		        <a href="/GhanaHomePage/SportsArchive/">
		            <div class="image"><img src="https://cdn.ghanaweb.com/imagelib/pics/884/88413685.295.jpg" width="130" height="73" alt="Daniel Amartey" title="Daniel Amartey"></div>
		            <h3 class="text">Brendan Rogers impressed by 'important' Daniel Amartey's strong comeback</h3>
		        </a>
		    </div><div class="right-artl business">
		        <h3 class="title">Business<span class="icon"><img src="https://cdn.ghanaweb.com/design/business.png"></span></h3>
		        <a href="/GhanaHomePage/business/">
		            <div class="image"><img src="https://cdn.ghanaweb.com/imagelib/pics/319/31988370.295.jpg" width="130" height="98" alt="File photo" title="File photo"></div>
		            <h3 class="text">Gold price getting crushed</h3>
		        </a>
		    </div><div class="right-artl africa">
		        <h3 class="title">Africa<span class="icon"><img src="https://cdn.ghanaweb.com/design/africa.png"></span></h3>
		        <a href="/GhanaHomePage/africa/" rel="nofollow">
		            <div class="image"><img src="https://cdn.ghanaweb.com/imagelib/pics/749/74944434.295.jpg" width="130" height="73" alt="File photo" title="File photo"></div>
		            <h3 class="text">Ethiopian military says it killed 15 members of rebellious Tigray forces, captured 8 others</h3>
		        </a>
		    </div><div class="right-artl opinions">
		        <h3 class="title">Opinions<span class="icon"><img src="https://cdn.ghanaweb.com/design/opinions.png"></span></h3>
		        <a href="/GhanaHomePage/opinions/">
		            <div class="image"><img src="https://cdn.ghanaweb.com/imagelib/pics/616/61647441.295.jpg" width="130" height="99" alt="Alban Bagbin, Speaker of Parliament" title="Alban Bagbin, Speaker of Parliament"></div>
		            <h3 class="text">Would NPP have made Alban Bagbin the Speaker of Parliament if they had a choice?</h3>
		        </a>
		    </div></div></div>

<div id="footer" style="margin-top:20px;">
  <ul id="footerinner">
    <li class="fstyle"><a href="/GhanaHomePage/aboutus.php">About Us</a></li>
    <li class="fstyle"><a href="/advertise/">Advertising</a></li>    <li class="fstyle"><a rel="nofollow" href="/GhanaHomePage/feedback.php?url=www.ghanaweb.com/GhanaHomePage/entertainment/Sarkodie-s-dead-fashion-sense-getting-better-I-m-most-fashionable-Ghanaian-artiste-Don-Elijah-1151246" onclick="NewWindow('/GhanaHomePage/feedback.php?url=www.ghanaweb.com/GhanaHomePage/entertainment/Sarkodie-s-dead-fashion-sense-getting-better-I-m-most-fashionable-Ghanaian-artiste-Don-Elijah-1151246', 'feedback', '550', '450','no') ;return false;">Feedback</a></li>
    <li class="fstyle"><a href="/GhanaHomePage/sitemap.php">Sitemap</a></li>
    <li class="fstyle"><a href="/GhanaHomePage/privacy_policy.php">Privacy</a></li>
        
  </ul>
  
  <div id="footerrechts">
    Copyright &copy; 1994 - 2021 GhanaWeb. All rights reserved.  </div>
</div>


<script>var batch_slots=[]; googletag.cmd.push(function() {
	if(typeof($('#div-gpt-ad-1100005-0').attr('data-imk-uid')) != 'undefined'){ batch_slots = batch_slots.concat(gptadslots[1]); }
	if(typeof($('#div-gpt-ad-1300005-0').attr('data-imk-uid')) != 'undefined'){ batch_slots = batch_slots.concat(gptadslots[2]); }
	if(typeof($('#div-gpt-ad-1300005-1').attr('data-imk-uid')) != 'undefined'){ batch_slots = batch_slots.concat(gptadslots[3]); }
	if(typeof($('#div-gpt-ad-1200005-0').attr('data-imk-uid')) != 'undefined'){ batch_slots = batch_slots.concat(gptadslots[4]); }
	if(typeof($('#div-gpt-ad-1200005-1').attr('data-imk-uid')) != 'undefined'){ batch_slots = batch_slots.concat(gptadslots[5]); }
	googletag.pubads().refresh(batch_slots);
});
</script>

</div>

</div>
<script type="text/javascript">
	(function() {
		/** CONFIGURATION START **/
		var _sf_async_config = window._sf_async_config = (window._sf_async_config || {});

		_sf_async_config.uid = 56378;
		_sf_async_config.domain = 'ghanaweb.com';
		_sf_async_config.flickerControl = false;
		_sf_async_config.useCanonical = true;
		_sf_async_config.useCanonicalDomain = true;
		_sf_async_config.sections = 'entertainment';
		_sf_async_config.authors = 'JA';
		/** CONFIGURATION END **/
		function loadChartbeat() {
			var e = document.createElement('script');
			var n = document.getElementsByTagName('script')[0];
			e.type = 'text/javascript';
			e.async = true;
			e.src = '//static.chartbeat.com/js/chartbeat.js';
			n.parentNode.insertBefore(e, n);
		}
		loadChartbeat();
		})();
		</script>


</div></div>


<script type="text/javascript">(function(){window['__CF$cv$params']={r:'60fdbc51ec2b73b5',m:'c34453f0e0e5f577d6ac72fbfe07ae1d455f34df-1610358648-1800-AS052lTzU7vnWmxBqetNyDC3FVX2LK4BHebcgqGK3fZj+J0jWHyXzw3jvXbgZvPGfs1HDsb/RDN/wNf7pirZaisypIO0W3dghag3hTOIs4lF8PHjOthueNz92VqU1RVfRu2qo8OmnVUsCv8RftbqmugsrqVl0G3yDjuZH+BC1/bVpnHqbLOePOjQ5V4ZAZ8nvmYFmaF3GYgKw4HvR2RBK9gHWLBtY6F+CVR4JJHIF9OxbIyQSZ1Y0kRcfevP1Jvl1vd9oQvaGrwVI8xmfqreJAjJW1jIbkO741X0O76mdLOw',s:[0x76d6ab5da3,0x28b16a4258],}})();</script></body>
</html><!-- Generated in 0.003 seconds -->
