<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Transitional//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-transitional.dtd">
<html xmlns="http://www.w3.org/1999/xhtml" xml:lang="en" lang="en">
<head>

<meta http-equiv="Content-Type" content="text/html; charset=UTF-8"/>
<title>Video | We will intensify security at churches to prevent offering theft - Hajia Police reveals</title>
<meta name="description" lang="en" content="Video for: We will intensify security at churches to prevent offering theft - Hajia Police reveals"/>
<meta name="twitter:card" content="summary_large_image"/>
<meta name="twitter:site" content="@TheGhanaWeb"/>
<meta name="twitter:title" content="We will intensify security at churches to prevent offering theft - Hajia Police reveals"/>
<meta name="twitter:url" content="https://www.ghanaweb.com/GhanaHomePage/television/videos.php?ID=86986" />
<meta name="twitter:description" content=""/>
<meta name="twitter:image" content="https://cdn.ghanaweb.com/imagelib/pics/140/14057018.jpg"/>
<meta property="og:site_name" content="GhanaWeb"/>
<meta property="og:type" content="article"/>
<meta property="og:locale" content="en_US"/>
<meta property="og:title" content="We will intensify security at churches to prevent offering theft - Hajia Police reveals"/>
<meta property="og:image" content="https://cdn.ghanaweb.com/imagelib/pics/140/14057018.jpg"/>
<meta property="og:image:width" content=""/>
<meta property="og:image:height" content=""/>
<meta property="og:url" content="https://www.ghanaweb.com/GhanaHomePage/television/videos.php?ID=86986"/>
<meta property="og:description" content=""/>
<meta property="article:published_time" content="2019-12-06 13:18:41"/>
<meta property="article:modified_time" content="2019-12-06 13:18:41"/>
<link rel="canonical" href="https://www.ghanaweb.com/GhanaHomePage/television/news/We-will-intensify-security-at-churches-to-prevent-offering-theft-Hajia-Police-reveals-86986"/>
<link rel="shortcut icon" href="https://cdn.ghanaweb.com/design/favicon.ico?asdas=32156646" type="image/x-icon">
<link href="https://cdn.ghanaweb.com/css/GH/v5.0.4/common.css" rel="stylesheet" type="text/css" media="screen">
<link href="https://cdn.ghanaweb.com/css/GH/v5.0.4/common.other.css" rel="stylesheet" type="text/css" media="screen">
<link href="https://cdn.ghanaweb.com/css/GH/v5.0.4/tv.css" rel="stylesheet" type="text/css" media="screen">
<link href="https://cdn.ghanaweb.com/css/GH/v5.0.4/print.css" rel="stylesheet" type="text/css" media="print">
<link rel="apple-touch-icon" href="https://cdn.ghanaweb.com/design/apple-touch-icon-ipad.png">
<link rel="apple-touch-icon" sizes="114x114" href="https://cdn.ghanaweb.com/design/apple-touch-icon-iphone4.png">
<script language="Javascript" type="text/javascript" src="https://cdn.ghanaweb.com/jscript/v2.28/jquery.min.js"></script>
<script language="Javascript" type="text/javascript" src="https://cdn.ghanaweb.com/jscript/v2.28/jwplayer.js"></script>
<link rel="alternate" media="only screen and (max-width: 640px)" href="https://mobile.ghanaweb.com/GhanaHomePage/television/videos.php?ID=86986"/>
<link href="https://cdn.ghanaweb.com" rel="preconnect">
<link href="https://ajax.cloudflare.com/" rel="preconnect">
<link href="https://ajax.cloudflare.com/" rel="dns-prefetch">
<link href="https://adservice.google.com" rel="preconnect">
<link href="https://adservice.google.com" rel="dns-prefetch">
<link href="https://www.googletagmanager.com" rel="preconnect">
<link href="https://certify-js.alexametrics.com/" rel="preconnect">
<link href="https://certify.alexametrics.com/" rel="preconnect">
<link href="https://pagead2.googlesyndication.com/" rel="dns-prefetch">
<script data-cfasync="false" async="async" src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>
	var googletag = googletag || {};
	googletag.cmd = googletag.cmd || [];
</script>
<script>
			var gptadslots = [];
		  	googletag.cmd.push(function() {
	gptadslots[1] = googletag.defineSlot('/3810627/GH/WLB1', [[468, 60], [970, 90], [728, 90]], 'div-gpt-ad-1100006-0').addService(googletag.pubads());
	gptadslots[2] = googletag.defineSlot('/3810627/GH/MR1', [[300, 250], 'fluid'], 'div-gpt-ad-1300006-0').addService(googletag.pubads());
	gptadslots[3] = googletag.defineSlot('/3810627/GH/MR2', [[300, 250], 'fluid'], 'div-gpt-ad-1300006-1').addService(googletag.pubads());
	gptadslots[4] = googletag.defineSlot('/3810627/GH/WSS1', [[300, 600], [160, 600], 'fluid'], 'div-gpt-ad-1200006-0').addService(googletag.pubads());
	gptadslots[5] = googletag.defineSlot('/3810627/GH/WSS2', [[300, 250], 'fluid'], 'div-gpt-ad-1200006-1').addService(googletag.pubads());
	googletag.pubads().enableSingleRequest();
		    googletag.pubads().disableInitialLoad();
		    googletag.pubads().setRequestNonPersonalizedAds(0);
		    googletag.enableServices();
		  });
		</script>
<!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-40951090-2"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());
  gtag('config', 'UA-40951090-2');
</script>
<!-- Start Alexa Certify Javascript -->
<script type="text/javascript">
_atrk_opts = { atrk_acct:"Rv2Th1aon800ah", domain:"ghanaweb.com",dynamic: true};
(function() { var as = document.createElement('script'); as.type = 'text/javascript'; as.async = true; as.src = "https://certify-js.alexametrics.com/atrk.js"; var s = document.getElementsByTagName('script')[0];s.parentNode.insertBefore(as, s); })();
</script>
<noscript><img src="https://certify.alexametrics.com/atrk.gif?account=Rv2Th1aon800ah" style="display:none" height="1" width="1" alt="" /></noscript>
<!-- End Alexa Certify Javascript -->

</head>

<body><div id="pagecontainer" class="television">
<header id="news" class="television">
        <div id="headerTop">
           <div id="navLogo"><a href="https://www.ghanaweb.com/"> <img src="https://cdn.ghanaweb.com/design/logo_desktop_white.png"  title="Desktop Logo" alt="Desktop Logo"></a></div>
			
                       <div id="navLinks">
             <div id="socialbtn">
               <a href="https://www.youtube.com/channel/UCsL03z5sLvA0t8sjwDWf_3A" rel="noopener" class="yt" target="_blank">Youtube Icon</a>               <a href="https://www.facebook.com/TheGhanaWeb" rel="noopener" class="fb" target="_blank">Facebook Icon</a>               <a href="https://twitter.com/theghanaweb" rel="noopener" class="tw" target="_blank">Twitter Icon</a>             </div>

             <div class="flexsearch--wrapper">
                <form class="flexsearch--form" action="https://www.ghanaweb.com/GhanaHomePage/search.php" method="post">
                <input type="hidden" name="action" value="1" />
                <input type="hidden" name="search_mode" value="news" />
                  <div class="flexsearch--input-wrapper">
                    <input class="flexsearch--input" type="search" name="Search" placeholder="Search GhanaWeb" value="">
                  </div>

                  <div class="flexsearch--submit-wrap">
                      <input class="flexsearch--submit" type="submit" value="">
                  </div>
				
                  <div id="loginLinks">
                                        <a href="https://www.ghanaweb.com/wall/private/register.php" class="signUp">Sign up</a>
                      <a href="https://www.ghanaweb.com/wall/private/login.php" class="logIn">Login</a>
                                    </div>
                 
                </form>
             </div>

           </div>
        </div>
        
        <div id="headerMid">
       <div id="headerAd">
           </div>
        </div>
		
        <div id="topnav" class="topnav-en">You are here: <a href="https://www.ghanaweb.com">Home</a> &rarr; <a href="/GhanaHomePage/television/">Television</a> &rarr; <a href="/GhanaHomePage/television/"></a> &rarr; <b>We will intensify security at churches to prevent offering theft   Hajia Police reveals</b> </div>
        
        <div id="mainnav" >
          <ul id="mainnavinner" class="nav-en">
            <li class="navNews "><a href="https://www.ghanaweb.com/GhanaHomePage/NewsArchive/">
			News</a></li>
        	<li class="navSports "><a href="https://www.ghanaweb.com/GhanaHomePage/SportsArchive/">
			Sports</a></li>
        	<li class="navBusiness "><a href="https://www.ghanaweb.com/GhanaHomePage/business/">
			Business</a></li>
        	<li class="navEntertainment "><a href="https://www.ghanaweb.com/GhanaHomePage/entertainment/"> Entertainment</a></li>
			<li class="navAfrica "><a href="https://www.ghanaweb.com/GhanaHomePage/africa/" rel="nofollow">
			Africa</a></li>
            <li class="navRadio current"><a href="https://www.ghanaweb.com/GhanaHomePage/television/">GhanaWeb TV</a></li>
            <li class="navWall "><a href="https://www.ghanaweb.com/wall/">Wall</a></li>
            	        	<li class="navCountry "><a href="https://www.ghanaweb.com/GhanaHomePage/country_information/">Country</a></li>
	                  </ul>

        </div>
      </header>


  <div id="mainbody" class="television"><div id="medsection0" class="clearfix">
<!-- End of html generated by this->header() -->
                    <div class="left_side">
                        <div class="preview streaming_view">
                            <h1 class="title">We will intensify security at churches to prevent offering theft - Hajia Police reveals</h1>
                            <div class="actions">
                                    <span class="date">06 December 2019</span>
                                                                        <span class="read">
                                        <a href="/GhanaHomePage/NewsArchive/We-will-intensify-security-at-churches-to-prevent-offering-theft-Hajia-Police-reveals-807967">Read Article</a>
                                    </span>
                                                                        <span class="views">72</span>
                                                                        <!-- <a href="javascript:void(0)" class="share_btn">Share</a>
                                    <fieldset class="share popover_share">
                                                    <a href="#" class="share_link">Facebook</a>
                                                    <a href="#" class="share_link">Linkedin</a>
                                                    <a href="#" class="share_link">Twitter</a>
                                                    <a href="#" class="share_link">Instagram</a>
                                                </fieldset> -->

                                    <span class="share_btn">
                                     Share
                                     <div class="share popover_share">
                                       <a href="https://web.whatsapp.com/send?text=https%3A%2F%2Fwww.ghanaweb.com%2FGhanaHomePage%2Ftelevision%2Fvideos.php%3FID%3D86986" class="share_link">WhatsApp</a>
                                       <a href="https://www.facebook.com/share.php?u=https%3A%2F%2Fwww.ghanaweb.com%2FGhanaHomePage%2Ftelevision%2Fvideos.php%3FID%3D86986" class="share_link">Facebook</a>
                                       <a href="https://twitter.com/intent/tweet?text=https%3A%2F%2Fwww.ghanaweb.com%2FGhanaHomePage%2Ftelevision%2Fvideos.php%3FID%3D86986" class="share_link">Twitter</a>
                                     </div>
                                    </span>
                                </div>
                                <div class="player_wrap">
                                    <div class="player_content">
                                       <iframe class="gh-jwplayer" loading="lazy" width="876"  height="450"  src="https://www.youtube.com/embed/5pYDxUHxwPM" frameborder="0" allow="accelerometer; autoplay; encrypted-media; gyroscope; picture-in-picture" allowfullscreen></iframe>                                    </div>
                                </div>
                        </div>
                <div class='video_blog'><div class='sub_title'> Videos</div>
                <ul>
                     <li class="item"><a href="Ashaiman-traders-cry-over-poor-sales-bad-roads-ahead-of-festive-season-86998">
            <div class="image"><span class="play-icon">play video</span><img src="https://cdn.ghanaweb.com/imagelib/pics/832/83249501.200.jpg"></div>
            <div class="info">
            <h3 class="text">Ashaiman traders cry over poor sales & bad roads ahead of festive season</h3><div class="actions">
            <span class="date">06 December 2019</span>
            <span class="view">66</span>
            </div>
            </div>
            </a></li><li class="item"><a href="Hong-Kong-police-dispose-of-10-000-petrol-bombs-in-a-week-86995">
            <div class="image"><span class="play-icon">play video</span><img src="https://cdn.ghanaweb.com/imagelib/pics/703/70348475.200.jpg"></div>
            <div class="info">
            <h3 class="text">Hong Kong police ‘dispose of 10,000 petrol bombs in a week’</h3><div class="actions">
            <span class="date">06 December 2019</span>
            <span class="view">3</span>
            </div>
            </div>
            </a></li><li class="item"><a href="Stop-putting-your-pictures-on-social-media-Herbal-Wizard-advises-86983">
            <div class="image"><span class="play-icon">play video</span><img src="https://cdn.ghanaweb.com/imagelib/pics/548/54896895.200.jpg"></div>
            <div class="info">
            <h3 class="text">Stop putting your pictures on social media - Herbal Wizard advises</h3><div class="actions">
            <span class="date">06 December 2019</span>
            <span class="view">2498</span>
            </div>
            </div>
            </a></li><li class="item"><a href="India-vet-rape-and-murder-Police-shoot-dead-four-suspects-86980">
            <div class="image"><span class="play-icon">play video</span><img src="https://cdn.ghanaweb.com/imagelib/pics/364/36425894.200.jpg"></div>
            <div class="info">
            <h3 class="text">India vet rape and murder: Police shoot dead four suspects</h3><div class="actions">
            <span class="date">11 December 2019</span>
            <span class="view">1</span>
            </div>
            </div>
            </a></li><li class="item"><a href="Hoe-and-cutlass-incentives-discouraging-mechanise-agriculture-Mahama-to-governments-86977">
            <div class="image"><span class="play-icon">play video</span><img src="https://cdn.ghanaweb.com/imagelib/pics/830/83020263.200.jpg"></div>
            <div class="info">
            <h3 class="text">‘Hoe and cutlass’ incentives discouraging, mechanise agriculture – Mahama to governments</h3><div class="actions">
            <span class="date">06 December 2019</span>
            <span class="view">1136</span>
            </div>
            </div>
            </a></li><li class="item"><a href="Ghana-is-the-one-of-the-most-vibrant-technology-hubs-on-the-continent-Ursula-Owusu-86947">
            <div class="image"><span class="play-icon">play video</span><img src="https://cdn.ghanaweb.com/imagelib/pics/416/41695597.200.jpg"></div>
            <div class="info">
            <h3 class="text">Ghana is the one of the most vibrant technology hubs on the continent - Ursula Owusu</h3><div class="actions">
            <span class="date">06 December 2019</span>
            <span class="view">4</span>
            </div>
            </div>
            </a></li><li class="item"><a href="We-will-chase-Christmas-offering-thieves-into-churches-Police-warn-86974">
            <div class="image"><span class="play-icon">play video</span><img src="https://cdn.ghanaweb.com/imagelib/pics/873/87386830.200.jpg"></div>
            <div class="info">
            <h3 class="text">We will chase Christmas offering thieves into churches – Police warn</h3><div class="actions">
            <span class="date">06 December 2019</span>
            <span class="view">12</span>
            </div>
            </div>
            </a></li><li class="item"><a href="LIVESTREAMING-Badwam-on-Adom-TV-82081">
            <div class="image"><span class="play-icon">play video</span><img src="https://cdn.ghanaweb.com/imagelib/pics/115/11555516.200.jpg"></div>
            <div class="info">
            <h3 class="text">LIVESTREAMING: Badwam on Adom TV</h3><div class="actions">
            <span class="date">06 December 2019</span>
            <span class="view">5</span>
            </div>
            </div>
            </a></li><li class="item"><a href="Akufo-Addo-presents-84-military-vehicles-to-Ghana-Armed-Forces-86959">
            <div class="image"><span class="play-icon">play video</span><img src="https://cdn.ghanaweb.com/imagelib/pics/156/15668009.200.jpg"></div>
            <div class="info">
            <h3 class="text">Akufo-Addo presents 84 military vehicles to Ghana Armed Forces</h3><div class="actions">
            <span class="date">06 December 2019</span>
            <span class="view">33</span>
            </div>
            </div>
            </a></li><li class="item"><a href="Hearts-of-Oak-holds-training-in-Togo-ahead-of-Etoile-Filante-clash-86971">
            <div class="image"><span class="play-icon">play video</span><img src="https://cdn.ghanaweb.com/imagelib/pics/704/70481538.200.jpg"></div>
            <div class="info">
            <h3 class="text">Hearts of Oak holds training in Togo ahead of Etoile Filante clash</h3><div class="actions">
            <span class="date">06 December 2019</span>
            <span class="view">11</span>
            </div>
            </div>
            </a></li><li class="item"><a href="I-came-to-the-industry-for-business-and-money-not-awards-Shatta-Wale-86968">
            <div class="image"><span class="play-icon">play video</span><img src="https://cdn.ghanaweb.com/imagelib/pics/639/63994790.200.jpg"></div>
            <div class="info">
            <h3 class="text">I came to the industry for business and money, not awards - Shatta Wale</h3><div class="actions">
            <span class="date">06 December 2019</span>
            <span class="view">15</span>
            </div>
            </div>
            </a></li><li class="item"><a href="Jackie-Appiah-to-sponsor-Juvenile-inmates-through-her-foundation-86965">
            <div class="image"><span class="play-icon">play video</span><img src="https://cdn.ghanaweb.com/imagelib/pics/164/16496848.200.jpg"></div>
            <div class="info">
            <h3 class="text">Jackie Appiah to sponsor Juvenile inmates through her foundation</h3><div class="actions">
            <span class="date">06 December 2019</span>
            <span class="view">37</span>
            </div>
            </div>
            </a></li>                </ul>
                </div>
                            <!-- </div> -->
                          
                        <!-- </div> -->



<!-- Start of html generated by this->footer() -->
</div>
<div id="rightsection"><div class="right_side">
                        <div class="quick_access">
                            <a href="/GhanaHomePage/television/" class="home" data-title="Home">
                            <img src="http://cdn.ghanaweb.com/television-icons/home.svg">
                        </a>
                        <a href="/GhanaHomePage/television/twi-news" class="twi-news" data-title="GhanaWeb Twi News">
                            <img src="http://cdn.ghanaweb.com/television-icons/twi_news.svg">
                        </a>
                        <a href="/GhanaHomePage/television/programs" class="Programs" data-title="GhanaWeb Programs">
                            <img src="http://cdn.ghanaweb.com/television-icons/programs.svg">
                        </a>
                        </div>

                        <div class="home_radio_btn">
                            <a href="/radio/">Radio</a>
                            <span class="icon"></span>
                        </div>

                        <div class="home_streaming_btn">
                            <a href="/GhanaHomePage/television/live-streaming">Live Streaming</a>
                            <span class="icon"></span>
                        </div>

                        <div class="feed">
                            <div data-imk-uid='DESKTOP.TV.WIDE_SKYSCRAPER.2' id='div-gpt-ad-1200006-0' style='height:auto; width:300px; text-align:center;'>
								<script>
									googletag.cmd.push(function() { googletag.display('div-gpt-ad-1200006-0'); });
								</script>
							</div>                        </div>

	
<div class="feed" style="height:250px !important;	">
		<a href="https://ghanaweb.com/GhanaHomePage/television/sports-check">
		<img src="https://cdn.ghanaweb.com/design/internal_banner/sports_check1.gif"></a>
		</div><br><div class="feed" style="height:250px !important;	">
		<a href="https://ghanaweb.com/GhanaHomePage/television/biztech">
		<img src="https://cdn.ghanaweb.com/design/internal_banner/biztech1.gif"></a>
		</div>                    </div></div></div>
<div>           
        </div>
<div id="footer" style="margin-top:20px;">
  <ul id="footerinner">
    <li class="fstyle"><a href="/GhanaHomePage/aboutus.php">About Us</a></li>
    <li class="fstyle"><a href="/advertise/">Advertising</a></li><li class="fstyle"><a rel="nofollow noopener" href="https://support.ghanaweb.com/portal/en/home" target=”_blank”> FAQ </a></li>  <!--  <li class="fstyle"><a rel="nofollow" href="/GhanaHomePage/feedback.php?url=www.ghanaweb.com/GhanaHomePage/television/videos.php?ID=86986" onclick="NewWindow('/GhanaHomePage/feedback.php?url=www.ghanaweb.com/GhanaHomePage/television/videos.php?ID=86986', 'feedback', '550', '450','no') ;return false;">Feedback</a></li> -->
    <li class="fstyle"><a href="/GhanaHomePage/sitemap.php">Sitemap</a></li>
    <li class="fstyle"><a href="/GhanaHomePage/privacy_policy.php">Privacy Policy</a></li>
        
  </ul>
  
  <div id="footerrechts">
    Copyright &copy; 1994 - 2022 GhanaWeb. All rights reserved.  </div>
</div>


<script>var batch_slots=[]; googletag.cmd.push(function() {
	if(typeof($('#div-gpt-ad-1100006-0').attr('data-imk-uid')) != 'undefined'){ batch_slots = batch_slots.concat(gptadslots[1]); }
	if(typeof($('#div-gpt-ad-1300006-0').attr('data-imk-uid')) != 'undefined'){ batch_slots = batch_slots.concat(gptadslots[2]); }
	if(typeof($('#div-gpt-ad-1300006-1').attr('data-imk-uid')) != 'undefined'){ batch_slots = batch_slots.concat(gptadslots[3]); }
	if(typeof($('#div-gpt-ad-1200006-0').attr('data-imk-uid')) != 'undefined'){ batch_slots = batch_slots.concat(gptadslots[4]); }
	if(typeof($('#div-gpt-ad-1200006-1').attr('data-imk-uid')) != 'undefined'){ batch_slots = batch_slots.concat(gptadslots[5]); }
	googletag.pubads().refresh(batch_slots);
});
</script>

</div>

</div>
<script type="text/javascript">
	(function() {
		/** CONFIGURATION START **/
		var _sf_async_config = window._sf_async_config = (window._sf_async_config || {});

		_sf_async_config.uid = 56378;
		_sf_async_config.domain = 'ghanaweb.com';
		_sf_async_config.flickerControl = false;
		_sf_async_config.useCanonical = true;
		_sf_async_config.useCanonicalDomain = true;
		_sf_async_config.sections = 'television';
		_sf_async_config.authors = '';
		/** CONFIGURATION END **/
		function loadChartbeat() {
			var e = document.createElement('script');
			var n = document.getElementsByTagName('script')[0];
			e.type = 'text/javascript';
			e.async = true;
			e.src = '//static.chartbeat.com/js/chartbeat.js';
			n.parentNode.insertBefore(e, n);
		}
		loadChartbeat();
		})();
		</script>


</div></div>


</body>
</html><!-- Generated in 0.009 seconds -->
