<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Transitional//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-transitional.dtd">
<html xmlns="http://www.w3.org/1999/xhtml" xml:lang="en" lang="en">
<head>

<meta http-equiv="Content-Type" content="text/html; charset=UTF-8"/>
<title>Gilbert Myers - How Great (Official Video) (video)</title>
<meta name="twitter:card" content="summary_large_image">
<meta name="twitter:site" content="@TheGhanaWeb">
<meta name="twitter:title" content="Gilbert Myers - How Great (Official Video)">
<meta name="twitter:url" content="http://www.ghanaweb.com/GhanaHomePage/television/videos.php?ID=104197" />
<meta name="twitter:description" content="">
<meta name="twitter:image" content="https://cdn.ghanaweb.com/imagelib/pics/915/91568045.jpg">
<meta property="og:title" content="Gilbert Myers - How Great (Official Video)"/>
<meta property="og:image" content="https://cdn.ghanaweb.com/imagelib/pics/915/91568045.jpg"/>
<meta property="og:url" content="http://www.ghanaweb.com/GhanaHomePage/television/videos.php?ID=104197"/>
<meta property="og:description" content=""/>
<meta property="article:published_time" content="2020-08-01 10:40:06"/>
<meta property="article:modified_time" content="2020-08-01 10:40:46"/>
<link rel="canonical" href="https://www.ghanaweb.com/GhanaHomePage/television/videos.php?ID=104197"/>
<link rel="shortcut icon" href="https://cdn.ghanaweb.com/design/favicon.ico?asdas=32156646" type="image/x-icon">
<link href="https://cdn.ghanaweb.com/css/GH/v4.4.9/common.css" rel="stylesheet" type="text/css" media="screen">
<link href="https://cdn.ghanaweb.com/css/GH/v4.4.9/mediaStyle.css" rel="stylesheet" type="text/css" media="screen">
<link href="https://cdn.ghanaweb.com/css/GH/v4.4.9/print.css" rel="stylesheet" type="text/css" media="print">
<link rel="apple-touch-icon" href="https://cdn.ghanaweb.com/design/apple-touch-icon-ipad.png">
<link rel="apple-touch-icon" sizes="114x114" href="https://cdn.ghanaweb.com/design/apple-touch-icon-iphone4.png">
<script language="Javascript" type="text/javascript" src="https://cdn.ghanaweb.com/jscript/v2.19/jquery.min.js"></script>
<link rel="alternate" media="only screen and (max-width: 640px)" href="https://mobile.ghanaweb.com/GhanaHomePage/television/videos.php?ID=104197"/>
<script data-cfasync="false" async="async" src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>
	var googletag = googletag || {};
	googletag.cmd = googletag.cmd || [];
</script>
<script>
			var gptadslots = [];
		  googletag.cmd.push(function() {
	gptadslots[1] = googletag.defineSlot('/3810627/GH/WLB1', [[468, 60], [970, 90], [728, 90]], 'div-gpt-ad-1100006-0').addService(googletag.pubads());
	gptadslots[2] = googletag.defineSlot('/3810627/GH/MR1', [[300, 250], 'fluid'], 'div-gpt-ad-1300006-0').addService(googletag.pubads());
	gptadslots[3] = googletag.defineSlot('/3810627/GH/MR2', [300, 250], 'div-gpt-ad-1300006-1').addService(googletag.pubads());
	gptadslots[4] = googletag.defineSlot('/3810627/GH/WSS1', [[300, 600], [160, 600], 'fluid'], 'div-gpt-ad-1200006-0').addService(googletag.pubads());
	gptadslots[5] = googletag.defineSlot('/3810627/GH/WSS2', [[300, 600], [300, 250], [160, 600], 'fluid'], 'div-gpt-ad-1200006-1').addService(googletag.pubads());
	googletag.pubads().enableSingleRequest();
		    googletag.pubads().disableInitialLoad();
		    googletag.pubads().setRequestNonPersonalizedAds(0);
		    googletag.enableServices();
		  });
		</script>
<!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-40951090-2"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());
  gtag('config', 'UA-40951090-2');
</script>
<!-- Start Alexa Certify Javascript -->
<script type="text/javascript">
_atrk_opts = { atrk_acct:"Rv2Th1aon800ah", domain:"ghanaweb.com",dynamic: true};
(function() { var as = document.createElement('script'); as.type = 'text/javascript'; as.async = true; as.src = "https://certify-js.alexametrics.com/atrk.js"; var s = document.getElementsByTagName('script')[0];s.parentNode.insertBefore(as, s); })();
</script>
<noscript><img src="https://certify.alexametrics.com/atrk.gif?account=Rv2Th1aon800ah" style="display:none" height="1" width="1" alt="" /></noscript>
<!-- End Alexa Certify Javascript -->

</head>

<body><div id="pagecontainer" class="wide">
<header id="news" class="television">
        <div id="headerTop">
           <div id="navLogo"><a href="https://www.ghanaweb.com/GhanaHomePage/"> <img src="https://cdn.ghanaweb.com/design/logo_desktop.png" ></a></div>
			
                       <div id="navLinks">
             <div id="socialbtn">
               <a href="https://www.youtube.com/channel/UCsL03z5sLvA0t8sjwDWf_3A" class="yt" target="_blank">Youtube Icon</a>               <a href="https://www.facebook.com/TheGhanaWeb" class="fb" target="_blank">Facebook Icon</a>               <a href="https://twitter.com/theghanaweb" class="tw" target="_blank">Twitter Icon</a>             </div>

             <div class="flexsearch--wrapper">
                <form class="flexsearch--form" action="https://www.ghanaweb.com/GhanaHomePage/search.php" method="post">
                <input type="hidden" name="action" value="1" />
                <input type="hidden" name="search_mode" value="news" />
                  <div class="flexsearch--input-wrapper">
                    <input class="flexsearch--input" type="search" name="Search" placeholder="Search GhanaWeb" value="">
                  </div>

                  <div class="flexsearch--submit-wrap">
                      <input class="flexsearch--submit" type="submit" value="">
                  </div>
				
                  <div id="loginLinks">
                                        <a href="https://www.ghanaweb.com/wall/private/register.php" class="signUp">Sign up</a>
                      <a href="https://www.ghanaweb.com/wall/private/login.php" class="logIn">Login</a>
                                    </div>
                 
                </form>
             </div>

           </div>
        </div>
        
        <div id="headerMid">
       <div id="headerAd">
           <div data-imk-uid='DESKTOP.TV.WIDE_LEADERBOARD.3' id='div-gpt-ad-1100006-0' style='height:90px; width:970px; text-align:center;'>
								<script>
									googletag.cmd.push(function() { googletag.display('div-gpt-ad-1100006-0'); });
								</script>
							</div></div>
        </div>
		
        <div id="topnav" class="topnav-en">You are here: <a href="https://www.ghanaweb.com/GhanaHomePage/">Home</a> &rarr; <a href="/GhanaHomePage/television/">Television</a> &rarr; <a href="/GhanaHomePage/television/?category=entertainment">Entertainment</a> &rarr; <b>Gilbert Myers   How Great (Official Video)</b> </div>
        
        <div id="mainnav" >
          <ul id="mainnavinner" class="nav-en">
            <li class="navNews "><a href="https://www.ghanaweb.com/GhanaHomePage/NewsArchive/">
			News</a></li>
        	<li class="navSports "><a href="https://www.ghanaweb.com/GhanaHomePage/SportsArchive/">
			Sports</a></li>
        	<li class="navBusiness "><a href="https://www.ghanaweb.com/GhanaHomePage/business/">
			Business</a></li>
        	<li class="navEntertainment "><a href="https://www.ghanaweb.com/GhanaHomePage/entertainment/"> Entertainment</a></li>
			<li class="navAfrica "><a href="https://www.ghanaweb.com/GhanaHomePage/africa/" rel="nofollow">
			Africa</a></li>
            <li class="navRadio current"><a href="https://www.ghanaweb.com/GhanaHomePage/television/">TV / Radio</a></li>
            <li class="navWall "><a href="https://www.ghanaweb.com/wall/">Wall</a></li>
            	            <li class="navTonaton "><a href="https://tonaton.ghanaweb.com/en/ads?utm_source=ghanaweb&utm_medium=widget&utm_campaign=GhanaWeb_Widget&utm_term=navigation_desktop&utm_content=tonaton">Tonaton</a></li>
	                  </ul>

        </div>
      </header>


  <div id="mainbody" class="television"><div id="medsection0" class="clearfix">
<!-- End of html generated by this->header() -->

  <div class="tr_left inner">

  <h2 class="vid_title">Gilbert Myers - How Great (Official Video)</h2>

      <div class="inner_top">
        <div class="date">
          <p>01 August 2020</p>
        </div>

        <div id="socialbtn">
            <p class="title_name">Share</p>
            <a href="https://web.whatsapp.com/send?text=https%3A%2F%2Fwww.ghanaweb.com%2FGhanaHomePage%2Ftelevision%2Fvideos.php%3FID%3D104197%26channel=D1" class="whatsapp" target="_blank">WhatsApp</a>
            <a href="https://www.facebook.com/share.php?u=https%3A%2F%2Fwww.ghanaweb.com%2FGhanaHomePage%2Ftelevision%2Fvideos.php%3FID%3D104197%26channel=A1" class="fb" target="_blank">Facebook Icon</a>
            <a href="https://twitter.com/home?status=https%3A%2F%2Fwww.ghanaweb.com%2FGhanaHomePage%2Ftelevision%2Fvideos.php%3FID%3D104197%26channel=B1" class="tw" target="_blank">Twitter Icon</a>
          </div>


        <div class="comments"> 
         <p><a href="/GhanaHomePage/entertainment/artikel.php?ID=1023193&comment=1"> Comments <span>0</span></a></p>   
        </div>
      <div class="comments">
         <p><a href="/GhanaHomePage/entertainment/Gilbert-Myers-releases-a-new-worship-anthem-How-Great-1023193"> Read Article</p></a>   
        </div>
          
      </div>

                            <div class="inner_preview">
  <iframe width="876"  height="500"  src="https://www.youtube.com/embed/aVQFTjRtAAs" frameborder="0" allow="accelerometer; autoplay; encrypted-media; gyroscope; picture-in-picture" allowfullscreen></iframe> 
</div>
 

<div class="inner_list_wrap">
<div class="separator">
  <h2 class="title">More videos of 01 August 2020</h2>
</div>
    <ul>
        <li class="featured_tv_item"><a href="videos.php?ID=104218" class="item_top">
                  <div class="image"><span class="section"></span><img src="https://cdn.ghanaweb.com/imagelib/pics/809/80906993.200.jpg" class="img" style="width:100%"></div><div class="info"><div class="title"><h2>Sophia Akuffo commends use of home-grown talent in construction of GIDC</h2><span class="date">1 Aug 2020 18:04</span><span class="view">0</span></div></div></a></li><li class="featured_tv_item"><a href="videos.php?ID=104215" class="item_top">
                  <div class="image"><span class="section"></span><img src="https://cdn.ghanaweb.com/imagelib/pics/810/81070676.200.jpg" class="img" style="width:100%"></div><div class="info"><div class="title"><h2>Acting isn't best means of survival - Kwasi Ernest</h2><span class="date">1 Aug 2020 16:30</span><span class="view">0</span></div></div></a></li><li class="featured_tv_item"><a href="videos.php?ID=104212" class="item_top">
                  <div class="image"><span class="section"></span><img src="https://cdn.ghanaweb.com/imagelib/pics/615/61572111.200.jpg" class="img" style="width:100%"></div><div class="info"><div class="title"><h2>Stop acting bossy and get a 'side hustle' - Pundit tells Ghanaian celebrities</h2><span class="date">1 Aug 2020 13:21</span><span class="view">0</span></div></div></a></li><li class="featured_tv_item"><a href="videos.php?ID=104206" class="item_top">
                  <div class="image"><span class="section"></span><img src="https://cdn.ghanaweb.com/imagelib/pics/450/45071292.200.jpg" class="img" style="width:100%"></div><div class="info"><div class="title"><h2>Watch how a Ghanaian dancer was ‘grinding’ Beyoncé in the ‘King Already’ music video</h2><span class="date">1 Aug 2020 13:22</span><span class="view">0</span></div></div></a></li><li class="featured_tv_item"><a href="videos.php?ID=104203" class="item_top">
                  <div class="image"><span class="section"></span><img src="https://cdn.ghanaweb.com/imagelib/pics/937/93773973.200.jpg" class="img" style="width:100%"></div><div class="info"><div class="title"><h2>Christaina Awuni reveals what she told late Bishop Nyarko while standing by his coffin</h2><span class="date">1 Aug 2020 12:55</span><span class="view">0</span></div></div></a></li><li class="featured_tv_item"><a href="videos.php?ID=104200" class="item_top">
                  <div class="image"><span class="section"></span><img src="https://cdn.ghanaweb.com/imagelib/pics/159/15990663.200.jpg" class="img" style="width:100%"></div><div class="info"><div class="title"><h2>Briano - Fefefe feat. Van The President (Official Video )</h2><span class="date">1 Aug 2020 10:49</span><span class="view">0</span></div></div></a></li><li class="featured_tv_item"><a href="videos.php?ID=104194" class="item_top">
                  <div class="image"><span class="section"></span><img src="https://cdn.ghanaweb.com/imagelib/pics/958/95877366.200.jpg" class="img" style="width:100%"></div><div class="info"><div class="title"><h2>Mahama is not an angel descending from heaven, we know him - Kwamena Duncan</h2><span class="date">1 Aug 2020 10:31</span><span class="view">0</span></div></div></a></li><li class="featured_tv_item"><a href="videos.php?ID=104191" class="item_top">
                  <div class="image"><span class="section"></span><img src="https://cdn.ghanaweb.com/imagelib/pics/794/79496162.200.jpg" class="img" style="width:100%"></div><div class="info"><div class="title"><h2>Critical Issues With Afia Pokua (Vim Lady) 08/01/2020</h2><span class="date">1 Aug 2020 13:10</span><span class="view">0</span></div></div></a></li><li class="featured_tv_item"><a href="videos.php?ID=104179" class="item_top">
                  <div class="image"><span class="section"></span><img src="https://cdn.ghanaweb.com/imagelib/pics/889/88976861.200.jpg" class="img" style="width:100%"></div><div class="info"><div class="title"><h2>Bloggers’ Forum: Sarkodie, Stonebwoy, others speak about Beyonce’s ‘Already’ video ft. Shatta Wale</h2><span class="date">1 Aug 2020 9:02</span><span class="view">0</span></div></div></a></li><li class="featured_tv_item"><a href="videos.php?ID=104185" class="item_top">
                  <div class="image"><span class="section"></span><img src="https://cdn.ghanaweb.com/imagelib/pics/303/30343078.200.jpg" class="img" style="width:100%"></div><div class="info"><div class="title"><h2>NDC needs someone else; not Mahama - Prince David Osei</h2><span class="date">1 Aug 2020 0:51</span><span class="view">0</span></div></div></a></li><li class="featured_tv_item"><a href="videos.php?ID=104173" class="item_top">
                  <div class="image"><span class="section"></span><img src="https://cdn.ghanaweb.com/imagelib/pics/978/97812739.200.jpg" class="img" style="width:100%"></div><div class="info"><div class="title"><h2>Shatta Wale blasts Metro TV Presenter for saying Beyoncé didn’t choose well</h2><span class="date">1 Aug 2020 7:09</span><span class="view">0</span></div></div></a></li><li class="featured_tv_item"><a href="videos.php?ID=104176" class="item_top">
                  <div class="image"><span class="section"></span><img src="https://cdn.ghanaweb.com/imagelib/pics/855/85515824.200.jpg" class="img" style="width:100%"></div><div class="info"><div class="title"><h2>I was possessed and unaware I was torturing my grandma - Lady who beat the 90-year-old woman</h2><span class="date">1 Aug 2020 0:27</span><span class="view">0</span></div></div></a></li><li class="featured_tv_item"><a href="videos.php?ID=104182" class="item_top">
                  <div class="image"><span class="section"></span><img src="https://cdn.ghanaweb.com/imagelib/pics/296/29651224.200.jpg" class="img" style="width:100%"></div><div class="info"><div class="title"><h2>Forget It! Ghanaians have already passed their judgement - Sam Pyne tells Mahama</h2><span class="date">1 Aug 2020 0:10</span><span class="view">0</span></div></div></a></li><li class="featured_tv_item"><a href="videos.php?ID=104188" class="item_top">
                  <div class="image"><span class="section"></span><img src="https://cdn.ghanaweb.com/imagelib/pics/664/66434210.200.jpg" class="img" style="width:100%"></div><div class="info"><div class="title"><h2>NDC needs someone else, not Mahama - Prince David Osei says, shares how his car was scratched by 'hoodlums'</h2><span class="date">1 Aug 2020 4:21</span><span class="view">0</span></div></div></a></li>    </ul>
    <div class="clear">&nbsp;</div>
    <div class="pagination"></div>
</div>

</div>


<!-- Start of html generated by this->footer() -->
</div>
<div id="rightsection"><div class="side">
<h2 class="title">Radio Stations</h2>
<div class="radio_list">
 <ul>
<li><a href="../../radio/new-radio.php?ID=475"><span class="radio_icon"></span> <p>3FM</p></a></li><li><a href="../../radio/new-radio.php?ID=451"><span class="radio_icon"></span> <p>Accra FM</p></a></li><li><a href="../../radio/new-radio.php?ID=436"><span class="radio_icon"></span> <p>Agoo FM</p></a></li><li><a href="../../radio/new-radio.php?ID=315"><span class="radio_icon"></span> <p>Ashh 101.1 FM</p></a></li><li><a href="../../radio/new-radio.php?ID=259"><span class="radio_icon"></span> <p>Atinka FM</p></a></li><li><a href="../../radio/new-radio.php?ID=197"><span class="radio_icon"></span> <p>Citi  FM</p></a></li><li><a href="../../radio/new-radio.php?ID=293"><span class="radio_icon"></span> <p>Class FM</p></a></li><li><a href="../../radio/new-radio.php?ID=134"><span class="radio_icon"></span> <p>Deliverance Radio UK</p></a></li><li><a href="../../radio/new-radio.php?ID=84"><span class="radio_icon"></span> <p>Fox 97.9 FM </p></a></li><li><a href="../../radio/new-radio.php?ID=384"><span class="radio_icon"></span> <p>Free Will Christ Radio</p></a></li><li><a href="../../radio/new-radio.php?ID=2"><span class="radio_icon"></span> <p>Ghana Waves</p></a></li><li><a href="../../radio/new-radio.php?ID=194"><span class="radio_icon"></span> <p>Happy FM</p></a></li><li><a href="../../radio/new-radio.php?ID=101"><span class="radio_icon"></span> <p>Hot 93.9 FM Accra </p></a></li><li><a href="../../radio/new-radio.php?ID=240"><span class="radio_icon"></span> <p>Kasapa FM</p></a></li><li><a href="../../radio/new-radio.php?ID=460"><span class="radio_icon"></span> <p>Kumasi FM</p></a></li><li><a href="../../radio/new-radio.php?ID=108"><span class="radio_icon"></span> <p>Mighty God Radio</p></a></li><li><a href="../../radio/new-radio.php?ID=342"><span class="radio_icon"></span> <p>Neat FM</p></a></li><li><a href="../../radio/new-radio.php?ID=229"><span class="radio_icon"></span> <p>New Covenant Gospel</p></a></li><li><a href="../../radio/new-radio.php?ID=26"><span class="radio_icon"></span> <p>Oman 107.1 FM  </p></a></li><li><a href="../../radio/new-radio.php?ID=290"><span class="radio_icon"></span> <p>Onua 95.1 FM</p></a></li><li><a href="../../radio/new-radio.php?ID=118"><span class="radio_icon"></span> <p>Peace 104.3 FM </p></a></li><li><a href="../../radio/new-radio.php?ID=466"><span class="radio_icon"></span> <p>PLATINUM RADIO</p></a></li><li><a href="../../radio/new-radio.php?ID=78"><span class="radio_icon"></span> <p>Praises Radio</p></a></li><li><a href="../../radio/new-radio.php?ID=21"><span class="radio_icon"></span> <p>Radio Gold</p></a></li><li><a href="../../radio/new-radio.php?ID=204"><span class="radio_icon"></span> <p>Radio XYZ </p></a></li><li><a href="../../radio/new-radio.php?ID=6"><span class="radio_icon"></span> <p>Rainbow Radio </p></a></li><li><a href="../../radio/new-radio.php?ID=245"><span class="radio_icon"></span> <p>Starr Fm</p></a></li><li><a href="../../radio/new-radio.php?ID=79"><span class="radio_icon"></span> <p>Sunny 88.7 FM</p></a></li><li><a href="../../radio/new-radio.php?ID=269"><span class="radio_icon"></span> <p>Uniiq FM Ghana</p></a></li><li><a href="../../radio/new-radio.php?ID=166"><span class="radio_icon"></span> <p>Y107.9FM Accra</p></a></li><li class="more"><a href="../../radio/new-radio.php"> See more </a></li>
</ul>
</div>
<div>
<div data-imk-uid='DESKTOP.TV.WIDE_SKYSCRAPER.2' id='div-gpt-ad-1200006-0' style='height:auto; width:300px; text-align:center;'>
								<script>
									googletag.cmd.push(function() { googletag.display('div-gpt-ad-1200006-0'); });
								</script>
							</div></div>
</div></div></div>

<script>var batch_slots=[]; googletag.cmd.push(function() {
	if(typeof($('#div-gpt-ad-1100006-0').attr('data-imk-uid')) != 'undefined'){ batch_slots = batch_slots.concat(gptadslots[1]); }
	if(typeof($('#div-gpt-ad-1300006-0').attr('data-imk-uid')) != 'undefined'){ batch_slots = batch_slots.concat(gptadslots[2]); }
	if(typeof($('#div-gpt-ad-1300006-1').attr('data-imk-uid')) != 'undefined'){ batch_slots = batch_slots.concat(gptadslots[3]); }
	if(typeof($('#div-gpt-ad-1200006-0').attr('data-imk-uid')) != 'undefined'){ batch_slots = batch_slots.concat(gptadslots[4]); }
	if(typeof($('#div-gpt-ad-1200006-1').attr('data-imk-uid')) != 'undefined'){ batch_slots = batch_slots.concat(gptadslots[5]); }
googletag.pubads().refresh(batch_slots);
			});
		</script>

<div id="footer" style="margin-top:20px;">
  <ul id="footerinner">
    <li class="fstyle"><a href="/GhanaHomePage/aboutus.php">About Us</a></li>
    <li class="fstyle"><a href="/advertise/">Advertising</a></li>    <li class="fstyle"><a rel="nofollow" href="/GhanaHomePage/feedback.php?url=www.ghanaweb.com/GhanaHomePage/television/videos.php?ID=104197" onclick="NewWindow('/GhanaHomePage/feedback.php?url=www.ghanaweb.com/GhanaHomePage/television/videos.php?ID=104197', 'feedback', '550', '450','no') ;return false;">Feedback</a></li>
    <li class="fstyle"><a href="/GhanaHomePage/sitemap.php">Sitemap</a></li>
    <li class="fstyle last"><a href="/GhanaHomePage/privacy_policy.php">Privacy</a></li>
    <!-- <li class="fstyle cookie last"><a href="#"></a></li> -->
  </ul>
  
  <div id="footerrechts">
    Copyright &copy; 1994 - 2020 GhanaWeb. All rights reserved.  </div>
</div>
</div>

</div>
<script type="text/javascript">
		   (function() {
	        /** CONFIGURATION START **/
	        var _sf_async_config = window._sf_async_config = (window._sf_async_config || {});

	        _sf_async_config.uid = 56378;
	        _sf_async_config.domain = 'ghanaweb.com';
	        _sf_async_config.flickerControl = false;
	        _sf_async_config.useCanonical = true;
	        _sf_async_config.useCanonicalDomain = true;
	        _sf_async_config.sections = 'television';
	        _sf_async_config.authors = '';
	        /** CONFIGURATION END **/
	        function loadChartbeat() {
	            var e = document.createElement('script');
	            var n = document.getElementsByTagName('script')[0];
	            e.type = 'text/javascript';
	            e.async = true;
	            e.src = '//static.chartbeat.com/js/chartbeat.js';
	            n.parentNode.insertBefore(e, n);
	        }
	        loadChartbeat();
	     })();
		</script>


</div></div>


 <link href="https://cdn.ghanaweb.com/css/GH/v4.4.9/cookie_setting.css" rel="stylesheet" type="text/css">
<div id="bk">
<div id="colorbox" class="eu_cookie_policy cookie-info-modal" role="dialog" tabindex="-1" style="display:none; visibility:visible; top:536px; left:0px; position:fixed; overflow:hidden;"></div>
</div>
<script type="text/javascript">
    if(typeof jQuery !== 'undefined'){
        $(function(){
                cookie_option = 'all';
                     

            $(document).on('click', '.cookie-info-save-button-1', function(){
                $("#bk").css("display","none");
                $.get("//www.ghanaweb.com/GhanaHomePage/cookie_settings.php?cookie_consent_save=1&ip=107.23.218.4&agent=CCBot%2F3.0+%28http%3A%2F%2Fcommoncrawl.org%2Ffaq%2F%3B+info%40commoncrawl.org%29&url=www.ghanaweb.com%2FGhanaHomePage%2Ftelevision%2Fvideos.php%3FID%3D104197&options=all", function(data, status){
                    // save cookie option
                });
            });

            $(document).on('click', '.cookie-info-save-button-2', function(){
                $("#bk").css("display","none");
                $.get("//www.ghanaweb.com/GhanaHomePage/cookie_settings.php?cookie_consent_save=1&ip=107.23.218.4&agent=CCBot%2F3.0+%28http%3A%2F%2Fcommoncrawl.org%2Ffaq%2F%3B+info%40commoncrawl.org%29&url=www.ghanaweb.com%2FGhanaHomePage%2Ftelevision%2Fvideos.php%3FID%3D104197&options="+cookie_option, function(data, status){
                    // save cookie option
                });
            });

            $(document).on('click', '#modify_cookie_setting', function(){
                $("#bk").css("display","block");
                $('#colorbox.eu_cookie_policy').load("//www.ghanaweb.com/GhanaHomePage/cookie_settings.php");
                $('#colorbox').show(300);
            });            

            $(document).on('click', '#trigger', function(){
                $('#colorbox').load("//www.ghanaweb.com/IS.php");
                $('#colorbox').show(300);
            });
        });
    }
</script>


<script type="text/javascript">
    if(typeof jQuery !== 'undefined'){
        $(function(){
            $("#bk").css("display","block");
            $('#colorbox.eu_cookie_policy').html('').load("//www.ghanaweb.com/GhanaHomePage/cookie_settings.php");
            $('#colorbox').show(300);                            
        });
    }   
</script>

   
</body>
</html><!-- Generated in 0.008 seconds -->
