<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Transitional//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-transitional.dtd">
<html xmlns="http://www.w3.org/1999/xhtml" xml:lang="en" lang="en">
<head>

<meta http-equiv="Content-Type" content="text/html; charset=UTF-8"/>
<meta name="robots" content="index, follow, max-snippet:-1, max-video-preview:-1, max-image-preview:large"/>
<title>Galamsey Economy: Adu Boahen's culpability wanes in seriousness</title>
<meta name="description" lang="en" content="The Former Minister of State at the Ministry of Finance, Charles Adu Boahen, was the latest victim of a Tiger Eye PI ‘sting’ – leading to him losing his position in government."/>
<meta name="twitter:card" content="summary_large_image"/>
<meta name="twitter:site" content="@TheGhanaWeb"/>
<meta name="twitter:title" content="Galamsey Economy: Adu Boahen's culpability wanes in seriousness"/>
<meta name="twitter:url" content="https://www.ghanaweb.com/GhanaHomePage/features/Galamsey-Economy-Adu-Boahen-s-culpability-wanes-in-seriousness-1669982" />
<meta name="twitter:description" content="The Former Minister of State at the Ministry of Finance, Charles Adu Boahen, was the latest victim of a Tiger Eye PI ‘sting’ – leading to him losing his position in government."/>
<meta name="twitter:image" content="https://cdn.ghanaweb.com/imagelib/pics/706/70635260.jpg"/>
<meta property="og:site_name" content="GhanaWeb"/>
<meta property="og:type" content="article"/>
<meta property="og:locale" content="en_US"/>
<meta property="og:title" content="Galamsey Economy: Adu Boahen's culpability wanes in seriousness"/>
<meta property="og:image" content="https://cdn.ghanaweb.com/imagelib/pics/706/70635260.jpg"/>
<meta property="og:image:width" content="600"/>
<meta property="og:image:height" content="600"/>
<meta property="og:url" content="https://www.ghanaweb.com/GhanaHomePage/features/Galamsey-Economy-Adu-Boahen-s-culpability-wanes-in-seriousness-1669982"/>
<meta property="og:description" content="The Former Minister of State at the Ministry of Finance, Charles Adu Boahen, was the latest victim of a Tiger Eye PI ‘sting’ – leading to him losing his position in government."/>
<meta property="article:published_time" content="2022-11-26T14:41:56+00:00"/>
<meta property="article:modified_time" content="2022-11-26T14:42:29+00:00"/>
<link rel="canonical" href="https://www.ghanaweb.com/GhanaHomePage/features/Galamsey-Economy-Adu-Boahen-s-culpability-wanes-in-seriousness-1669982"/>
<link rel="icon" href="https://cdn.ghanaweb.com/design/favicon.ico?asdas=32156646" type="image/x-icon">
<link href="https://cdn.ghanaweb.com/css/GH/v5.1.6/common.css" rel="stylesheet" type="text/css" media="screen">
<link href="https://cdn.ghanaweb.com/css/GH/v5.1.6/common.other.css" rel="stylesheet" type="text/css" media="screen">
<link href="https://cdn.ghanaweb.com/css/GH/v5.1.6/wall.css" rel="stylesheet" type="text/css" media="screen">
<link rel="apple-touch-icon" href="https://cdn.ghanaweb.com/design/apple-touch-icon-180x180.png">
<script language="Javascript" type="text/javascript" src="https://cdn.ghanaweb.com/jscript/v2.29/jquery.min.js"></script>
<link rel="alternate" media="only screen and (max-width: 640px)" href="https://mobile.ghanaweb.com/GhanaHomePage/features/Galamsey-Economy-Adu-Boahen-s-culpability-wanes-in-seriousness-1669982"/>
<link rel="preconnect" href="https://log.outbrainimg.com">
<link href="https://widgets.outbrain.com/" rel="preconnect">
<link href="https://cdn.ghanaweb.com" rel="preconnect">
<link href="https://ajax.cloudflare.com/" rel="preconnect">
<link href="https://ajax.cloudflare.com/" rel="dns-prefetch">
<link href="https://adservice.google.com" rel="preconnect">
<link href="https://adservice.google.com" rel="dns-prefetch">
<link href="https://www.googletagmanager.com" rel="preconnect">
<link href="https://pagead2.googlesyndication.com/" rel="dns-prefetch">
<script data-cfasync="false" async="async" src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>
	var googletag = googletag || {};
	googletag.cmd = googletag.cmd || [];
</script>
<script>
			var gptadslots = [];
			var intslot;
		  	googletag.cmd.push(function() {
			gptadslots[1] = googletag.defineSlot('/3810627/GH/WLB1', [[468, 60], [970, 90], [728, 90]], 'div-gpt-ad-1100007-0').addService(googletag.pubads());
			gptadslots[2] = googletag.defineSlot('/3810627/GH/MR1', [[300, 250], 'fluid'], 'div-gpt-ad-1300007-0').addService(googletag.pubads());
			gptadslots[3] = googletag.defineSlot('/3810627/GH/MR2', [[300, 250], 'fluid'], 'div-gpt-ad-1300007-1').addService(googletag.pubads());
			gptadslots[4] = googletag.defineSlot('/3810627/GH/WSS1', [[300, 600], [160, 600], 'fluid'], 'div-gpt-ad-1200007-0').addService(googletag.pubads());
			gptadslots[5] = googletag.defineSlot('/3810627/GH/WSS2', [[300, 250], 'fluid'], 'div-gpt-ad-1200007-1').addService(googletag.pubads());
			intslot = googletag.defineOutOfPageSlot('/3810627/GH/Int', googletag.enums.OutOfPageFormat.INTERSTITIAL).addService(googletag.pubads());
			googletag.pubads().enableSingleRequest();
		    googletag.pubads().disableInitialLoad();
		    googletag.pubads().setRequestNonPersonalizedAds(0);
		    googletag.enableServices();
		  });
		</script>
<!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-40951090-2"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());
  gtag('config', 'UA-40951090-2');
</script>
  
	 
<script type="application/ld+json">
		{
			"@context": "https://schema.org",
			"@graph": [
				{
				"@type": "NewsArticle",
					"articleSection": "Wall",
					"name": "Galamsey Economy: Adu Boahen's culpability wanes in seriousness",
					"headline": "Galamsey Economy: Adu Boahen's culpability wanes in seriousness",
					"description": "The Former Minister of State at the Ministry of Finance, Charles Adu Boahen, was the latest victim of a Tiger Eye PI ‘sting’ – leading to him losing his position in government.",
					"datePublished": "2022-11-26T14:41:56+00:00",
					"dateModified": "2022-11-26T14:42:29+00:00",
					"inLanguage": "en",
					"thumbnailUrl": "https://cdn.ghanaweb.com/imagelib/src/Charles_Adu_Boahen121221212122.jpg",
					"mainEntityOfPage": {
						"@type": "WebPage",
						"@id": "https://www.ghanaweb.com/GhanaHomePage/features/Galamsey-Economy-Adu-Boahen-s-culpability-wanes-in-seriousness-1669982"
					},
					"url": "https://www.ghanaweb.com/GhanaHomePage/features/Galamsey-Economy-Adu-Boahen-s-culpability-wanes-in-seriousness-1669982",
					"image": {
						"type": "ImageObject",
						"url": "https://cdn.ghanaweb.com/imagelib/src/Charles_Adu_Boahen121221212122.jpg",
						"caption": "Charles Adu Boahen, former Minister of State Finance Ministry",
						"width": "600",
						"height": "600"
					},
					"publisher": {
						"@type": "NewsMediaOrganization",
						"@id": "https://www.ghanaweb.com/#publisher",
						"name": "GhanaWeb",
						"url": "https://www.ghanaweb.com",
						"diversityPolicy": "https://www.ghanaweb.com/GhanaHomePage/standards-and-policies.php",
						"ethicsPolicy": "https://www.ghanaweb.com/GhanaHomePage/standards-and-policies.php",
						"actionableFeedbackPolicy": "https://www.ghanaweb.com/GhanaHomePage/standards-and-policies.php",
						"correctionsPolicy": "https://www.ghanaweb.com/GhanaHomePage/standards-and-policies.php",
						"unnamedSourcesPolicy": "https://www.ghanaweb.com/GhanaHomePage/standards-and-policies.php",
						"verificationFactCheckingPolicy": "https://www.ghanaweb.com/GhanaHomePage/standards-and-policies.php",
						"publishingPrinciples": "https://www.ghanaweb.com/GhanaHomePage/standards-and-policies.php",
						"foundingDate": "1999-01-01",
						"sameAs": ["https:\/\/www.wikidata.org\/wiki\/Q83495671","https:\/\/en.wikipedia.org\/wiki\/GhanaWeb","https:\/\/play.google.com\/store\/apps\/details?id=com.ghanaweb.radio","https:\/\/www.facebook.com\/TheGhanaWeb\/","https:\/\/twitter.com\/TheGhanaWeb","https:\/\/www.instagram.com\/theghanaweb\/","https:\/\/www.linkedin.com\/company\/theghanaweb\/","https:\/\/www.youtube.com\/channel\/UCsL03z5sLvA0t8sjwDWf_3A"],
						"address": {
								"@type": "PostalAddress",
								"streetAddress": "Daalwijkdreef 47",
								"addressLocality": "Amsterdam",
								"postalCode": "1103 AD",
								"addressCountry": "NL"
							},
						"contactPoint": {
								"@type": "ContactPoint",
								"email": "info@ghanaweb.com",
								"telephone": "+31 20 362 9956",
								"areaServed": "Worldwide",
								"availableLanguage": ["English"]                    },
						
						"logo": {
							"@type": "ImageObject",
							"url": "https://cdn.ghanaweb.com/design/logo_desktop.png",
							"width": "243",
							"height": "30"
						}
					}
				},
				{
					"@type": "BreadcrumbList",
								"itemListElement": [
						{
							"@type": "ListItem",
							"position": 1,
							"name": "Home",
							"item": "https://www.ghanaweb.com"
						},
						{
							"@type": "ListItem",
							"position": 2,
							"name": "Wall",
							"item": "https://www.ghanaweb.com/GhanaHomePage/features/"
						},                
						{
							"@type": "ListItem",
							"position": 3,
							"name": "Galamsey Economy: Adu Boahen's culpability wanes in seriousness",
							"item": "https://www.ghanaweb.com/GhanaHomePage/features/Galamsey-Economy-Adu-Boahen-s-culpability-wanes-in-seriousness-1669982"
						}
					]
				}
			]
		}
		</script></head>

<body><div id="pagecontainer" class="wall">
<header id="news" class="wall">
        <div id="headerTop">
           <div id="navLogo"><a href="https://www.ghanaweb.com/"> <img src="https://cdn.ghanaweb.com/design/logo_desktop.png"  title="Desktop Logo" alt="Desktop Logo"></a></div>
			
                       <div id="navLinks">
             <div id="socialbtn">
               <a href="https://www.youtube.com/channel/UCsL03z5sLvA0t8sjwDWf_3A" rel="noopener" class="yt" target="_blank">Youtube Icon</a>               <a href="https://www.facebook.com/TheGhanaWeb" rel="noopener" class="fb" target="_blank">Facebook Icon</a>               <a href="https://twitter.com/theghanaweb" rel="noopener" class="tw" target="_blank">Twitter Icon</a>             </div>

             <div class="flexsearch--wrapper">
                <form class="flexsearch--form" action="https://www.ghanaweb.com/GhanaHomePage/search.php" method="post">
                <input type="hidden" name="action" value="1" />
                <input type="hidden" name="search_mode" value="news" />
                  <div class="flexsearch--input-wrapper">
                    <input class="flexsearch--input" type="search" name="Search" placeholder="Search GhanaWeb" value="">
                  </div>

                  <div class="flexsearch--submit-wrap">
                      <input class="flexsearch--submit" type="submit" value="">
                  </div>
				
                  <div id="loginLinks">
                                        <a href="https://www.ghanaweb.com/wall/private/register.php" class="signUp">Sign up</a>
                      <a href="https://www.ghanaweb.com/wall/private/login.php" class="logIn">Login</a>
                                    </div>
                 
                </form>
             </div>

           </div>
        </div>
        
        <div id="headerMid">
       <div id="headerAd">
           </div>
        </div>
		
        <div id="topnav" class="topnav-en">You are here: <a href="https://www.ghanaweb.com">Home</a> &rarr; <a href="/wall/">Wall</a> &rarr; <a href="../opinions">Opinions</a> &rarr; <a href="./">Articles</a> &rarr; <a href="browse.archive.php?date=20221126">2022 11 26</a> &rarr; <b>Article 1669982</b> </div>
        
        <div id="mainnav" >
          <ul id="mainnavinner" class="nav-en">
            <li class="navNews "><a href="https://www.ghanaweb.com/GhanaHomePage/NewsArchive/">
			News</a></li>
        	<li class="navSports "><a href="https://www.ghanaweb.com/GhanaHomePage/SportsArchive/">
			Sports</a></li>
        	<li class="navBusiness "><a href="https://www.ghanaweb.com/GhanaHomePage/business/">
			Business</a></li>
        	<li class="navEntertainment "><a href="https://www.ghanaweb.com/GhanaHomePage/entertainment/"> Entertainment</a></li>
			<li class="navAfrica "><a href="https://www.ghanaweb.com/GhanaHomePage/africa/" rel="nofollow">
			Africa</a></li>
            <li class="navRadio "><a href="https://www.ghanaweb.com/GhanaHomePage/television/">GhanaWeb TV</a></li>
            <li class="navWall current"><a href="https://www.ghanaweb.com/wall/">Wall</a></li>
            	        	<li class="navCountry "><a href="https://www.ghanaweb.com/GhanaHomePage/country_information/">Country</a></li>
	                  </ul>

        </div>
      </header>


  <div id="mainbody" class="wall">     		     <div id="leftsection">
<div class="menuheading">Feature Articles</div>
<ul>
	<li><a href="./">Home - Features</a></li>
	<li><a href="browse.archive.php">Archived Articles</a></li>
	<li><a href="columnists.php">Columnists</a></li>
</ul>

<div class="menuheading">Wall Area</div>
<ul>
	<li><a href="/wall/">Home - Wall</a></li>
	<li><a href="/wall/profiles/">Members</a></li>
	
	<li><a href="/GhanaHomePage/opinions/">Opinions</a></li>
</ul>


<div class="menuheading" style="clear:both;">Other Sections</div>
				  	<ul>
						<li><a href="/">Homepage</a></li>
						<li><a href="/GhanaHomePage/NewsArchive/">News</a></li>
						<li><a href="/GhanaHomePage/business/">Business</a></li>
						<li><a href="/GhanaHomePage/SportsArchive/">Sports</a></li>
						<li><a href="/GhanaHomePage/entertainment/">Entertainment</a></li>
						<li><a href="/GhanaHomePage/africa/" rel="nofollow">Africa</a></li>
						<li><a href="/GhanaHomePage/television/">TV / Radio</a></li>
						<li><a href="/wall/">Wall</a></li>
					</ul></div>
<div id="medsection1" class="clearfix">
<!-- End of html generated by this->header() -->
<div class="article-left-col">
<a name="top"></a><p class="floatLeft">Opinions of Saturday, 26 November 2022</p>
<div class="disclaimer" style="background: #ddf5ff; padding: 5px; margin: -4px 0px 0 22px; float: right; font-size: 14px; border-left: solid;"><a href="Galamsey-Economy-Adu-Boahen-s-culpability-wanes-in-seriousness-1669982?articleMode=readDisclaimer" rel="nofollow">Disclaimer</a></div><p class="floatRight"><strong>Columnist: </strong><a href="../features/columnist.php?S=Godwin Nii-Armah Okine">Godwin Nii-Armah Okine</a></p>
<a id="date" style="display:none">2022-11-26</a><h1 style="clear: both;">Galamsey Economy: Adu Boahen's culpability wanes in seriousness</h1>
<div class="option-bar">
<p><a rel="nofollow" href="artikel.php?ID=1669982&nav=previous">&laquo; Prev</a></p><p><a rel="nofollow" href="#">Next &raquo;</a></p><p class="last"><a href="artikel.php?ID=1669982&comment=0#com" rel="nofollow">Comments (1)</a></p>
<p class="listen"><a rel="nofollow" href="Galamsey-Economy-Adu-Boahen-s-culpability-wanes-in-seriousness-1669982?audio=1"><span class="icon"></span><span class="text">Listen to Article</span></a></p>

<ul id="share">
	<li><a rel="nofollow noopener" target="_blank" class="whatsapp" href="https://web.whatsapp.com/send?text=https%3A%2F%2Fwww.ghanaweb.com%2FGhanaHomePage%2Ffeatures%2FGalamsey-Economy-Adu-Boahen-s-culpability-wanes-in-seriousness-1669982">WhatsApp</a></li>
	<li><a rel="nofollow noopener" target="_blank" class="facebook" href="https://www.facebook.com/share.php?u=https%3A%2F%2Fwww.ghanaweb.com%2FGhanaHomePage%2Ffeatures%2FGalamsey-Economy-Adu-Boahen-s-culpability-wanes-in-seriousness-1669982">Facebook</a></li>
	<li><a rel="nofollow noopener" target="_blank" class="twitter" href="https://twitter.com/intent/tweet?text=https%3A%2F%2Fwww.ghanaweb.com%2FGhanaHomePage%2Ffeatures%2FGalamsey-Economy-Adu-Boahen-s-culpability-wanes-in-seriousness-1669982">Twitter</a></li>
	<li><a rel="nofollow" class="email" onClick="window.open('/GhanaHomePage/NewsArchive/emailnews.php?ID=1669982','Mailer','status=no,scrollbars=no,resizable=no,width=380,height=380');" href="/GhanaHomePage/NewsArchive/emailnews.php?ID=1669982" target="Mailer">Email This</a></li></ul></div>
<div class="article-left">
<p class="article-image"><a href="Galamsey-Economy-Adu-Boahen-s-culpability-wanes-in-seriousness-1669982?gallery=1"><img src="https://cdn.ghanaweb.com/imagelib/pics/706/70635260.295.jpg" alt="Charles Adu Boahen, former Minister of State Finance Ministry" title="Charles Adu Boahen, former Minister of State Finance Ministry" width="295" height="295"> </span></a><span class='image_caption'><span>Charles Adu Boahen, former Minister of State Finance Ministry</span></span></p>
<div class="noPrint">
<style type="text/css" media="print"> body { visibility: hidden; display: none } </style>
<div class="med_rec_lg_min">
<div data-imk-uid='DESKTOP.WALL_(ARTICLE).MEDIUM_RECTANGLE.4' id='div-gpt-ad-1300007-0'>
							<script>
								googletag.cmd.push(function() { googletag.display('div-gpt-ad-1300007-0'); });
							</script>
						</div></div></div>
</div>
<div style="-webkit-user-select: none; -webkit-touch-callout: none; -moz-user-select: none; -ms-user-select: none; user-select: none;"><p style='clear:right' id='article-123'>The Former Minister of State at the Ministry of Finance, Charles Adu Boahen, was the latest victim of a Tiger Eye PI ‘sting’ – leading to him losing his position in government.<br />
<br />
Whilst Adu Boahen has been vilified by some – and heavily defended by others – a closer look at the contents of the Tiger Eye PI video uncovers evidence of his good intentions during the meeting, even if it ended up being side-tracked by the nefarious intentions of the undercover operatives. <br />
<br />
Adu Boahen could simply have said he was too busy, which he certainly would have been at his position, and therefore couldn’t sit with this sham investor. But he made time, to meet them in an apparent attempt to land an investment for Ghana. <br />
<br />
The overriding theme of the meeting attests to this, as the Minister only accepted a sit-down on the understanding that his host, a supposed Arab businessman, was interested in investing in the country.<br />
<br />
Despite being unaware this was an entire ruse designed by the team at Tiger Eye PI, the then Deputy Finance Minister never wavered off script and relentlessly pushed for the ‘investor’ to move their money into Ghana.<br />
<br />
It’s important to zero in on this point, because it is easy to lose sight of that in the myriad of issues arising from the supposed exposé.<br />
<br />
An economy like Ghana’s is heavily dependent on foreign investors coming in and running businesses. There is a severe lack of the needed capital locally, and it is even harder to find the know-how to run certain businesses crucial to the modern economy.<br />
<br />
In such an environment, securing foreign investment is almost a religious commitment for public officials, which explains Boahen’s eagerness to land a deal.<br />
<br />
Starting from this point, it’s clear to see the undercover Tiger Eye PI team manipulating this desire to set their trap.<br />
<br />
At every stage of the conversation, the ‘Sheikh’ (supposed investor) suggests something shady, which then forces Boahen to respond, putting himself in a dire situation.<br />
<br />
Even though Boahen has lost his job in the incumbent government as a result of an obvious political sacrifice, many discerning observers, including a respectable media watchdog, have condemned this method of investigative journalism as unacceptable and problematic.<br />
<br />
A founding member of the ruling <a target='_blank' href='/GhanaHomePage/people/person.php?ID=3187'>New Patriotic Party</a> (NPP), Dr Nyaho Nyaho-Tamakloe, has also described Tiger Eye PI journalist, <a target='_blank' href='/GhanaHomePage/people/person.php?ID=3643'><a target='_blank' href='/GhanaHomePage/people/person.php?ID=3643'>Anas Aremeyaw Anas</a></a>, as a ‘fake’ investigative journalist.<br />
<br />
Speaking with Accra-based Joy 99.7 Fm, Dr. Nyaho-Tamakloe questioned the methods of Anas‘ investigations, describing his modus operandi as more ‘enticing’ and ‘entrapment’ than textbook journalism.<br />
<br />
Examining another seemingly damning moment in the exposé – the Dr. Bawumia angle – one comes across the same worrying pattern of a seemingly neutral journalist pushing for the wrong reaction simply to get a story.<br />
<br />
In the course of discussions – centred around investing in Ghana’s financial sector – Adu Boahen mentioned that for financial matters, it would do well for the investors to meet Ghana’s Vice President.<br />
<br />
Then, Anas’ team once again initiated talks of potential bribery, pointedly asking what financial incentives they need to prepare to bring to the table of the Vice President to get him on board.<br />
<br />
Adu Boahen, like any slick salesman, had to make something up on the spot. Losing a potential $500m investment into the country was probably never an option and Adu Boahen hence went a bit overboard in responding to the bait laid by Tiger Eye.<br />
<br />
However, the Vice President’s swift dismissal of the claim and Boahen’s own over-eagerness to strike a deal which is prevalent to anyone who watches the exposé, point toward this being a spontaneous response to a devious leading question by the investigators rather than any long-standing practice.<br />
<br />
All this adds up, ensuring a closer look at the conduct of the investigators makes it not entirely clear that Adu Boahen is as guilty as the public was initially led to believe.<br />
<br />
Outside the shady entrapment style of Anas, one can easily say that the worst crime the former minister actually committed was being an overzealous salesman for Ghana.<br />
<br />
Desperation to secure an investment sent him into murky waters – and whilst he got stained – Adu Boahen certainly didn’t do enough to drown.<br />
<br />
It is typical for hysteria to take over an issue once it is initially released, especially bombshells like ‘Galamsey Economy’ which only <a target='_blank' href='/GhanaHomePage/people/person.php?ID=3643'><a target='_blank' href='/GhanaHomePage/people/person.php?ID=3643'>Anas Aremeyaw Anas</a></a> remains capable of delivering.<br />
<br />
Yet diving deep into the weeds, beyond the superficiality of the initial blast including the Crusading Guide reportage of events, one uncovers motives and actions far more complex than the black-and-white picture cunningly presented to the public.<br />
<br />
Beneath the surface, this saga goes deep – raising issues relating to shady entrapment practices and tainted journalism. <br />
<br />
In light of said issues, Adu Boahen’s culpability wanes in seriousness, his biggest crime seemingly having been too eager to sell Ghana out there for much-needed investments.</p></div>
<div class="related_articles" style="width: 100%;"><div style="clear: both; font-size: 90%; background-color: #eeeaea; padding: 5px; margin-top: 10px;">
<strong>Comments:</strong><br />
This article has 1<a href="artikel.php?ID=1669982&comment=0#com" rel="nofollow"> comment(s)</a>, <a href="artikel.php?ID=1669982&comment=0#com" rel="nofollow"> give your comment</a>
</div>
</div></div>
<!-- uploaded by: 100 updated by: 100 -->

<!-- Start of html generated by this->footer() -->
<div class='noPrint gw_ob_wrapper' style="clear:both; text-align:left;">
<a id="outbrain_lang" style="display:none">en</a><div lang="en" class="OUTBRAIN" data-src="www.ghanaweb.com/GhanaHomePage/features/Galamsey-Economy-Adu-Boahen-s-culpability-wanes-in-seriousness-1669982" data-widget-id="AR_1" data-ob-template="Ghanaweb" ></div><script type="text/javascript" async="async" src="//widgets.outbrain.com/outbrain.js"></script></div></div>
<div id="rightsection"><div class="med_rec_lg_min" style="margin:0 0 15px;"></div>
<div class="med_rec_lg_min">
<div data-imk-uid='DESKTOP.WALL_(ARTICLE).MEDIUM_RECTANGLE.22' id='div-gpt-ad-1300007-1'>
							<script>
								googletag.cmd.push(function() { googletag.display('div-gpt-ad-1300007-1'); });
							</script>
						</div></div>
<div class="right-artl news">
		        <h3 class="title">News<span class="icon"><img src="https://cdn.ghanaweb.com/design/news.png" alt="leading news icon"></span></h3>
		        <a href="/GhanaHomePage/NewsArchive/">
		            <div class="image"><div class='position'><span class='play-icon'></span></div><img src="https://cdn.ghanaweb.com/imagelib/pics/612/61287565.295.jpg" width="130" height="73" alt="Replay shows Salisu got the ball before Ronaldo" title="Replay shows Salisu got the ball before Ronaldo"></div>
		            <h3 class="text">Liverpool, Manchester United legends slam 'clumsy' Mohammed Salisu for Ronaldo penalty</h3>
		        </a>
		    </div><div class="right-artl sports">
		        <h3 class="title">Sports<span class="icon"><img src="https://cdn.ghanaweb.com/design/sports.png" alt="leading sports icon"></span></h3>
		        <a href="/GhanaHomePage/SportsArchive/">
		            <div class="image"><img src="https://cdn.ghanaweb.com/imagelib/pics/730/73089597.295.jpg" width="130" height="87" alt="Ronaldo celebrating his goal against Ghana" title="Ronaldo celebrating his goal against Ghana"></div>
		            <h3 class="text">Cristiano Ronaldo storms out of press conference before questions about dubious penalty against Ghana</h3>
		        </a>
		    </div><div class="right-artl business">
		        <h3 class="title">Business<span class="icon"><img src="https://cdn.ghanaweb.com/design/business.png" alt="leading business icon"></span></h3>
		        <a href="/GhanaHomePage/business/">
		            <div class="image"><img src="https://cdn.ghanaweb.com/imagelib/pics/301/30179969.295.jpg" width="130" height="104" alt="Deputy Minister for Finance, Abena Osei Asare" title="Deputy Minister for Finance, Abena Osei Asare"></div>
		            <h3 class="text">Investments will be safe despite debt exchange program – Government to investors</h3>
		        </a>
		    </div><div class="right-artl entertainment">
		        <h3 class="title">Entertainment<span class="icon"><img src="https://cdn.ghanaweb.com/design/entertainment.png" alt="leading entertainment icon"></span></h3>
		        <a href="/GhanaHomePage/entertainment/">
		            <div class="image"><div class='position'><span class='play-icon'></span></div><img src="https://cdn.ghanaweb.com/imagelib/pics/504/50426262.295.jpg" width="130" height="120" alt="Actor Akrobeto" title="Actor Akrobeto"></div>
		            <h3 class="text">This is why Akrobeto doesn't grant fans the opportunity to take photos with him</h3>
		        </a>
		    </div><div class="right-artl africa">
		        <h3 class="title">Africa<span class="icon"><img src="https://cdn.ghanaweb.com/design/africa.png" alt="leading africa news icon"></span></h3>
		        <a href="/GhanaHomePage/africa/" rel="nofollow">
		            <div class="image"><img src="https://cdn.ghanaweb.com/imagelib/pics/614/61407758.295.jpg" width="130" height="75" alt="Liberian president George Manneh Weah" title="Liberian president George Manneh Weah"></div>
		            <h3 class="text">2022 World Cup: Liberian president attends son's second game as US draws with England</h3>
		        </a>
		    </div></div></div>
<div>           
        </div>
<div id="footer" style="margin-top:20px;">
  <ul id="footerinner">
    <li class="fstyle"><a href="/GhanaHomePage/aboutus.php">About Us</a></li>
    <li class="fstyle"><a href="/advertise/">Advertising</a></li><li class="fstyle"><a rel="nofollow noopener" href="https://support.ghanaweb.com/portal/en/home" target=”_blank”> FAQ </a></li>  <!--  <li class="fstyle"><a rel="nofollow" href="/GhanaHomePage/feedback.php?url=www.ghanaweb.com/GhanaHomePage/features/Galamsey-Economy-Adu-Boahen-s-culpability-wanes-in-seriousness-1669982" onclick="NewWindow('/GhanaHomePage/feedback.php?url=www.ghanaweb.com/GhanaHomePage/features/Galamsey-Economy-Adu-Boahen-s-culpability-wanes-in-seriousness-1669982', 'feedback', '550', '450','no') ;return false;">Feedback</a></li> -->
    <li class="fstyle"><a href="/GhanaHomePage/sitemap.php">Sitemap</a></li>
    <li class="fstyle"><a href="/GhanaHomePage/privacy_policy.php">Privacy Policy</a></li>
        
  </ul>
  
  <div id="footerrechts">
    Copyright &copy; 1994 - 2022 GhanaWeb. All rights reserved.  </div>
</div>


<script>var batch_slots=[]; googletag.cmd.push(function() {
	if(typeof($('#div-gpt-ad-1100007-0').attr('data-imk-uid')) != 'undefined'){ batch_slots = batch_slots.concat(gptadslots[1]); }
	if(typeof($('#div-gpt-ad-1300007-0').attr('data-imk-uid')) != 'undefined'){ batch_slots = batch_slots.concat(gptadslots[2]); }
	if(typeof($('#div-gpt-ad-1300007-1').attr('data-imk-uid')) != 'undefined'){ batch_slots = batch_slots.concat(gptadslots[3]); }
	if(typeof($('#div-gpt-ad-1200007-0').attr('data-imk-uid')) != 'undefined'){ batch_slots = batch_slots.concat(gptadslots[4]); }
	if(typeof($('#div-gpt-ad-1200007-1').attr('data-imk-uid')) != 'undefined'){ batch_slots = batch_slots.concat(gptadslots[5]); }
	batch_slots = batch_slots.concat(intslot);
	googletag.pubads().refresh(batch_slots);
});
</script>

</div>

</div>
<script type="text/javascript">
	(function() {
		/** CONFIGURATION START **/
		var _sf_async_config = window._sf_async_config = (window._sf_async_config || {});

		_sf_async_config.uid = 56378;
		_sf_async_config.domain = 'ghanaweb.com';
		_sf_async_config.flickerControl = false;
		_sf_async_config.useCanonical = true;
		_sf_async_config.useCanonicalDomain = true;
		_sf_async_config.sections = 'features';
		_sf_async_config.authors = 'MA';
		/** CONFIGURATION END **/
		function loadChartbeat() {
			var e = document.createElement('script');
			var n = document.getElementsByTagName('script')[0];
			e.type = 'text/javascript';
			e.async = true;
			e.src = '//static.chartbeat.com/js/chartbeat.js';
			n.parentNode.insertBefore(e, n);
		}
		loadChartbeat();
		})();
		</script>


</div></div>


</body>
</html><!-- Generated in 0.002 seconds -->
