<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Transitional//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-transitional.dtd">
<html xmlns="http://www.w3.org/1999/xhtml" xml:lang="en" lang="en">
<head>

<meta http-equiv="Content-Type" content="text/html; charset=UTF-8"/>
<meta name="robots" content="index, follow, max-snippet:-1, max-video-preview:-1, max-image-preview:large"/>
<title>Everyone makes mistakes in acting, learn to move forward – Parmida Mamaghani</title>
<meta name="description" lang="en" content="Human beings are fallible creatures who make mistakes. When this happens, see it as a learning experience. By doing so, people can avoid making the same mistakes twice, if not more."/>
<meta name="twitter:card" content="summary_large_image"/>
<meta name="twitter:site" content="@TheGhanaWeb"/>
<meta name="twitter:title" content="Everyone makes mistakes in acting, learn to move forward – Parmida Mamaghani"/>
<meta name="twitter:url" content="https://www.ghanaweb.com/GhanaHomePage/features/Everyone-makes-mistakes-in-acting-learn-to-move-forward-Parmida-Mamaghani-1239538" />
<meta name="twitter:description" content="Human beings are fallible creatures who make mistakes. When this happens, see it as a learning experience. By doing so, people can avoid making the same mistakes twice, if not more."/>
<meta name="twitter:image" content="https://cdn.ghanaweb.com/imagelib/pics/483/48395993.jpg"/>
<meta property="og:site_name" content="GhanaWeb"/>
<meta property="og:type" content="article"/>
<meta property="og:locale" content="en_US"/>
<meta property="og:title" content="Everyone makes mistakes in acting, learn to move forward – Parmida Mamaghani"/>
<meta property="og:image" content="https://cdn.ghanaweb.com/imagelib/src/Actress_Parmida_Mamaghani.jpg"/>
<meta property="og:image:width" content="600"/>
<meta property="og:image:height" content="696"/>
<meta property="og:url" content="https://www.ghanaweb.com/GhanaHomePage/features/Everyone-makes-mistakes-in-acting-learn-to-move-forward-Parmida-Mamaghani-1239538"/>
<meta property="og:description" content="Human beings are fallible creatures who make mistakes. When this happens, see it as a learning experience. By doing so, people can avoid making the same mistakes twice, if not more."/>
<meta property="article:published_time" content="2021-04-22T09:20:55+00:00"/>
<meta property="article:modified_time" content="2021-04-22T09:20:55+00:00"/>
<link rel="canonical" href="https://www.ghanaweb.com/GhanaHomePage/features/Everyone-makes-mistakes-in-acting-learn-to-move-forward-Parmida-Mamaghani-1239538"/>
<link rel="shortcut icon" href="https://cdn.ghanaweb.com/design/favicon.ico?asdas=32156646" type="image/x-icon">
<link href="https://cdn.ghanaweb.com/css/GH/v4.7.6/common.css" rel="stylesheet" type="text/css" media="screen">
<link href="https://cdn.ghanaweb.com/css/GH/v4.7.6/wall.css" rel="stylesheet" type="text/css" media="screen">
<link href="https://cdn.ghanaweb.com/css/GH/v4.7.6/print.css" rel="stylesheet" type="text/css" media="print">
<link rel="apple-touch-icon" href="https://cdn.ghanaweb.com/design/apple-touch-icon-ipad.png">
<link rel="apple-touch-icon" sizes="114x114" href="https://cdn.ghanaweb.com/design/apple-touch-icon-iphone4.png">
<script language="Javascript" type="text/javascript" src="https://cdn.ghanaweb.com/jscript/v2.21/jquery.min.js"></script>
<link rel="alternate" media="only screen and (max-width: 640px)" href="https://mobile.ghanaweb.com/GhanaHomePage/features/Everyone-makes-mistakes-in-acting-learn-to-move-forward-Parmida-Mamaghani-1239538"/>
<link rel="preconnect" href="https://mcdp-chidc2.outbrain.com">
<link rel="preconnect" href="https://log.outbrainimg.com">
<script data-cfasync="false" async="async" src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>
	var googletag = googletag || {};
	googletag.cmd = googletag.cmd || [];
</script>
<script>
			var gptadslots = [];
		  	googletag.cmd.push(function() {
	gptadslots[1] = googletag.defineSlot('/3810627/GH/WLB1', [[468, 60], [970, 90], [728, 90]], 'div-gpt-ad-1100007-0').addService(googletag.pubads());
	gptadslots[2] = googletag.defineSlot('/3810627/GH/MR1', [[300, 250], 'fluid'], 'div-gpt-ad-1300007-0').addService(googletag.pubads());
	gptadslots[3] = googletag.defineSlot('/3810627/GH/MR2', [[300, 250], 'fluid'], 'div-gpt-ad-1300007-1').addService(googletag.pubads());
	gptadslots[4] = googletag.defineSlot('/3810627/GH/WSS1', [[300, 600], [160, 600], 'fluid'], 'div-gpt-ad-1200007-0').addService(googletag.pubads());
	gptadslots[5] = googletag.defineSlot('/3810627/GH/WSS2', [[300, 250], 'fluid'], 'div-gpt-ad-1200007-1').addService(googletag.pubads());
	googletag.pubads().enableSingleRequest();
		    googletag.pubads().disableInitialLoad();
		    googletag.pubads().setRequestNonPersonalizedAds(0);
		    googletag.enableServices();
		  });
		</script>
<!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-40951090-2"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());
  gtag('config', 'UA-40951090-2');
</script>
<!-- Start Alexa Certify Javascript -->
<script type="text/javascript">
_atrk_opts = { atrk_acct:"Rv2Th1aon800ah", domain:"ghanaweb.com",dynamic: true};
(function() { var as = document.createElement('script'); as.type = 'text/javascript'; as.async = true; as.src = "https://certify-js.alexametrics.com/atrk.js"; var s = document.getElementsByTagName('script')[0];s.parentNode.insertBefore(as, s); })();
</script>
<noscript><img src="https://certify.alexametrics.com/atrk.gif?account=Rv2Th1aon800ah" style="display:none" height="1" width="1" alt="" /></noscript>
<!-- End Alexa Certify Javascript -->

<script type="application/ld+json">
		{
			"@context": "https://schema.org",
			"@graph": [
				{
				"@type": "NewsArticle",
					"articleSection": "Wall",
					"author":{
						"@type":"NewsMediaOrganization",
						"name":"GhanaWeb",
						"noBylinesPolicy":"https://www.ghanaweb.com/GhanaHomePage/standards-and-policies.php",
						"logo":{
							"@type":"ImageObject",
							"url":"https://cdn.ghanaweb.com/design/logo_desktop.png"
							}
					},
					"name": "Everyone makes mistakes in acting, learn to move forward – Parmida Mamaghani",
					"headline": "Everyone makes mistakes in acting, learn to move forward – Parmida Mamaghani",
					"description": "Human beings are fallible creatures who make mistakes. When this happens, see it as a learning experience. By doing so, people can avoid making the same mistakes twice, if not more.",
					"datePublished": "2021-04-22T09:20:55+00:00",
					"dateModified": "2021-04-22T09:20:55+00:00",
					"inLanguage": "en",
					"thumbnailUrl": "https://cdn.ghanaweb.com/imagelib/src/Actress_Parmida_Mamaghani.jpg",
					"mainEntityOfPage": {
						"@type": "WebPage",
						"@id": "https://www.ghanaweb.com/GhanaHomePage/features/Everyone-makes-mistakes-in-acting-learn-to-move-forward-Parmida-Mamaghani-1239538"
					},
					"url": "https://www.ghanaweb.com/GhanaHomePage/features/Everyone-makes-mistakes-in-acting-learn-to-move-forward-Parmida-Mamaghani-1239538",
					"image": {
						"type": "ImageObject",
						"url": "https://cdn.ghanaweb.com/imagelib/src/Actress_Parmida_Mamaghani.jpg",
						"caption": "Actress Parmida Mamaghani",
						"width": "600",
						"height": "696"
					},
					"publisher": {
						"@type": "NewsMediaOrganization",
						"@id": "https://www.ghanaweb.com/#publisher",
						"name": "GhanaWeb",
						"url": "https://www.ghanaweb.com/GhanaHomePage/",
						"diversityPolicy": "https://www.ghanaweb.com/GhanaHomePage/standards-and-policies.php",
						"ethicsPolicy": "https://www.ghanaweb.com/GhanaHomePage/standards-and-policies.php",
						"actionableFeedbackPolicy": "https://www.ghanaweb.com/GhanaHomePage/standards-and-policies.php",
						"correctionsPolicy": "https://www.ghanaweb.com/GhanaHomePage/standards-and-policies.php",
						"unnamedSourcesPolicy": "https://www.ghanaweb.com/GhanaHomePage/standards-and-policies.php",
						"verificationFactCheckingPolicy": "https://www.ghanaweb.com/GhanaHomePage/standards-and-policies.php",
						"publishingPrinciples": "https://www.ghanaweb.com/GhanaHomePage/standards-and-policies.php",
						"foundingDate": "1999-01-01",
						"sameAs": ["https:\/\/www.wikidata.org\/wiki\/Q83495671","https:\/\/en.wikipedia.org\/wiki\/GhanaWeb","https:\/\/play.google.com\/store\/apps\/details?id=com.ghanaweb.radio","https:\/\/www.facebook.com\/TheGhanaWeb\/","https:\/\/twitter.com\/TheGhanaWeb","https:\/\/www.instagram.com\/theghanaweb\/","https:\/\/www.youtube.com\/channel\/UCsL03z5sLvA0t8sjwDWf_3A"],
						"address": {
								"@type": "PostalAddress",
								"streetAddress": "Daalwijkdreef 47",
								"addressLocality": "Amsterdam",
								"postalCode": "1103 AD",
								"addressCountry": "NL"
							},
						"contactPoint": {
								"@type": "ContactPoint",
								"email": "info@ghanaweb.com",
								"telephone": "+31 20 362 9956",
								"areaServed": "Worldwide",
								"availableLanguage": ["English"]                    },
						
						"logo": {
							"@type": "ImageObject",
							"url": "https://cdn.ghanaweb.com/design/logo_desktop.png",
							"width": "243",
							"height": "30"
						}
					}
				},
				{
					"@type": "BreadcrumbList",
								"itemListElement": [
						{
							"@type": "ListItem",
							"position": 1,
							"name": "Home",
							"item": "https://www.ghanaweb.com/GhanaHomePage/"
						},
						{
							"@type": "ListItem",
							"position": 2,
							"name": "Wall",
							"item": "https://www.ghanaweb.com/GhanaHomePage/features/"
						},                
						{
							"@type": "ListItem",
							"position": 3,
							"name": "Everyone makes mistakes in acting, learn to move forward – Parmida Mamaghani",
							"item": "https://www.ghanaweb.com/GhanaHomePage/features/Everyone-makes-mistakes-in-acting-learn-to-move-forward-Parmida-Mamaghani-1239538"
						}
					]
				}
			]
		}
		</script><script async src='/cdn-cgi/bm/cv/669835187/api.js'></script></head>

<body><div id="pagecontainer" class="wide">
<header id="news" class="wall">
        <div id="headerTop">
           <div id="navLogo"><a href="https://www.ghanaweb.com/GhanaHomePage/"> <img src="https://cdn.ghanaweb.com/design/logo_desktop.png" ></a></div>
			
                       <div id="navLinks">
             <div id="socialbtn">
               <a href="https://www.youtube.com/channel/UCsL03z5sLvA0t8sjwDWf_3A" class="yt" target="_blank">Youtube Icon</a>               <a href="https://www.facebook.com/TheGhanaWeb" class="fb" target="_blank">Facebook Icon</a>               <a href="https://twitter.com/theghanaweb" class="tw" target="_blank">Twitter Icon</a>             </div>

             <div class="flexsearch--wrapper">
                <form class="flexsearch--form" action="https://www.ghanaweb.com/GhanaHomePage/search.php" method="post">
                <input type="hidden" name="action" value="1" />
                <input type="hidden" name="search_mode" value="news" />
                  <div class="flexsearch--input-wrapper">
                    <input class="flexsearch--input" type="search" name="Search" placeholder="Search GhanaWeb" value="">
                  </div>

                  <div class="flexsearch--submit-wrap">
                      <input class="flexsearch--submit" type="submit" value="">
                  </div>
				
                  <div id="loginLinks">
                                        <a href="https://www.ghanaweb.com/wall/private/register.php" class="signUp">Sign up</a>
                      <a href="https://www.ghanaweb.com/wall/private/login.php" class="logIn">Login</a>
                                    </div>
                 
                </form>
             </div>

           </div>
        </div>
        
        <div id="headerMid">
       <div id="headerAd">
           <div data-imk-uid='DESKTOP.WALL.WIDE_LEADERBOARD.3' id='div-gpt-ad-1100007-0' style='height:90px; width:970px; text-align:center;'>
								<script>
									googletag.cmd.push(function() { googletag.display('div-gpt-ad-1100007-0'); });
								</script>
							</div></div>
        </div>
		
        <div id="topnav" class="topnav-en">You are here: <a href="https://www.ghanaweb.com/GhanaHomePage/">Home</a> &rarr; <a href="/wall/">Wall</a> &rarr; <a href="../opinions">Opinions</a> &rarr; <a href="./">Articles</a> &rarr; <a href="browse.archive.php?date=20210422">2021 04 22</a> &rarr; <b>Article 1239538</b> </div>
        
        <div id="mainnav" >
          <ul id="mainnavinner" class="nav-en">
            <li class="navNews "><a href="https://www.ghanaweb.com/GhanaHomePage/NewsArchive/">
			News</a></li>
        	<li class="navSports "><a href="https://www.ghanaweb.com/GhanaHomePage/SportsArchive/">
			Sports</a></li>
        	<li class="navBusiness "><a href="https://www.ghanaweb.com/GhanaHomePage/business/">
			Business</a></li>
        	<li class="navEntertainment "><a href="https://www.ghanaweb.com/GhanaHomePage/entertainment/"> Entertainment</a></li>
			<li class="navAfrica "><a href="https://www.ghanaweb.com/GhanaHomePage/africa/" rel="nofollow">
			Africa</a></li>
            <li class="navRadio "><a href="https://www.ghanaweb.com/GhanaHomePage/television/">TV / Radio</a></li>
            <li class="navWall current"><a href="https://www.ghanaweb.com/wall/">Wall</a></li>
            	            <li class="navTonaton "><a href="https://ghanaweb.tonaton.com/en/ads?utm_source=ghanaweb&utm_medium=widget&utm_campaign=GhanaWeb_Widget&utm_term=navigation_desktop&utm_content=tonaton" rel="sponsored">Buy & Sell</a></li>
	                  </ul>

        </div>
      </header>


  <div id="mainbody" class="wall">     		     <div id="leftsection">
<div class="menuheading">Feature Articles</div>
<ul>
	<li><a href="./">Home - Features</a></li>
	<li><a href="browse.archive.php">Archived Articles</a></li>
	<li><a href="columnists.php">Columnists</a></li>
</ul>

<div class="menuheading">Wall Area</div>
<ul>
	<li><a href="/wall/">Home - Wall</a></li>
	<li><a href="/wall/profiles/">Members</a></li>
	
	<li><a href="/GhanaHomePage/opinions/">Opinions</a></li>
</ul>


<div class="menuheading" style="clear:both;">Other Sections</div>
				  	<ul>
						<li><a href="/GhanaHomePage/">Homepage</a></li>
						<li><a href="/GhanaHomePage/NewsArchive/">News</a></li>
						<li><a href="/GhanaHomePage/business/">Business</a></li>
						<li><a href="/GhanaHomePage/SportsArchive/">Sports</a></li>
						<li><a href="/GhanaHomePage/entertainment/">Entertainment</a></li>
						<li><a href="/GhanaHomePage/africa/" rel="nofollow">Africa</a></li>
						<li><a href="/GhanaHomePage/television/">TV / Radio</a></li>
						<li><a href="/wall/">Wall</a></li>
					</ul></div>
<div id="medsection1" class="clearfix">
<!-- End of html generated by this->header() -->
<div class="article-left-col">
<a name="top"></a><p class="floatLeft">Opinions of Thursday, 22 April 2021</p>
<div class="disclaimer" style="background: #ddf5ff; padding: 5px; margin: -4px 0px 0 22px; float: right; font-size: 14px; border-left: solid;"><a href="Everyone-makes-mistakes-in-acting-learn-to-move-forward-Parmida-Mamaghani-1239538?articleMode=readDisclaimer" rel="nofollow">Disclaimer</a></div><p class="floatRight"><strong>Columnist: </strong><a href="../features/columnist.php?S=Parmida Mamaghani">Parmida Mamaghani</a></p>
<a id="date" style="display:none">2021-04-22</a><h1 style="clear: both;">Everyone makes mistakes in acting, learn to move forward – Parmida Mamaghani</h1>
<div class="option-bar">
<p><a rel="nofollow" href="artikel.php?ID=1239538&nav=previous">&laquo; Prev</a></p><p><a rel="nofollow" href="#">Next &raquo;</a></p><p class="last"><a href="artikel.php?ID=1239538&comment=0#com" rel="nofollow">Comments (0)</a></p>
<p class="listen"><a rel="nofollow" href="Everyone-makes-mistakes-in-acting-learn-to-move-forward-Parmida-Mamaghani-1239538?audio=1"><span class="icon"></span><span class="text">Listen to Article</span></a></p>

<ul id="share">
	<li><a target="_blank" class="whatsapp" href="https://web.whatsapp.com/send?text=https%3A%2F%2Fwww.ghanaweb.com%2FGhanaHomePage%2Ffeatures%2FEveryone-makes-mistakes-in-acting-learn-to-move-forward-Parmida-Mamaghani-1239538%3Fchannel%3DD1">WhatsApp</a></li>
	<li><a target="_blank" class="facebook" href="https://www.facebook.com/share.php?u=https%3A%2F%2Fwww.ghanaweb.com%2FGhanaHomePage%2Ffeatures%2FEveryone-makes-mistakes-in-acting-learn-to-move-forward-Parmida-Mamaghani-1239538%3Fchannel=A1">Facebook</a></li>
	<li><a target="_blank" class="twitter" href="https://twitter.com/intent/tweet?text=https%3A%2F%2Fwww.ghanaweb.com%2FGhanaHomePage%2Ffeatures%2FEveryone-makes-mistakes-in-acting-learn-to-move-forward-Parmida-Mamaghani-1239538%3Fchannel=B1">Twitter</a></li>
	<li><a rel="nofollow" class="email" onClick="window.open('/GhanaHomePage/NewsArchive/emailnews.php?ID=1239538','Mailer','status=no,scrollbars=no,resizable=no,width=380,height=380');" href="/GhanaHomePage/NewsArchive/emailnews.php?ID=1239538" target="Mailer">Email This</a></li>	<li class="last"><a onClick="window.print();" href="#" class="print">Print This</a></li>
</ul></div>
<div class="article-left">
<p class="article-image"><a href="Everyone-makes-mistakes-in-acting-learn-to-move-forward-Parmida-Mamaghani-1239538?gallery=1"><img src="https://cdn.ghanaweb.com/imagelib/pics/483/48395993.295.jpg" alt="Actress Parmida Mamaghani" title="Actress Parmida Mamaghani" width="295" height="342"> </span></a><span class='image_caption'><span>Actress Parmida Mamaghani</span></span></p>
<div class="noPrint">
<div class="med_rec_lg_min">
</div></div>
</div>
<div style="-webkit-user-select: none; -webkit-touch-callout: none; -moz-user-select: none; -ms-user-select: none; user-select: none;"><p style='clear:right' id='article-123'>Human beings are fallible creatures who make mistakes. When this happens, see it as a learning experience. By doing so, people can avoid making the same mistakes twice, if not more.<br />
<br />
And you must forgive yourself when you do make a mistake. Dwelling and fretting over it is not going to help anything.<br />
<br />
Actress Parmida Mamaghani states that people often fixate on the things that they should ignore? How you’ll obsess about what you’re wearing and what people think about it. This happens in every aspect of life, and it is almost impossible to be rid of this habit.<br />
<br />
However, Parmida Mamaghani is here to say enough is enough! It would help if you stopped caring what other people think. The massively-followed Instagram notes that “whatever you do, people will always have an opinion, and you can’t help it, but you can choose how you react to it.”<br />
<br />
The result of this terrible habit is millions of people feeling inadequate and retreating to their shells. Therefore, welcome to Parmida Mamaghani’s guide on the art of not living in other people’s heads.<br />
To start, Parmida Mamaghani wants you to be kinder to yourself. In her experience, people don’t think half the negative things you tell yourself. It all starts with you, and soon as you begin being kinder, less judgmental, and a bit more understanding of yourself, you’ll slowly begin to realize that other people’s opinions of you and what you don’t matter.<br />
<br />
It is what you think of yourself that counts.<br />
Secondly, Parmida Mamaghani drops the fact that it is none of your business. “This is hard to accept, but you need to internalize this. You can’t control what people think, and their thoughts have nothing to do with you and everything to do with them,” she adds. You should set all expectations for your life, and Parmida Mamaghani especially emphasizes this.<br />
<br />
“Another way to stop caring what other people think is to think of the worst-case scenarios. Oftentimes, you’ll find that something that has eaten at you for hours or even years is not as bad as you made it out in your mind,” states Parmida Mamaghani. Find out what intimidates you and work to overcome that; the worst that could happen might be a single glance from someone you might never see again.<br />
<br />
On social media, especially, it is very easy to shy from confidently presenting your ideas for fear of judgment. However, you’ll never know the extent of your genius until you let people see it. Take charge of your life and remember that you don’t get a do-over.<br />
<br />
“It would help if you never judged yourself too harshly, no one is perfect, and those judging you for your mistakes often project their fears. Everyone makes mistakes; learn from yours,” states this leading actress.<br />
<br />
To conclude, Parmida Mamaghanire commends that you redirect the energy you spend worrying about what people think to something productive.<br />
<br />
Develop a hobby, work on your life goals, and keep moving!</p></div>
<style type="text/css">
	form#revue-form div{float:left}form#revue-form{width:600px;margin:auto}.revue-form-group{margin:5px 10px 10px 0}.revue-form-actions{width:298px;margin:5px 0}div#revue-embed{width:715px;display:inline-block;text-align:center;background-color:#e1e1e1;margin-top:10px}form#revue-form h3.title{text-align:center;padding-top:5px;    width: auto;position: relative;bottom: auto;}input{border:solid 1px #d2d2d2;border-radius:3px;padding:10px}input#member_email{width:270px}input#member_first_name{width:191px}input#member_last_name{width:193px}input#member_submit{width:300px;padding:10px;background:#99b53a;cursor:pointer;color:#fff}input#member_submit:hover{padding:10px;background:#8db115;cursor:pointer;color:#fff}@media screen and (max-width:768px){div#revue-embed{width:100%;display:inline-block;margin:0 0 10px}form#revue-form{width:100%;margin:auto}.revue-form-group{width:95%}label{margin:0 0 5px 0;display:block}input#member_email{width:93%}form#revue-form div{margin:0 10px 10px;width:95%}input#member_submit,input#member_submit:hover{width:99%}}
</style>
<div id="revue-embed">
        <form action="https://newsletter.ghanaweb.com/add_subscriber" method="post" id="revue-form" name="revue-form" target="_blank">
	<h3 class="title">Join our Newsletter</h3> 
	<div class="revue-form-group email_wrap">
		<input class="revue-form-field" placeholder="Your email address..." type="email" name="member[email]" id="member_email">
	</div>
	
	<div class="revue-form-actions submit_wrap">
		<input type="submit" value="Subscribe" name="member[subscribe]" id="member_submit">
	</div>
</form>
    </div><div class="related_articles" style="width: 100%;"><div style="clear: both; font-size: 90%; background-color: #eeeaea; padding: 5px; margin-top: 10px;">
<strong>Comments:</strong><br />
This article has no comments yet,<a href="artikel.php?ID=1239538&comment=0#com" rel="nofollow"> be the first to comment</a>
</div>
</div></div>
<!-- uploaded by: 121 updated by: -1 -->

<!-- Start of html generated by this->footer() -->
<div class='noPrint gw_ob_wrapper' style="clear:both; text-align:left;">
<a id="outbrain_lang" style="display:none">en</a><div lang="en" class="OUTBRAIN" data-src="www.ghanaweb.com/GhanaHomePage/features/Everyone-makes-mistakes-in-acting-learn-to-move-forward-Parmida-Mamaghani-1239538" data-widget-id="AR_1" data-ob-template="Ghanaweb" ></div><script type="text/javascript" async="async" src="//widgets.outbrain.com/outbrain.js"></script></div></div>
<div id="rightsection"><div class="med_rec_lg_min" style="margin:0 0 15px;"><div data-imk-uid='DESKTOP.WALL.WIDE_SKYSCRAPER.2' id='div-gpt-ad-1200007-0' style='height:auto; width:300px; text-align:center;'>
								<script>
									googletag.cmd.push(function() { googletag.display('div-gpt-ad-1200007-0'); });
								</script>
							</div></div>

<div id="tonaton_widget_main">
    <div class="head">
        <a rel="sponsored" href="https://ghanaweb.tonaton.com/en/ads?utm_source=ghanaweb&utm_medium=widget&utm_campaign=GhanaWeb_Widget&utm_term=widget_desktop_A&utm_content=tonaton" class="s">
            <h3 class="title">Buy & Sell</h3>
            <span><img src="https://cdn.ghanaweb.com/design/tonatonB/logo.png"></span>
        </a>
    </div>
    <div class="lead_category">
        <ul>
            <a rel="sponsored" href="https://ghanaweb.tonaton.com/en/ads/ghana/electronics?utm_source=ghanaweb&utm_medium=widget&utm_campaign=GhanaWeb_Widget&utm_term=widget_desktop_A&utm_content=electronics" class="">
                <li class="electronics">
                    <div class="image"><img src="https://cdn.ghanaweb.com/design/tonatonB/electronics.png"></div>
                    <span class="qty">(51,502)</span>
                </li>
            </a>
            <a rel="sponsored" href="https://ghanaweb.tonaton.com/en/ads/ghana/property?utm_source=ghanaweb&utm_medium=widget&utm_campaign=GhanaWeb_Widget&utm_term=widget_desktop_A&utm_content=property" class="">
                <li class="property">
                    <div class="image"><img src="https://cdn.ghanaweb.com/design/tonatonB/property.png"></div>
                    <span class="qty">(22,406)</span>
                </li>
            </a>
            <a rel="sponsored" href="https://ghanaweb.tonaton.com/en/ads/ghana/vehicles?utm_source=ghanaweb&utm_medium=widget&utm_campaign=GhanaWeb_Widget&utm_term=widget_desktop_A&utm_content=vehicles" class="">
                <li class="vehicles">
                    <div class="image"><img src="https://cdn.ghanaweb.com/design/tonatonB/vehicles.png"></div>
                    <span class="qty">(23,917)</span>
                </li>
            </a>
            <a rel="sponsored" href="https://ghanaweb.tonaton.com/en/ads/ghana/jobs-in-ghana?utm_source=ghanaweb&utm_medium=widget&utm_campaign=GhanaWeb_Widget&utm_term=widget_desktop_A&utm_content=jobs-in-ghana" class="">
                <li class="jobs">
                    <div class="image"><img src="https://cdn.ghanaweb.com/design/tonatonB/jobs.png"></div>
                    <span class="qty">(1,741)</span>
                </li>
            </a>
        </ul>
    </div>
    <div class="doorstep">
        <a rel="sponsored" href="https://ghanaweb.tonaton.com/en/ads?buy_now=1&utm_source=ghanaweb&utm_medium=widget&utm_campaign=GhanaWeb_Widget&utm_term=widget_desktop_A&utm_content=doorstepdelivery">
            <img src="https://cdn.ghanaweb.com/design/tonatonB/doorstep-delivery.png">
        </a>
    </div>
    <div class="post_btn">
        <a rel="sponsored" href="https://ghanaweb.tonaton.com/en/post-ad?utm_source=ghanaweb&utm_medium=widget&utm_campaign=GhanaWeb_Widget&utm_term=widget_desktop_A&utm_content=post-ad">
            <img src="https://cdn.ghanaweb.com/design/tonatonB/post_button.png">
        </a>
    </div>
</div>

<div class="med_rec_lg_min">
</div>
<div class="right-artl news">
		        <h3 class="title">News<span class="icon"><img src="https://cdn.ghanaweb.com/design/news.png"></span></h3>
		        <a href="/GhanaHomePage/NewsArchive/">
		            <div class="image"><div class='position'><span class='play-icon'></span></div><img src="https://cdn.ghanaweb.com/imagelib/pics/387/38740077.295.jpg" width="130" height="80" alt="Bridget Otoo, former TV3 staff" title="Bridget Otoo, former TV3 staff"></div>
		            <h3 class="text">Dumsor: Ghanaians were vitriolic against Mahama – Bridget Otoo</h3>
		        </a>
		    </div><div class="right-artl sports">
		        <h3 class="title">Sports<span class="icon"><img src="https://cdn.ghanaweb.com/design/sports.png"></span></h3>
		        <a href="/GhanaHomePage/SportsArchive/">
		            <div class="image"><img src="https://cdn.ghanaweb.com/imagelib/pics/443/44393129.295.jpg" width="130" height="85" alt="Asante Kotoko" title="Asante Kotoko"></div>
		            <h3 class="text">High-flying Benab FC beat giant Asante Kotoko in a friendly encounter</h3>
		        </a>
		    </div><div class="right-artl business">
		        <h3 class="title">Business<span class="icon"><img src="https://cdn.ghanaweb.com/design/business.png"></span></h3>
		        <a href="/GhanaHomePage/business/">
		            <div class="image"><img src="https://cdn.ghanaweb.com/imagelib/pics/708/70832818.295.jpg" width="130" height="86" alt="Ivory Coast and Ghana account for almost 70% of world supplies for cocoa beans" title="Ivory Coast and Ghana account for almost 70% of world supplies for cocoa beans"></div>
		            <h3 class="text">China's cocoa export: COCOBOD, Agric Ministry assess impact</h3>
		        </a>
		    </div><div class="right-artl entertainment">
		        <h3 class="title">Entertainment<span class="icon"><img src="https://cdn.ghanaweb.com/design/entertainment.png"></span></h3>
		        <a href="/GhanaHomePage/entertainment/">
		            <div class="image"><img src="https://cdn.ghanaweb.com/imagelib/pics/395/39511834.295.jpg" width="130" height="71" alt="Combination photo (L - R) Kwaw Kese, Akuapem Poloo and late Dasebre Gyamenah" title="Combination photo (L - R) Kwaw Kese, Akuapem Poloo and late Dasebre Gyamenah"></div>
		            <h3 class="text">8 Ghanaian showbiz personalities who have been jailed before</h3>
		        </a>
		    </div><div class="right-artl africa">
		        <h3 class="title">Africa<span class="icon"><img src="https://cdn.ghanaweb.com/design/africa.png"></span></h3>
		        <a href="/GhanaHomePage/africa/" rel="nofollow">
		            <div class="image"><img src="https://cdn.ghanaweb.com/imagelib/pics/872/87230829.295.jpg" width="130" height="76" alt="Paul Kagame is Rwandan President" title="Paul Kagame is Rwandan President"></div>
		            <h3 class="text">Rule of law in East Africa: Rwanda top, Uganda bottom - Report</h3>
		        </a>
		    </div></div></div>

<div id="footer" style="margin-top:20px;">
  <ul id="footerinner">
    <li class="fstyle"><a href="/GhanaHomePage/aboutus.php">About Us</a></li>
    <li class="fstyle"><a href="/advertise/">Advertising</a></li>    <li class="fstyle"><a rel="nofollow" href="/GhanaHomePage/feedback.php?url=www.ghanaweb.com/GhanaHomePage/features/Everyone-makes-mistakes-in-acting-learn-to-move-forward-Parmida-Mamaghani-1239538" onclick="NewWindow('/GhanaHomePage/feedback.php?url=www.ghanaweb.com/GhanaHomePage/features/Everyone-makes-mistakes-in-acting-learn-to-move-forward-Parmida-Mamaghani-1239538', 'feedback', '550', '450','no') ;return false;">Feedback</a></li>
    <li class="fstyle"><a href="/GhanaHomePage/sitemap.php">Sitemap</a></li>
    <li class="fstyle"><a href="/GhanaHomePage/privacy_policy.php">Privacy</a></li>
        
  </ul>
  
  <div id="footerrechts">
    Copyright &copy; 1994 - 2021 GhanaWeb. All rights reserved.  </div>
</div>


<script>var batch_slots=[]; googletag.cmd.push(function() {
	if(typeof($('#div-gpt-ad-1100007-0').attr('data-imk-uid')) != 'undefined'){ batch_slots = batch_slots.concat(gptadslots[1]); }
	if(typeof($('#div-gpt-ad-1300007-0').attr('data-imk-uid')) != 'undefined'){ batch_slots = batch_slots.concat(gptadslots[2]); }
	if(typeof($('#div-gpt-ad-1300007-1').attr('data-imk-uid')) != 'undefined'){ batch_slots = batch_slots.concat(gptadslots[3]); }
	if(typeof($('#div-gpt-ad-1200007-0').attr('data-imk-uid')) != 'undefined'){ batch_slots = batch_slots.concat(gptadslots[4]); }
	if(typeof($('#div-gpt-ad-1200007-1').attr('data-imk-uid')) != 'undefined'){ batch_slots = batch_slots.concat(gptadslots[5]); }
	googletag.pubads().refresh(batch_slots);
});
</script>

</div>

</div>
<script type="text/javascript">
	(function() {
		/** CONFIGURATION START **/
		var _sf_async_config = window._sf_async_config = (window._sf_async_config || {});

		_sf_async_config.uid = 56378;
		_sf_async_config.domain = 'ghanaweb.com';
		_sf_async_config.flickerControl = false;
		_sf_async_config.useCanonical = true;
		_sf_async_config.useCanonicalDomain = true;
		_sf_async_config.sections = 'features';
		_sf_async_config.authors = 'VK';
		/** CONFIGURATION END **/
		function loadChartbeat() {
			var e = document.createElement('script');
			var n = document.getElementsByTagName('script')[0];
			e.type = 'text/javascript';
			e.async = true;
			e.src = '//static.chartbeat.com/js/chartbeat.js';
			n.parentNode.insertBefore(e, n);
		}
		loadChartbeat();
		})();
		</script>


</div></div>


<script type="text/javascript">(function(){window['__CF$cv$params']={r:'643e4926ea2dc18e',m:'fa13174d585ea3d33d9afa2c400292626d5f21e8-1619088569-1800-AQQRZN5bne3CN4zW9WXhYOS7nLLJLzKFzO1tUvk1L2BXZB0Vl0v0JIBZPG0szjqRx6rrLdwNnsaXTrD2cPPNoEpENG8/W7s0JDU8IbeFXAFHNMzKZI5TGedcs0gMkdadKNz1Bt8dxrUeMdz9zz13ShwCoakVzGgAHYtsQOGOYbvBcoC41iSU/TPXUzvRf3eDDua6SaH7srn6EkpX49VAUT5/LF2IGHuHYMetBmUPk9iQtpHWkQJPFkhlCKZAXIVzPg==',s:[0xd657751619,0x59dc6e89b4],}})();</script></body>
</html><!-- Generated in 0.035 seconds -->
