<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Transitional//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-transitional.dtd">
<html xmlns="http://www.w3.org/1999/xhtml" xml:lang="en" lang="en">
<head>

<meta http-equiv="Content-Type" content="text/html; charset=UTF-8"/>
<title>Coronavirus: Samini curses politicians who will try to milk the nation of its little resources</title>
<meta name="description" lang="en" content="2020-03-14 - The government of Ghana, through the Ministry of Health and Information on Thursday, March 12, 2020, told the citizenry that the country had recorded its first case of the scary coronavirus disease.">
<meta name="twitter:card" content="summary_large_image">
<meta name="twitter:site" content="@TheGhanaWeb">
<meta name="twitter:title" content="Coronavirus: Samini curses politicians who will try to milk the nation of its little resources">
<meta name="twitter:url" content="https://www.ghanaweb.com/GhanaHomePage/entertainment/Coronavirus-Samini-curses-politicians-who-will-try-to-milk-the-nation-of-its-little-resources-894409" />
<meta name="twitter:description" content="The government of Ghana, through the Ministry of Health and Information on...">
<meta name="twitter:image" content="https://cdn.ghanaweb.com/imagelib/pics/811/81150827.jpg">
<meta property="og:title" content="Coronavirus: Samini curses politicians who will try to milk the nation of its little resources"/>
<meta property="og:image" content="https://cdn.ghanaweb.com/imagelib/pics/811/81150827.jpg"/>
<meta property="og:url" content="https://www.ghanaweb.com/GhanaHomePage/entertainment/Coronavirus-Samini-curses-politicians-who-will-try-to-milk-the-nation-of-its-little-resources-894409"/>
<meta property="og:description" content="The government of Ghana, through the Ministry of Health and Information on..."/>
<link rel="canonical" href="https://www.ghanaweb.com/GhanaHomePage/entertainment/Coronavirus-Samini-curses-politicians-who-will-try-to-milk-the-nation-of-its-little-resources-894409"/>
<link rel="shortcut icon" href="https://cdn.ghanaweb.com/design/favicon.ico?asdas=32156646" type="image/x-icon">
<link href="https://cdn.ghanaweb.com/css/GH/v4.4.0/common.css" rel="stylesheet" type="text/css" media="screen">
<link href="https://cdn.ghanaweb.com/css/GH/v4.4.0/entertainment.css" rel="stylesheet" type="text/css" media="screen">
<link href="https://cdn.ghanaweb.com/css/GH/v4.4.0/print.css" rel="stylesheet" type="text/css" media="print">
<link rel="apple-touch-icon" href="https://cdn.ghanaweb.com/design/logo_ghanaweb.png">
<link rel="apple-touch-icon" href="https://cdn.ghanaweb.com/design/apple-touch-icon-ipad.png">
<link rel="apple-touch-icon" sizes="72x72" href="https://cdn.ghanaweb.com/design/apple-touch-icon-ipad.png">
<link rel="apple-touch-icon" sizes="114x114" href="https://cdn.ghanaweb.com/design/apple-touch-icon-iphone4.png">
<script language="Javascript" type="text/javascript" src="https://cdn.ghanaweb.com/jscript/v2.17/jquery.min.js"></script>
<link rel="alternate" media="only screen and (max-width: 640px)" href="https://mobile.ghanaweb.com/GhanaHomePage/entertainment/Coronavirus-Samini-curses-politicians-who-will-try-to-milk-the-nation-of-its-little-resources-894409"/>
<link rel="preconnect" href="https://mcdp-chidc2.outbrain.com">
<link rel="preconnect" href="https://log.outbrainimg.com">
<script data-cfasync="false" async="async" src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>
	var googletag = googletag || {};
	googletag.cmd = googletag.cmd || [];
</script>
<script>
			var gptadslots = [];
		  googletag.cmd.push(function() {
	gptadslots[1] = googletag.defineSlot('/3810627/GH/WLB1', [[468, 60], [970, 90], [728, 90]], 'div-gpt-ad-1100005-0').addService(googletag.pubads()).setTargeting('targeting', ['Entertainment']);
	gptadslots[2] = googletag.defineSlot('/3810627/GH/MR1', [300, 250], 'div-gpt-ad-1300005-0').addService(googletag.pubads()).setTargeting('targeting', ['Entertainment']);
	gptadslots[3] = googletag.defineSlot('/3810627/GH/MR2', [300, 250], 'div-gpt-ad-1300005-1').addService(googletag.pubads()).setTargeting('targeting', ['Entertainment']);
	gptadslots[4] = googletag.defineSlot('/3810627/GH/WSS1', [[300, 600], [160, 600]], 'div-gpt-ad-1200005-0').addService(googletag.pubads()).setTargeting('targeting', ['Entertainment']);
	gptadslots[5] = googletag.defineSlot('/3810627/GH/WSS2', [[300, 600],[300, 250],  [160, 600]], 'div-gpt-ad-1200005-1').addService(googletag.pubads()).setTargeting('targeting', ['Entertainment']);
	googletag.pubads().enableSingleRequest();
		    googletag.pubads().disableInitialLoad();
		    googletag.pubads().collapseEmptyDivs();
		    googletag.pubads().setRequestNonPersonalizedAds(0);
		    googletag.enableServices();
		  });
		</script>
<!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-40951090-2"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());
  gtag('config', 'UA-40951090-2');
</script>
<!-- Start Alexa Certify Javascript -->
<script type="text/javascript">
_atrk_opts = { atrk_acct:"Rv2Th1aon800ah", domain:"ghanaweb.com",dynamic: true};
(function() { var as = document.createElement('script'); as.type = 'text/javascript'; as.async = true; as.src = "https://certify-js.alexametrics.com/atrk.js"; var s = document.getElementsByTagName('script')[0];s.parentNode.insertBefore(as, s); })();
</script>
<noscript><img src="https://certify.alexametrics.com/atrk.gif?account=Rv2Th1aon800ah" style="display:none" height="1" width="1" alt="" /></noscript>
<!-- End Alexa Certify Javascript -->

<script type="application/ld+json">
{
  "@context": "https://schema.org",
  "@type": "Article",
  "mainEntityOfPage": {
    "@type": "WebPage",
    "@id": "https://www.ghanaweb.com/GhanaHomePage/entertainment/Coronavirus-Samini-curses-politicians-who-will-try-to-milk-the-nation-of-its-little-resources-894409"
  },
  "headline": "Coronavirus: Samini curses politicians who will try to milk the nation of its little resources",
  "image": "https://cdn.ghanaweb.com/imagelib/pics/811/81150827.jpg",
  "url": "https://www.ghanaweb.com/GhanaHomePage/entertainment/Coronavirus-Samini-curses-politicians-who-will-try-to-milk-the-nation-of-its-little-resources-894409",
  "articleSection": "Entertainment",
  "datePublished": "2020-03-14T10:30:54+00:00",
  "dateModified": "2020-03-14T10:30:54+00:00",
  "author": { "@type": "Organization", "name": "GhanaWeb" },
  "publisher": { "@type": "Organization", "name": "GhanaWeb", "logo": { "@type": "ImageObject", "url": "https://cdn.ghanaweb.com/design/logo_desktop.png"} },
  "isAccessibleForFree": true
}
</script></head>

<body><div id="pagecontainer" class="">
<header id="news" class="entertainment">
        <div id="headerTop">
           <div id="navLogo"><a href="https://www.ghanaweb.com/GhanaHomePage/"> <img src="https://cdn.ghanaweb.com/design/logo_desktop.png" ></a></div>
			
                       <div id="navLinks">
             <div id="socialbtn">
               <a href="https://www.youtube.com/channel/UCsL03z5sLvA0t8sjwDWf_3A" class="yt" target="_blank">Youtube Icon</a>               <a href="https://www.facebook.com/TheGhanaWeb" class="fb" target="_blank">Facebook Icon</a>               <a href="https://twitter.com/theghanaweb" class="tw" target="_blank">Twitter Icon</a>             </div>

             <div class="flexsearch--wrapper">
                <form class="flexsearch--form" action="https://www.ghanaweb.com/GhanaHomePage/search.php" method="post">
                <input type="hidden" name="action" value="1" />
                <input type="hidden" name="search_mode" value="news" />
                  <div class="flexsearch--input-wrapper">
                    <input class="flexsearch--input" type="search" name="Search" placeholder="Search GhanaWeb" value="">
                  </div>

                  <div class="flexsearch--submit-wrap">
                      <input class="flexsearch--submit" type="submit" value="">
                  </div>
				
                  <div id="loginLinks">
                                        <a href="https://www.ghanaweb.com/wall/private/register.php" class="signUp">Sign up</a>
                      <a href="https://www.ghanaweb.com/wall/private/login.php" class="logIn">Login</a>
                                    </div>
                 
                </form>
             </div>

           </div>
        </div>
        
        <div id="headerMid">
       <div id="headerAd">
           <div data-imk-uid='DESKTOP.ENTERTAINMENT_(ARTICLE).LEADERBOARD.2' id='div-gpt-ad-1100005-0' style='height:90px; width:970px; text-align:center;'>
								<script>
									googletag.cmd.push(function() { googletag.display('div-gpt-ad-1100005-0'); });
								</script>
							</div></div>
        </div>
		
        <div id="topnav" class="topnav-en">You are here: <a href="https://www.ghanaweb.com/GhanaHomePage">Home</a> &rarr; <a href="/GhanaHomePage/entertainment/">Entertainment</a> &rarr; <a href="browse.archive.php?date=20200314">2020 03 14</a> &rarr; <b>Article 894409</b> </div>
        
        <div id="mainnav" >
          <ul id="mainnavinner" class="nav-en">
            <li class="navNews "><a href="https://www.ghanaweb.com/GhanaHomePage/NewsArchive/">
			News</a></li>
        	<li class="navSports "><a href="https://www.ghanaweb.com/GhanaHomePage/SportsArchive/">
			Sports</a></li>
        	<li class="navBusiness "><a href="https://www.ghanaweb.com/GhanaHomePage/business/">
			Business</a></li>
        	<li class="navEntertainment current"><a href="https://www.ghanaweb.com/GhanaHomePage/entertainment/"> Entertainment</a></li>
			<li class="navAfrica "><a href="https://www.ghanaweb.com/GhanaHomePage/africa/" rel="nofollow">
			Africa</a></li>
            <li class="navRadio "><a href="https://www.ghanaweb.com/GhanaHomePage/television/">TV / Radio</a></li>
            <li class="navWall "><a href="https://www.ghanaweb.com/wall/">Wall</a></li>
            	            <li class="navTonaton "><a href="https://tonaton.ghanaweb.com/en/ads?utm_source=ghanaweb&utm_medium=widget&utm_campaign=GhanaWeb_Widget&utm_term=navigation_desktop&utm_content=tonaton">Tonaton</a></li>
	                  </ul>

        </div>
      </header>


  <div id="mainbody" class="entertainment">     		     <div id="leftsection">

<div class="menuheading">Entertainment</div>
<ul>
	<li><a href="index.php">Home - Entertainment</a></li>
	<li><a href="../lifestyle/">Lifestyle News</a></li>
	<li><a href="browse.archive.php">Entertainment News</a></li>
    <li><a href="../movies/">Movie Schedules</a></li>
	<li><a href="../audio/">Music News</a></li>
	<li><a  href="/GhanaHomePage/television?category=entertainment">Video Archives</a></li>
	<li><a href="../people/cat.php?CATEGORY=E">Entertainers</a></li>
	<li><a href="../fun/jokes.php">Jokes</a></li>
</ul>
<div class="menuheading">Year In Review</div>
<ul>
	<li><a href="/GhanaHomePage/year-in-review2019/?review=entertainment"><b>Year In Review 2019</b></a></li>
</ul>
<ul>
	<li><a href="../movies"><img src="https://cdn.ghanaweb.com/design/movie2-150x66.jpg" alt="Movie Schedules"></a></li>
</ul>
<!-- <ul>
	<li><a href="https://www.ghanacelebrities.com/" target="_blank"><img src="https://cdn.ghanaweb.com/advert/ghana-celebrity.jpg" alt="Ghana Celebrity News" width="152"></a></li>
</ul> -->

<div class="menuheading">External Sites</div>
<ul>
	<li><a href="../NewsArchive/newsclick.php?ID=3565" target="_blank">Ghana Music</a></li>
	<li><a href="../NewsArchive/newsclick.php?ID=14090" target="_blank">GhBase.Com</a></li>
	<li><a href="https://www.ghpage.com/" target="_blank">GHPage.Com</a></li>
	<li><a href="../NewsArchive/newsclick.php?ID=14091" target="_blank">Kuulpeeps</a></li>
	<li><a href="../NewsArchive/newsclick.php?ID=14092" target="_blank">GH Gossip</a></li>
	<li><a href="../NewsArchive/newsclick.php?ID=14093" target="_blank">Loud Sound GH</a></li>
	<li><a href="../NewsArchive/newsclick.php?ID=14094" target="_blank">E! Online Ghana</a></li>
</ul>

<div class="menuheading">Going Out</div>
<ul>
	<li><a HREF="../restaurants/">Bars, Pubs, Restaurants</A></li>
	<li><a HREF="../tourism/clubs.php">Clubs & Discos</A></li>
</ul>

<a href="https://www.youtube.com/channel/UCsL03z5sLvA0t8sjwDWf_3A" target="_blank">
<img src="https://cdn.ghanaweb.com/advert/Ghanaweb_TV_skyscraper_170.gif">
</a><div class="menuheading" style="clear:both;">Other Sections</div>
				  	<ul>
						<li><a href="/GhanaHomePage/">Homepage</a></li>
						<li><a href="/GhanaHomePage/NewsArchive/">News</a></li>
						<li><a href="/GhanaHomePage/business/">Business</a></li>
						<li><a href="/GhanaHomePage/SportsArchive/">Sports</a></li>
						<li><a href="/GhanaHomePage/entertainment/">Entertainment</a></li>
						<li><a href="/GhanaHomePage/africa/" rel="nofollow">Africa</a></li>
						<li><a href="/GhanaHomePage/television/">TV / Radio</a></li>
						<li><a href="/wall/">Wall</a></li>
					</ul></div>
<div id="medsection1" class="clearfix">
<!-- End of html generated by this->header() -->
<div class="article-left-col">
<a name="top"></a><p class="floatLeft">Entertainment of Saturday, 14 March 2020</p>
<p class="floatRight"><strong>Source: </strong>zionfelix.net</p>
<a id="date" style="display:none">2020-03-14</a><h1 style="clear: both;">Coronavirus: Samini curses politicians who will try to milk the nation of its little resources</h1>
<div class="option-bar">
<p><a rel="nofollow" href="artikel.php?ID=894409&nav=previous">&laquo; Prev</a></p><p><a rel="nofollow" href="artikel.php?ID=894409&nav=next">Next &raquo;</a></p><p class="last"><a href="artikel.php?ID=894409&comment=0#com" rel="nofollow">Comments (14)</a></p>
<p class="listen"><a rel="nofollow" href="Coronavirus-Samini-curses-politicians-who-will-try-to-milk-the-nation-of-its-little-resources-894409?audio=1"><span class="icon"></span><span class="text">Listen to Article</span></a></p>

<ul id="share">
	<li><a target="_blank" class="whatsapp" href="https://web.whatsapp.com/send?text=https%3A%2F%2Fwww.ghanaweb.com%2FGhanaHomePage%2Fentertainment%2FCoronavirus-Samini-curses-politicians-who-will-try-to-milk-the-nation-of-its-little-resources-894409%3Fchannel%3DD1">WhatsApp</a></li>
	<li><a target="_blank" class="facebook" href="https://www.facebook.com/share.php?u=https%3A%2F%2Fwww.ghanaweb.com%2FGhanaHomePage%2Fentertainment%2FCoronavirus-Samini-curses-politicians-who-will-try-to-milk-the-nation-of-its-little-resources-894409%3Fchannel=A1">Facebook</a></li>
	<li><a target="_blank" class="twitter" href="https://twitter.com/intent/tweet?text=https%3A%2F%2Fwww.ghanaweb.com%2FGhanaHomePage%2Fentertainment%2FCoronavirus-Samini-curses-politicians-who-will-try-to-milk-the-nation-of-its-little-resources-894409%3Fchannel=B1">Twitter</a></li>
	<li><a rel="nofollow" class="email" onClick="window.open('/GhanaHomePage/NewsArchive/emailnews.php?ID=894409','Mailer','status=no,scrollbars=no,resizable=no,width=380,height=380');" href="/GhanaHomePage/NewsArchive/emailnews.php?ID=894409" target="Mailer">Email This</a></li>	<li class="last"><a onClick="window.print();" href="#" class="print">Print This</a></li>
</ul></div>
<div class="article-left">
<p class="article-image"><a rel="nofollow" href="Coronavirus-Samini-curses-politicians-who-will-try-to-milk-the-nation-of-its-little-resources-894409?gallery=1"><img src="https://cdn.ghanaweb.com/imagelib/pics/811/81150827.295.jpg" alt="Samini" title="Samini" width="295" height="207"> </span></a><span class='image_caption'><span>Samini</span></span></p>
<div class="noPrint">
<div data-imk-uid='DESKTOP.ENTERTAINMENT_(ARTICLE).MEDIUM_RECTANGLE.4' id='div-gpt-ad-1300005-0'>
							<script>
								googletag.cmd.push(function() { googletag.display('div-gpt-ad-1300005-0'); });
							</script>
						</div></div>
</div>
<p style='clear:right' id='article-123'> The government of Ghana, through the Ministry of Health and Information on Thursday, March 12, 2020, told the citizenry that the country had recorded its first case of the scary coronavirus disease.<br />
<br />
 In the wake of discussions about the topic in the media space, musician <a target='_blank' href='/GhanaHomePage/people/person.php?ID=269'><a target='_blank' href='/GhanaHomePage/people/person.php?ID=269'>Samini</a></a> has gone really hard on politicians who have plans to capitalize on the epidemic to milk the nation of its little resources.<br />
<br />
 According to the award-winning dancehall act in a tweet sighted by zionfelix.net, the pandemic must never be politicized but rather concrete remedies must be found to put a possible end to it.<br />
<br />
 He also added that shame and curse will be the portion of any politician who tries to enrich himself in these trying times.<br />
<br />
 <a target='_blank' href='/GhanaHomePage/people/person.php?ID=269'><a target='_blank' href='/GhanaHomePage/people/person.php?ID=269'>Samini</a></a> took to his Twitter handle to tweet:<br />
<br />
 "Some stupid politicians have no limits with their gimmicks as usual. How did this global pandemic become a political issue? Shame and curses on whoever tries to enrich themselves at the expense of the poor masses who became statistics in the end. Stop politicizing #coronavirus<br />
<br />
 <img src="https://cdn.ghanaweb.com/imagelib/pics/679/67907119.jpg"><br />
<br />
</p><div class="disclaimer" style="clear: both; background: #e0e7ea; padding: 10px;"><p style="margin-top: 5px; font-style: italic;">Share your news stories with GhanaWeb via <b>+233 55 2699 625.</b> and <a href="mailto:newswires@ghanaweb.com"><b>newswires@ghanaweb.com</b></a></p>
</p></div><div class="related_articles" style="width: 100%;"><div style="clear: both; font-size: 90%; background-color: #eeeaea; padding: 5px; margin-top: 10px;">
<strong>Related Articles:</strong>
<ul
><li><a href="/GhanaHomePage/NewsArchive/Government-s-attitude-towards-coronavirus-is-relaxed-Akandoh-894655"  >Government’s attitude towards coronavirus is relaxed - Akandoh</a></li>
<li><a href="/GhanaHomePage/NewsArchive/GCNH-directs-members-to-design-road-map-as-Ghana-confirms-COVID-19-894658"  >GCNH directs members to design road map, as Ghana confirms COVID-19</a></li>
<li><a href="/GhanaHomePage/NewsArchive/GES-directs-all-schools-to-suspend-all-public-activities-894661"  >GES directs all schools to suspend all public activities</a></li>
<li><a href="/GhanaHomePage/NewsArchive/Frontline-health-care-providers-should-remain-calm-and-professional-894664"  >Frontline health care providers should remain calm and professional</a></li>
<li><a href="/GhanaHomePage/NewsArchive/Coronavirus-Ghana-consulate-in-US-temporarily-suspend-services-894688"  >Coronavirus: Ghana consulate in US temporarily suspend services</a></li>
<li><a href="dossier.php?ID=1573"><strong>Read all related articles</strong></a></b></li>
</ul>
<br /><br />
<strong>Comments:</strong><br />
This article has 14<a href="artikel.php?ID=894409&comment=0#com" rel="nofollow"> comment(s)</a>, <a href="artikel.php?ID=894409&comment=0#com" rel="nofollow"> give your comment</a>
</div>
</div></div>
<!-- uploaded by: 31 updated by: 100 -->

<!-- Start of html generated by this->footer() -->
<div class='noPrint gw_ob_wrapper' style="clear:both; text-align:left;">
<a id="outbrain_lang" style="display:none">en</a><div lang="en" class="OUTBRAIN" data-src="www.ghanaweb.com/GhanaHomePage/entertainment/Coronavirus-Samini-curses-politicians-who-will-try-to-milk-the-nation-of-its-little-resources-894409" data-widget-id="AR_1" data-ob-template="Ghanaweb" ></div><script type="text/javascript" async="async" src="//widgets.outbrain.com/outbrain.js"></script></div></div>
<div id="rightsection"><div class='margin-bottom' style='background:#ececec'><div data-imk-uid='DESKTOP.ENTERTAINMENT_(ARTICLE).WIDE_SKYSCRAPER.16' id='div-gpt-ad-1200005-1' style='height:auto; width:300px; text-align:center;'>
								<script>
									googletag.cmd.push(function() { googletag.display('div-gpt-ad-1200005-1'); });
								</script>
							</div></div>
<div id="tonaton_widget_main">
    <div class="head">
        <a href="https://tonaton.ghanaweb.com/en/ads?utm_source=ghanaweb&utm_medium=widget&utm_campaign=GhanaWeb_Widget&utm_term=widget_desktop_A&utm_content=tonaton">
            <h3 class="title">MARKETPLACE</h3>
            <span><img src="https://cdn.ghanaweb.com/design/tonaton/logo.png"></span>
        </a>
    </div>
    <div class="lead_category">
        <ul>
            <a href="https://tonaton.ghanaweb.com/en/ads/ghana/electronics?utm_source=ghanaweb&utm_medium=widget&utm_campaign=GhanaWeb_Widget&utm_term=widget_desktop_A&utm_content=electronics">
                <li>
                    <div class="image"><img src="https://cdn.ghanaweb.com/design/tonaton/electronic.png"></div>
                    <p class="category_name">Electronics</p>
                    <span class="qty">(32,174)</span>
                </li>
            </a>

            <a href="https://tonaton.ghanaweb.com/en/ads/ghana/property?utm_source=ghanaweb&utm_medium=widget&utm_campaign=GhanaWeb_Widget&utm_term=widget_desktop_A&utm_content=property">
                <li>
                    <div class="image"><img src="https://cdn.ghanaweb.com/design/tonaton/properties.png"></div>
                    <p class="category_name">Property</p>
                    <span class="qty">(26,052)</span>
                </li>
            </a>

            <a href="https://tonaton.ghanaweb.com/en/ads/ghana/vehicles?utm_source=ghanaweb&utm_medium=widget&utm_campaign=GhanaWeb_Widget&utm_term=widget_desktop_A&utm_content=vehicles">
                <li>
                    <div class="image"><img src="https://cdn.ghanaweb.com/design/tonaton/vehicles.png"></div>
                    <p class="category_name">Vehicles</p>
                    <span class="qty">(14,047)</span>
                </li>
            </a>

            <a href="https://tonaton.ghanaweb.com/en/ads/ghana/jobs-in-ghana?utm_source=ghanaweb&utm_medium=widget&utm_campaign=GhanaWeb_Widget&utm_term=widget_desktop_A&utm_content=jobs-in-ghana">
                <li>
                    <div class="image"><img src="https://cdn.ghanaweb.com/design/tonaton/jobs.png"></div>
                    <p class="category_name">Jobs</p>
                    <span class="qty">(1,300)</span>
                </li>
            </a>
        </ul>
    </div>

    <div class="other_listing">
        <ul>
        	<a href="https://tonaton.ghanaweb.com/en/ads/ghana/home-garden?utm_source=ghanaweb&utm_medium=widget&utm_campaign=GhanaWeb_Widget&utm_term=widget_desktop_A&utm_content=home-garden">
			                <li>Home & Garden <span class="qty">(24,584)</span><span class="arrow">»</span></li>
			            </a><a href="https://tonaton.ghanaweb.com/en/ads/ghana/clothing-health-beauty?utm_source=ghanaweb&utm_medium=widget&utm_campaign=GhanaWeb_Widget&utm_term=widget_desktop_A&utm_content=clothing-health-beauty">
			                <li>Clothing, Health & Beauty <span class="qty">(9,259)</span><span class="arrow">»</span></li>
			            </a><a href="https://tonaton.ghanaweb.com/en/ads/ghana/hobby-sport-kids?utm_source=ghanaweb&utm_medium=widget&utm_campaign=GhanaWeb_Widget&utm_term=widget_desktop_A&utm_content=hobby-sport-kids">
			                <li>Hobby, Sport & Kids <span class="qty">(2,921)</span><span class="arrow">»</span></li>
			            </a><a href="https://tonaton.ghanaweb.com/en/ads/ghana/pets-animals?utm_source=ghanaweb&utm_medium=widget&utm_campaign=GhanaWeb_Widget&utm_term=widget_desktop_A&utm_content=pets-animals">
			                <li>Pets & Animals <span class="qty">(846)</span><span class="arrow">»</span></li>
			            </a><a href="https://tonaton.ghanaweb.com/en/ads/ghana/business-industry?utm_source=ghanaweb&utm_medium=widget&utm_campaign=GhanaWeb_Widget&utm_term=widget_desktop_A&utm_content=business-industry">
			                <li>Business & Industry <span class="qty">(808)</span><span class="arrow">»</span></li>
			            </a><a href="https://tonaton.ghanaweb.com/en/ads/ghana/services?utm_source=ghanaweb&utm_medium=widget&utm_campaign=GhanaWeb_Widget&utm_term=widget_desktop_A&utm_content=services">
			                <li>Services <span class="qty">(644)</span><span class="arrow">»</span></li>
			            </a><a href="https://tonaton.ghanaweb.com/en/ads/ghana/food-agriculture?utm_source=ghanaweb&utm_medium=widget&utm_campaign=GhanaWeb_Widget&utm_term=widget_desktop_A&utm_content=food-agriculture">
			                <li>Food & Agriculture <span class="qty">(383)</span><span class="arrow">»</span></li>
			            </a><a href="https://tonaton.ghanaweb.com/en/ads/ghana/overseas-jobs?utm_source=ghanaweb&utm_medium=widget&utm_campaign=GhanaWeb_Widget&utm_term=widget_desktop_A&utm_content=overseas-jobs">
			                <li>Overseas jobs <span class="qty">(266)</span><span class="arrow">»</span></li>
			            </a><a href="https://tonaton.ghanaweb.com/en/ads/ghana/other?utm_source=ghanaweb&utm_medium=widget&utm_campaign=GhanaWeb_Widget&utm_term=widget_desktop_A&utm_content=other">
			                <li>Other <span class="qty">(257)</span><span class="arrow">»</span></li>
			            </a><a href="https://tonaton.ghanaweb.com/en/ads/ghana/education?utm_source=ghanaweb&utm_medium=widget&utm_campaign=GhanaWeb_Widget&utm_term=widget_desktop_A&utm_content=education">
			                <li>Education <span class="qty">(38)</span><span class="arrow">»</span></li>
			            </a><a href="https://tonaton.ghanaweb.com/en/shops/bestdeals?utm_source=ghanaweb&utm_medium=widget&utm_campaign=GhanaWeb_Widget&utm_term=widget_desktop_A&utm_content=bestdeals">
                <li class="deals"><img src="https://cdn.ghanaweb.com/design/tonaton/tonaton_deals.png"/>Tonaton Deals<span class="arrow">»</span></li>
                                       </a>        </ul>
    </div>
    <div class="post_btn">
        <a href="https://tonaton.ghanaweb.com/en/post-ad?utm_source=ghanaweb&utm_medium=widget&utm_campaign=GhanaWeb_Widget&utm_term=widget_desktop_A&utm_content=post-ad">Post your ad</a>
    </div>
</div><div class="right-artl news">
		        <h3 class="title">News<span class="icon"><img src="https://cdn.ghanaweb.com/design/news.png"></span></h3>
		        <a href="/GhanaHomePage/NewsArchive/">
		            <div class="image"><div class='position'><span class='play-icon'></span></div><img src="https://cdn.ghanaweb.com/imagelib/pics/707/70764119.295.jpg" width="130" height="76" alt="University of Ghana" title="University of Ghana"></div>
		            <h3 class="text">Coronavirus: University of Ghana suspends lectures after student tested positive</h3>
		        </a>
		    </div><div class="right-artl sports">
		        <h3 class="title">Sports<span class="icon"><img src="https://cdn.ghanaweb.com/design/sports.png"></span></h3>
		        <a href="/GhanaHomePage/SportsArchive/">
		            <div class="image"><img src="https://cdn.ghanaweb.com/imagelib/pics/654/65496352.295.jpg" width="130" height="98" alt="AshantiGold FC" title="AshantiGold FC"></div>
		            <h3 class="text">Results from Match-day 15 Ghana Premier League 2019/20 season</h3>
		        </a>
		    </div><div class="right-artl business">
		        <h3 class="title">Business<span class="icon"><img src="https://cdn.ghanaweb.com/design/business.png"></span></h3>
		        <a href="/GhanaHomePage/business/">
		            <div class="image"><img src="https://cdn.ghanaweb.com/imagelib/pics/613/61335212.295.jpg" width="130" height="73" alt="Only Ghanaians and foreigners with valid resident permits will be allowed in the country" title="Only Ghanaians and foreigners with valid resident permits will be allowed in the country"></div>
		            <h3 class="text">Businesses to suffer as government bans foreigners from entering Ghana?</h3>
		        </a>
		    </div><div class="right-artl africa">
		        <h3 class="title">Africa<span class="icon"><img src="https://cdn.ghanaweb.com/design/africa.png"></span></h3>
		        <a href="/GhanaHomePage/africa/" rel="nofollow">
		            <div class="image"><img src="https://cdn.ghanaweb.com/imagelib/pics/251/25161146.295.jpg" width="130" height="73" alt="Julian Peter" title="Julian Peter"></div>
		            <h3 class="text">MRKH syndrome: 'The day I discovered I was born without a vagina'</h3>
		        </a>
		    </div><div class="right-artl opinions">
		        <h3 class="title">Opinions<span class="icon"><img src="https://cdn.ghanaweb.com/design/opinions.png"></span></h3>
		        <a href="/GhanaHomePage/opinions/">
		            <div class="image"><img src="https://cdn.ghanaweb.com/imagelib/pics/576/57649895.295.jpg" width="130" height="78" alt="File photo" title="File photo"></div>
		            <h3 class="text">The coronavirus scare - why we need to pray too!</h3>
		        </a>
		    </div></div></div>

<script>var batch_slots=[]; googletag.cmd.push(function() {
	if(typeof($('#div-gpt-ad-1100005-0').attr('data-imk-uid')) != 'undefined'){ batch_slots = batch_slots.concat(gptadslots[1]); }
	if(typeof($('#div-gpt-ad-1300005-0').attr('data-imk-uid')) != 'undefined'){ batch_slots = batch_slots.concat(gptadslots[2]); }
	if(typeof($('#div-gpt-ad-1300005-1').attr('data-imk-uid')) != 'undefined'){ batch_slots = batch_slots.concat(gptadslots[3]); }
	if(typeof($('#div-gpt-ad-1200005-0').attr('data-imk-uid')) != 'undefined'){ batch_slots = batch_slots.concat(gptadslots[4]); }
	if(typeof($('#div-gpt-ad-1200005-1').attr('data-imk-uid')) != 'undefined'){ batch_slots = batch_slots.concat(gptadslots[5]); }
googletag.pubads().refresh(batch_slots);
			});
		</script>

<div id="footer" style="margin-top:20px;">
  <ul id="footerinner">
    <li class="fstyle"><a href="/GhanaHomePage/aboutus.php">About Us</a></li>
    <li class="fstyle"><a href="/advertise">Advertising</a></li>    <li class="fstyle"><a rel="nofollow" href="/GhanaHomePage/feedback.php?url=www.ghanaweb.com/GhanaHomePage/entertainment/Coronavirus-Samini-curses-politicians-who-will-try-to-milk-the-nation-of-its-little-resources-894409" onclick="NewWindow('/GhanaHomePage/feedback.php?url=www.ghanaweb.com/GhanaHomePage/entertainment/Coronavirus-Samini-curses-politicians-who-will-try-to-milk-the-nation-of-its-little-resources-894409', 'feedback', '550', '450','no') ;return false;">Feedback</a></li>
    <li class="fstyle"><a href="/GhanaHomePage/sitemap.php">Sitemap</a></li>
    <li class="fstyle last"><a href="/GhanaHomePage/privacy_policy.php">Privacy</a></li>
    <!-- <li class="fstyle cookie last"><a href="#"></a></li> -->
  </ul>
   
<!-- <div id="newsletter" class="popup">
  <a href="#" class="close">&times;</a>
  <img src="https://cdn.ghanaweb.com/design/newsletter.png" class="newsletter_img">
  <h2>Subscribe to Our Newsletter</h2>
  <form id="frm_newsletter">
    <div class="msg">
      <input class="newsletter_input" type="email" name="email" placeholder="Email" data-placeholder="email" required="required">
      <button class="newsletter_btn" type="submit">SEND</button>
    </div>
  </form>
</div>
<a href="#" class="close-popup"></a> -->

  <div id="footerrechts">
    Copyright &copy; 1994 - 2020 GhanaWeb. All rights reserved.  </div>
</div>
</div>

</div>
<script type="text/javascript">
		   (function() {
	        /** CONFIGURATION START **/
	        var _sf_async_config = window._sf_async_config = (window._sf_async_config || {});

	        _sf_async_config.uid = 56378;
	        _sf_async_config.domain = 'ghanaweb.com';
	        _sf_async_config.flickerControl = false;
	        _sf_async_config.useCanonical = true;
	        _sf_async_config.useCanonicalDomain = true;
	        _sf_async_config.sections = 'entertainment';
	        _sf_async_config.authors = 'AKO';
	        /** CONFIGURATION END **/
	        function loadChartbeat() {
	            var e = document.createElement('script');
	            var n = document.getElementsByTagName('script')[0];
	            e.type = 'text/javascript';
	            e.async = true;
	            e.src = '//static.chartbeat.com/js/chartbeat.js';
	            n.parentNode.insertBefore(e, n);
	        }
	        loadChartbeat();
	     })();
		</script>


</div></div>


<script type="text/javascript">
  


  $('#frm_newsletter').submit(function(event) {
    event.preventDefault();
    var formData = $('#frm_newsletter').serializeArray();
    $.ajax({
      url:"/newsletter.php", 
      method:"POST",
      data:formData,
      cache:false,
      success:function(data)
      {
        var obj = JSON.parse(data);

        if(obj.msg == "Success")
        {
          $(".msg").html("<div class=\"thanks_text\">Your Email Address Has Been Added Successfully!</div>");
          setTimeout(function () {
            window.location.replace('#');
          }, 5000);
        }
        else
        {
          $(".msg").html("<div class=\"thanks_text\" style=\"color:red\">"+obj.error+"</div>");
        }
      }
    });
  });
</script>

 <link href="https://cdn.ghanaweb.com/css/GH/v4.4.0/cookie_setting.css" rel="stylesheet" type="text/css">
<div id="bk">
<div id="colorbox" class="eu_cookie_policy cookie-info-modal" role="dialog" tabindex="-1" style="display:none; visibility:visible; top:536px; left:0px; position:fixed; overflow:hidden;"></div>
</div>
<script type="text/javascript">
    if(typeof jQuery !== 'undefined'){
        $(function(){
                cookie_option = 'all';
                     

            $(document).on('click', '.cookie-info-save-button-1', function(){
                $("#bk").css("display","none");
                $.get("//www.ghanaweb.com/GhanaHomePage/cookie_settings.php?cookie_consent_save=1&ip=107.23.218.4&agent=CCBot%2F3.0+%28http%3A%2F%2Fcommoncrawl.org%2Ffaq%2F%3B+info%40commoncrawl.org%29&url=www.ghanaweb.com%2FGhanaHomePage%2Fentertainment%2FCoronavirus-Samini-curses-politicians-who-will-try-to-milk-the-nation-of-its-little-resources-894409&options=all", function(data, status){
                    // save cookie option
                });
            });

            $(document).on('click', '.cookie-info-save-button-2', function(){
                $("#bk").css("display","none");
                $.get("//www.ghanaweb.com/GhanaHomePage/cookie_settings.php?cookie_consent_save=1&ip=107.23.218.4&agent=CCBot%2F3.0+%28http%3A%2F%2Fcommoncrawl.org%2Ffaq%2F%3B+info%40commoncrawl.org%29&url=www.ghanaweb.com%2FGhanaHomePage%2Fentertainment%2FCoronavirus-Samini-curses-politicians-who-will-try-to-milk-the-nation-of-its-little-resources-894409&options="+cookie_option, function(data, status){
                    // save cookie option
                });
            });

            $(document).on('click', '#modify_cookie_setting', function(){
                $("#bk").css("display","block");
                $('#colorbox.eu_cookie_policy').load("//www.ghanaweb.com/GhanaHomePage/cookie_settings.php");
                $('#colorbox').show(300);
            });            

            $(document).on('click', '#trigger', function(){
                $('#colorbox').load("//www.ghanaweb.com/IS.php");
                $('#colorbox').show(300);
            });
        });
    }
</script>


<script type="text/javascript">
    if(typeof jQuery !== 'undefined'){
        $(function(){
            $("#bk").css("display","block");
            $('#colorbox.eu_cookie_policy').html('').load("//www.ghanaweb.com/GhanaHomePage/cookie_settings.php");
            $('#colorbox').show(300);                            
        });
    }   
</script>

   
</body>
</html><!-- Generated in 0.005 seconds -->
