<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Transitional//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-transitional.dtd">
<html xmlns="http://www.w3.org/1999/xhtml" xml:lang="en" lang="en">
<head>

<meta http-equiv="Content-Type" content="text/html; charset=UTF-8"/>
<title>Watch the contentious penalty that cost Kotoko against FC Nouadibhuo</title>
<meta name="description" lang="en" content="Kumasi Asante Kotoko have arrived home after their 1-1 draw against Mauritanian side FC Nouadhibou over the weekend.">
<meta name="twitter:card" content="summary_large_image">
<meta name="twitter:site" content="@TheGhanaWeb">
<meta name="twitter:title" content="Watch the contentious penalty that cost Kotoko against FC Nouadibhuo">
<meta name="twitter:url" content="https://www.ghanaweb.com/GhanaHomePage/SportsArchive/Watch-the-contentious-penalty-that-cost-Kotoko-against-FC-Nouadibhuo-1122839" />
<meta name="twitter:description" content="Kumasi Asante Kotoko have arrived home after their 1-1 draw against Mauritanian side FC Nouadhibou over the weekend.">
<meta name="twitter:image" content="https://cdn.ghanaweb.com/imagelib/pics/870/87027630.jpg">
<meta property="og:title" content="Watch the contentious penalty that cost Kotoko against FC Nouadibhuo"/>
<meta property="og:image" content="https://cdn.ghanaweb.com/imagelib/pics/870/87027630.jpg"/>
<meta property="og:url" content="https://www.ghanaweb.com/GhanaHomePage/SportsArchive/Watch-the-contentious-penalty-that-cost-Kotoko-against-FC-Nouadibhuo-1122839"/>
<meta property="og:description" content="Kumasi Asante Kotoko have arrived home after their 1-1 draw against Mauritanian side FC Nouadhibou over the weekend."/>
<meta property="article:published_time" content="2020-12-01T07:49:24+00:00"/>
<meta property="article:modified_time" content="2020-12-01T07:49:24+00:00"/>
<link rel="canonical" href="https://www.ghanaweb.com/GhanaHomePage/SportsArchive/Watch-the-contentious-penalty-that-cost-Kotoko-against-FC-Nouadibhuo-1122839"/>
<link rel="shortcut icon" href="https://cdn.ghanaweb.com/design/favicon.ico?asdas=32156646" type="image/x-icon">
<link href="https://cdn.ghanaweb.com/css/GH/v4.6.8/common.css" rel="stylesheet" type="text/css" media="screen">
<link href="https://cdn.ghanaweb.com/css/GH/v4.6.8/sports.css" rel="stylesheet" type="text/css" media="screen">
<link href="https://cdn.ghanaweb.com/css/GH/v4.6.8/print.css" rel="stylesheet" type="text/css" media="print">
<link rel="apple-touch-icon" href="https://cdn.ghanaweb.com/design/apple-touch-icon-ipad.png">
<link rel="apple-touch-icon" sizes="114x114" href="https://cdn.ghanaweb.com/design/apple-touch-icon-iphone4.png">
<script language="Javascript" type="text/javascript" src="https://cdn.ghanaweb.com/jscript/v2.21/jquery.min.js"></script>
<link rel="alternate" media="only screen and (max-width: 640px)" href="https://mobile.ghanaweb.com/GhanaHomePage/SportsArchive/Watch-the-contentious-penalty-that-cost-Kotoko-against-FC-Nouadibhuo-1122839"/>
<link rel="preconnect" href="https://mcdp-chidc2.outbrain.com">
<link rel="preconnect" href="https://log.outbrainimg.com">
<script data-cfasync="false" async="async" src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>
	var googletag = googletag || {};
	googletag.cmd = googletag.cmd || [];
</script>
<script>
			var gptadslots = [];
		  	googletag.cmd.push(function() {
	gptadslots[1] = googletag.defineSlot('/3810627/GH/WLB1', [[468, 60], [970, 90], [728, 90]], 'div-gpt-ad-1100003-0').addService(googletag.pubads()).setTargeting('targeting', ['Sport']);
	gptadslots[2] = googletag.defineSlot('/3810627/GH/MR1', [[300, 250], 'fluid'], 'div-gpt-ad-1300003-0').addService(googletag.pubads()).setTargeting('targeting', ['Sport']);
	gptadslots[3] = googletag.defineSlot('/3810627/GH/MR2', [300, 250], 'div-gpt-ad-1300003-1').addService(googletag.pubads()).setTargeting('targeting', ['Sport']);
	gptadslots[4] = googletag.defineSlot('/3810627/GH/WSS1', [[300, 600], [160, 600], 'fluid'], 'div-gpt-ad-1200003-0').addService(googletag.pubads()).setTargeting('targeting', ['Sport']);
	gptadslots[5] = googletag.defineSlot('/3810627/GH/WSS2', [[300, 600], [300, 250], [160, 600], 'fluid'], 'div-gpt-ad-1200003-1').addService(googletag.pubads()).setTargeting('targeting', ['Sport']);
	googletag.pubads().enableSingleRequest();
		    googletag.pubads().disableInitialLoad();
		    googletag.pubads().setRequestNonPersonalizedAds(0);
		    googletag.enableServices();
		  });
		</script>
<!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-40951090-2"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());
  gtag('config', 'UA-40951090-2');
</script>
<!-- Start Alexa Certify Javascript -->
<script type="text/javascript">
_atrk_opts = { atrk_acct:"Rv2Th1aon800ah", domain:"ghanaweb.com",dynamic: true};
(function() { var as = document.createElement('script'); as.type = 'text/javascript'; as.async = true; as.src = "https://certify-js.alexametrics.com/atrk.js"; var s = document.getElementsByTagName('script')[0];s.parentNode.insertBefore(as, s); })();
</script>
<noscript><img src="https://certify.alexametrics.com/atrk.gif?account=Rv2Th1aon800ah" style="display:none" height="1" width="1" alt="" /></noscript>
<!-- End Alexa Certify Javascript -->

<script type="application/ld+json">
{
  "@context": "https://schema.org",
  "@type": "Article",
  "mainEntityOfPage": {
    "@type": "WebPage",
    "@id": "https://www.ghanaweb.com/GhanaHomePage/SportsArchive/Watch-the-contentious-penalty-that-cost-Kotoko-against-FC-Nouadibhuo-1122839"
  },
  "headline": "Watch the contentious penalty that cost Kotoko against FC Nouadibhuo",
  "image": "https://cdn.ghanaweb.com/imagelib/pics/870/87027630.jpg",
  "url": "https://www.ghanaweb.com/GhanaHomePage/SportsArchive/Watch-the-contentious-penalty-that-cost-Kotoko-against-FC-Nouadibhuo-1122839",
  "articleSection": "Sports",
  "datePublished": "2020-12-01T07:49:24+00:00",
  "dateModified": "2020-12-01T07:49:24+00:00",
  "author": { "@type": "Organization", "name": "GhanaWeb" },
  "publisher": { "@type": "Organization", "name": "GhanaWeb", "logo": { "@type": "ImageObject", "url": "https://cdn.ghanaweb.com/design/logo_desktop.png"} },
  "isAccessibleForFree": true
}
</script><script async src='/cdn-cgi/bm/cv/2172558837/api.js'></script></head>

<body><div id="pagecontainer" class="">
<header id="news" class="sports">
        <div id="headerTop">
           <div id="navLogo"><a href="https://www.ghanaweb.com/GhanaHomePage/"> <img src="https://cdn.ghanaweb.com/design/logo_desktop.png" ></a></div>
			
                       <div id="navLinks">
             <div id="socialbtn">
               <a href="https://www.youtube.com/channel/UCsL03z5sLvA0t8sjwDWf_3A" class="yt" target="_blank">Youtube Icon</a>               <a href="https://www.facebook.com/TheGhanaWeb" class="fb" target="_blank">Facebook Icon</a>               <a href="https://twitter.com/theghanaweb" class="tw" target="_blank">Twitter Icon</a>             </div>

             <div class="flexsearch--wrapper">
                <form class="flexsearch--form" action="https://www.ghanaweb.com/GhanaHomePage/search.php" method="post">
                <input type="hidden" name="action" value="1" />
                <input type="hidden" name="search_mode" value="news" />
                  <div class="flexsearch--input-wrapper">
                    <input class="flexsearch--input" type="search" name="Search" placeholder="Search GhanaWeb" value="">
                  </div>

                  <div class="flexsearch--submit-wrap">
                      <input class="flexsearch--submit" type="submit" value="">
                  </div>
				
                  <div id="loginLinks">
                                        <a href="https://www.ghanaweb.com/wall/private/register.php" class="signUp">Sign up</a>
                      <a href="https://www.ghanaweb.com/wall/private/login.php" class="logIn">Login</a>
                                    </div>
                 
                </form>
             </div>

           </div>
        </div>
        
        <div id="headerMid">
       <div id="headerAd">
           <div data-imk-uid='DESKTOP.SPORTS_(ARTICLE).LEADERBOARD.2' id='div-gpt-ad-1100003-0' style='height:90px; width:970px; text-align:center;'>
								<script>
									googletag.cmd.push(function() { googletag.display('div-gpt-ad-1100003-0'); });
								</script>
							</div></div>
        </div>
		
        <div id="topnav" class="topnav-en">You are here: <a href="https://www.ghanaweb.com/GhanaHomePage/">Home</a> &rarr; <a href="/GhanaHomePage/SportsArchive/">Sports</a> &rarr; <a href="browse.archive.php?date=20201201">2020 12 01</a> &rarr; <b>Article 1122839</b> </div>
        
        <div id="mainnav" >
          <ul id="mainnavinner" class="nav-en">
            <li class="navNews "><a href="https://www.ghanaweb.com/GhanaHomePage/NewsArchive/">
			News</a></li>
        	<li class="navSports current"><a href="https://www.ghanaweb.com/GhanaHomePage/SportsArchive/">
			Sports</a></li>
        	<li class="navBusiness "><a href="https://www.ghanaweb.com/GhanaHomePage/business/">
			Business</a></li>
        	<li class="navEntertainment "><a href="https://www.ghanaweb.com/GhanaHomePage/entertainment/"> Entertainment</a></li>
			<li class="navAfrica "><a href="https://www.ghanaweb.com/GhanaHomePage/africa/" rel="nofollow">
			Africa</a></li>
            <li class="navRadio "><a href="https://www.ghanaweb.com/GhanaHomePage/television/">TV / Radio</a></li>
            <li class="navWall "><a href="https://www.ghanaweb.com/wall/">Wall</a></li>
            	            <li class="navTonaton "><a href="https://ghanaweb.tonaton.com/en/ads?utm_source=ghanaweb&utm_medium=widget&utm_campaign=GhanaWeb_Widget&utm_term=navigation_desktop&utm_content=tonaton" rel="sponsored">Buy & Sell</a></li>
	                  </ul>

        </div>
      </header>


  <div id="mainbody" class="sports">     		     <div id="leftsection">
<div class="menuheading">Ghana Sports</div>
<ul>
	<li><a href="/GhanaHomePage/SportsArchive/">Home - Sports</a></li>
	<li><a href="/headlines/?cat=sports"><b>Sports Headlines</b></a></li>
	<li><a href="/GhanaHomePage/soccer/">Soccer Portal</a></li>
	<li><a  href="browse.archive.php">Archived News</a></li>
	<li><a  href="photo.archive.php">Photo Reports</a></li>
	<li><a href="/GhanaHomePage/television/?category=sports&sort=latest">Sports Videos</a></li>
	<li><a href="/GhanaHomePage/year-in-review2019/?review=sports">Year In Review 2019</a></li>
	
</ul>



<div class="menuheading">Soccer Resources</div>
<ul>
    <li><a href="/GhanaHomePage/afcon2019/">AFCON 2019</a></li>
	<li><a href="/GhanaHomePage/league/">National Premier League</a></li>
    <li><a href="/GhanaHomePage/afcon2017/">AFCON 2017</a></li>
	<li><a href="/GhanaHomePage/world_cup/">Brazil 2014</a></li>
	<li><a href="/GhanaHomePage/soccer/players.countries.php">Players Abroad</a></li>
	<li><a href="/GhanaHomePage/soccer/blackstars.php">National Team(s)</a> </li>
	<li><a href="/GhanaHomePage/soccer_transfers/">Transfers</a></li>
</ul>


<div class="menuheading">Sports Websites</div>
<ul>
	<li><a href="/headlines/?site=9">Citi Sports</a></li>
  <li><a href="/headlines/?site=36">Ghana Soccernet</a></li>
  <li><a href="/headlines/?site=47">Ghana Sports Online</a></li>
</ul>





<div class="menuheading">Other Sports</div>
<ul>
	<li><a href="/GhanaHomePage/boxing/">Boxing</a></li>
	<li><a href="/GhanaHomePage/athletics/">Athletics</a></li>
	<li><a href="/GhanaHomePage/bball/">Basketball</a></li>
	<li><a href="/GhanaHomePage/bodybuilding/">Bodybuilding</a></li>
	<li><a href="/GhanaHomePage/cricket/">Cricket</a></li>
	<li><a href="/GhanaHomePage/golf/">Golf</a></li>
	<li><a href="/GhanaHomePage/hball/">Handball</a></li>
	<li><a href="/GhanaHomePage/hockey/">Hockey</a></li>
	<li><a href="/GhanaHomePage/martial_art/">Martial Arts</a></li>
	<li><a href="/GhanaHomePage/tennis/">Tennis</a></li>
	<li><a href="/GhanaHomePage/vball/">Volleyball</a></li>
	<li><a href="/GhanaHomePage/other_sports/">Other Sports</a></li>
</ul>


<div class="menuheading">GHANAsoccernet</div>
<a href="/GhanaHomePage/NewsArchive/newsclick.php?ID=9924"><img style="margin:5px" src="https://cdn.ghanaweb.com/advert/ghanasoccernet5_160x100.jpg" alt="Click to go to GhanaSoccerNet"></a>

<div style="margin-bottom:5px;">
	</div>





<div class="menuheading" style="clear:both;">Other Sections</div>
				  	<ul>
						<li><a href="/GhanaHomePage/">Homepage</a></li>
						<li><a href="/GhanaHomePage/NewsArchive/">News</a></li>
						<li><a href="/GhanaHomePage/business/">Business</a></li>
						<li><a href="/GhanaHomePage/SportsArchive/">Sports</a></li>
						<li><a href="/GhanaHomePage/entertainment/">Entertainment</a></li>
						<li><a href="/GhanaHomePage/africa/" rel="nofollow">Africa</a></li>
						<li><a href="/GhanaHomePage/television/">TV / Radio</a></li>
						<li><a href="/wall/">Wall</a></li>
					</ul></div>
<div id="medsection1" class="clearfix">
<!-- End of html generated by this->header() -->
<div class="article-left-col">
<a name="top"></a><p class="floatLeft">Sports News of Tuesday,  1 December 2020</p>
<p class="floatRight"><strong>Source: </strong><a href="/GhanaHomePage/">www.ghanaweb.com</a></p>
<a id="date" style="display:none">2020-12-01</a><h1 style="clear: both;">Watch the contentious penalty that cost Kotoko against FC Nouadibhuo</h1>
<div class="option-bar">
<p><a rel="nofollow" href="artikel.php?ID=1122839&nav=previous">&laquo; Prev</a></p><p><a rel="nofollow" href="artikel.php?ID=1122839&nav=next">Next &raquo;</a></p><p><a href="Watch-the-contentious-penalty-that-cost-Kotoko-against-FC-Nouadibhuo-1122839?video=1">Show Video</a></p>
<p class="last"><a href="artikel.php?ID=1122839&comment=0#com" rel="nofollow">Comments (0)</a></p>
<p class="listen"><a rel="nofollow" href="Watch-the-contentious-penalty-that-cost-Kotoko-against-FC-Nouadibhuo-1122839?audio=1"><span class="icon"></span><span class="text">Listen to Article</span></a></p>

<ul id="share">
	<li><a target="_blank" class="whatsapp" href="https://web.whatsapp.com/send?text=https%3A%2F%2Fwww.ghanaweb.com%2FGhanaHomePage%2FSportsArchive%2FWatch-the-contentious-penalty-that-cost-Kotoko-against-FC-Nouadibhuo-1122839%3Fchannel%3DD1">WhatsApp</a></li>
	<li><a target="_blank" class="facebook" href="https://www.facebook.com/share.php?u=https%3A%2F%2Fwww.ghanaweb.com%2FGhanaHomePage%2FSportsArchive%2FWatch-the-contentious-penalty-that-cost-Kotoko-against-FC-Nouadibhuo-1122839%3Fchannel=A1">Facebook</a></li>
	<li><a target="_blank" class="twitter" href="https://twitter.com/intent/tweet?text=https%3A%2F%2Fwww.ghanaweb.com%2FGhanaHomePage%2FSportsArchive%2FWatch-the-contentious-penalty-that-cost-Kotoko-against-FC-Nouadibhuo-1122839%3Fchannel=B1">Twitter</a></li>
	<li><a rel="nofollow" class="email" onClick="window.open('/GhanaHomePage/NewsArchive/emailnews.php?ID=1122839','Mailer','status=no,scrollbars=no,resizable=no,width=380,height=380');" href="/GhanaHomePage/NewsArchive/emailnews.php?ID=1122839" target="Mailer">Email This</a></li>	<li class="last"><a onClick="window.print();" href="#" class="print">Print This</a></li>
</ul></div>
<div class="article-left">
<p class="article-image"><a href="Watch-the-contentious-penalty-that-cost-Kotoko-against-FC-Nouadibhuo-1122839?video=1"><img src="https://cdn.ghanaweb.com/imagelib/pics/870/87027630.295.jpg" alt="The results in Mauritania on Sunday was Kotoko’s third draw of the season" title="The results in Mauritania on Sunday was Kotoko’s third draw of the season" width="295" height="148"> <span class="play-icon">play video</span></span></a><span class='image_caption'><span>The results in Mauritania on Sunday was Kotoko’s third draw of the season</span></span></p>
<div class="noPrint">
<div class="med_rec_lg_min">
<div data-imk-uid='DESKTOP.SPORTS_(ARTICLE).MEDIUM_RECTANGLE.4' id='div-gpt-ad-1300003-0'>
							<script>
								googletag.cmd.push(function() { googletag.display('div-gpt-ad-1300003-0'); });
							</script>
						</div></div></div>
</div>
<p style='clear:right' id='article-123'> Kumasi <a target='_blank' href='/GhanaHomePage/people/person.php?ID=3592'>Asante Kotoko</a> have arrived home after their 1-1 draw against Mauritanian side FC Nouadhibou over the weekend.<br />
<br />
 The Porcupine Warriors touched down in Accra on Monday afternoon and are set to move right into camp to prepare for the reverse fixture on December 6.<br />
<br />
 Kotoko who are two-time champions of the competition are hoping to qualify to the Group Stages of the tournament this year but must first go past Nouadhibou over two legs.<br />
<br />
 The results in Mauritania on Sunday was Kotoko’s third draw of the season (both the domestic league and Champions League) but they are hopeful they can record their first victory come Sunday, December 6.<br />
<br />
 In the game against Nouadhibou which officials of Kotoko have described as fraught with refereeing bias, head coach Maxwell Konadu made few changes to the side that drew against Berekum Chelsea at the Golden City a week ago. Kwame Baah started in post.<br />
<br />
 The Porcupine Warriors drew first blood of the game through Osman Ibrahim in the early stages of the game.<br />
<br />
 FC Nouadhibou came into the game stronger after going down and created decent chances in search of an equalizer. Kwame Baah made some saves to deny them.<br />
<br />
 Yusif Mubarik conceded a penalty when the ball appeared to hit his hands on the 22nd minutes. Tanji stepped up and converted nicely to draw them back into the game.<br />
<br />
 The Kotoko officials protested the penalty decision and a video of the decision has surfaced on social media.<br />
<br />
 Below is a video of the penalty call. Watch below.<br />
<br />
 <script data-cfasync="false" src="https://content.jwplatform.com/players/R6ifQRQp-GtVgZhNx.js"></script><br />
<br />
</p><div class="disclaimer" style="clear: both; background: #e0e7ea; padding: 10px;"><p style="margin-top: 3px; margin-bottom: 3px; font-size: small; font-style: italic;">Send your news stories to <b>
<SCRIPT LANGUAGE="JavaScript">
<!-- Begin  
user = "newswires";
site = "ghanaweb.com";
document.write('<a href=\"mailto:' + user + '@' + site + '\">');
document.write(user + '@' + site + '</a>');
// End -->
</SCRIPT>
</b> and features to <b>
<SCRIPT LANGUAGE="JavaScript">
<!-- Begin  
user = "features";
site = "ghanaweb.com";
document.write('<a href=\"mailto:' + user + '@' + site + '\">');
document.write(user + '@' + site + '</a>');
// End -->
</SCRIPT>
</b>. Chat with us via WhatsApp on <b>+233 55 2699 625.</b></p>
</div><style type="text/css">
	form#revue-form div{float:left}form#revue-form{width:600px;margin:auto}.revue-form-group{margin:5px 10px 10px 0}.revue-form-actions{width:298px;margin:5px 0}div#revue-embed{width:715px;display:inline-block;text-align:center;background-color:#e1e1e1;margin-top:10px}form#revue-form h3.title{text-align:center;padding-top:5px;    width: auto;position: relative;bottom: auto;}input{border:solid 1px #d2d2d2;border-radius:3px;padding:10px}input#member_email{width:270px}input#member_first_name{width:191px}input#member_last_name{width:193px}input#member_submit{width:300px;padding:10px;background:#99b53a;cursor:pointer;color:#fff}input#member_submit:hover{padding:10px;background:#8db115;cursor:pointer;color:#fff}@media screen and (max-width:768px){div#revue-embed{width:100%;display:inline-block;margin:0 0 10px}form#revue-form{width:100%;margin:auto}.revue-form-group{width:95%}label{margin:0 0 5px 0;display:block}input#member_email{width:93%}form#revue-form div{margin:0 10px 10px;width:95%}input#member_submit,input#member_submit:hover{width:99%}}
</style>
<div id="revue-embed">
        <form action="https://newsletter.ghanaweb.com/add_subscriber" method="post" id="revue-form" name="revue-form" target="_blank">
	<h3 class="title">Join our Newsletter</h3> 
	<div class="revue-form-group email_wrap">
		<input class="revue-form-field" placeholder="Your email address..." type="email" name="member[email]" id="member_email">
	</div>
	
	<div class="revue-form-actions submit_wrap">
		<input type="submit" value="Subscribe" name="member[subscribe]" id="member_submit">
	</div>
</form>
    </div><div class="related_articles" style="width: 100%;"><div style="clear: both; font-size: 90%; background-color: #eeeaea; padding: 5px; margin-top: 10px;">
<strong>Comments:</strong><br />
This article has no comments yet,<a href="artikel.php?ID=1122839&comment=0#com" rel="nofollow"> be the first to comment</a>
</div>
</div></div>
<!-- uploaded by: 58 updated by: -1 -->

<!-- Start of html generated by this->footer() -->
<div class='noPrint gw_ob_wrapper' style="clear:both; text-align:left;">
<a id="outbrain_lang" style="display:none">en</a><div lang="en" class="OUTBRAIN" data-src="www.ghanaweb.com/GhanaHomePage/SportsArchive/Watch-the-contentious-penalty-that-cost-Kotoko-against-FC-Nouadibhuo-1122839" data-widget-id="AR_1" data-ob-template="Ghanaweb" ></div><script type="text/javascript" async="async" src="//widgets.outbrain.com/outbrain.js"></script></div></div>
<div id="rightsection"><div class="med_rec_lg_min" style="margin:0 0 15px;"><div data-imk-uid='DESKTOP.SPORTS_(ARTICLE).WIDE_SKYSCRAPER.16' id='div-gpt-ad-1200003-1' style='height:auto; width:300px; text-align:center;'>
								<script>
									googletag.cmd.push(function() { googletag.display('div-gpt-ad-1200003-1'); });
								</script>
							</div></div>

<div id="tonaton_widget_main">
    <div class="head">
        <a rel="sponsored" href="https://ghanaweb.tonaton.com/en/ads?utm_source=ghanaweb&utm_medium=widget&utm_campaign=GhanaWeb_Widget&utm_term=widget_desktop_A&utm_content=tonaton" class="s">
            <h3 class="title">Buy & Sell</h3>
            <span><img src="https://cdn.ghanaweb.com/design/tonatonB/logo.png"></span>
        </a>
    </div>
    <div class="lead_category">
        <ul>
            <a rel="sponsored" href="https://ghanaweb.tonaton.com/en/ads/ghana/electronics?utm_source=ghanaweb&utm_medium=widget&utm_campaign=GhanaWeb_Widget&utm_term=widget_desktop_A&utm_content=electronics" class="">
                <li class="electronics">
                    <div class="image"><img src="https://cdn.ghanaweb.com/design/tonatonB/electronics.png"></div>
                    <span class="qty">(35,086)</span>
                </li>
            </a>
            <a rel="sponsored" href="https://ghanaweb.tonaton.com/en/ads/ghana/property?utm_source=ghanaweb&utm_medium=widget&utm_campaign=GhanaWeb_Widget&utm_term=widget_desktop_A&utm_content=property" class="">
                <li class="property">
                    <div class="image"><img src="https://cdn.ghanaweb.com/design/tonatonB/property.png"></div>
                    <span class="qty">(20,544)</span>
                </li>
            </a>
            <a rel="sponsored" href="https://ghanaweb.tonaton.com/en/ads/ghana/vehicles?utm_source=ghanaweb&utm_medium=widget&utm_campaign=GhanaWeb_Widget&utm_term=widget_desktop_A&utm_content=vehicles" class="">
                <li class="vehicles">
                    <div class="image"><img src="https://cdn.ghanaweb.com/design/tonatonB/vehicles.png"></div>
                    <span class="qty">(14,588)</span>
                </li>
            </a>
            <a rel="sponsored" href="https://ghanaweb.tonaton.com/en/ads/ghana/jobs-in-ghana?utm_source=ghanaweb&utm_medium=widget&utm_campaign=GhanaWeb_Widget&utm_term=widget_desktop_A&utm_content=jobs-in-ghana" class="">
                <li class="jobs">
                    <div class="image"><img src="https://cdn.ghanaweb.com/design/tonatonB/jobs.png"></div>
                    <span class="qty">(1,417)</span>
                </li>
            </a>
        </ul>
    </div>
    <div class="doorstep">
        <a rel="sponsored" href="https://ghanaweb.tonaton.com/en/ads?buy_now=1&utm_source=ghanaweb&utm_medium=widget&utm_campaign=GhanaWeb_Widget&utm_term=widget_desktop_A&utm_content=doorstepdelivery">
            <img src="https://cdn.ghanaweb.com/design/tonatonB/doorstep-delivery.png">
        </a>
    </div>
    <div class="post_btn">
        <a rel="sponsored" href="https://ghanaweb.tonaton.com/en/post-ad?utm_source=ghanaweb&utm_medium=widget&utm_campaign=GhanaWeb_Widget&utm_term=widget_desktop_A&utm_content=post-ad">
            <img src="https://cdn.ghanaweb.com/design/tonatonB/post_button.png">
        </a>
    </div>
</div>

<div class="right-artl news">
		        <h3 class="title">News<span class="icon"><img src="https://cdn.ghanaweb.com/design/news.png"></span></h3>
		        <a href="/GhanaHomePage/NewsArchive/">
		            <div class="image"><img src="https://cdn.ghanaweb.com/imagelib/pics/697/69756833.295.jpg" width="130" height="73" alt="Leader of the Glorious Word and Power Ministry, Reverend Isaac Owusu Bempah" title="Leader of the Glorious Word and Power Ministry, Reverend Isaac Owusu Bempah"></div>
		            <h3 class="text">Owusu Bempah reveals his latest vision about Ghana's elections</h3>
		        </a>
		    </div><div class="right-artl business">
		        <h3 class="title">Business<span class="icon"><img src="https://cdn.ghanaweb.com/design/business.png"></span></h3>
		        <a href="/GhanaHomePage/business/">
		            <div class="image"><img src="https://cdn.ghanaweb.com/imagelib/pics/896/89673031.295.jpg" width="130" height="53" alt="Ghana and Cote d’Ivoire are responsible for 65% of the raw cocoa beans used in making chocolates" title="Ghana and Cote d’Ivoire are responsible for 65% of the raw cocoa beans used in making chocolates"></div>
		            <h3 class="text">Ivory Coast, Ghana cancel cocoa sustainability schemes run by Hershey</h3>
		        </a>
		    </div><div class="right-artl entertainment">
		        <h3 class="title">Entertainment<span class="icon"><img src="https://cdn.ghanaweb.com/design/entertainment.png"></span></h3>
		        <a href="/GhanaHomePage/entertainment/">
		            <div class="image"><div class='position'><span class='play-icon'></span></div><img src="https://cdn.ghanaweb.com/imagelib/pics/658/65848028.295.jpg" width="130" height="72" alt="Actor Van Vicker" title="Actor Van Vicker"></div>
		            <h3 class="text">I missed death four times on my birthday – Van Vicker tells harrowing story</h3>
		        </a>
		    </div><div class="right-artl africa">
		        <h3 class="title">Africa<span class="icon"><img src="https://cdn.ghanaweb.com/design/africa.png"></span></h3>
		        <a href="/GhanaHomePage/africa/" rel="nofollow">
		            <div class="image"><img src="https://cdn.ghanaweb.com/imagelib/pics/919/91952436.295.jpg" width="130" height="81" alt="Mark Angel is well known for his short comedy series on YouTube called Mark Angel Comedy" title="Mark Angel is well known for his short comedy series on YouTube called Mark Angel Comedy"></div>
		            <h3 class="text">Mark Angel is Nigeria’s highest YouTube earner, makes over $300,000 a month</h3>
		        </a>
		    </div><div class="right-artl opinions">
		        <h3 class="title">Opinions<span class="icon"><img src="https://cdn.ghanaweb.com/design/opinions.png"></span></h3>
		        <a href="/GhanaHomePage/opinions/">
		            <div class="image"><img src="https://cdn.ghanaweb.com/imagelib/pics/399/39937527.295.jpg" width="130" height="65" alt="Ghanaians will go to the polls on December 7" title="Ghanaians will go to the polls on December 7"></div>
		            <h3 class="text">#Ghanadecides2020: Trust me, I'm lying, does truth matter to voters?</h3>
		        </a>
		    </div></div></div>

<div id="footer" style="margin-top:20px;">
  <ul id="footerinner">
    <li class="fstyle"><a href="/GhanaHomePage/aboutus.php">About Us</a></li>
    <li class="fstyle"><a href="/advertise/">Advertising</a></li>    <li class="fstyle"><a rel="nofollow" href="/GhanaHomePage/feedback.php?url=www.ghanaweb.com/GhanaHomePage/SportsArchive/Watch-the-contentious-penalty-that-cost-Kotoko-against-FC-Nouadibhuo-1122839" onclick="NewWindow('/GhanaHomePage/feedback.php?url=www.ghanaweb.com/GhanaHomePage/SportsArchive/Watch-the-contentious-penalty-that-cost-Kotoko-against-FC-Nouadibhuo-1122839', 'feedback', '550', '450','no') ;return false;">Feedback</a></li>
    <li class="fstyle"><a href="/GhanaHomePage/sitemap.php">Sitemap</a></li>
    <li class="fstyle"><a href="/GhanaHomePage/privacy_policy.php">Privacy</a></li>
        
  </ul>
  
  <div id="footerrechts">
    Copyright &copy; 1994 - 2020 GhanaWeb. All rights reserved.  </div>
</div>


<script>var batch_slots=[]; googletag.cmd.push(function() {
	if(typeof($('#div-gpt-ad-1100003-0').attr('data-imk-uid')) != 'undefined'){ batch_slots = batch_slots.concat(gptadslots[1]); }
	if(typeof($('#div-gpt-ad-1300003-0').attr('data-imk-uid')) != 'undefined'){ batch_slots = batch_slots.concat(gptadslots[2]); }
	if(typeof($('#div-gpt-ad-1300003-1').attr('data-imk-uid')) != 'undefined'){ batch_slots = batch_slots.concat(gptadslots[3]); }
	if(typeof($('#div-gpt-ad-1200003-0').attr('data-imk-uid')) != 'undefined'){ batch_slots = batch_slots.concat(gptadslots[4]); }
	if(typeof($('#div-gpt-ad-1200003-1').attr('data-imk-uid')) != 'undefined'){ batch_slots = batch_slots.concat(gptadslots[5]); }
	googletag.pubads().refresh(batch_slots);
});
</script>

</div>

</div>
<script type="text/javascript">
	(function() {
		/** CONFIGURATION START **/
		var _sf_async_config = window._sf_async_config = (window._sf_async_config || {});

		_sf_async_config.uid = 56378;
		_sf_async_config.domain = 'ghanaweb.com';
		_sf_async_config.flickerControl = false;
		_sf_async_config.useCanonical = true;
		_sf_async_config.useCanonicalDomain = true;
		_sf_async_config.sections = 'SportsArchive';
		_sf_async_config.authors = 'DO';
		/** CONFIGURATION END **/
		function loadChartbeat() {
			var e = document.createElement('script');
			var n = document.getElementsByTagName('script')[0];
			e.type = 'text/javascript';
			e.async = true;
			e.src = '//static.chartbeat.com/js/chartbeat.js';
			n.parentNode.insertBefore(e, n);
		}
		loadChartbeat();
		})();
		</script>


</div></div>


<script type="text/javascript">(function(){window['__CF$cv$params']={r:'5fabc922de970d9a',m:'c7188d30b8540ca378668fe385b36973e0516f4b-1606814986-1800-AacPQWt1b8ILEj2KA9Gyw9/WhfPY9O3gLbael49y8EPmOkjtDs6u/ENQ5lbbXImCEdVYal6UzgfLar4mOC7xmUhW0RgDXvPJxI0BEaFmp6pvyyEiEQ/7aeEdSA3i4J22SfregmXqTRHiUSwynVvSAt5k57U9HtVvTrbalf94Xxm5dmg7VW0Fo7wusDbLedDnzY7Jn+nBAwihSsoN4mZSbe+0HM9OtMHj9B9tNPIF5cQXtPGInBeual1ZilQ/57WnPA==',s:[0xdddd1c97e2,0x1ae4c310ac],}})();</script></body>
</html><!-- Generated in 0.004 seconds -->
