<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Transitional//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-transitional.dtd">
<html xmlns="http://www.w3.org/1999/xhtml" xml:lang="en" lang="en">
<head>

<meta http-equiv="Content-Type" content="text/html; charset=UTF-8"/>
<title>Too early for Ghana to implement equal pay for all male and female players – Rosaline Amoh</title>
<meta name="description" lang="en" content="The campaign for equality in football received a massive endorsement on Wednesday as the Brazilian Football Federation announced equal pay package for both male and female national team players.">
<meta name="twitter:card" content="summary_large_image">
<meta name="twitter:site" content="@TheGhanaWeb">
<meta name="twitter:title" content="Too early for Ghana to implement equal pay for all male and female players – Rosaline Amoh">
<meta name="twitter:url" content="https://www.ghanaweb.com/GhanaHomePage/SportsArchive/Too-early-for-Ghana-to-implement-equal-pay-for-all-male-and-female-players-Rosaline-Amoh-1051489" />
<meta name="twitter:description" content="The campaign for equality in football received a massive endorsement on Wednesday as the Brazilian Football Federation announced equal pay package for both male and female national team players.">
<meta name="twitter:image" content="https://cdn.ghanaweb.com/imagelib/pics/391/39147928.jpg">
<meta property="og:title" content="Too early for Ghana to implement equal pay for all male and female players – Rosaline Amoh"/>
<meta property="og:image" content="https://cdn.ghanaweb.com/imagelib/pics/391/39147928.jpg"/>
<meta property="og:url" content="https://www.ghanaweb.com/GhanaHomePage/SportsArchive/Too-early-for-Ghana-to-implement-equal-pay-for-all-male-and-female-players-Rosaline-Amoh-1051489"/>
<meta property="og:description" content="The campaign for equality in football received a massive endorsement on Wednesday as the Brazilian Football Federation announced equal pay package for both male and female national team players."/>
<meta property="article:published_time" content="2020-09-04T14:15:02+00:00"/>
<meta property="article:modified_time" content="2020-09-04T14:15:02+00:00"/>
<link rel="canonical" href="https://www.ghanaweb.com/GhanaHomePage/SportsArchive/Too-early-for-Ghana-to-implement-equal-pay-for-all-male-and-female-players-Rosaline-Amoh-1051489"/>
<link rel="shortcut icon" href="https://cdn.ghanaweb.com/design/favicon.ico?asdas=32156646" type="image/x-icon">
<link href="https://cdn.ghanaweb.com/css/GH/v4.5.7/common.css" rel="stylesheet" type="text/css" media="screen">
<link href="https://cdn.ghanaweb.com/css/GH/v4.5.7/sports.css" rel="stylesheet" type="text/css" media="screen">
<link href="https://cdn.ghanaweb.com/css/GH/v4.5.7/print.css" rel="stylesheet" type="text/css" media="print">
<link rel="apple-touch-icon" href="https://cdn.ghanaweb.com/design/apple-touch-icon-ipad.png">
<link rel="apple-touch-icon" sizes="114x114" href="https://cdn.ghanaweb.com/design/apple-touch-icon-iphone4.png">
<script src="https://cdn.cookielaw.org/scripttemplates/otSDKStub.js" data-document-language="true" type="text/javascript" charset="UTF-8" data-domain-script="ca7f36bb-cc7a-48ee-8a20-44c9ebd3b7d1"></script>
				<script type="text/javascript">
				function OptanonWrapper() { }
				</script><script language="Javascript" type="text/javascript" src="https://cdn.ghanaweb.com/jscript/v2.21/jquery.min.js"></script>
<link rel="alternate" media="only screen and (max-width: 640px)" href="https://mobile.ghanaweb.com/GhanaHomePage/SportsArchive/Too-early-for-Ghana-to-implement-equal-pay-for-all-male-and-female-players-Rosaline-Amoh-1051489"/>
<link rel="preconnect" href="https://mcdp-chidc2.outbrain.com">
<link rel="preconnect" href="https://log.outbrainimg.com">
<script data-cfasync="false" async="async" src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>
	var googletag = googletag || {};
	googletag.cmd = googletag.cmd || [];
</script>
<script>
			var gptadslots = [];
		  googletag.cmd.push(function() {
	gptadslots[1] = googletag.defineSlot('/3810627/GH/WLB1', [[468, 60], [970, 90], [728, 90]], 'div-gpt-ad-1100003-0').addService(googletag.pubads()).setTargeting('targeting', ['Sport']);
	gptadslots[2] = googletag.defineSlot('/3810627/GH/MR1', [[300, 250], 'fluid'], 'div-gpt-ad-1300003-0').addService(googletag.pubads()).setTargeting('targeting', ['Sport']);
	gptadslots[3] = googletag.defineSlot('/3810627/GH/MR2', [300, 250], 'div-gpt-ad-1300003-1').addService(googletag.pubads()).setTargeting('targeting', ['Sport']);
	gptadslots[4] = googletag.defineSlot('/3810627/GH/WSS1', [[300, 600], [160, 600], 'fluid'], 'div-gpt-ad-1200003-0').addService(googletag.pubads()).setTargeting('targeting', ['Sport']);
	gptadslots[5] = googletag.defineSlot('/3810627/GH/WSS2', [[300, 600], [300, 250], [160, 600], 'fluid'], 'div-gpt-ad-1200003-1').addService(googletag.pubads()).setTargeting('targeting', ['Sport']);
	googletag.pubads().enableSingleRequest();
		    googletag.pubads().disableInitialLoad();
		    googletag.pubads().setRequestNonPersonalizedAds(0);
		    googletag.enableServices();
		  });
		</script>
<!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-40951090-2"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());
  gtag('config', 'UA-40951090-2');
</script>
<!-- Start Alexa Certify Javascript -->
<script type="text/javascript">
_atrk_opts = { atrk_acct:"Rv2Th1aon800ah", domain:"ghanaweb.com",dynamic: true};
(function() { var as = document.createElement('script'); as.type = 'text/javascript'; as.async = true; as.src = "https://certify-js.alexametrics.com/atrk.js"; var s = document.getElementsByTagName('script')[0];s.parentNode.insertBefore(as, s); })();
</script>
<noscript><img src="https://certify.alexametrics.com/atrk.gif?account=Rv2Th1aon800ah" style="display:none" height="1" width="1" alt="" /></noscript>
<!-- End Alexa Certify Javascript -->

<script type="application/ld+json">
{
  "@context": "https://schema.org",
  "@type": "Article",
  "mainEntityOfPage": {
    "@type": "WebPage",
    "@id": "https://www.ghanaweb.com/GhanaHomePage/SportsArchive/Too-early-for-Ghana-to-implement-equal-pay-for-all-male-and-female-players-Rosaline-Amoh-1051489"
  },
  "headline": "Too early for Ghana to implement equal pay for all male and female players – Rosaline Amoh",
  "image": "https://cdn.ghanaweb.com/imagelib/pics/391/39147928.jpg",
  "url": "https://www.ghanaweb.com/GhanaHomePage/SportsArchive/Too-early-for-Ghana-to-implement-equal-pay-for-all-male-and-female-players-Rosaline-Amoh-1051489",
  "articleSection": "Sports",
  "datePublished": "2020-09-04T14:15:02+00:00",
  "dateModified": "2020-09-04T14:15:02+00:00",
  "author": { "@type": "Organization", "name": "GhanaWeb" },
  "publisher": { "@type": "Organization", "name": "GhanaWeb", "logo": { "@type": "ImageObject", "url": "https://cdn.ghanaweb.com/design/logo_desktop.png"} },
  "isAccessibleForFree": true
}
</script></head>

<body><div id="pagecontainer" class="">
<header id="news" class="sports">
        <div id="headerTop">
           <div id="navLogo"><a href="https://www.ghanaweb.com/GhanaHomePage/"> <img src="https://cdn.ghanaweb.com/design/logo_desktop.png" ></a></div>
			
                       <div id="navLinks">
             <div id="socialbtn">
               <a href="https://www.youtube.com/channel/UCsL03z5sLvA0t8sjwDWf_3A" class="yt" target="_blank">Youtube Icon</a>               <a href="https://www.facebook.com/TheGhanaWeb" class="fb" target="_blank">Facebook Icon</a>               <a href="https://twitter.com/theghanaweb" class="tw" target="_blank">Twitter Icon</a>             </div>

             <div class="flexsearch--wrapper">
                <form class="flexsearch--form" action="https://www.ghanaweb.com/GhanaHomePage/search.php" method="post">
                <input type="hidden" name="action" value="1" />
                <input type="hidden" name="search_mode" value="news" />
                  <div class="flexsearch--input-wrapper">
                    <input class="flexsearch--input" type="search" name="Search" placeholder="Search GhanaWeb" value="">
                  </div>

                  <div class="flexsearch--submit-wrap">
                      <input class="flexsearch--submit" type="submit" value="">
                  </div>
				
                  <div id="loginLinks">
                                        <a href="https://www.ghanaweb.com/wall/private/register.php" class="signUp">Sign up</a>
                      <a href="https://www.ghanaweb.com/wall/private/login.php" class="logIn">Login</a>
                                    </div>
                 
                </form>
             </div>

           </div>
        </div>
        
        <div id="headerMid">
       <div id="headerAd">
           <div data-imk-uid='DESKTOP.SPORTS_(ARTICLE).LEADERBOARD.2' id='div-gpt-ad-1100003-0' style='height:90px; width:970px; text-align:center;'>
								<script>
									googletag.cmd.push(function() { googletag.display('div-gpt-ad-1100003-0'); });
								</script>
							</div></div>
        </div>
		
        <div id="topnav" class="topnav-en">You are here: <a href="https://www.ghanaweb.com/GhanaHomePage/">Home</a> &rarr; <a href="/GhanaHomePage/SportsArchive/">Sports</a> &rarr; <a href="browse.archive.php?date=20200904">2020 09 04</a> &rarr; <b>Article 1051489</b> </div>
        
        <div id="mainnav" >
          <ul id="mainnavinner" class="nav-en">
            <li class="navNews "><a href="https://www.ghanaweb.com/GhanaHomePage/NewsArchive/">
			News</a></li>
        	<li class="navSports current"><a href="https://www.ghanaweb.com/GhanaHomePage/SportsArchive/">
			Sports</a></li>
        	<li class="navBusiness "><a href="https://www.ghanaweb.com/GhanaHomePage/business/">
			Business</a></li>
        	<li class="navEntertainment "><a href="https://www.ghanaweb.com/GhanaHomePage/entertainment/"> Entertainment</a></li>
			<li class="navAfrica "><a href="https://www.ghanaweb.com/GhanaHomePage/africa/" rel="nofollow">
			Africa</a></li>
            <li class="navRadio "><a href="https://www.ghanaweb.com/GhanaHomePage/television/">TV / Radio</a></li>
            <li class="navWall "><a href="https://www.ghanaweb.com/wall/">Wall</a></li>
            	            <li class="navTonaton "><a href="https://tonaton.ghanaweb.com/en/ads?utm_source=ghanaweb&utm_medium=widget&utm_campaign=GhanaWeb_Widget&utm_term=navigation_desktop&utm_content=tonaton">Buy & Sell</a></li>
	                  </ul>

        </div>
      </header>


  <div id="mainbody" class="sports">     		     <div id="leftsection">
<div class="menuheading">Ghana Sports</div>
<ul>
	<li><a href="/GhanaHomePage/SportsArchive/">Home - Sports</a></li>
	<li><a href="/headlines/?cat=sports"><b>Sports Headlines</b></a></li>
	<li><a href="/GhanaHomePage/soccer/">Soccer Portal</a></li>
	<li><a  href="browse.archive.php">Archived News</a></li>
	<li><a  href="photo.archive.php">Photo Reports</a></li>
	<li><a href="/GhanaHomePage/television/?category=sports&sort=latest">Sports Videos</a></li>
	<li><a href="/GhanaHomePage/year-in-review2019/?review=sports">Year In Review 2019</a></li>
	
</ul>



<div class="menuheading">Soccer Resources</div>
<ul>
    <li><a href="/GhanaHomePage/afcon2019/">AFCON 2019</a></li>
	<li><a href="/GhanaHomePage/league/">National Premier League</a></li>
    <li><a href="/GhanaHomePage/afcon2017/">AFCON 2017</a></li>
	<li><a href="/GhanaHomePage/world_cup/">Brazil 2014</a></li>
	<li><a href="/GhanaHomePage/soccer/players.countries.php">Players Abroad</a></li>
	<li><a href="/GhanaHomePage/soccer/blackstars.php">National Team(s)</a> </li>
	<li><a href="/GhanaHomePage/soccer_transfers/">Transfers</a></li>
</ul>


<div class="menuheading">Sports Websites</div>
<ul>
	<li><a href="/headlines/?site=9">Citi Sports</a></li>
  <li><a href="/headlines/?site=36">Ghana Soccernet</a></li>
  <li><a href="/headlines/?site=47">Ghana Sports Online</a></li>
</ul>





<div class="menuheading">Other Sports</div>
<ul>
	<li><a href="/GhanaHomePage/boxing/">Boxing</a></li>
	<li><a href="/GhanaHomePage/athletics/">Athletics</a></li>
	<li><a href="/GhanaHomePage/bball/">Basketball</a></li>
	<li><a href="/GhanaHomePage/bodybuilding/">Bodybuilding</a></li>
	<li><a href="/GhanaHomePage/cricket/">Cricket</a></li>
	<li><a href="/GhanaHomePage/golf/">Golf</a></li>
	<li><a href="/GhanaHomePage/hball/">Handball</a></li>
	<li><a href="/GhanaHomePage/hockey/">Hockey</a></li>
	<li><a href="/GhanaHomePage/martial_art/">Martial Arts</a></li>
	<li><a href="/GhanaHomePage/tennis/">Tennis</a></li>
	<li><a href="/GhanaHomePage/vball/">Volleyball</a></li>
	<li><a href="/GhanaHomePage/other_sports/">Other Sports</a></li>
</ul>


<div class="menuheading">GHANAsoccernet</div>
<a href="/GhanaHomePage/NewsArchive/newsclick.php?ID=9924"><img style="margin:5px" src="https://cdn.ghanaweb.com/advert/ghanasoccernet5_160x100.jpg" alt="Click to go to GhanaSoccerNet"></a>

<div style="margin-bottom:5px;">
	</div>





<div class="menuheading" style="clear:both;">Other Sections</div>
				  	<ul>
						<li><a href="/GhanaHomePage/">Homepage</a></li>
						<li><a href="/GhanaHomePage/NewsArchive/">News</a></li>
						<li><a href="/GhanaHomePage/business/">Business</a></li>
						<li><a href="/GhanaHomePage/SportsArchive/">Sports</a></li>
						<li><a href="/GhanaHomePage/entertainment/">Entertainment</a></li>
						<li><a href="/GhanaHomePage/africa/" rel="nofollow">Africa</a></li>
						<li><a href="/GhanaHomePage/television/">TV / Radio</a></li>
						<li><a href="/wall/">Wall</a></li>
					</ul></div>
<div id="medsection1" class="clearfix">
<!-- End of html generated by this->header() -->
<div class="article-left-col">
<a name="top"></a><p class="floatLeft">Sports News of Friday,  4 September 2020</p>
<p class="floatRight"><strong>Source: </strong><a href="/GhanaHomePage/">www.ghanaweb.com</a></p>
<a id="date" style="display:none">2020-09-04</a><h1 style="clear: both;">Too early for Ghana to implement equal pay for all male and female players – Rosaline Amoh</h1>
<div class="option-bar">
<p><a rel="nofollow" href="artikel.php?ID=1051489&nav=previous">&laquo; Prev</a></p><p><a rel="nofollow" href="#">Next &raquo;</a></p><p class="last"><a href="artikel.php?ID=1051489&comment=0#com" rel="nofollow">Comments (0)</a></p>
<p class="listen"><a rel="nofollow" href="Too-early-for-Ghana-to-implement-equal-pay-for-all-male-and-female-players-Rosaline-Amoh-1051489?audio=1"><span class="icon"></span><span class="text">Listen to Article</span></a></p>

<ul id="share">
	<li><a target="_blank" class="whatsapp" href="https://web.whatsapp.com/send?text=https%3A%2F%2Fwww.ghanaweb.com%2FGhanaHomePage%2FSportsArchive%2FToo-early-for-Ghana-to-implement-equal-pay-for-all-male-and-female-players-Rosaline-Amoh-1051489%3Fchannel%3DD1">WhatsApp</a></li>
	<li><a target="_blank" class="facebook" href="https://www.facebook.com/share.php?u=https%3A%2F%2Fwww.ghanaweb.com%2FGhanaHomePage%2FSportsArchive%2FToo-early-for-Ghana-to-implement-equal-pay-for-all-male-and-female-players-Rosaline-Amoh-1051489%3Fchannel=A1">Facebook</a></li>
	<li><a target="_blank" class="twitter" href="https://twitter.com/intent/tweet?text=https%3A%2F%2Fwww.ghanaweb.com%2FGhanaHomePage%2FSportsArchive%2FToo-early-for-Ghana-to-implement-equal-pay-for-all-male-and-female-players-Rosaline-Amoh-1051489%3Fchannel=B1">Twitter</a></li>
	<li><a rel="nofollow" class="email" onClick="window.open('/GhanaHomePage/NewsArchive/emailnews.php?ID=1051489','Mailer','status=no,scrollbars=no,resizable=no,width=380,height=380');" href="/GhanaHomePage/NewsArchive/emailnews.php?ID=1051489" target="Mailer">Email This</a></li>	<li class="last"><a onClick="window.print();" href="#" class="print">Print This</a></li>
</ul></div>
<div class="article-left">
<p class="article-image"><a rel="nofollow" href="Too-early-for-Ghana-to-implement-equal-pay-for-all-male-and-female-players-Rosaline-Amoh-1051489?gallery=1"><img src="https://cdn.ghanaweb.com/imagelib/pics/391/39147928.295.jpg" alt="Rosaline Amoh has called for investment in women's football" title="Rosaline Amoh has called for investment in women's football" width="295" height="217"> </span></a><span class='image_caption'><span>Rosaline Amoh has called for investment in women's football</span></span></p>
<div class="noPrint">
<div class="med_rec_lg_min">
<div data-imk-uid='DESKTOP.SPORTS_(ARTICLE).MEDIUM_RECTANGLE.4' id='div-gpt-ad-1300003-0'>
							<script>
								googletag.cmd.push(function() { googletag.display('div-gpt-ad-1300003-0'); });
							</script>
						</div></div></div>
</div>
<br /><span style="font-weight: bold; font-size: 100%; width: 100%; 
		margin: 15px 0; display: block;"><a style="color: #ff0000; " href="/GhanaHomePage/coronavirus/">Click to read all about coronavirus &#8594;</a></span>
<p style='clear:right' id='article-123'>The campaign for equality in football received a massive endorsement on Wednesday as the Brazilian Football Federation announced equal pay package for both male and female national team players. <br />
<br />
  The CBF announced that henceforth Martha and her colleagues will receive the same bonuses and per diems as Neymar and his ilk. <br />
<br />
  The decision has received a massive commendation from the football fraternity as it is seen as a giant stride in the bid to bridge the gap between the women’s game and that of their male counterparts.  <br />
<br />
 It comes as a piece of resounding and refreshing news after another powerhouse, the US tried without success to do same.  <br />
<br />
 Brazil becomes the second high-profile footballing country to adopt that structure after England.   <br />
<br />
Suggestions have been made that Ghana should follow suit and use it as a motivating factor for female footballers in the country.<br />
<br />
  The proposition is that Elizabeth Addo who is the skipper of the Black Queens should earn the same bonus as Andre Ayew who occupies the same position in the Black Stars. <br />
<br />
  Madam Rosaline Amoh is an authority on women’s football in the country discusses the issue with www.ghanaweb.com .<br />
<br />
  Much as she believes that it will be a huge motivation for the female players, she recognizes that the grounds are not yet fertile for such policies to be implemented in Ghana football.<br />
<br />
   “It depends on the government’s willingness to pay because currently, the government pays bonuses. The FA will make a proposal and the government will consider and make recommendations for it to be paid. It has to be a conversation between the Ministry of Youth and Sports and government”. <br />
<br />
 “I think it is early days yet for it to be done in Ghana. You can’t compare our game at that level to the Black Stars so we have to do it steadily but we should find a way of bridging the gap. <br />
<br />
In terms of popularity, female football cannot be compared to the male game. Our Black Queens are nowhere close to the Black Stars when it comes to achievements. We will have to work steadily and have a holistic conversation about it. <br />
<br />
The Brazilians have been very close to winning competitions at the international level but they have not been able to do so and FCB have realized that the ladies are not motivated enough so this is a way of motivating them”.<br />
<br />
   So how can Ghana get its female soccer teams to the level attained by Brazil, US and the other countries?  The respected journalist recommends infrastructure development and training of local coaches as the ideal means of developing the game.  <br />
<br />
 “We need to invest in the facilities and make it convenient. We have improved on the facilities at the national level but when it comes to the grassroots, we still have a long way to go. When you have enough pitches at the grassroots then you have more than enough talents”, she said.</p><div class="disclaimer" style="clear: both; background: #ddf5ff; padding: 10px; margin-bottom: 10px;"><h4 style="
    border-bottom: solid 1px #092c6d;">Disclaimer</h4><p style="margin-top: 5px; font-style: italic;">GhanaWeb is not responsible for the reportage or opinions of contributors published on the website. <a href="https://ghanaweb.com/GhanaHomePage/disclaimer.php" rel="nofollow">Read our disclaimer.</a></p></div><div class="disclaimer" style="clear: both; background: #e0e7ea; padding: 10px;"><p style="margin-top: 5px; font-style: italic;">Send your news stories to <b>
<SCRIPT LANGUAGE="JavaScript">
<!-- Begin  
user = "newswires";
site = "ghanaweb.com";
document.write('<a href=\"mailto:' + user + '@' + site + '\">');
document.write(user + '@' + site + '</a>');
// End -->
</SCRIPT>
</b> and via WhatsApp on <b>+233 55 2699 625.</b></p>
</div><style type="text/css">
	form#revue-form div{float:left}form#revue-form{width:600px;margin:auto}.revue-form-group{margin:10px 10px 10px 0}.revue-form-actions{width:298px;margin:10px 0}div#revue-embed{width:715px;display:inline-block;text-align:center;background-color:#e1e1e1;margin-top:10px}form#revue-form h3.title{text-align:center;padding-top:5px;    width: auto;position: relative;bottom: auto;}input{border:solid 1px #d2d2d2;border-radius:3px;padding:10px}input#member_email{width:270px}input#member_first_name{width:191px}input#member_last_name{width:193px}input#member_submit{width:300px;padding:10px;background:#99b53a;cursor:pointer;color:#fff}input#member_submit:hover{padding:10px;background:#8db115;cursor:pointer;color:#fff}@media screen and (max-width:768px){div#revue-embed{width:100%;display:inline-block;margin:0 0 10px}form#revue-form{width:100%;margin:auto}.revue-form-group{width:95%}label{margin:0 0 5px 0;display:block}input#member_email{width:93%}form#revue-form div{margin:0 10px 10px;width:95%}input#member_submit,input#member_submit:hover{width:99%}}
</style>
<div id="revue-embed">
        <form action="https://newsletter.ghanaweb.com/add_subscriber" method="post" id="revue-form" name="revue-form" target="_blank">
	<h3 class="title">Join our Newsletter</h3> 
	<div class="revue-form-group email_wrap">
		<input class="revue-form-field" placeholder="Your email address..." type="email" name="member[email]" id="member_email">
	</div>
	
	<div class="revue-form-actions submit_wrap">
		<input type="submit" value="Subscribe" name="member[subscribe]" id="member_submit">
	</div>
</form>
    </div><div class="related_articles" style="width: 100%;"><div style="clear: both; font-size: 90%; background-color: #eeeaea; padding: 5px; margin-top: 10px;">
<strong>Comments:</strong><br />
This article has no comments yet,<a href="artikel.php?ID=1051489&comment=0#com" rel="nofollow"> be the first to comment</a>
</div>
</div></div>
<!-- uploaded by: 55 updated by: -1 -->

<!-- Start of html generated by this->footer() -->
<div class='noPrint gw_ob_wrapper' style="clear:both; text-align:left;">
<a id="outbrain_lang" style="display:none">en</a><div lang="en" class="OUTBRAIN" data-src="www.ghanaweb.com/GhanaHomePage/SportsArchive/Too-early-for-Ghana-to-implement-equal-pay-for-all-male-and-female-players-Rosaline-Amoh-1051489" data-widget-id="AR_1" data-ob-template="Ghanaweb" ></div><script type="text/javascript" async="async" src="//widgets.outbrain.com/outbrain.js"></script></div></div>
<div id="rightsection"><div class="med_rec_lg_min" style="margin:0 0 15px;"><div data-imk-uid='DESKTOP.SPORTS_(ARTICLE).WIDE_SKYSCRAPER.16' id='div-gpt-ad-1200003-1' style='height:auto; width:300px; text-align:center;'>
								<script>
									googletag.cmd.push(function() { googletag.display('div-gpt-ad-1200003-1'); });
								</script>
							</div></div>

<div id="tonaton_widget_main">
    <div class="head">
        <a href="https://tonaton.ghanaweb.com/en/ads?utm_source=ghanaweb&utm_medium=widget&utm_campaign=GhanaWeb_Widget&utm_term=widget_desktop_A&utm_content=tonaton">
            <h3 class="title">Buy & Sell</h3>
            <span><img src="https://cdn.ghanaweb.com/design/tonaton/logo.png"></span>
        </a>
    </div>
    <div class="lead_category">
        <ul>
            <a href="https://tonaton.ghanaweb.com/en/ads/ghana/electronics?utm_source=ghanaweb&utm_medium=widget&utm_campaign=GhanaWeb_Widget&utm_term=widget_desktop_A&utm_content=electronics">
                <li>
                    <div class="image"><img src="https://cdn.ghanaweb.com/design/tonaton/electronic.png"></div>
                    <p class="category_name">Electronics</p>
                    <span class="qty">(37,233)</span>
                </li>
            </a>

            <a href="https://tonaton.ghanaweb.com/en/ads/ghana/property?utm_source=ghanaweb&utm_medium=widget&utm_campaign=GhanaWeb_Widget&utm_term=widget_desktop_A&utm_content=property">
                <li>
                    <div class="image"><img src="https://cdn.ghanaweb.com/design/tonaton/properties.png"></div>
                    <p class="category_name">Property</p>
                    <span class="qty">(37,912)</span>
                </li>
            </a>

            <a href="https://tonaton.ghanaweb.com/en/ads/ghana/vehicles?utm_source=ghanaweb&utm_medium=widget&utm_campaign=GhanaWeb_Widget&utm_term=widget_desktop_A&utm_content=vehicles">
                <li>
                    <div class="image"><img src="https://cdn.ghanaweb.com/design/tonaton/vehicles.png"></div>
                    <p class="category_name">Vehicles</p>
                    <span class="qty">(12,834)</span>
                </li>
            </a>

            <a href="https://tonaton.ghanaweb.com/en/ads/ghana/jobs-in-ghana?utm_source=ghanaweb&utm_medium=widget&utm_campaign=GhanaWeb_Widget&utm_term=widget_desktop_A&utm_content=jobs-in-ghana">
                <li>
                    <div class="image"><img src="https://cdn.ghanaweb.com/design/tonaton/jobs.png"></div>
                    <p class="category_name">Jobs</p>
                    <span class="qty">(587)</span>
                </li>
            </a>
        </ul>
    </div>

    <div class="other_listing">
        <ul>
        	<a href="https://tonaton.ghanaweb.com/en/ads/ghana/home-garden?utm_source=ghanaweb&utm_medium=widget&utm_campaign=GhanaWeb_Widget&utm_term=widget_desktop_A&utm_content=home-garden">
			                <li>Home & Garden <span class="qty">(19,555)</span><span class="arrow">»</span></li>
			            </a><a href="https://tonaton.ghanaweb.com/en/ads/ghana/clothing-beauty?utm_source=ghanaweb&utm_medium=widget&utm_campaign=GhanaWeb_Widget&utm_term=widget_desktop_A&utm_content=clothing-beauty">
			                <li>Clothing & Beauty <span class="qty">(9,408)</span><span class="arrow">»</span></li>
			            </a><a href="https://tonaton.ghanaweb.com/en/ads/ghana/hobby-sport-kids?utm_source=ghanaweb&utm_medium=widget&utm_campaign=GhanaWeb_Widget&utm_term=widget_desktop_A&utm_content=hobby-sport-kids">
			                <li>Hobby, Sport & Kids <span class="qty">(3,443)</span><span class="arrow">»</span></li>
			            </a><a href="https://tonaton.ghanaweb.com/en/ads/ghana/essentials?utm_source=ghanaweb&utm_medium=widget&utm_campaign=GhanaWeb_Widget&utm_term=widget_desktop_A&utm_content=essentials">
			                <li>Essentials <span class="qty">(1,344)</span><span class="arrow">»</span></li>
			            </a><a href="https://tonaton.ghanaweb.com/en/ads/ghana/business-industry?utm_source=ghanaweb&utm_medium=widget&utm_campaign=GhanaWeb_Widget&utm_term=widget_desktop_A&utm_content=business-industry">
			                <li>Business & Industry <span class="qty">(1,030)</span><span class="arrow">»</span></li>
			            </a><a href="https://tonaton.ghanaweb.com/en/ads/ghana/pets-animals?utm_source=ghanaweb&utm_medium=widget&utm_campaign=GhanaWeb_Widget&utm_term=widget_desktop_A&utm_content=pets-animals">
			                <li>Pets & Animals <span class="qty">(766)</span><span class="arrow">»</span></li>
			            </a><a href="https://tonaton.ghanaweb.com/en/ads/ghana/services?utm_source=ghanaweb&utm_medium=widget&utm_campaign=GhanaWeb_Widget&utm_term=widget_desktop_A&utm_content=services">
			                <li>Services <span class="qty">(562)</span><span class="arrow">»</span></li>
			            </a><a href="https://tonaton.ghanaweb.com/en/ads/ghana/agriculture?utm_source=ghanaweb&utm_medium=widget&utm_campaign=GhanaWeb_Widget&utm_term=widget_desktop_A&utm_content=agriculture">
			                <li>Agriculture <span class="qty">(355)</span><span class="arrow">»</span></li>
			            </a><a href="https://tonaton.ghanaweb.com/en/ads/ghana/other?utm_source=ghanaweb&utm_medium=widget&utm_campaign=GhanaWeb_Widget&utm_term=widget_desktop_A&utm_content=other">
			                <li>Other <span class="qty">(336)</span><span class="arrow">»</span></li>
			            </a><a href="https://tonaton.ghanaweb.com/en/ads/ghana/overseas-jobs?utm_source=ghanaweb&utm_medium=widget&utm_campaign=GhanaWeb_Widget&utm_term=widget_desktop_A&utm_content=overseas-jobs">
			                <li>Overseas jobs <span class="qty">(89)</span><span class="arrow">»</span></li>
			            </a><a href="https://tonaton.ghanaweb.com/en/ads/ghana/education?utm_source=ghanaweb&utm_medium=widget&utm_campaign=GhanaWeb_Widget&utm_term=widget_desktop_A&utm_content=education">
			                <li>Education <span class="qty">(77)</span><span class="arrow">»</span></li>
			            </a><a href="https://tonaton.ghanaweb.com/en/ads?buy_now=1?utm_source=ghanaweb&utm_medium=widget&utm_campaign=GhanaWeb_Widget&utm_term=widget_desktop_A&utm_content=doorstepdelivery">
                <li class="deals"><img src="https://cdn.ghanaweb.com/design/tonaton/tonaton_deals.png"/>Tonaton Deals<span class="arrow">»</span></li>
                                       </a>        </ul>
    </div>
    <div class="post_btn">
        <a href="https://tonaton.ghanaweb.com/en/post-ad?utm_source=ghanaweb&utm_medium=widget&utm_campaign=GhanaWeb_Widget&utm_term=widget_desktop_A&utm_content=post-ad">Post your ad</a>
    </div>
</div>
<div class="right-artl news">
		        <h3 class="title">News<span class="icon"><img src="https://cdn.ghanaweb.com/design/news.png"></span></h3>
		        <a href="/GhanaHomePage/NewsArchive/">
		            <div class="image"><img src="https://cdn.ghanaweb.com/imagelib/pics/627/62746911.295.jpg" width="130" height="119" alt="Comfort Konadu transferred £57,000 into other accounts including those of her family" title="Comfort Konadu transferred £57,000 into other accounts including those of her family"></div>
		            <h3 class="text">Ghanaian, 52, blows £31k after shop mistakenly transferred £90k into her account</h3>
		        </a>
		    </div><div class="right-artl business">
		        <h3 class="title">Business<span class="icon"><img src="https://cdn.ghanaweb.com/design/business.png"></span></h3>
		        <a href="/GhanaHomePage/business/">
		            <div class="image"><img src="https://cdn.ghanaweb.com/imagelib/pics/179/17938015.295.jpg" width="130" height="67" alt="Nigerian officials and Ghana officials in a meeting over trade" title="Nigerian officials and Ghana officials in a meeting over trade"></div>
		            <h3 class="text">FULL TEXT: Nigeria urges Ghana to revisit law on US$1 million business capital</h3>
		        </a>
		    </div><div class="right-artl entertainment">
		        <h3 class="title">Entertainment<span class="icon"><img src="https://cdn.ghanaweb.com/design/entertainment.png"></span></h3>
		        <a href="/GhanaHomePage/entertainment/">
		            <div class="image"><img src="https://cdn.ghanaweb.com/imagelib/pics/726/72688903.295.jpg" width="130" height="73" alt="Blogger Jullie Jay, (L) Joyce Blessing (R) and the gym instructor (M)" title="Blogger Jullie Jay, (L) Joyce Blessing (R) and the gym instructor (M)"></div>
		            <h3 class="text">Joyce Blessing’s marriage broke down after she cheated with her gym instructor - Jullie Jay</h3>
		        </a>
		    </div><div class="right-artl africa">
		        <h3 class="title">Africa<span class="icon"><img src="https://cdn.ghanaweb.com/design/africa.png"></span></h3>
		        <a href="/GhanaHomePage/africa/" rel="nofollow">
		            <div class="image"><img src="https://cdn.ghanaweb.com/imagelib/pics/139/13948740.295.jpg" width="130" height="73" alt="Rusesabagina, 66, was arrested under an international warrant for leading 'terrorist movements'" title="Rusesabagina, 66, was arrested under an international warrant for leading 'terrorist movements'"></div>
		            <h3 class="text">US asks for 'humane treatment' for Hotel Rwanda hero</h3>
		        </a>
		    </div><div class="right-artl opinions">
		        <h3 class="title">Opinions<span class="icon"><img src="https://cdn.ghanaweb.com/design/opinions.png"></span></h3>
		        <a href="/GhanaHomePage/opinions/">
		            <div class="image"><img src="https://cdn.ghanaweb.com/imagelib/pics/546/54662869.295.jpg" width="130" height="121" alt="Elizabeth Ohene" title="Elizabeth Ohene"></div>
		            <h3 class="text">To Elizabeth Ohene, with love from an ‘all knowing neutral’</h3>
		        </a>
		    </div></div></div>

<div id="footer" style="margin-top:20px;">
  <ul id="footerinner">
    <li class="fstyle"><a href="/GhanaHomePage/aboutus.php">About Us</a></li>
    <li class="fstyle"><a href="/advertise/">Advertising</a></li>    <li class="fstyle"><a rel="nofollow" href="/GhanaHomePage/feedback.php?url=www.ghanaweb.com/GhanaHomePage/SportsArchive/Too-early-for-Ghana-to-implement-equal-pay-for-all-male-and-female-players-Rosaline-Amoh-1051489" onclick="NewWindow('/GhanaHomePage/feedback.php?url=www.ghanaweb.com/GhanaHomePage/SportsArchive/Too-early-for-Ghana-to-implement-equal-pay-for-all-male-and-female-players-Rosaline-Amoh-1051489', 'feedback', '550', '450','no') ;return false;">Feedback</a></li>
    <li class="fstyle"><a href="/GhanaHomePage/sitemap.php">Sitemap</a></li>
    <li class="fstyle"><a href="/GhanaHomePage/privacy_policy.php">Privacy</a></li>
    <li class="fstyle cookie last ot-sdk-show-settings" id="ot-sdk-btn">Cookie Settings</li>    
  </ul>
  
  <div id="footerrechts">
    Copyright &copy; 1994 - 2020 GhanaWeb. All rights reserved.  </div>
</div>


<script>var batch_slots=[]; googletag.cmd.push(function() {
	if(typeof($('#div-gpt-ad-1100003-0').attr('data-imk-uid')) != 'undefined'){ batch_slots = batch_slots.concat(gptadslots[1]); }
	if(typeof($('#div-gpt-ad-1300003-0').attr('data-imk-uid')) != 'undefined'){ batch_slots = batch_slots.concat(gptadslots[2]); }
	if(typeof($('#div-gpt-ad-1300003-1').attr('data-imk-uid')) != 'undefined'){ batch_slots = batch_slots.concat(gptadslots[3]); }
	if(typeof($('#div-gpt-ad-1200003-0').attr('data-imk-uid')) != 'undefined'){ batch_slots = batch_slots.concat(gptadslots[4]); }
	if(typeof($('#div-gpt-ad-1200003-1').attr('data-imk-uid')) != 'undefined'){ batch_slots = batch_slots.concat(gptadslots[5]); }
	googletag.pubads().refresh(batch_slots);
});
</script>

</div>

</div>
<script type="text/javascript">
	(function() {
		/** CONFIGURATION START **/
		var _sf_async_config = window._sf_async_config = (window._sf_async_config || {});

		_sf_async_config.uid = 56378;
		_sf_async_config.domain = 'ghanaweb.com';
		_sf_async_config.flickerControl = false;
		_sf_async_config.useCanonical = true;
		_sf_async_config.useCanonicalDomain = true;
		_sf_async_config.sections = 'SportsArchive';
		_sf_async_config.authors = 'PKE';
		/** CONFIGURATION END **/
		function loadChartbeat() {
			var e = document.createElement('script');
			var n = document.getElementsByTagName('script')[0];
			e.type = 'text/javascript';
			e.async = true;
			e.src = '//static.chartbeat.com/js/chartbeat.js';
			n.parentNode.insertBefore(e, n);
		}
		loadChartbeat();
		})();
		</script>


</div></div>


</body>
</html><!-- Generated in 0.014 seconds -->
