<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Transitional//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-transitional.dtd">
<html xmlns="http://www.w3.org/1999/xhtml" xml:lang="en" lang="en">
<head>

<meta http-equiv="Content-Type" content="text/html; charset=UTF-8"/>
<title>Judgment Day: GFA to decide fate of football today</title>
<meta name="description" lang="en" content="A decision on the continuation or cancellation of the suspended Ghana Premier League season is expected to be taken later today, Tuesday, June 30 when the 12-man Executive Council of the Ghana Football Association meets to discuss the way forward for...">
<meta name="twitter:card" content="summary_large_image">
<meta name="twitter:site" content="@TheGhanaWeb">
<meta name="twitter:title" content="Judgment Day: GFA to decide fate of football today">
<meta name="twitter:url" content="https://www.ghanaweb.com/GhanaHomePage/SportsArchive/Judgment-Day-GFA-to-decide-fate-of-football-today-994093" />
<meta name="twitter:description" content="A decision on the continuation or cancellation of the suspended Ghana Premier League season is expected to be taken later today, Tuesday, June 30 when the 12-man Executive Council of the Ghana Football Association meets to discuss the way forward for...">
<meta name="twitter:image" content="">
<meta property="og:title" content="Judgment Day: GFA to decide fate of football today"/>
<meta property="og:image" content=""/>
<meta property="og:url" content="https://www.ghanaweb.com/GhanaHomePage/SportsArchive/Judgment-Day-GFA-to-decide-fate-of-football-today-994093"/>
<meta property="og:description" content="A decision on the continuation or cancellation of the suspended Ghana Premier League season is expected to be taken later today, Tuesday, June 30 when the 12-man Executive Council of the Ghana Football Association meets to discuss the way forward for..."/>
<meta property="article:published_time" content="2020-06-30T08:04:21+00:00"/>
<meta property="article:modified_time" content="2020-06-30T10:56:22+00:00"/>
<link rel="canonical" href="https://www.ghanaweb.com/GhanaHomePage/SportsArchive/Judgment-Day-GFA-to-decide-fate-of-football-today-994093"/>
<link rel="shortcut icon" href="https://cdn.ghanaweb.com/design/favicon.ico?asdas=32156646" type="image/x-icon">
<link href="https://cdn.ghanaweb.com/css/GH/v4.4.7/common.css" rel="stylesheet" type="text/css" media="screen">
<link href="https://cdn.ghanaweb.com/css/GH/v4.4.7/sports.css" rel="stylesheet" type="text/css" media="screen">
<link href="https://cdn.ghanaweb.com/css/GH/v4.4.7/print.css" rel="stylesheet" type="text/css" media="print">
<link rel="apple-touch-icon" href="https://cdn.ghanaweb.com/design/apple-touch-icon-ipad.png">
<link rel="apple-touch-icon" sizes="114x114" href="https://cdn.ghanaweb.com/design/apple-touch-icon-iphone4.png">
<script language="Javascript" type="text/javascript" src="https://cdn.ghanaweb.com/jscript/v2.19/jquery.min.js"></script>
<link rel="alternate" media="only screen and (max-width: 640px)" href="https://mobile.ghanaweb.com/GhanaHomePage/SportsArchive/Judgment-Day-GFA-to-decide-fate-of-football-today-994093"/>
<link rel="preconnect" href="https://mcdp-chidc2.outbrain.com">
<link rel="preconnect" href="https://log.outbrainimg.com">
<script data-cfasync="false" async="async" src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>
	var googletag = googletag || {};
	googletag.cmd = googletag.cmd || [];
</script>
<script>
			var gptadslots = [];
		  googletag.cmd.push(function() {
	gptadslots[1] = googletag.defineSlot('/3810627/GH/WLB1', [[468, 60], [970, 90], [728, 90]], 'div-gpt-ad-1100003-0').addService(googletag.pubads()).setTargeting('targeting', ['Sport']);
	gptadslots[2] = googletag.defineSlot('/3810627/GH/MR1', [[300, 250], 'fluid'], 'div-gpt-ad-1300003-0').addService(googletag.pubads()).setTargeting('targeting', ['Sport']);
	gptadslots[3] = googletag.defineSlot('/3810627/GH/MR2', [300, 250], 'div-gpt-ad-1300003-1').addService(googletag.pubads()).setTargeting('targeting', ['Sport']);
	gptadslots[4] = googletag.defineSlot('/3810627/GH/WSS1', [[300, 600], [160, 600], 'fluid'], 'div-gpt-ad-1200003-0').addService(googletag.pubads()).setTargeting('targeting', ['Sport']);
	gptadslots[5] = googletag.defineSlot('/3810627/GH/WSS2', [[300, 600], [300, 250], [160, 600], 'fluid'], 'div-gpt-ad-1200003-1').addService(googletag.pubads()).setTargeting('targeting', ['Sport']);
	googletag.pubads().enableSingleRequest();
		    googletag.pubads().disableInitialLoad();
		    googletag.pubads().setRequestNonPersonalizedAds(0);
		    googletag.enableServices();
		  });
		</script>
<!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-40951090-2"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());
  gtag('config', 'UA-40951090-2');
</script>
<!-- Start Alexa Certify Javascript -->
<script type="text/javascript">
_atrk_opts = { atrk_acct:"Rv2Th1aon800ah", domain:"ghanaweb.com",dynamic: true};
(function() { var as = document.createElement('script'); as.type = 'text/javascript'; as.async = true; as.src = "https://certify-js.alexametrics.com/atrk.js"; var s = document.getElementsByTagName('script')[0];s.parentNode.insertBefore(as, s); })();
</script>
<noscript><img src="https://certify.alexametrics.com/atrk.gif?account=Rv2Th1aon800ah" style="display:none" height="1" width="1" alt="" /></noscript>
<!-- End Alexa Certify Javascript -->

<script type="application/ld+json">
{
  "@context": "https://schema.org",
  "@type": "Article",
  "mainEntityOfPage": {
    "@type": "WebPage",
    "@id": "https://www.ghanaweb.com/GhanaHomePage/SportsArchive/Judgment-Day-GFA-to-decide-fate-of-football-today-994093"
  },
  "headline": "Judgment Day: GFA to decide fate of football today",
  "image": "https://cdn.ghanaweb.com/imagelib/pics/881/88187300.jpg",
  "url": "https://www.ghanaweb.com/GhanaHomePage/SportsArchive/Judgment-Day-GFA-to-decide-fate-of-football-today-994093",
  "articleSection": "Sports",
  "datePublished": "2020-06-30T08:04:21+00:00",
  "dateModified": "2020-06-30T10:56:22+00:00",
  "author": { "@type": "Organization", "name": "GhanaWeb" },
  "publisher": { "@type": "Organization", "name": "GhanaWeb", "logo": { "@type": "ImageObject", "url": "https://cdn.ghanaweb.com/design/logo_desktop.png"} },
  "isAccessibleForFree": true
}
</script></head>

<body><div id="pagecontainer" class="">
<header id="news" class="sports">
        <div id="headerTop">
           <div id="navLogo"><a href="https://www.ghanaweb.com/GhanaHomePage/"> <img src="https://cdn.ghanaweb.com/design/logo_desktop.png" ></a></div>
			
                       <div id="navLinks">
             <div id="socialbtn">
               <a href="https://www.youtube.com/channel/UCsL03z5sLvA0t8sjwDWf_3A" class="yt" target="_blank">Youtube Icon</a>               <a href="https://www.facebook.com/TheGhanaWeb" class="fb" target="_blank">Facebook Icon</a>               <a href="https://twitter.com/theghanaweb" class="tw" target="_blank">Twitter Icon</a>             </div>

             <div class="flexsearch--wrapper">
                <form class="flexsearch--form" action="https://www.ghanaweb.com/GhanaHomePage/search.php" method="post">
                <input type="hidden" name="action" value="1" />
                <input type="hidden" name="search_mode" value="news" />
                  <div class="flexsearch--input-wrapper">
                    <input class="flexsearch--input" type="search" name="Search" placeholder="Search GhanaWeb" value="">
                  </div>

                  <div class="flexsearch--submit-wrap">
                      <input class="flexsearch--submit" type="submit" value="">
                  </div>
				
                  <div id="loginLinks">
                                        <a href="https://www.ghanaweb.com/wall/private/register.php" class="signUp">Sign up</a>
                      <a href="https://www.ghanaweb.com/wall/private/login.php" class="logIn">Login</a>
                                    </div>
                 
                </form>
             </div>

           </div>
        </div>
        
        <div id="headerMid">
       <div id="headerAd">
           <div data-imk-uid='DESKTOP.SPORTS_(ARTICLE).LEADERBOARD.2' id='div-gpt-ad-1100003-0' style='height:90px; width:970px; text-align:center;'>
								<script>
									googletag.cmd.push(function() { googletag.display('div-gpt-ad-1100003-0'); });
								</script>
							</div></div>
        </div>
		
        <div id="topnav" class="topnav-en">You are here: <a href="https://www.ghanaweb.com/GhanaHomePage/">Home</a> &rarr; <a href="/GhanaHomePage/SportsArchive/">Sports</a> &rarr; <a href="browse.archive.php?date=20200630">2020 06 30</a> &rarr; <b>Article 994093</b> </div>
        
        <div id="mainnav" >
          <ul id="mainnavinner" class="nav-en">
            <li class="navNews "><a href="https://www.ghanaweb.com/GhanaHomePage/NewsArchive/">
			News</a></li>
        	<li class="navSports current"><a href="https://www.ghanaweb.com/GhanaHomePage/SportsArchive/">
			Sports</a></li>
        	<li class="navBusiness "><a href="https://www.ghanaweb.com/GhanaHomePage/business/">
			Business</a></li>
        	<li class="navEntertainment "><a href="https://www.ghanaweb.com/GhanaHomePage/entertainment/"> Entertainment</a></li>
			<li class="navAfrica "><a href="https://www.ghanaweb.com/GhanaHomePage/africa/" rel="nofollow">
			Africa</a></li>
            <li class="navRadio "><a href="https://www.ghanaweb.com/GhanaHomePage/television/">TV / Radio</a></li>
            <li class="navWall "><a href="https://www.ghanaweb.com/wall/">Wall</a></li>
            	            <li class="navTonaton "><a href="https://tonaton.ghanaweb.com/en/ads?utm_source=ghanaweb&utm_medium=widget&utm_campaign=GhanaWeb_Widget&utm_term=navigation_desktop&utm_content=tonaton">Tonaton</a></li>
	                  </ul>

        </div>
      </header>


  <div id="mainbody" class="sports">     		     <div id="leftsection">
<div class="menuheading">Ghana Sports</div>
<ul>
	<li><a href="/GhanaHomePage/SportsArchive/">Home - Sports</a></li>
	<li><a href="/headlines/?cat=sports"><b>Sports Headlines</b></a></li>
	<li><a href="/GhanaHomePage/soccer/">Soccer Portal</a></li>
	<li><a  href="browse.archive.php">Archived News</a></li>
	<li><a  href="photo.archive.php">Photo Reports</a></li>
	<li><a href="/GhanaHomePage/television/?category=sports&sort=latest">Sports Videos</a></li>
	<li><a href="/GhanaHomePage/year-in-review2019/?review=sports">Year In Review 2019</a></li>
	
</ul>



<div class="menuheading">Soccer Resources</div>
<ul>
    <li><a href="/GhanaHomePage/afcon2019/">AFCON 2019</a></li>
	<li><a href="/GhanaHomePage/league/">National Premier League</a></li>
    <li><a href="/GhanaHomePage/afcon2017/">AFCON 2017</a></li>
	<li><a href="/GhanaHomePage/world_cup/">Brazil 2014</a></li>
	<li><a href="/GhanaHomePage/soccer/players.countries.php">Players Abroad</a></li>
	<li><a href="/GhanaHomePage/soccer/blackstars.php">National Team(s)</a> </li>
	<li><a href="/GhanaHomePage/soccer_transfers/">Transfers</a></li>
</ul>


<div class="menuheading">Sports Websites</div>
<ul>
	<li><a href="/headlines/?site=9">Citi Sports</a></li>
  <li><a href="/headlines/?site=36">Ghana Soccernet</a></li>
  <li><a href="/headlines/?site=47">Ghana Sports Online</a></li>
</ul>





<div class="menuheading">Other Sports</div>
<ul>
	<li><a href="/GhanaHomePage/boxing/">Boxing</a></li>
	<li><a href="/GhanaHomePage/athletics/">Athletics</a></li>
	<li><a href="/GhanaHomePage/bball/">Basketball</a></li>
	<li><a href="/GhanaHomePage/bodybuilding/">Bodybuilding</a></li>
	<li><a href="/GhanaHomePage/cricket/">Cricket</a></li>
	<li><a href="/GhanaHomePage/golf/">Golf</a></li>
	<li><a href="/GhanaHomePage/hball/">Handball</a></li>
	<li><a href="/GhanaHomePage/hockey/">Hockey</a></li>
	<li><a href="/GhanaHomePage/martial_art/">Martial Arts</a></li>
	<li><a href="/GhanaHomePage/tennis/">Tennis</a></li>
	<li><a href="/GhanaHomePage/vball/">Volleyball</a></li>
	<li><a href="/GhanaHomePage/other_sports/">Other Sports</a></li>
</ul>


<div class="menuheading">GHANAsoccernet</div>
<a href="/GhanaHomePage/NewsArchive/newsclick.php?ID=9924"><img style="margin:5px" src="https://cdn.ghanaweb.com/advert/ghanasoccernet5_160x100.jpg" alt="Click to go to GhanaSoccerNet"></a>

<div style="margin-bottom:5px;">
	</div>





<div class="menuheading" style="clear:both;">Other Sections</div>
				  	<ul>
						<li><a href="/GhanaHomePage/">Homepage</a></li>
						<li><a href="/GhanaHomePage/NewsArchive/">News</a></li>
						<li><a href="/GhanaHomePage/business/">Business</a></li>
						<li><a href="/GhanaHomePage/SportsArchive/">Sports</a></li>
						<li><a href="/GhanaHomePage/entertainment/">Entertainment</a></li>
						<li><a href="/GhanaHomePage/africa/" rel="nofollow">Africa</a></li>
						<li><a href="/GhanaHomePage/television/">TV / Radio</a></li>
						<li><a href="/wall/">Wall</a></li>
					</ul></div>
<div id="medsection1" class="clearfix">
<!-- End of html generated by this->header() -->
<div class="article-left-col">
<a name="top"></a><p class="floatLeft">Sports News of Tuesday, 30 June 2020</p>
<p class="floatRight"><strong>Source: </strong><a href="/GhanaHomePage/">www.ghanaweb.com</a></p>
<a id="date" style="display:none">2020-06-30</a><h1 style="clear: both;">Judgment Day: GFA to decide fate of football today</h1>
<div class="option-bar">
<p><a rel="nofollow" href="artikel.php?ID=994093&nav=previous">&laquo; Prev</a></p><p><a rel="nofollow" href="artikel.php?ID=994093&nav=next">Next &raquo;</a></p><p class="last"><a href="artikel.php?ID=994093&comment=0#com" rel="nofollow">Comments (1)</a></p>
<p class="listen"><a rel="nofollow" href="Judgment-Day-GFA-to-decide-fate-of-football-today-994093?audio=1"><span class="icon"></span><span class="text">Listen to Article</span></a></p>

<ul id="share">
	<li><a target="_blank" class="whatsapp" href="https://web.whatsapp.com/send?text=https%3A%2F%2Fwww.ghanaweb.com%2FGhanaHomePage%2FSportsArchive%2FJudgment-Day-GFA-to-decide-fate-of-football-today-994093%3Fchannel%3DD1">WhatsApp</a></li>
	<li><a target="_blank" class="facebook" href="https://www.facebook.com/share.php?u=https%3A%2F%2Fwww.ghanaweb.com%2FGhanaHomePage%2FSportsArchive%2FJudgment-Day-GFA-to-decide-fate-of-football-today-994093%3Fchannel=A1">Facebook</a></li>
	<li><a target="_blank" class="twitter" href="https://twitter.com/intent/tweet?text=https%3A%2F%2Fwww.ghanaweb.com%2FGhanaHomePage%2FSportsArchive%2FJudgment-Day-GFA-to-decide-fate-of-football-today-994093%3Fchannel=B1">Twitter</a></li>
	<li><a rel="nofollow" class="email" onClick="window.open('/GhanaHomePage/NewsArchive/emailnews.php?ID=994093','Mailer','status=no,scrollbars=no,resizable=no,width=380,height=380');" href="/GhanaHomePage/NewsArchive/emailnews.php?ID=994093" target="Mailer">Email This</a></li>	<li class="last"><a onClick="window.print();" href="#" class="print">Print This</a></li>
</ul></div>
<div class="article-left">
<div class="noPrint">
<div class="med_rec_lg_min">
<div data-imk-uid='DESKTOP.SPORTS_(ARTICLE).MEDIUM_RECTANGLE.4' id='div-gpt-ad-1300003-0'>
							<script>
								googletag.cmd.push(function() { googletag.display('div-gpt-ad-1300003-0'); });
							</script>
						</div></div></div>
</div>
<br /><span style="font-weight: bold; font-size: 100%; width: 100%; 
		margin: 15px 0; display: block;"><a style="color: #ff0000; " href="/GhanaHomePage/coronavirus/">Click to read all about coronavirus &#8594;</a></span>
<p style='clear:right' id='article-123'> A decision on the continuation or cancellation of the suspended Ghana Premier League season is expected to be taken later today, Tuesday, June 30 when the 12-man Executive Council of the Ghana Football Association meets to discuss the way forward for the sport.<br />
<br />
 In May, the FA announced an extension of the ban on the sport to June 30 after which it will make a definite pronouncement on the termination or otherwise of all of its competitions.<br />
<br />
 Hopes for a restart of the season which has been on a halt since March 15 were dashed following the government’s failure to grant a request for the resumption of the season under strict safety protocols.<br />
<br />
 It is expected that during today’s meeting, the Executive Council will decide the fate of the country’s football.<br />
<br />
 </b>GhanaWeb sources say the season will be annulled</b><br />
<br />
 A source close to the association has told www.ghanaweb.com barren any last-minute change of plans, the council will abort the season.<br />
<br />
 According to our source, the FA was hugely disappointed by the government’s refusal of their restart request and with no further assurances, a decision to discontinue the season is seen as the most prudent.<br />
<br />
 It added that the FA is also worried that despite promises by the government officials, not a penny has come to the sector as support for their struggles in the COVID-period.<br />
<br />
 <b>Continue or Cancel</b><br />
<br />
 Club owners and administrators are sharply divided on whether FA should wait until when its conducive to resume the season or cancel the season and align it with the European calendar.<br />
<br />
 Some club administrators like Alhaji Karim Grusah and  Abdul Salam Yakubu of New Edubease have not hidden their opposition to the idea of restarting the season.<br />
<br />
 Whereas clubs like Medeama, Hearts of Oak, Kotoko among others would want the season continued albeit under conditions that guarantee the safety of all parties.    <b>Scramble for CAF Competition slots</b><br />
<br />
 A decision to ditch the season will trigger a conversation on which two clubs should represent the country in next season’s CAF Champions League and CAF Confederation Cup.<br />
<br />
 Even before the FA makes a concrete decision on the season, rumours indicate the newly-installed board of Kumasi Asante Kotoko have taken a firm stand on competing in Africa next season.<br />
<br />
 League leaders Aduana Stars have also made known their intentions of activating the legal processes available if they are not given the right as Ghana’s club for Africa next season.<br />
<br />
</p><div class="disclaimer" style="clear: both; background: #e0e7ea; padding: 10px;"><p style="margin-top: 5px; font-style: italic;">Send your news stories to <b>
<SCRIPT LANGUAGE="JavaScript">
<!-- Begin  
user = "newswires";
site = "ghanaweb.com";
document.write('<a href=\"mailto:' + user + '@' + site + '\">');
document.write(user + '@' + site + '</a>');
// End -->
</SCRIPT>
</b> and via WhatsApp on <b>+233 55 2699 625.</b></p>
</div><style type="text/css">
	form#revue-form div{float:left}form#revue-form{width:600px;margin:auto}.revue-form-group{margin:10px 10px 10px 0}.revue-form-actions{width:298px;margin:10px 0}div#revue-embed{width:715px;display:inline-block;text-align:center;background-color:#e1e1e1;margin-top:10px}form#revue-form h3.title{text-align:center;padding-top:5px;    width: auto;position: relative;bottom: auto;}input{border:solid 1px #d2d2d2;border-radius:3px;padding:10px}input#member_email{width:270px}input#member_first_name{width:191px}input#member_last_name{width:193px}input#member_submit{width:300px;padding:10px;background:#99b53a;cursor:pointer;color:#fff}input#member_submit:hover{padding:10px;background:#8db115;cursor:pointer;color:#fff}@media screen and (max-width:768px){div#revue-embed{width:100%;display:inline-block;margin:0 0 10px}form#revue-form{width:100%;margin:auto}.revue-form-group{width:95%}label{margin:0 0 5px 0;display:block}input#member_email{width:93%}form#revue-form div{margin:0 10px 10px;width:95%}input#member_submit,input#member_submit:hover{width:99%}}
</style>
<div id="revue-embed">
        <form action="https://newsletter.ghanaweb.com/add_subscriber" method="post" id="revue-form" name="revue-form" target="_blank">
	<h3 class="title">Join our Newsletter</h3> 
	<div class="revue-form-group email_wrap">
		<input class="revue-form-field" placeholder="Your email address..." type="email" name="member[email]" id="member_email">
	</div>
	
	<div class="revue-form-actions submit_wrap">
		<input type="submit" value="Subscribe" name="member[subscribe]" id="member_submit">
	</div>
</form>
    </div><div class="related_articles" style="width: 100%;"><div style="clear: both; font-size: 90%; background-color: #eeeaea; padding: 5px; margin-top: 10px;">
<strong>Related Articles:</strong>
<ul
><li><a href="/GhanaHomePage/NewsArchive/GPL-clubs-to-pocket-15-000-DOL-to-receive-7-000-and-GHALCA-2-000-from-coronavirus-money-1007650"  >GPL clubs to pocket $15,000, DOL to receive $7,000 and GHALCA $2,000 from coronavirus money</a></li>
<li><a href="/GhanaHomePage/NewsArchive/Ohene-Bampoe-Brenya-petitions-GFA-to-amend-article-28-on-unqualified-player-1007842"  >Ohene-Bampoe Brenya petitions GFA to amend article 28 on unqualified player</a></li>
<li><a href="/GhanaHomePage/NewsArchive/Palmer-issues-cryptic-message-to-GFA-ahead-of-CAS-ruling-1007920"  >Palmer issues cryptic message to GFA ahead of CAS ruling</a></li>
<li><a href="/GhanaHomePage/NewsArchive/What-future-remains-for-Palmer-if-he-loses-the-CAS-case-against-the-GFA-1008085"  >What future remains for Palmer if he loses the CAS case against the GFA?</a></li>
<li><a href="/GhanaHomePage/NewsArchive/What-is-the-future-of-Kurt-Okraku-if-Palmer-wins-CAS-case-against-the-GFA-1008091"  >What is the future of Kurt Okraku if Palmer wins CAS case against the GFA?</a></li>
<li><a href="dossier.php?ID=659"><strong>Read all related articles</strong></a></b></li>
</ul>
<br /><br />
<strong>Comments:</strong><br />
This article has 1<a href="artikel.php?ID=994093&comment=0#com" rel="nofollow"> comment(s)</a>, <a href="artikel.php?ID=994093&comment=0#com" rel="nofollow"> give your comment</a>
</div>
</div></div>
<!-- uploaded by: 55 updated by: 58 -->

<!-- Start of html generated by this->footer() -->
<div class='noPrint gw_ob_wrapper' style="clear:both; text-align:left;">
<a id="outbrain_lang" style="display:none">en</a><div lang="en" class="OUTBRAIN" data-src="www.ghanaweb.com/GhanaHomePage/SportsArchive/Judgment-Day-GFA-to-decide-fate-of-football-today-994093" data-widget-id="AR_1" data-ob-template="Ghanaweb" ></div><script type="text/javascript" async="async" src="//widgets.outbrain.com/outbrain.js"></script></div></div>
<div id="rightsection"><div class="med_rec_lg_min" style="margin:0 0 15px;"><div data-imk-uid='DESKTOP.SPORTS_(ARTICLE).WIDE_SKYSCRAPER.16' id='div-gpt-ad-1200003-1' style='height:auto; width:300px; text-align:center;'>
								<script>
									googletag.cmd.push(function() { googletag.display('div-gpt-ad-1200003-1'); });
								</script>
							</div></div>
<div id="tonaton_widget_main">
    <div class="head">
        <a href="https://tonaton.ghanaweb.com/en/ads?utm_source=ghanaweb&utm_medium=widget&utm_campaign=GhanaWeb_Widget&utm_term=widget_desktop_A&utm_content=tonaton">
            <h3 class="title">MARKETPLACE</h3>
            <span><img src="https://cdn.ghanaweb.com/design/tonaton/logo.png"></span>
        </a>
    </div>
    <div class="lead_category">
        <ul>
            <a href="https://tonaton.ghanaweb.com/en/ads/ghana/electronics?utm_source=ghanaweb&utm_medium=widget&utm_campaign=GhanaWeb_Widget&utm_term=widget_desktop_A&utm_content=electronics">
                <li>
                    <div class="image"><img src="https://cdn.ghanaweb.com/design/tonaton/electronic.png"></div>
                    <p class="category_name">Electronics</p>
                    <span class="qty">(39,450)</span>
                </li>
            </a>

            <a href="https://tonaton.ghanaweb.com/en/ads/ghana/property?utm_source=ghanaweb&utm_medium=widget&utm_campaign=GhanaWeb_Widget&utm_term=widget_desktop_A&utm_content=property">
                <li>
                    <div class="image"><img src="https://cdn.ghanaweb.com/design/tonaton/properties.png"></div>
                    <p class="category_name">Property</p>
                    <span class="qty">(35,701)</span>
                </li>
            </a>

            <a href="https://tonaton.ghanaweb.com/en/ads/ghana/vehicles?utm_source=ghanaweb&utm_medium=widget&utm_campaign=GhanaWeb_Widget&utm_term=widget_desktop_A&utm_content=vehicles">
                <li>
                    <div class="image"><img src="https://cdn.ghanaweb.com/design/tonaton/vehicles.png"></div>
                    <p class="category_name">Vehicles</p>
                    <span class="qty">(15,179)</span>
                </li>
            </a>

            <a href="https://tonaton.ghanaweb.com/en/ads/ghana/jobs-in-ghana?utm_source=ghanaweb&utm_medium=widget&utm_campaign=GhanaWeb_Widget&utm_term=widget_desktop_A&utm_content=jobs-in-ghana">
                <li>
                    <div class="image"><img src="https://cdn.ghanaweb.com/design/tonaton/jobs.png"></div>
                    <p class="category_name">Jobs</p>
                    <span class="qty">(803)</span>
                </li>
            </a>
        </ul>
    </div>

    <div class="other_listing">
        <ul>
        	<a href="https://tonaton.ghanaweb.com/en/ads/ghana/home-garden?utm_source=ghanaweb&utm_medium=widget&utm_campaign=GhanaWeb_Widget&utm_term=widget_desktop_A&utm_content=home-garden">
			                <li>Home & Garden <span class="qty">(23,997)</span><span class="arrow">»</span></li>
			            </a><a href="https://tonaton.ghanaweb.com/en/ads/ghana/clothing-health-beauty?utm_source=ghanaweb&utm_medium=widget&utm_campaign=GhanaWeb_Widget&utm_term=widget_desktop_A&utm_content=clothing-health-beauty">
			                <li>Clothing, Health & Beauty <span class="qty">(10,205)</span><span class="arrow">»</span></li>
			            </a><a href="https://tonaton.ghanaweb.com/en/ads/ghana/hobby-sport-kids?utm_source=ghanaweb&utm_medium=widget&utm_campaign=GhanaWeb_Widget&utm_term=widget_desktop_A&utm_content=hobby-sport-kids">
			                <li>Hobby, Sport & Kids <span class="qty">(3,181)</span><span class="arrow">»</span></li>
			            </a><a href="https://tonaton.ghanaweb.com/en/ads/ghana/essentials?utm_source=ghanaweb&utm_medium=widget&utm_campaign=GhanaWeb_Widget&utm_term=widget_desktop_A&utm_content=essentials">
			                <li>Essentials <span class="qty">(1,126)</span><span class="arrow">»</span></li>
			            </a><a href="https://tonaton.ghanaweb.com/en/ads/ghana/business-industry?utm_source=ghanaweb&utm_medium=widget&utm_campaign=GhanaWeb_Widget&utm_term=widget_desktop_A&utm_content=business-industry">
			                <li>Business & Industry <span class="qty">(1,010)</span><span class="arrow">»</span></li>
			            </a><a href="https://tonaton.ghanaweb.com/en/ads/ghana/pets-animals?utm_source=ghanaweb&utm_medium=widget&utm_campaign=GhanaWeb_Widget&utm_term=widget_desktop_A&utm_content=pets-animals">
			                <li>Pets & Animals <span class="qty">(783)</span><span class="arrow">»</span></li>
			            </a><a href="https://tonaton.ghanaweb.com/en/ads/ghana/services?utm_source=ghanaweb&utm_medium=widget&utm_campaign=GhanaWeb_Widget&utm_term=widget_desktop_A&utm_content=services">
			                <li>Services <span class="qty">(637)</span><span class="arrow">»</span></li>
			            </a><a href="https://tonaton.ghanaweb.com/en/ads/ghana/food-agriculture?utm_source=ghanaweb&utm_medium=widget&utm_campaign=GhanaWeb_Widget&utm_term=widget_desktop_A&utm_content=food-agriculture">
			                <li>Food & Agriculture <span class="qty">(473)</span><span class="arrow">»</span></li>
			            </a><a href="https://tonaton.ghanaweb.com/en/ads/ghana/other?utm_source=ghanaweb&utm_medium=widget&utm_campaign=GhanaWeb_Widget&utm_term=widget_desktop_A&utm_content=other">
			                <li>Other <span class="qty">(320)</span><span class="arrow">»</span></li>
			            </a><a href="https://tonaton.ghanaweb.com/en/ads/ghana/education?utm_source=ghanaweb&utm_medium=widget&utm_campaign=GhanaWeb_Widget&utm_term=widget_desktop_A&utm_content=education">
			                <li>Education <span class="qty">(79)</span><span class="arrow">»</span></li>
			            </a><a href="https://tonaton.ghanaweb.com/en/ads/ghana/overseas-jobs?utm_source=ghanaweb&utm_medium=widget&utm_campaign=GhanaWeb_Widget&utm_term=widget_desktop_A&utm_content=overseas-jobs">
			                <li>Overseas jobs <span class="qty">(11)</span><span class="arrow">»</span></li>
			            </a><a href="https://tonaton.ghanaweb.com/en/shops/bestdeals?utm_source=ghanaweb&utm_medium=widget&utm_campaign=GhanaWeb_Widget&utm_term=widget_desktop_A&utm_content=bestdeals">
                <li class="deals"><img src="https://cdn.ghanaweb.com/design/tonaton/tonaton_deals.png"/>Tonaton Deals<span class="arrow">»</span></li>
                                       </a>        </ul>
    </div>
    <div class="post_btn">
        <a href="https://tonaton.ghanaweb.com/en/post-ad?utm_source=ghanaweb&utm_medium=widget&utm_campaign=GhanaWeb_Widget&utm_term=widget_desktop_A&utm_content=post-ad">Post your ad</a>
    </div>
</div><div class="right-artl news">
		        <h3 class="title">News<span class="icon"><img src="https://cdn.ghanaweb.com/design/news.png"></span></h3>
		        <a href="/GhanaHomePage/NewsArchive/">
		            <div class="image"><div class='position'><span class='play-icon'></span></div><img src="https://cdn.ghanaweb.com/imagelib/pics/488/48863445.295.jpg" width="130" height="98" alt="Ashanti Regional Secretary of NPP, Sam Pyne and Editor-In-Chief of the Insight,  Kwesi Pratt Jnr." title="Ashanti Regional Secretary of NPP, Sam Pyne and Editor-In-Chief of the Insight,  Kwesi Pratt Jnr."></div>
		            <h3 class="text">Sam Pyne 'slaps' Kwesi Pratt over EC Registration exercise comments</h3>
		        </a>
		    </div><div class="right-artl business">
		        <h3 class="title">Business<span class="icon"><img src="https://cdn.ghanaweb.com/design/business.png"></span></h3>
		        <a href="/GhanaHomePage/business/">
		            <div class="image"><img src="https://cdn.ghanaweb.com/imagelib/pics/435/43590841.295.jpg" width="130" height="97" alt="The letter said Mr Osei John is sabotaging efforts by the company" title="The letter said Mr Osei John is sabotaging efforts by the company"></div>
		            <h3 class="text">Metro Mass interdicts staff for leading strike over unpaid salaries</h3>
		        </a>
		    </div><div class="right-artl entertainment">
		        <h3 class="title">Entertainment<span class="icon"><img src="https://cdn.ghanaweb.com/design/entertainment.png"></span></h3>
		        <a href="/GhanaHomePage/entertainment/">
		            <div class="image"><img src="https://cdn.ghanaweb.com/imagelib/pics/321/32112005.295.jpg" width="130" height="100" alt="Gospel Musician, Joe Mettle" title="Gospel Musician, Joe Mettle"></div>
		            <h3 class="text">Explore other means of income - Joe Mettle to musicians</h3>
		        </a>
		    </div><div class="right-artl africa">
		        <h3 class="title">Africa<span class="icon"><img src="https://cdn.ghanaweb.com/design/africa.png"></span></h3>
		        <a href="/GhanaHomePage/africa/" rel="nofollow">
		            <div class="image"><img src="https://cdn.ghanaweb.com/imagelib/pics/320/32084753.295.jpg" width="130" height="195" alt="Black Lives Matter protestor Jen Reid poses for a photograph in front of a sculpture of herself" title="Black Lives Matter protestor Jen Reid poses for a photograph in front of a sculpture of herself"></div>
		            <h3 class="text">Statue of UK slave merchant replaced with Black Lives Matter protester</h3>
		        </a>
		    </div><div class="right-artl opinions">
		        <h3 class="title">Opinions<span class="icon"><img src="https://cdn.ghanaweb.com/design/opinions.png"></span></h3>
		        <a href="/GhanaHomePage/opinions/">
		            <div class="image"><img src="https://cdn.ghanaweb.com/imagelib/pics/535/53538780.295.jpg" width="130" height="87" alt="Coronavirus test kit" title="Coronavirus test kit"></div>
		            <h3 class="text">Addressing the coronavirus pandemic in Ghana</h3>
		        </a>
		    </div></div></div>

<script>var batch_slots=[]; googletag.cmd.push(function() {
	if(typeof($('#div-gpt-ad-1100003-0').attr('data-imk-uid')) != 'undefined'){ batch_slots = batch_slots.concat(gptadslots[1]); }
	if(typeof($('#div-gpt-ad-1300003-0').attr('data-imk-uid')) != 'undefined'){ batch_slots = batch_slots.concat(gptadslots[2]); }
	if(typeof($('#div-gpt-ad-1300003-1').attr('data-imk-uid')) != 'undefined'){ batch_slots = batch_slots.concat(gptadslots[3]); }
	if(typeof($('#div-gpt-ad-1200003-0').attr('data-imk-uid')) != 'undefined'){ batch_slots = batch_slots.concat(gptadslots[4]); }
	if(typeof($('#div-gpt-ad-1200003-1').attr('data-imk-uid')) != 'undefined'){ batch_slots = batch_slots.concat(gptadslots[5]); }
googletag.pubads().refresh(batch_slots);
			});
		</script>

<div id="footer" style="margin-top:20px;">
  <ul id="footerinner">
    <li class="fstyle"><a href="/GhanaHomePage/aboutus.php">About Us</a></li>
    <li class="fstyle"><a href="/advertise/">Advertising</a></li>    <li class="fstyle"><a rel="nofollow" href="/GhanaHomePage/feedback.php?url=www.ghanaweb.com/GhanaHomePage/SportsArchive/Judgment-Day-GFA-to-decide-fate-of-football-today-994093" onclick="NewWindow('/GhanaHomePage/feedback.php?url=www.ghanaweb.com/GhanaHomePage/SportsArchive/Judgment-Day-GFA-to-decide-fate-of-football-today-994093', 'feedback', '550', '450','no') ;return false;">Feedback</a></li>
    <li class="fstyle"><a href="/GhanaHomePage/sitemap.php">Sitemap</a></li>
    <li class="fstyle last"><a href="/GhanaHomePage/privacy_policy.php">Privacy</a></li>
    <!-- <li class="fstyle cookie last"><a href="#"></a></li> -->
  </ul>
  
  <div id="footerrechts">
    Copyright &copy; 1994 - 2020 GhanaWeb. All rights reserved.  </div>
</div>
</div>

</div>
<script type="text/javascript">
		   (function() {
	        /** CONFIGURATION START **/
	        var _sf_async_config = window._sf_async_config = (window._sf_async_config || {});

	        _sf_async_config.uid = 56378;
	        _sf_async_config.domain = 'ghanaweb.com';
	        _sf_async_config.flickerControl = false;
	        _sf_async_config.useCanonical = true;
	        _sf_async_config.useCanonicalDomain = true;
	        _sf_async_config.sections = 'SportsArchive';
	        _sf_async_config.authors = 'PKE';
	        /** CONFIGURATION END **/
	        function loadChartbeat() {
	            var e = document.createElement('script');
	            var n = document.getElementsByTagName('script')[0];
	            e.type = 'text/javascript';
	            e.async = true;
	            e.src = '//static.chartbeat.com/js/chartbeat.js';
	            n.parentNode.insertBefore(e, n);
	        }
	        loadChartbeat();
	     })();
		</script>


</div></div>


 <link href="https://cdn.ghanaweb.com/css/GH/v4.4.7/cookie_setting.css" rel="stylesheet" type="text/css">
<div id="bk">
<div id="colorbox" class="eu_cookie_policy cookie-info-modal" role="dialog" tabindex="-1" style="display:none; visibility:visible; top:536px; left:0px; position:fixed; overflow:hidden;"></div>
</div>
<script type="text/javascript">
    if(typeof jQuery !== 'undefined'){
        $(function(){
                cookie_option = 'all';
                     

            $(document).on('click', '.cookie-info-save-button-1', function(){
                $("#bk").css("display","none");
                $.get("//www.ghanaweb.com/GhanaHomePage/cookie_settings.php?cookie_consent_save=1&ip=107.23.218.4&agent=CCBot%2F3.0+%28http%3A%2F%2Fcommoncrawl.org%2Ffaq%2F%3B+info%40commoncrawl.org%29&url=www.ghanaweb.com%2FGhanaHomePage%2FSportsArchive%2FJudgment-Day-GFA-to-decide-fate-of-football-today-994093&options=all", function(data, status){
                    // save cookie option
                });
            });

            $(document).on('click', '.cookie-info-save-button-2', function(){
                $("#bk").css("display","none");
                $.get("//www.ghanaweb.com/GhanaHomePage/cookie_settings.php?cookie_consent_save=1&ip=107.23.218.4&agent=CCBot%2F3.0+%28http%3A%2F%2Fcommoncrawl.org%2Ffaq%2F%3B+info%40commoncrawl.org%29&url=www.ghanaweb.com%2FGhanaHomePage%2FSportsArchive%2FJudgment-Day-GFA-to-decide-fate-of-football-today-994093&options="+cookie_option, function(data, status){
                    // save cookie option
                });
            });

            $(document).on('click', '#modify_cookie_setting', function(){
                $("#bk").css("display","block");
                $('#colorbox.eu_cookie_policy').load("//www.ghanaweb.com/GhanaHomePage/cookie_settings.php");
                $('#colorbox').show(300);
            });            

            $(document).on('click', '#trigger', function(){
                $('#colorbox').load("//www.ghanaweb.com/IS.php");
                $('#colorbox').show(300);
            });
        });
    }
</script>


<script type="text/javascript">
    if(typeof jQuery !== 'undefined'){
        $(function(){
            $("#bk").css("display","block");
            $('#colorbox.eu_cookie_policy').html('').load("//www.ghanaweb.com/GhanaHomePage/cookie_settings.php");
            $('#colorbox').show(300);                            
        });
    }   
</script>

   
</body>
</html><!-- Generated in 0.003 seconds -->
