<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Transitional//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-transitional.dtd">
<html xmlns="http://www.w3.org/1999/xhtml" xml:lang="en" lang="en">
<head>

<meta http-equiv="Content-Type" content="text/html; charset=UTF-8"/>
<title>Man confesses to sleeping with countless women in church</title>
<meta name="description" lang="en" content="A Ghanaian man who prefers for his identity to remain unknown has shared his sexual escapades with almost all the women in a church he runs.">
<meta name="twitter:card" content="summary_large_image">
<meta name="twitter:site" content="@TheGhanaWeb">
<meta name="twitter:title" content="Man confesses to sleeping with countless women in church">
<meta name="twitter:url" content="https://www.ghanaweb.com/GhanaHomePage/NewsArchive/Man-confesses-to-sleeping-with-countless-women-in-church-1201357" />
<meta name="twitter:description" content="A Ghanaian man who prefers for his identity to remain unknown has shared his sexual escapades with almost all the women in a church he runs.">
<meta name="twitter:image" content="https://cdn.ghanaweb.com/imagelib/pics/241/24182001.jpg">
<meta property="og:title" content="Man confesses to sleeping with countless women in church"/>
<meta property="og:image" content="https://cdn.ghanaweb.com/imagelib/pics/241/24182001.jpg"/>
<meta property="og:url" content="https://www.ghanaweb.com/GhanaHomePage/NewsArchive/Man-confesses-to-sleeping-with-countless-women-in-church-1201357"/>
<meta property="og:description" content="A Ghanaian man who prefers for his identity to remain unknown has shared his sexual escapades with almost all the women in a church he runs."/>
<meta property="article:published_time" content="2021-03-11T01:20:04+00:00"/>
<meta property="article:modified_time" content="2021-03-11T01:20:04+00:00"/>
<link rel="canonical" href="https://www.ghanaweb.com/GhanaHomePage/NewsArchive/Man-confesses-to-sleeping-with-countless-women-in-church-1201357"/>
<link rel="shortcut icon" href="https://cdn.ghanaweb.com/design/favicon.ico?asdas=32156646" type="image/x-icon">
<link href="https://cdn.ghanaweb.com/css/GH/v4.7.3/common.css" rel="stylesheet" type="text/css" media="screen">
<link href="https://cdn.ghanaweb.com/css/GH/v4.7.3/print.css" rel="stylesheet" type="text/css" media="print">
<link rel="apple-touch-icon" href="https://cdn.ghanaweb.com/design/apple-touch-icon-ipad.png">
<link rel="apple-touch-icon" sizes="114x114" href="https://cdn.ghanaweb.com/design/apple-touch-icon-iphone4.png">
<script language="Javascript" type="text/javascript" src="https://cdn.ghanaweb.com/jscript/v2.21/jquery.min.js"></script>
<link rel="alternate" media="only screen and (max-width: 640px)" href="https://mobile.ghanaweb.com/GhanaHomePage/NewsArchive/Man-confesses-to-sleeping-with-countless-women-in-church-1201357"/>
<link rel="preconnect" href="https://mcdp-chidc2.outbrain.com">
<link rel="preconnect" href="https://log.outbrainimg.com">
<script data-cfasync="false" async="async" src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>
	var googletag = googletag || {};
	googletag.cmd = googletag.cmd || [];
</script>
<script>
			var gptadslots = [];
		  	googletag.cmd.push(function() {
	gptadslots[1] = googletag.defineSlot('/3810627/GH/WLB1', [[468, 60], [970, 90], [728, 90]], 'div-gpt-ad-1100002-0').addService(googletag.pubads()).setTargeting('targeting', ['News']);
	gptadslots[2] = googletag.defineSlot('/3810627/GH/MR1', [[300, 250], 'fluid'], 'div-gpt-ad-1300002-0').addService(googletag.pubads()).setTargeting('targeting', ['News']);
	gptadslots[3] = googletag.defineSlot('/3810627/GH/MR2', [[300, 250], 'fluid'], 'div-gpt-ad-1300002-1').addService(googletag.pubads()).setTargeting('targeting', ['News']);
	gptadslots[4] = googletag.defineSlot('/3810627/GH/WSS1', [[300, 600], [160, 600], 'fluid'], 'div-gpt-ad-1200002-0').addService(googletag.pubads()).setTargeting('targeting', ['News']);
	gptadslots[5] = googletag.defineSlot('/3810627/GH/WSS2', [[300, 250], 'fluid'], 'div-gpt-ad-1200002-1').addService(googletag.pubads()).setTargeting('targeting', ['News']);
	googletag.pubads().enableSingleRequest();
		    googletag.pubads().disableInitialLoad();
		    googletag.pubads().setRequestNonPersonalizedAds(0);
		    googletag.enableServices();
		  });
		</script>
<!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-40951090-2"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());
  gtag('config', 'UA-40951090-2');
</script>
<!-- Start Alexa Certify Javascript -->
<script type="text/javascript">
_atrk_opts = { atrk_acct:"Rv2Th1aon800ah", domain:"ghanaweb.com",dynamic: true};
(function() { var as = document.createElement('script'); as.type = 'text/javascript'; as.async = true; as.src = "https://certify-js.alexametrics.com/atrk.js"; var s = document.getElementsByTagName('script')[0];s.parentNode.insertBefore(as, s); })();
</script>
<noscript><img src="https://certify.alexametrics.com/atrk.gif?account=Rv2Th1aon800ah" style="display:none" height="1" width="1" alt="" /></noscript>
<!-- End Alexa Certify Javascript -->

<script type="application/ld+json">
{
  "@context": "https://schema.org",
  "@type": "Article",
  "mainEntityOfPage": {
    "@type": "WebPage",
    "@id": "https://www.ghanaweb.com/GhanaHomePage/NewsArchive/Man-confesses-to-sleeping-with-countless-women-in-church-1201357"
  },
  "headline": "Man confesses to sleeping with countless women in church",
  "image": {
  	"@type": "ImageObject",
		"url": "https://cdn.ghanaweb.com/imagelib/pics/241/24182001.jpg",
		"caption": "File Photo: The man claims he slept with 500 women in Nanakrom",
		"width": "600",
		"height": "338"
  },
  "url": "https://www.ghanaweb.com/GhanaHomePage/NewsArchive/Man-confesses-to-sleeping-with-countless-women-in-church-1201357",
  "articleSection": "News",
  "datePublished": "2021-03-11T01:20:04+00:00",
  "dateModified": "2021-03-11T01:20:04+00:00",
  "inLanguage": "en",
  "author": { "@type": "Organization", "name": "GhanaWeb" },
  "publisher": { "@type": "Organization", "name": "GhanaWeb", "logo": { "@type": "ImageObject", "url": "https://cdn.ghanaweb.com/design/logo_desktop.png"} },
  "isAccessibleForFree": true
}
</script><script async src='/cdn-cgi/bm/cv/669835187/api.js'></script></head>

<body><div id="pagecontainer" class="">
<header id="news" class="news">
        <div id="headerTop">
           <div id="navLogo"><a href="https://www.ghanaweb.com/GhanaHomePage/"> <img src="https://cdn.ghanaweb.com/design/logo_desktop.png" ></a></div>
			
                       <div id="navLinks">
             <div id="socialbtn">
               <a href="https://www.youtube.com/channel/UCsL03z5sLvA0t8sjwDWf_3A" class="yt" target="_blank">Youtube Icon</a>               <a href="https://www.facebook.com/TheGhanaWeb" class="fb" target="_blank">Facebook Icon</a>               <a href="https://twitter.com/theghanaweb" class="tw" target="_blank">Twitter Icon</a>             </div>

             <div class="flexsearch--wrapper">
                <form class="flexsearch--form" action="https://www.ghanaweb.com/GhanaHomePage/search.php" method="post">
                <input type="hidden" name="action" value="1" />
                <input type="hidden" name="search_mode" value="news" />
                  <div class="flexsearch--input-wrapper">
                    <input class="flexsearch--input" type="search" name="Search" placeholder="Search GhanaWeb" value="">
                  </div>

                  <div class="flexsearch--submit-wrap">
                      <input class="flexsearch--submit" type="submit" value="">
                  </div>
				
                  <div id="loginLinks">
                                        <a href="https://www.ghanaweb.com/wall/private/register.php" class="signUp">Sign up</a>
                      <a href="https://www.ghanaweb.com/wall/private/login.php" class="logIn">Login</a>
                                    </div>
                 
                </form>
             </div>

           </div>
        </div>
        
        <div id="headerMid">
       <div id="headerAd">
           <div data-imk-uid='DESKTOP.NEWS_(ARTICLE).LEADERBOARD.2' id='div-gpt-ad-1100002-0' style='height:90px; width:970px; text-align:center;'>
								<script>
									googletag.cmd.push(function() { googletag.display('div-gpt-ad-1100002-0'); });
								</script>
							</div></div>
        </div>
		
        <div id="topnav" class="topnav-en">You are here: <a href="https://www.ghanaweb.com/GhanaHomePage/">Home</a> &rarr; <a href="/GhanaHomePage/NewsArchive/">News</a> &rarr; <a href="browse.archive.php?date=20210311">2021 03 11</a> &rarr; <b>Article 1201357</b> </div>
        
        <div id="mainnav" >
          <ul id="mainnavinner" class="nav-en">
            <li class="navNews current"><a href="https://www.ghanaweb.com/GhanaHomePage/NewsArchive/">
			News</a></li>
        	<li class="navSports "><a href="https://www.ghanaweb.com/GhanaHomePage/SportsArchive/">
			Sports</a></li>
        	<li class="navBusiness "><a href="https://www.ghanaweb.com/GhanaHomePage/business/">
			Business</a></li>
        	<li class="navEntertainment "><a href="https://www.ghanaweb.com/GhanaHomePage/entertainment/"> Entertainment</a></li>
			<li class="navAfrica "><a href="https://www.ghanaweb.com/GhanaHomePage/africa/" rel="nofollow">
			Africa</a></li>
            <li class="navRadio "><a href="https://www.ghanaweb.com/GhanaHomePage/television/">TV / Radio</a></li>
            <li class="navWall "><a href="https://www.ghanaweb.com/wall/">Wall</a></li>
            	            <li class="navTonaton "><a href="https://ghanaweb.tonaton.com/en/ads?utm_source=ghanaweb&utm_medium=widget&utm_campaign=GhanaWeb_Widget&utm_term=navigation_desktop&utm_content=tonaton" rel="sponsored">Buy & Sell</a></li>
	                  </ul>

        </div>
      </header>


  <div id="mainbody" class="news">     		     <div id="leftsection">
<div class="menuheading">Latest News</div>
<ul>
	<li><a href="/GhanaHomePage/NewsArchive/">Home - News</a></li>
	<li><a href="/GhanaHomePage/ghanaelection2020/"><b>Election 2020</b></a></li>
	<li><a href="/GhanaHomePage/ghanaelection2020/election_desk.php"><b>Election Desk Live</b></a></li>
	<li><a href="/GhanaHomePage/ghanaelection2020/"><b>Presidential Results</b></a></li>
  	<li><a href="/GhanaHomePage/ghanaelection2020/elections.parliamentary.results.php"><b>Parliamentary Results</b></a></li>
	<li><a href="/GhanaHomePage/poll/"><b>Polls</b></a></li>
	<li><a href="/GhanaHomePage/coronavirus/">Coronavirus</a></li>
	<li><a href="/headlines/"><b>News Headlines</b></a></li>
	<li><a  href="/GhanaHomePage/NewsArchive/browse.archive.php">Archived News</a></li>
	<li><a  href="/GhanaHomePage/television/?category=news">Video News</a></li>
	<li><a href="/GhanaHomePage/year-in-review/">Year In Review</a></li>
	<li><a  href="/GhanaHomePage/NewsArchive/photo.archive.php">Photo Archives</a></li>
	<li><a href="../tabloid/">Tabloid News</a></li>
	<li><a href="../editorial/">Editorial News</a></li>
	<li><a  href="/GhanaHomePage/africa/" rel="nofollow">Africa News</a></li>
	<li><a  href="/GhanaHomePage/crime/">Crime & Punishment</a> </li>
	<li><a  href="/GhanaHomePage/diaspora/">Ghanaians Abroad</a></li>
	<li><a  href="/GhanaHomePage/health/">Health</a></li>
	<li><a  href="/GhanaHomePage/politics/">Politics </a></li>
	<li><a  href="/GhanaHomePage/regional/">Regional </a> </li>
	<li><a  href="/GhanaHomePage/religion/">Religion</a> </li>
	<li><a href="/GhanaHomePage/pressreleases/">Press Release</a> </li>
</ul>

<div style="margin-top: 2px; margin-bottom: 6px; margin-left: 4px;">
	</div>






<div class="menuheading">Ghanaian Media</div>
<ul>
	 <li><a href="/headlines/?site=28">3 News</a></li>
  <li><a href="/headlines/?site=15">Adom Online</a></li>

  <li><a href="/headlines/?site=8">Citi Newsroom</a></li>
  <li><a href="/headlines/?site=12">Class FM</a></li>
  <li><a href="/headlines/?site=10">Daily Guide Network</a></li>
  <li><a href="/headlines/?site=14">Ghanaian Times</a></li>
  <li><a href="/headlines/?site=13">GNA</a></li>
  <li><a href="/headlines/?site=7">Graphic Online</a></li>
  <li><a href="/headlines/?site=6">Joy Online</a></li>
  <li><a href="/headlines/?site=32">Kasapa FM</a></li>
  <li><a href="/headlines/?site=3">Modern Ghana</a></li>
  <li><a href="/headlines/?site=2">Peace FM </a></li>
  <li><a href="/headlines/?site=11">Starr FM</a></li>
  <li><a href="/headlines/?site=29">The Herald</a></li>
 

	
	
	
</ul>


<!--
<div class="menuheading">AfricaWeb Partner Network</div>
<ul><li><a href="https://www.camerounweb.com/CameroonHomePage/">CamerounWeb</a></li></ul>
<ul><li><a href="https://www.tanzaniaweb.com/TanzaniaHomePage/">TanzaniaWeb</a></li></ul>
<ul><li><a href="https://www.mynigeria.com/NigeriaHomePage/">MyNigeria</a></li></ul> -->
<div class="menuheading" style="clear:both;">Other Sections</div>
				  	<ul>
						<li><a href="/GhanaHomePage/">Homepage</a></li>
						<li><a href="/GhanaHomePage/NewsArchive/">News</a></li>
						<li><a href="/GhanaHomePage/business/">Business</a></li>
						<li><a href="/GhanaHomePage/SportsArchive/">Sports</a></li>
						<li><a href="/GhanaHomePage/entertainment/">Entertainment</a></li>
						<li><a href="/GhanaHomePage/africa/" rel="nofollow">Africa</a></li>
						<li><a href="/GhanaHomePage/television/">TV / Radio</a></li>
						<li><a href="/wall/">Wall</a></li>
					</ul></div>
<div id="medsection1" class="clearfix">
<!-- End of html generated by this->header() -->
<div class="article-left-col">
<a name="top"></a><p class="floatLeft">General News of Thursday, 11 March 2021</p>
<div class="disclaimer" style="background: #ddf5ff; padding: 5px; margin: -4px 0px 0 22px; float: right; font-size: 14px; border-left: solid;"><a href="Man-confesses-to-sleeping-with-countless-women-in-church-1201357?articleMode=readDisclaimer" rel="nofollow">Disclaimer</a></div><p class="floatRight"><strong>Source: </strong><a href="/headlines/?site=34">Happy 98.9FM</a></p>
<a id="date" style="display:none">2021-03-11</a><h1 style="clear: both;">Man confesses to sleeping with countless women in church</h1>
<div class="option-bar">
<p><a rel="nofollow" href="artikel.php?ID=1201357&nav=previous">&laquo; Prev</a></p><p><a rel="nofollow" href="artikel.php?ID=1201357&nav=next">Next &raquo;</a></p><p class="last"><a href="artikel.php?ID=1201357&comment=0#com" rel="nofollow">Comments (0)</a></p>
<p class="listen"><a rel="nofollow" href="Man-confesses-to-sleeping-with-countless-women-in-church-1201357?audio=1"><span class="icon"></span><span class="text">Listen to Article</span></a></p>

<ul id="share">
	<li><a target="_blank" class="whatsapp" href="https://web.whatsapp.com/send?text=https%3A%2F%2Fwww.ghanaweb.com%2FGhanaHomePage%2FNewsArchive%2FMan-confesses-to-sleeping-with-countless-women-in-church-1201357%3Fchannel%3DD1">WhatsApp</a></li>
	<li><a target="_blank" class="facebook" href="https://www.facebook.com/share.php?u=https%3A%2F%2Fwww.ghanaweb.com%2FGhanaHomePage%2FNewsArchive%2FMan-confesses-to-sleeping-with-countless-women-in-church-1201357%3Fchannel=A1">Facebook</a></li>
	<li><a target="_blank" class="twitter" href="https://twitter.com/intent/tweet?text=https%3A%2F%2Fwww.ghanaweb.com%2FGhanaHomePage%2FNewsArchive%2FMan-confesses-to-sleeping-with-countless-women-in-church-1201357%3Fchannel=B1">Twitter</a></li>
	<li><a rel="nofollow" class="email" onClick="window.open('/GhanaHomePage/NewsArchive/emailnews.php?ID=1201357','Mailer','status=no,scrollbars=no,resizable=no,width=380,height=380');" href="/GhanaHomePage/NewsArchive/emailnews.php?ID=1201357" target="Mailer">Email This</a></li>	<li class="last"><a onClick="window.print();" href="#" class="print">Print This</a></li>
</ul></div>
<div class="article-left">
<p class="article-image"><a href="Man-confesses-to-sleeping-with-countless-women-in-church-1201357?gallery=1"><img src="https://cdn.ghanaweb.com/imagelib/pics/241/24182001.295.jpg" alt="File Photo: The man claims he slept with 500 women in Nanakrom" title="File Photo: The man claims he slept with 500 women in Nanakrom" width="295" height="166"> </span></a><span class='image_caption'><span>File Photo: The man claims he slept with 500 women in Nanakrom</span></span></p>
<div class="noPrint">
<div class="med_rec_lg_min">
<div data-imk-uid='DESKTOP.NEWS_(ARTICLE).MEDIUM_RECTANGLE.4' id='div-gpt-ad-1300002-0'>
							<script>
								googletag.cmd.push(function() { googletag.display('div-gpt-ad-1300002-0'); });
							</script>
						</div></div></div>
</div>
<p style='clear:right' id='article-123'> A Ghanaian man who prefers for his identity to remain unknown has shared his sexual escapades with almost all the women in a church he runs.<br />
<br />
 Refusing to mention the name of his church he stated, “It is just easy to get women in my church to sleep with me. Especially during the mid-week service, I always get a woman to go home with me”.<br />
<br />
 Talking to Rev Nyansa Boakwa on Happy 98.9 FM’s Nsem Pii show, he said, “I don’t know how it happens but once I stop going to church, I don’t chase women but immediately I resume it is automatic for me to go after them”.<br />
<br />
 According to the man, he has slept with about 500 women in Nanakrom where he used to stay and worship. “Out of this number, a large number of them came from the church”.<br />
<br />
 Asked how he convinces these women into having sexual intercourse with him, he revealed, “Most of the women in churches are looking for marriage, so all I had to do was give them the impression I am in for a serious relationship. And that is how I get them into my bed”.<br />
<br />
 Answering whether or not any of these women ever asked for money after sleeping with him, he answered in the negative saying, “no, they never did. It was quite easy getting them to go in bed with me”.<br />
<br />
 He mentioned that he has currently moved out of the neighbourhood to another one because of work and is still struggling to put an end to this shameful behaviour of his.<br />
<br />
</p><style type="text/css">
	form#revue-form div{float:left}form#revue-form{width:600px;margin:auto}.revue-form-group{margin:5px 10px 10px 0}.revue-form-actions{width:298px;margin:5px 0}div#revue-embed{width:715px;display:inline-block;text-align:center;background-color:#e1e1e1;margin-top:10px}form#revue-form h3.title{text-align:center;padding-top:5px;    width: auto;position: relative;bottom: auto;}input{border:solid 1px #d2d2d2;border-radius:3px;padding:10px}input#member_email{width:270px}input#member_first_name{width:191px}input#member_last_name{width:193px}input#member_submit{width:300px;padding:10px;background:#99b53a;cursor:pointer;color:#fff}input#member_submit:hover{padding:10px;background:#8db115;cursor:pointer;color:#fff}@media screen and (max-width:768px){div#revue-embed{width:100%;display:inline-block;margin:0 0 10px}form#revue-form{width:100%;margin:auto}.revue-form-group{width:95%}label{margin:0 0 5px 0;display:block}input#member_email{width:93%}form#revue-form div{margin:0 10px 10px;width:95%}input#member_submit,input#member_submit:hover{width:99%}}
</style>
<div id="revue-embed">
        <form action="https://newsletter.ghanaweb.com/add_subscriber" method="post" id="revue-form" name="revue-form" target="_blank">
	<h3 class="title">Join our Newsletter</h3> 
	<div class="revue-form-group email_wrap">
		<input class="revue-form-field" placeholder="Your email address..." type="email" name="member[email]" id="member_email">
	</div>
	
	<div class="revue-form-actions submit_wrap">
		<input type="submit" value="Subscribe" name="member[subscribe]" id="member_submit">
	</div>
</form>
    </div><div class="related_articles" style="width: 100%;"><div style="clear: both; font-size: 90%; background-color: #eeeaea; padding: 5px; margin-top: 10px;">
<strong>Comments:</strong><br />
This article has no comments yet,<a href="artikel.php?ID=1201357&comment=0#com" rel="nofollow"> be the first to comment</a>
</div>
</div></div>
<!-- uploaded by: 55 updated by: -1 -->

<!-- Start of html generated by this->footer() -->
<div class='noPrint gw_ob_wrapper' style="clear:both; text-align:left;">
<a id="outbrain_lang" style="display:none">en</a><div lang="en" class="OUTBRAIN" data-src="www.ghanaweb.com/GhanaHomePage/NewsArchive/Man-confesses-to-sleeping-with-countless-women-in-church-1201357" data-widget-id="AR_1" data-ob-template="Ghanaweb" ></div><script type="text/javascript" async="async" src="//widgets.outbrain.com/outbrain.js"></script></div></div>
<div id="rightsection"><div class="med_rec_lg_min" style="margin:0 0 15px;"><div data-imk-uid='DESKTOP.NEWS_(ARTICLE).WIDE_SKYSCRAPER.16' id='div-gpt-ad-1200002-1' style='height:auto; width:300px; text-align:center;'>
								<script>
									googletag.cmd.push(function() { googletag.display('div-gpt-ad-1200002-1'); });
								</script>
							</div></div>

<div id="tonaton_widget_main">
    <div class="head">
        <a rel="sponsored" href="https://ghanaweb.tonaton.com/en/ads?utm_source=ghanaweb&utm_medium=widget&utm_campaign=GhanaWeb_Widget&utm_term=widget_desktop_A&utm_content=tonaton" class="s">
            <h3 class="title">Buy & Sell</h3>
            <span><img src="https://cdn.ghanaweb.com/design/tonatonB/logo.png"></span>
        </a>
    </div>
    <div class="lead_category">
        <ul>
            <a rel="sponsored" href="https://ghanaweb.tonaton.com/en/ads/ghana/electronics?utm_source=ghanaweb&utm_medium=widget&utm_campaign=GhanaWeb_Widget&utm_term=widget_desktop_A&utm_content=electronics" class="">
                <li class="electronics">
                    <div class="image"><img src="https://cdn.ghanaweb.com/design/tonatonB/electronics.png"></div>
                    <span class="qty">(43,121)</span>
                </li>
            </a>
            <a rel="sponsored" href="https://ghanaweb.tonaton.com/en/ads/ghana/property?utm_source=ghanaweb&utm_medium=widget&utm_campaign=GhanaWeb_Widget&utm_term=widget_desktop_A&utm_content=property" class="">
                <li class="property">
                    <div class="image"><img src="https://cdn.ghanaweb.com/design/tonatonB/property.png"></div>
                    <span class="qty">(20,149)</span>
                </li>
            </a>
            <a rel="sponsored" href="https://ghanaweb.tonaton.com/en/ads/ghana/vehicles?utm_source=ghanaweb&utm_medium=widget&utm_campaign=GhanaWeb_Widget&utm_term=widget_desktop_A&utm_content=vehicles" class="">
                <li class="vehicles">
                    <div class="image"><img src="https://cdn.ghanaweb.com/design/tonatonB/vehicles.png"></div>
                    <span class="qty">(18,466)</span>
                </li>
            </a>
            <a rel="sponsored" href="https://ghanaweb.tonaton.com/en/ads/ghana/jobs-in-ghana?utm_source=ghanaweb&utm_medium=widget&utm_campaign=GhanaWeb_Widget&utm_term=widget_desktop_A&utm_content=jobs-in-ghana" class="">
                <li class="jobs">
                    <div class="image"><img src="https://cdn.ghanaweb.com/design/tonatonB/jobs.png"></div>
                    <span class="qty">(1,806)</span>
                </li>
            </a>
        </ul>
    </div>
    <div class="doorstep">
        <a rel="sponsored" href="https://ghanaweb.tonaton.com/en/ads?buy_now=1&utm_source=ghanaweb&utm_medium=widget&utm_campaign=GhanaWeb_Widget&utm_term=widget_desktop_A&utm_content=doorstepdelivery">
            <img src="https://cdn.ghanaweb.com/design/tonatonB/doorstep-delivery.png">
        </a>
    </div>
    <div class="post_btn">
        <a rel="sponsored" href="https://ghanaweb.tonaton.com/en/post-ad?utm_source=ghanaweb&utm_medium=widget&utm_campaign=GhanaWeb_Widget&utm_term=widget_desktop_A&utm_content=post-ad">
            <img src="https://cdn.ghanaweb.com/design/tonatonB/post_button.png">
        </a>
    </div>
</div>

<div class="med_rec_lg_min">
<div data-imk-uid='DESKTOP.NEWS_(ARTICLE).MEDIUM_RECTANGLE.22' id='div-gpt-ad-1300002-1'>
							<script>
								googletag.cmd.push(function() { googletag.display('div-gpt-ad-1300002-1'); });
							</script>
						</div></div>
<div class="right-artl sports">
		        <h3 class="title">Sports<span class="icon"><img src="https://cdn.ghanaweb.com/design/sports.png"></span></h3>
		        <a href="/GhanaHomePage/SportsArchive/">
		            <div class="image"><img src="https://cdn.ghanaweb.com/imagelib/pics/765/76580629.295.jpg" width="130" height="80" alt="Takyi Welbecks formerly played for Nkoranza Warriors" title="Takyi Welbecks formerly played for Nkoranza Warriors"></div>
		            <h3 class="text">Kotoko to sign Bofoakwa Tano goal monger Takyi Welbeck as replacement for Kwame Opoku</h3>
		        </a>
		    </div><div class="right-artl business">
		        <h3 class="title">Business<span class="icon"><img src="https://cdn.ghanaweb.com/design/business.png"></span></h3>
		        <a href="/GhanaHomePage/business/">
		            <div class="image"><img src="https://cdn.ghanaweb.com/imagelib/pics/563/56369114.295.jpg" width="130" height="73" alt="A photo of a served dog meat" title="A photo of a served dog meat"></div>
		            <h3 class="text">Dog meat shortage hits Sandema market</h3>
		        </a>
		    </div><div class="right-artl entertainment">
		        <h3 class="title">Entertainment<span class="icon"><img src="https://cdn.ghanaweb.com/design/entertainment.png"></span></h3>
		        <a href="/GhanaHomePage/entertainment/">
		            <div class="image"><img src="https://cdn.ghanaweb.com/imagelib/pics/778/77829349.295.jpg" width="130" height="68" alt="Ghanaian singer and songwriter, Akwaboah Jnr" title="Ghanaian singer and songwriter, Akwaboah Jnr"></div>
		            <h3 class="text">Music is not all about sex – Akwaboah to musicians</h3>
		        </a>
		    </div><div class="right-artl africa">
		        <h3 class="title">Africa<span class="icon"><img src="https://cdn.ghanaweb.com/design/africa.png"></span></h3>
		        <a href="/GhanaHomePage/africa/" rel="nofollow">
		            <div class="image"><img src="https://cdn.ghanaweb.com/imagelib/pics/986/98617415.295.jpg" width="130" height="85" alt="Alex Saab is a Colombian businessman" title="Alex Saab is a Colombian businessman"></div>
		            <h3 class="text">ECOWAS Court to give judgement on Saab’s extradition case on March 15</h3>
		        </a>
		    </div><div class="right-artl opinions">
		        <h3 class="title">Opinions<span class="icon"><img src="https://cdn.ghanaweb.com/design/opinions.png"></span></h3>
		        <a href="/GhanaHomePage/opinions/">
		            <div class="image"><img src="https://cdn.ghanaweb.com/imagelib/pics/321/32100644.295.jpg" width="130" height="76" alt="File photo of a group of Akans" title="File photo of a group of Akans"></div>
		            <h3 class="text">Is the name 'Akan' a misnomer?</h3>
		        </a>
		    </div></div></div>

<div id="footer" style="margin-top:20px;">
  <ul id="footerinner">
    <li class="fstyle"><a href="/GhanaHomePage/aboutus.php">About Us</a></li>
    <li class="fstyle"><a href="/advertise/">Advertising</a></li>    <li class="fstyle"><a rel="nofollow" href="/GhanaHomePage/feedback.php?url=www.ghanaweb.com/GhanaHomePage/NewsArchive/Man-confesses-to-sleeping-with-countless-women-in-church-1201357" onclick="NewWindow('/GhanaHomePage/feedback.php?url=www.ghanaweb.com/GhanaHomePage/NewsArchive/Man-confesses-to-sleeping-with-countless-women-in-church-1201357', 'feedback', '550', '450','no') ;return false;">Feedback</a></li>
    <li class="fstyle"><a href="/GhanaHomePage/sitemap.php">Sitemap</a></li>
    <li class="fstyle"><a href="/GhanaHomePage/privacy_policy.php">Privacy</a></li>
        
  </ul>
  
  <div id="footerrechts">
    Copyright &copy; 1994 - 2021 GhanaWeb. All rights reserved.  </div>
</div>


<script>var batch_slots=[]; googletag.cmd.push(function() {
	if(typeof($('#div-gpt-ad-1100002-0').attr('data-imk-uid')) != 'undefined'){ batch_slots = batch_slots.concat(gptadslots[1]); }
	if(typeof($('#div-gpt-ad-1300002-0').attr('data-imk-uid')) != 'undefined'){ batch_slots = batch_slots.concat(gptadslots[2]); }
	if(typeof($('#div-gpt-ad-1300002-1').attr('data-imk-uid')) != 'undefined'){ batch_slots = batch_slots.concat(gptadslots[3]); }
	if(typeof($('#div-gpt-ad-1200002-0').attr('data-imk-uid')) != 'undefined'){ batch_slots = batch_slots.concat(gptadslots[4]); }
	if(typeof($('#div-gpt-ad-1200002-1').attr('data-imk-uid')) != 'undefined'){ batch_slots = batch_slots.concat(gptadslots[5]); }
	googletag.pubads().refresh(batch_slots);
});
</script>

</div>

</div>
<script type="text/javascript">
	(function() {
		/** CONFIGURATION START **/
		var _sf_async_config = window._sf_async_config = (window._sf_async_config || {});

		_sf_async_config.uid = 56378;
		_sf_async_config.domain = 'ghanaweb.com';
		_sf_async_config.flickerControl = false;
		_sf_async_config.useCanonical = true;
		_sf_async_config.useCanonicalDomain = true;
		_sf_async_config.sections = 'NewsArchive';
		_sf_async_config.authors = 'PKE';
		/** CONFIGURATION END **/
		function loadChartbeat() {
			var e = document.createElement('script');
			var n = document.getElementsByTagName('script')[0];
			e.type = 'text/javascript';
			e.async = true;
			e.src = '//static.chartbeat.com/js/chartbeat.js';
			n.parentNode.insertBefore(e, n);
		}
		loadChartbeat();
		})();
		</script>


</div></div>


<script type="text/javascript">(function(){window['__CF$cv$params']={r:'62e12ffbc993ea20',m:'cf171f314c13798d3015fb1c12d2d4b3ace1018b-1615428008-1800-ASmGSX1mrsKXRsdM+7NGPiZb+fIC4D12AFEL5HMXACFCHko1CYA6rW6xvua1Hqo9zrUCNOkZQ1GqGfK7q0sNFQOB+9FM485Mr+mJZ7upkaQfBrvv0wjXwQ19Ux719NA0pwoz3htvUXE46/1mWc78rSG17Vso2PfF9SAYdhbH4MWYFpe11b5/T6TPRfjj+YqDQejEVvZwLOzfAuScAPIPv2q2U+QE18h87PQXqzQah+rh',s:[0x6b524fc28f,0xabfd2c23c3],}})();</script></body>
</html><!-- Generated in 0.003 seconds -->
