<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Transitional//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-transitional.dtd">
<html xmlns="http://www.w3.org/1999/xhtml" xml:lang="en" lang="en">
<head>

<meta http-equiv="Content-Type" content="text/html; charset=UTF-8"/>
<title>Video | Watch passenger, mate fight over new transport fares</title>
<meta name="description" lang="en" content="Video for: Watch passenger, mate fight over new transport fares"/>
<meta name="twitter:card" content="summary_large_image"/>
<meta name="twitter:site" content="@TheGhanaWeb"/>
<meta name="twitter:title" content="Watch passenger, mate fight over new transport fares"/>
<meta name="twitter:url" content="https://www.ghanaweb.com/GhanaHomePage/television/videos.php?ID=175841" />
<meta name="twitter:description" content=""/>
<meta name="twitter:image" content="https://cdn.ghanaweb.com/imagelib/pics/478/47855402.jpg"/>
<meta property="og:site_name" content="GhanaWeb"/>
<meta property="og:type" content="article"/>
<meta property="og:locale" content="en_US"/>
<meta property="og:title" content="Watch passenger, mate fight over new transport fares"/>
<meta property="og:image" content="https://cdn.ghanaweb.com/imagelib/pics/478/47855402.jpg"/>
<meta property="og:image:width" content=""/>
<meta property="og:image:height" content=""/>
<meta property="og:url" content="https://www.ghanaweb.com/GhanaHomePage/television/videos.php?ID=175841"/>
<meta property="og:description" content=""/>
<meta property="article:published_time" content="2022-12-20 11:19:22"/>
<meta property="article:modified_time" content="2022-12-20 11:19:22"/>
<link rel="canonical" href="https://www.ghanaweb.com/GhanaHomePage/television/news/Watch-passenger-mate-fight-over-new-transport-fares-175841"/>
<link rel="icon" href="https://cdn.ghanaweb.com/design/favicon.ico?asdas=32156646" type="image/x-icon">
<link href="https://cdn.ghanaweb.com/css/GH/v5.1.9/common.css" rel="stylesheet" type="text/css" media="screen">
<link href="https://cdn.ghanaweb.com/css/GH/v5.1.9/common.other.css" rel="stylesheet" type="text/css" media="screen">
<link href="https://cdn.ghanaweb.com/css/GH/v5.1.9/tv.css" rel="stylesheet" type="text/css" media="screen">
<link rel="apple-touch-icon" href="https://cdn.ghanaweb.com/design/apple-touch-icon-180x180.png">
<script language="Javascript" type="text/javascript" src="https://cdn.ghanaweb.com/jscript/v2.29/jquery.min.js"></script>
<script language="Javascript" type="text/javascript" src="https://cdn.ghanaweb.com/jscript/v2.29/jwplayer.js"></script>
<link rel="alternate" media="only screen and (max-width: 640px)" href="https://mobile.ghanaweb.com/GhanaHomePage/television/videos.php?ID=175841"/>
<link href="https://cdn.ghanaweb.com" rel="preconnect">
<link href="https://ajax.cloudflare.com/" rel="preconnect">
<link href="https://ajax.cloudflare.com/" rel="dns-prefetch">
<link href="https://adservice.google.com" rel="preconnect">
<link href="https://adservice.google.com" rel="dns-prefetch">
<link href="https://www.googletagmanager.com" rel="preconnect">
<link href="https://pagead2.googlesyndication.com/" rel="dns-prefetch">
<script data-cfasync="false" async="async" src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>
	var googletag = googletag || {};
	googletag.cmd = googletag.cmd || [];
</script>
<script>
			var gptadslots = [];
			var intslot;
		  	googletag.cmd.push(function() {
			gptadslots[1] = googletag.defineSlot('/3810627/GH/WLB1', [[468, 60], [970, 90], [728, 90]], 'div-gpt-ad-1100006-0').addService(googletag.pubads());
			gptadslots[2] = googletag.defineSlot('/3810627/GH/MR1', [[300, 250], 'fluid'], 'div-gpt-ad-1300006-0').addService(googletag.pubads());
			gptadslots[3] = googletag.defineSlot('/3810627/GH/MR2', [[300, 250], 'fluid'], 'div-gpt-ad-1300006-1').addService(googletag.pubads());
			gptadslots[4] = googletag.defineSlot('/3810627/GH/WSS1', [[300, 600], [160, 600], 'fluid'], 'div-gpt-ad-1200006-0').addService(googletag.pubads());
			gptadslots[5] = googletag.defineSlot('/3810627/GH/WSS2', [[300, 250], 'fluid'], 'div-gpt-ad-1200006-1').addService(googletag.pubads());
			intslot = googletag.defineOutOfPageSlot('/3810627/GH/Int', googletag.enums.OutOfPageFormat.INTERSTITIAL).addService(googletag.pubads());
			googletag.pubads().enableSingleRequest();
		    googletag.pubads().disableInitialLoad();
		    googletag.pubads().setRequestNonPersonalizedAds(0);
		    googletag.enableServices();
		  });
		</script>
<!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-40951090-2"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());
  gtag('config', 'UA-40951090-2');
</script>
  
	 
</head>

<body><div id="pagecontainer" class="television">
<header id="news" class="television">
        <div id="headerTop">
           <div id="navLogo"><a href="https://www.ghanaweb.com/"> <img src="https://cdn.ghanaweb.com/design/logo_desktop_white.png"  title="Desktop Logo" alt="Desktop Logo"></a></div>
			
                       <div id="navLinks">
             <div id="socialbtn">
               <a href="https://www.youtube.com/channel/UCsL03z5sLvA0t8sjwDWf_3A" rel="noopener" class="yt" target="_blank">Youtube Icon</a>               <a href="https://www.facebook.com/TheGhanaWeb" rel="noopener" class="fb" target="_blank">Facebook Icon</a>               <a href="https://twitter.com/theghanaweb" rel="noopener" class="tw" target="_blank">Twitter Icon</a>             </div>

             <div class="flexsearch--wrapper">
                <form class="flexsearch--form" action="https://www.ghanaweb.com/GhanaHomePage/search.php" method="post">
                <input type="hidden" name="action" value="1" />
                <input type="hidden" name="search_mode" value="news" />
                  <div class="flexsearch--input-wrapper">
                    <input class="flexsearch--input" type="search" name="Search" placeholder="Search GhanaWeb" value="">
                  </div>

                  <div class="flexsearch--submit-wrap">
                      <input class="flexsearch--submit" type="submit" value="">
                  </div>
				
                  <div id="loginLinks">
                                        <a href="https://www.ghanaweb.com/wall/private/register.php" class="signUp">Sign up</a>
                      <a href="https://www.ghanaweb.com/wall/private/login.php" class="logIn">Login</a>
                                    </div>
                 
                </form>
             </div>

           </div>
        </div>
        
        <div id="headerMid">
       <div id="headerAd">
           </div>
        </div>
		
        <div id="topnav" class="topnav-en">You are here: <a href="https://www.ghanaweb.com">Home</a> &rarr; <a href="/GhanaHomePage/television/">Television</a> &rarr; <a href="/GhanaHomePage/television/"></a> &rarr; <b>Watch passenger, mate fight over new transport fares</b> </div>
        
        <div id="mainnav" >
          <ul id="mainnavinner" class="nav-en">
            <li class="navNews "><a href="https://www.ghanaweb.com/GhanaHomePage/NewsArchive/">
			News</a></li>
        	<li class="navSports "><a href="https://www.ghanaweb.com/GhanaHomePage/SportsArchive/">
			Sports</a></li>
        	<li class="navBusiness "><a href="https://www.ghanaweb.com/GhanaHomePage/business/">
			Business</a></li>
        	<li class="navEntertainment "><a href="https://www.ghanaweb.com/GhanaHomePage/entertainment/"> Entertainment</a></li>
			<li class="navAfrica "><a href="https://www.ghanaweb.com/GhanaHomePage/africa/" rel="nofollow">
			Africa</a></li>
            <li class="navRadio current"><a href="https://www.ghanaweb.com/GhanaHomePage/television/">GhanaWeb TV</a></li>
            <li class="navWall "><a href="https://www.ghanaweb.com/wall/">Wall</a></li>
            	        	<li class="navCountry "><a href="https://www.ghanaweb.com/GhanaHomePage/country_information/">Country</a></li>
	                  </ul>

        </div>
      </header>


  <div id="mainbody" class="television">

<div id="medsection0" class="clearfix">
<!-- End of html generated by this->header() -->
                    <div class="left_side">
                        <div class="preview streaming_view">
                            <h1 class="title">Watch passenger, mate fight over new transport fares</h1>
                            <div class="actions">
                                    <span class="date">20 December 2022</span>
                                                                        <span class="read">
                                        <a href="/GhanaHomePage/NewsArchive/Watch-passenger-mate-fight-over-new-transport-fares-1683440">Read Article</a>
                                    </span>
                                                                        <span class="views">442</span>
                                                                        <!-- <a href="javascript:void(0)" class="share_btn">Share</a>
                                    <fieldset class="share popover_share">
                                                    <a href="#" class="share_link">Facebook</a>
                                                    <a href="#" class="share_link">Linkedin</a>
                                                    <a href="#" class="share_link">Twitter</a>
                                                    <a href="#" class="share_link">Instagram</a>
                                                </fieldset> -->

                                    <span class="share_btn">
                                     Share
                                     <div class="share popover_share">
                                       <a href="https://web.whatsapp.com/send?text=https%3A%2F%2Fwww.ghanaweb.com%2FGhanaHomePage%2Ftelevision%2Fvideos.php%3FID%3D175841" class="share_link">WhatsApp</a>
                                       <a href="https://www.facebook.com/share.php?u=https%3A%2F%2Fwww.ghanaweb.com%2FGhanaHomePage%2Ftelevision%2Fvideos.php%3FID%3D175841" class="share_link">Facebook</a>
                                       <a href="https://twitter.com/intent/tweet?text=https%3A%2F%2Fwww.ghanaweb.com%2FGhanaHomePage%2Ftelevision%2Fvideos.php%3FID%3D175841" class="share_link">Twitter</a>
                                     </div>
                                    </span>
                                </div>
                                <div class="player_wrap">
                                    <div class="player_content">
                                       <script data-cfasync="false" src="https://content.jwplatform.com/players/dk9JCEob-2sdeRpL8.js"></script>                                    </div>
                                </div>
                        </div>
<div class='video_blog'><div class='sub_title'>Related Video(s)</div>
        <ul class='related'><li class="item">
                    <a href="/GhanaHomePage/television//ghanaweb-excellence-awards-youth-editon-nominees-unveiling-174044">
                        <div class="image">
                            <span class="play-icon">play video</span>
                            <img src="https://cdn.jwplayer.com/v2/media/yEqDEYsf/poster.jpg?width=480">
                        </div>
                        <div class="info">
                            <h3 class="text">GhanaWeb Excellence Awards Youth Editon nominees unveiling</h3>
                            <div class="actions">
                            </div>
                        </div>
                    </a>
                </li><li class="item">
                    <a href="/GhanaHomePage/television//election-desk-afriyie-ankrah-takes-on-npp-govt-touts-ndc-s-better-performance-over-incumbent-174101">
                        <div class="image">
                            <span class="play-icon">play video</span>
                            <img src="https://cdn.jwplayer.com/v2/media/HpDPNvSm/poster.jpg?width=480">
                        </div>
                        <div class="info">
                            <h3 class="text">Election Desk: Afriyie Ankrah takes on NPP govt, touts NDC’s better performance over incumbent</h3>
                            <div class="actions">
                            </div>
                        </div>
                    </a>
                </li><li class="item">
                    <a href="/GhanaHomePage/television//election-desk-afriyie-ankrah-takes-on-npp-govt-touts-ndc-s-better-performance-over-incumbent-174104">
                        <div class="image">
                            <span class="play-icon">play video</span>
                            <img src="https://img.youtube.com/vi/0SNai0ywLY4/mqdefault.jpg">
                        </div>
                        <div class="info">
                            <h3 class="text">Election Desk: Afriyie Ankrah takes on NPP govt, touts NDC’s better performance over incumbent</h3>
                            <div class="actions">
                            </div>
                        </div>
                    </a>
                </li></ul></div>                <div class='video_blog'><div class='sub_title'> Videos</div>
                <ul>
                     <li class="item"><a href="Proceedings-of-Tuesday-20th-December-2022-175838">
            <div class="image"><span class="play-icon">play video</span><img src="https://cdn.ghanaweb.com/imagelib/pics/942/94201401.200.jpg"></div>
            <div class="info">
            <h3 class="text">Proceedings of Tuesday, 20th December, 2022</h3><div class="actions">
            <span class="date">20 December 2022</span>
            <span class="view">133</span>
            </div>
            </div>
            </a></li><li class="item"><a href="Moseha-Almost-Trips-And-Falls-175844">
            <div class="image"><span class="play-icon">play video</span><img src="https://cdn.ghanaweb.com/imagelib/pics/558/55881626.200.jpg"></div>
            <div class="info">
            <h3 class="text">Moseha Almost Trips And Falls</h3><div class="actions">
            <span class="date">20 December 2022</span>
            <span class="view">224</span>
            </div>
            </div>
            </a></li><li class="item"><a href="God-is-with-us-and-everything-will-be-fine-was-the-last-words-from-Ekow-Blankson-to-me-Gloria-Sarfo-175659">
            <div class="image"><span class="play-icon">play video</span><img src="https://cdn.ghanaweb.com/imagelib/pics/553/55396239.200.jpg"></div>
            <div class="info">
            <h3 class="text">God is with us and everything will be fine was the last words from Ekow Blankson to me - Gloria Sarfo</h3><div class="actions">
            <span class="date">20 December 2022</span>
            <span class="view">659</span>
            </div>
            </div>
            </a></li><li class="item"><a href="Government-to-extend-expiration-date-for-domestic-debt-exchange-to-December-30-Ofori-Atta-175835">
            <div class="image"><span class="play-icon">play video</span><img src="https://cdn.ghanaweb.com/imagelib/pics/157/15725736.200.jpg"></div>
            <div class="info">
            <h3 class="text">Government to extend expiration date for domestic debt exchange to December 30 - Ofori-Atta</h3><div class="actions">
            <span class="date">20 December 2022</span>
            <span class="view">356</span>
            </div>
            </div>
            </a></li><li class="item"><a href="NITA-to-assume-full-operations-from-January-2023-Communications-Minister-175823">
            <div class="image"><span class="play-icon">play video</span><img src="https://cdn.ghanaweb.com/imagelib/pics/615/61584470.200.jpg"></div>
            <div class="info">
            <h3 class="text">NITA to assume full operations from January 2023 - Communications  Minister</h3><div class="actions">
            <span class="date">20 December 2022</span>
            <span class="view">253</span>
            </div>
            </div>
            </a></li>                </ul>
                </div>
                            <!-- </div> -->
                          
                        <!-- </div> -->



<!-- Start of html generated by this->footer() -->
</div>
<div id="rightsection"><div class="right_side">
                        <div class="quick_access">
                            <a href="/GhanaHomePage/television/" class="home" data-title="Home">
                            <img src="https://cdn.ghanaweb.com/television-icons/home.svg">
                        </a>
                        <a href="/GhanaHomePage/television/twi-news" class="twi-news" data-title="GhanaWeb Twi News">
                            <img src="https://cdn.ghanaweb.com/television-icons/twi_news.svg">
                        </a>
                        <a href="/GhanaHomePage/television/programs" class="Programs" data-title="GhanaWeb Programs">
                            <img src="https://cdn.ghanaweb.com/television-icons/programs.svg">
                        </a>
                        </div>

                        <div class="home_radio_btn">
                            <a href="/radio/">Radio</a>
                            <span class="icon"></span>
                        </div>

                        <div class="home_streaming_btn">
                            <a href="/GhanaHomePage/television/live-streaming">Live Streaming</a>
                            <span class="icon"></span>
                        </div>

                        <div class="feed">
                            <div data-imk-uid='DESKTOP.TV.WIDE_SKYSCRAPER.2' id='div-gpt-ad-1200006-0' style='height:auto; width:300px; text-align:center;'>
								<script>
									googletag.cmd.push(function() { googletag.display('div-gpt-ad-1200006-0'); });
								</script>
							</div>                        </div>

	
<div class="feed" style="height:250px !important;	">
		<a href="https://www.ghanaweb.com/GhanaHomePage/television/sayitloud">
		<img src="https://cdn.ghanaweb.com/design/internal_banner/sayitloud1.gif"></a>
		</div><br><div class="feed" style="height:250px !important;	">
		<a href="https://www.ghanaweb.com/GhanaHomePage/television/sports-check">
		<img src="https://cdn.ghanaweb.com/design/internal_banner/sports_check1.gif"></a>
		</div>                    </div></div></div>
<div>           
        </div>
<div id="footer" style="margin-top:20px;">
  <ul id="footerinner">
    <li class="fstyle"><a href="/GhanaHomePage/aboutus.php">About Us</a></li>
    <li class="fstyle"><a href="/advertise/">Advertising</a></li><li class="fstyle"><a rel="nofollow noopener" href="https://support.ghanaweb.com/portal/en/home" target=”_blank”> FAQ </a></li>    <li class="fstyle"><a href="/GhanaHomePage/sitemap.php">Sitemap</a></li>
    <li class="fstyle"><a href="/GhanaHomePage/privacy_policy.php">Privacy Policy</a></li>
        
  </ul>
  
  <div id="footerrechts">
    Copyright &copy; 1994 - 2022 GhanaWeb. All rights reserved.  </div>
</div>


<script>var batch_slots=[]; googletag.cmd.push(function() {
	if(typeof($('#div-gpt-ad-1100006-0').attr('data-imk-uid')) != 'undefined'){ batch_slots = batch_slots.concat(gptadslots[1]); }
	if(typeof($('#div-gpt-ad-1300006-0').attr('data-imk-uid')) != 'undefined'){ batch_slots = batch_slots.concat(gptadslots[2]); }
	if(typeof($('#div-gpt-ad-1300006-1').attr('data-imk-uid')) != 'undefined'){ batch_slots = batch_slots.concat(gptadslots[3]); }
	if(typeof($('#div-gpt-ad-1200006-0').attr('data-imk-uid')) != 'undefined'){ batch_slots = batch_slots.concat(gptadslots[4]); }
	if(typeof($('#div-gpt-ad-1200006-1').attr('data-imk-uid')) != 'undefined'){ batch_slots = batch_slots.concat(gptadslots[5]); }
	batch_slots = batch_slots.concat(intslot);
	googletag.pubads().refresh(batch_slots);
});
</script>

</div>

</div>
<script type="text/javascript">
	(function() {
		/** CONFIGURATION START **/
		var _sf_async_config = window._sf_async_config = (window._sf_async_config || {});

		_sf_async_config.uid = 56378;
		_sf_async_config.domain = 'ghanaweb.com';
		_sf_async_config.flickerControl = false;
		_sf_async_config.useCanonical = true;
		_sf_async_config.useCanonicalDomain = true;
		_sf_async_config.sections = 'television';
		_sf_async_config.authors = '';
		/** CONFIGURATION END **/
		function loadChartbeat() {
			var e = document.createElement('script');
			var n = document.getElementsByTagName('script')[0];
			e.type = 'text/javascript';
			e.async = true;
			e.src = '//static.chartbeat.com/js/chartbeat.js';
			n.parentNode.insertBefore(e, n);
		}
		loadChartbeat();
		})();
		</script>


</div></div>


</body>
</html><!-- Generated in 0.01 seconds -->
