<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Transitional//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-transitional.dtd">
<html xmlns="http://www.w3.org/1999/xhtml" xml:lang="en" lang="en">
<head>

<meta http-equiv="Content-Type" content="text/html; charset=UTF-8"/>
<meta name="robots" content="index, follow, max-snippet:-1, max-video-preview:-1, max-image-preview:large"/>
<title>IMF programmes will heap hardships on Ghanaians -  TUC</title>
<meta name="description" lang="en" content="Government seeks financial bailout from IMF"/>
<meta name="twitter:card" content="summary_large_image"/>
<meta name="twitter:site" content="@TheGhanaWeb"/>
<meta name="twitter:title" content="IMF programmes will heap hardships on Ghanaians -  TUC"/>
<meta name="twitter:url" content="https://www.ghanaweb.com/GhanaHomePage/business/IMF-programmes-will-heap-hardships-on-Ghanaians-TUC-1584839" />
<meta name="twitter:description" content="Government seeks financial bailout from IMF"/>
<meta name="twitter:image" content="https://cdn.ghanaweb.com/imagelib/pics/952/95257923.jpg"/>
<meta property="og:site_name" content="GhanaWeb"/>
<meta property="og:type" content="article"/>
<meta property="og:locale" content="en_US"/>
<meta property="og:title" content="IMF programmes will heap hardships on Ghanaians -  TUC"/>
<meta property="og:image" content="https://cdn.ghanaweb.com/imagelib/pics/952/95257923.jpg"/>
<meta property="og:image:width" content="600"/>
<meta property="og:image:height" content="566"/>
<meta property="og:url" content="https://www.ghanaweb.com/GhanaHomePage/business/IMF-programmes-will-heap-hardships-on-Ghanaians-TUC-1584839"/>
<meta property="og:description" content="Government seeks financial bailout from IMF"/>
<meta property="article:published_time" content="2022-07-18T14:45:11+00:00"/>
<meta property="article:modified_time" content="2022-07-18T14:56:45+00:00"/>
<link rel="canonical" href="https://www.ghanaweb.com/GhanaHomePage/business/IMF-programmes-will-heap-hardships-on-Ghanaians-TUC-1584839"/>
<link rel="icon" href="https://cdn.ghanaweb.com/design/favicon.ico?asdas=32156646" type="image/x-icon">
<link href="https://cdn.ghanaweb.com/css/GH/v5.1.2/common.css" rel="stylesheet" type="text/css" media="screen">
<link href="https://cdn.ghanaweb.com/css/GH/v5.1.2/common.other.css" rel="stylesheet" type="text/css" media="screen">
<link href="https://cdn.ghanaweb.com/css/GH/v5.1.2/business.css" rel="stylesheet" type="text/css" media="screen">
<link rel="apple-touch-icon" href="https://cdn.ghanaweb.com/design/apple-touch-icon-180x180.png">
<script language="Javascript" type="text/javascript" src="https://cdn.ghanaweb.com/jscript/v2.29/jquery.min.js"></script>
<link rel="alternate" media="only screen and (max-width: 640px)" href="https://mobile.ghanaweb.com/GhanaHomePage/business/IMF-programmes-will-heap-hardships-on-Ghanaians-TUC-1584839"/>
<link rel="preconnect" href="https://log.outbrainimg.com">
<link href="https://widgets.outbrain.com/" rel="preconnect">
<link href="https://cdn.ghanaweb.com" rel="preconnect">
<link href="https://ajax.cloudflare.com/" rel="preconnect">
<link href="https://ajax.cloudflare.com/" rel="dns-prefetch">
<link href="https://adservice.google.com" rel="preconnect">
<link href="https://adservice.google.com" rel="dns-prefetch">
<link href="https://www.googletagmanager.com" rel="preconnect">
<link href="https://pagead2.googlesyndication.com/" rel="dns-prefetch">
<script data-cfasync="false" async="async" src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>
	var googletag = googletag || {};
	googletag.cmd = googletag.cmd || [];
</script>
<script>
			var gptadslots = [];
		  	googletag.cmd.push(function() {
	gptadslots[1] = googletag.defineSlot('/3810627/GH/WLB1', [[468, 60], [970, 90], [728, 90]], 'div-gpt-ad-1100004-0').addService(googletag.pubads()).setTargeting('targeting', ['Business']);
	gptadslots[2] = googletag.defineSlot('/3810627/GH/MR1', [[300, 250], 'fluid'], 'div-gpt-ad-1300004-0').addService(googletag.pubads()).setTargeting('targeting', ['Business']);
	gptadslots[3] = googletag.defineSlot('/3810627/GH/MR2', [[300, 250], 'fluid'], 'div-gpt-ad-1300004-1').addService(googletag.pubads()).setTargeting('targeting', ['Business']);
	gptadslots[4] = googletag.defineSlot('/3810627/GH/WSS1', [[300, 600], [160, 600], 'fluid'], 'div-gpt-ad-1200004-0').addService(googletag.pubads()).setTargeting('targeting', ['Business']);
	gptadslots[5] = googletag.defineSlot('/3810627/GH/WSS2', [[300, 250], 'fluid'], 'div-gpt-ad-1200004-1').addService(googletag.pubads()).setTargeting('targeting', ['Business']);
	googletag.pubads().enableSingleRequest();
		    googletag.pubads().disableInitialLoad();
		    googletag.pubads().setRequestNonPersonalizedAds(0);
		    googletag.enableServices();
		  });
		</script>
<!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-40951090-2"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());
  gtag('config', 'UA-40951090-2');
</script>
  
	 
<script type="application/ld+json">
		{
			"@context": "https://schema.org",
			"@graph": [
				{
				"@type": "NewsArticle",
					"articleSection": "Business",
					"author":{
						"@type":"NewsMediaOrganization",
						"name":"GhanaWeb",
						"noBylinesPolicy":"https://www.ghanaweb.com/GhanaHomePage/standards-and-policies.php",
						"logo":{
							"@type":"ImageObject",
							"url":"https://cdn.ghanaweb.com/design/logo_desktop.png"
							}
					},
					"name": "IMF programmes will heap hardships on Ghanaians -  TUC",
					"headline": "IMF programmes will heap hardships on Ghanaians -  TUC",
					"description": "Government seeks financial bailout from IMF",
					"datePublished": "2022-07-18T14:45:11+00:00",
					"dateModified": "2022-07-18T14:56:45+00:00",
					"inLanguage": "en",
					"thumbnailUrl": "https://cdn.ghanaweb.com/imagelib/src/Dr_Anthony_Yaw_Baah-TUC_General_Secretary12121221.jpg",
					"mainEntityOfPage": {
						"@type": "WebPage",
						"@id": "https://www.ghanaweb.com/GhanaHomePage/business/IMF-programmes-will-heap-hardships-on-Ghanaians-TUC-1584839"
					},
					"url": "https://www.ghanaweb.com/GhanaHomePage/business/IMF-programmes-will-heap-hardships-on-Ghanaians-TUC-1584839",
					"image": {
						"type": "ImageObject",
						"url": "https://cdn.ghanaweb.com/imagelib/src/Dr_Anthony_Yaw_Baah-TUC_General_Secretary12121221.jpg",
						"caption": "TUC Secretary-General, Dr Yaw Baah",
						"width": "600",
						"height": "566"
					},
					"publisher": {
						"@type": "NewsMediaOrganization",
						"@id": "https://www.ghanaweb.com/#publisher",
						"name": "GhanaWeb",
						"url": "https://www.ghanaweb.com",
						"diversityPolicy": "https://www.ghanaweb.com/GhanaHomePage/standards-and-policies.php",
						"ethicsPolicy": "https://www.ghanaweb.com/GhanaHomePage/standards-and-policies.php",
						"actionableFeedbackPolicy": "https://www.ghanaweb.com/GhanaHomePage/standards-and-policies.php",
						"correctionsPolicy": "https://www.ghanaweb.com/GhanaHomePage/standards-and-policies.php",
						"unnamedSourcesPolicy": "https://www.ghanaweb.com/GhanaHomePage/standards-and-policies.php",
						"verificationFactCheckingPolicy": "https://www.ghanaweb.com/GhanaHomePage/standards-and-policies.php",
						"publishingPrinciples": "https://www.ghanaweb.com/GhanaHomePage/standards-and-policies.php",
						"foundingDate": "1999-01-01",
						"sameAs": ["https:\/\/www.wikidata.org\/wiki\/Q83495671","https:\/\/en.wikipedia.org\/wiki\/GhanaWeb","https:\/\/play.google.com\/store\/apps\/details?id=com.ghanaweb.radio","https:\/\/www.facebook.com\/TheGhanaWeb\/","https:\/\/twitter.com\/TheGhanaWeb","https:\/\/www.instagram.com\/theghanaweb\/","https:\/\/www.linkedin.com\/company\/theghanaweb\/","https:\/\/www.youtube.com\/channel\/UCsL03z5sLvA0t8sjwDWf_3A"],
						"address": {
								"@type": "PostalAddress",
								"streetAddress": "Daalwijkdreef 47",
								"addressLocality": "Amsterdam",
								"postalCode": "1103 AD",
								"addressCountry": "NL"
							},
						"contactPoint": {
								"@type": "ContactPoint",
								"email": "info@ghanaweb.com",
								"telephone": "+31 20 362 9956",
								"areaServed": "Worldwide",
								"availableLanguage": ["English"]                    },
						
						"logo": {
							"@type": "ImageObject",
							"url": "https://cdn.ghanaweb.com/design/logo_desktop.png",
							"width": "243",
							"height": "30"
						}
					}
				},
				{
					"@type": "BreadcrumbList",
								"itemListElement": [
						{
							"@type": "ListItem",
							"position": 1,
							"name": "Home",
							"item": "https://www.ghanaweb.com"
						},
						{
							"@type": "ListItem",
							"position": 2,
							"name": "Business",
							"item": "https://www.ghanaweb.com/GhanaHomePage/business/"
						},                
						{
							"@type": "ListItem",
							"position": 3,
							"name": "IMF programmes will heap hardships on Ghanaians -  TUC",
							"item": "https://www.ghanaweb.com/GhanaHomePage/business/IMF-programmes-will-heap-hardships-on-Ghanaians-TUC-1584839"
						}
					]
				}
			]
		}
		</script></head>

<body><div id="pagecontainer" class="business">
<header id="news" class="business">
        <div id="headerTop">
           <div id="navLogo"><a href="https://www.ghanaweb.com/"> <img src="https://cdn.ghanaweb.com/design/logo_desktop.png"  title="Desktop Logo" alt="Desktop Logo"></a></div>
			
                       <div id="navLinks">
             <div id="socialbtn">
               <a href="https://www.youtube.com/channel/UCsL03z5sLvA0t8sjwDWf_3A" rel="noopener" class="yt" target="_blank">Youtube Icon</a>               <a href="https://www.facebook.com/TheGhanaWeb" rel="noopener" class="fb" target="_blank">Facebook Icon</a>               <a href="https://twitter.com/theghanaweb" rel="noopener" class="tw" target="_blank">Twitter Icon</a>             </div>

             <div class="flexsearch--wrapper">
                <form class="flexsearch--form" action="https://www.ghanaweb.com/GhanaHomePage/search.php" method="post">
                <input type="hidden" name="action" value="1" />
                <input type="hidden" name="search_mode" value="news" />
                  <div class="flexsearch--input-wrapper">
                    <input class="flexsearch--input" type="search" name="Search" placeholder="Search GhanaWeb" value="">
                  </div>

                  <div class="flexsearch--submit-wrap">
                      <input class="flexsearch--submit" type="submit" value="">
                  </div>
				
                  <div id="loginLinks">
                                        <a href="https://www.ghanaweb.com/wall/private/register.php" class="signUp">Sign up</a>
                      <a href="https://www.ghanaweb.com/wall/private/login.php" class="logIn">Login</a>
                                    </div>
                 
                </form>
             </div>

           </div>
        </div>
        
        <div id="headerMid">
       <div id="headerAd">
           </div>
        </div>
		
        <div id="topnav" class="topnav-en">You are here: <a href="https://www.ghanaweb.com">Home</a> &rarr; <a href="/GhanaHomePage/business/">Business</a> &rarr; <a href="browse.archive.php?date=20220718">2022 07 18</a> &rarr; <b>Article 1584839</b> </div>
        
        <div id="mainnav" >
          <ul id="mainnavinner" class="nav-en">
            <li class="navNews "><a href="https://www.ghanaweb.com/GhanaHomePage/NewsArchive/">
			News</a></li>
        	<li class="navSports "><a href="https://www.ghanaweb.com/GhanaHomePage/SportsArchive/">
			Sports</a></li>
        	<li class="navBusiness current"><a href="https://www.ghanaweb.com/GhanaHomePage/business/">
			Business</a></li>
        	<li class="navEntertainment "><a href="https://www.ghanaweb.com/GhanaHomePage/entertainment/"> Entertainment</a></li>
			<li class="navAfrica "><a href="https://www.ghanaweb.com/GhanaHomePage/africa/" rel="nofollow">
			Africa</a></li>
            <li class="navRadio "><a href="https://www.ghanaweb.com/GhanaHomePage/television/">GhanaWeb TV</a></li>
            <li class="navWall "><a href="https://www.ghanaweb.com/wall/">Wall</a></li>
            	        	<li class="navCountry "><a href="https://www.ghanaweb.com/GhanaHomePage/country_information/">Country</a></li>
	                  </ul>

        </div>
      </header>


  <div id="mainbody" class="business">     		     <div id="leftsection">
<div class="menuheading">Business</div>
<ul>
	<li><a href="/GhanaHomePage/business/">Home - Business</a>
 </li>
	<li><a href="/GhanaHomePage/business/browse.archive.php">Business Archive</a>
 </li>
	<li><a href="/GhanaHomePage/television/business">Business | TV</a>
 </li>
<!--	<li><a href="/GhanaHomePage/year-in-review/?review=business"><b>Year In Review</b></a></li> -->
	<li><a rel="nofollow" href="/headlines/?cat=business">Business Headlines</a></li>
</ul>
<div class="menuheading">GhanaWeb TV - Business</div>
<ul>
	<li><a href="/GhanaHomePage/television/biztech"><b>BizTech | TV</b></a></li>
</ul>



<div class="menuheading">Business Resources</div>
<ul>
	<li><a href="/GhanaHomePage/business_directory/"><b>Business Directory</b></a>
 </li>
	</ul>

<div class="menuheading">External sites</div>
<ul>
	<li><a href="https://www.bog.gov.gh/">Bank Of Ghana</a></li>
	<li><a rel="nofollow" href="/headlines/?site=17">Business & Financial Times</a></li>
	<li><a rel="nofollow" href="/headlines/?site=16">BusinessGhana</a></li>
	<li><a rel="nofollow" href="/headlines/?site=5">Citi Business News</a></li>
	<li><a rel="nofollow" href="https://gse.com.gh/">Ghana Stock Exchange</a></li>
	<li><a rel="nofollow" href="/headlines/?site=48">Ghana Talks Business</a></li>
</ul>

<div class="menuheading">Economy Information</div>
<ul>
	<li><a href="/GhanaHomePage/economy/budget.php">Budget -Archive</a>
 </li>
	<li><a href="/GhanaHomePage/economy/tax.php">Tax</a>
 </li>
	<li><a href="/GhanaHomePage/economy/trade.php">Trade</a>
 </li>
	<li><a href="/GhanaHomePage/economy/forex.php">Exchange Rate</a>
 </li>
	<li><a href="/GhanaHomePage/economy/gse.php">Stock Exchange (GSE)</a>
 </li>
	</ul>



<div class="menuheading" style="clear:both;">Other Sections</div>
				  	<ul>
						<li><a href="/">Homepage</a></li>
						<li><a href="/GhanaHomePage/NewsArchive/">News</a></li>
						<li><a href="/GhanaHomePage/business/">Business</a></li>
						<li><a href="/GhanaHomePage/SportsArchive/">Sports</a></li>
						<li><a href="/GhanaHomePage/entertainment/">Entertainment</a></li>
						<li><a href="/GhanaHomePage/africa/" rel="nofollow">Africa</a></li>
						<li><a href="/GhanaHomePage/television/">TV / Radio</a></li>
						<li><a href="/wall/">Wall</a></li>
					</ul></div>
<div id="medsection1" class="clearfix">
<!-- End of html generated by this->header() -->
<div class="article-left-col">
<a name="top"></a><p class="floatLeft">Business News of Monday, 18 July 2022</p>
<p class="floatRight"><strong>Source: </strong><a href='/GhanaHomePage/aboutus.php'>www.ghanaweb.com</a></p>
<a id="date" style="display:none">2022-07-18</a><h1 style="clear: both;">IMF programmes will heap hardships on Ghanaians -  TUC</h1>
<div class="option-bar">
<p><a rel="nofollow" href="artikel.php?ID=1584839&nav=previous">&laquo; Prev</a></p><p><a rel="nofollow" href="artikel.php?ID=1584839&nav=next">Next &raquo;</a></p><p class="last"><a href="artikel.php?ID=1584839&comment=0#com" rel="nofollow">Comments (0)</a></p>
<p class="listen"><a rel="nofollow" href="IMF-programmes-will-heap-hardships-on-Ghanaians-TUC-1584839?audio=1"><span class="icon"></span><span class="text">Listen to Article</span></a></p>

<ul id="share">
	<li><a rel="nofollow noopener" target="_blank" class="whatsapp" href="https://web.whatsapp.com/send?text=https%3A%2F%2Fwww.ghanaweb.com%2FGhanaHomePage%2Fbusiness%2FIMF-programmes-will-heap-hardships-on-Ghanaians-TUC-1584839">WhatsApp</a></li>
	<li><a rel="nofollow noopener" target="_blank" class="facebook" href="https://www.facebook.com/share.php?u=https%3A%2F%2Fwww.ghanaweb.com%2FGhanaHomePage%2Fbusiness%2FIMF-programmes-will-heap-hardships-on-Ghanaians-TUC-1584839">Facebook</a></li>
	<li><a rel="nofollow noopener" target="_blank" class="twitter" href="https://twitter.com/intent/tweet?text=https%3A%2F%2Fwww.ghanaweb.com%2FGhanaHomePage%2Fbusiness%2FIMF-programmes-will-heap-hardships-on-Ghanaians-TUC-1584839">Twitter</a></li>
	<li><a rel="nofollow" class="email" onClick="window.open('/GhanaHomePage/NewsArchive/emailnews.php?ID=1584839','Mailer','status=no,scrollbars=no,resizable=no,width=380,height=380');" href="/GhanaHomePage/NewsArchive/emailnews.php?ID=1584839" target="Mailer">Email This</a></li></ul></div>
<div class="article-left">
<p class="article-image"><a href="IMF-programmes-will-heap-hardships-on-Ghanaians-TUC-1584839?gallery=1"><img src="https://cdn.ghanaweb.com/imagelib/pics/952/95257923.295.jpg" alt="TUC Secretary-General, Dr Yaw Baah" title="TUC Secretary-General, Dr Yaw Baah" width="295" height="278"> </span></a><span class='image_caption'><span>TUC Secretary-General, Dr Yaw Baah</span></span></p>
<div class="noPrint">
<style type="text/css" media="print"> body { visibility: hidden; display: none } </style>
<div class="med_rec_lg_min">
<div data-imk-uid='DESKTOP.BUSINESS_(ARTICLE).MEDIUM_RECTANGLE.4' id='div-gpt-ad-1300004-0'>
							<script>
								googletag.cmd.push(function() { googletag.display('div-gpt-ad-1300004-0'); });
							</script>
						</div></div></div>
</div>
<div style="-webkit-user-select: none; -webkit-touch-callout: none; -moz-user-select: none; -ms-user-select: none; user-select: none;"><p style='clear:right' id='article-123'><b> Government seeks financial bailout from IMF</b><br />
<br />
<b> Ghana has run to IMF 16 times, Dr Baah </b><br />
<br />
<b> IMF programmes divorced of reality, TUC</b><br />
<br />
Secretary-General of Trades Union Congress (TUC), Dr Yaw Baah, has averred that government's engagement with the <a target='_blank' href='/GhanaHomePage/people/person.php?ID=3679'>International Monetary Fund</a> (IMF) for a financial bailout will rather worsen the plights of Ghanaians.<br />
<br />
According to him,  IMF programmes are completely detached from reality per the times Ghana has run to IMF for help.<br />
<br />
Speaking at a press conference in Accra on Monday, July 18, 2022, Dr Baah asserted that the main challenge of government in the management of the local economy is because of corruption and failure on the part of successive goverments to transform the economy.<br />
<br />
"Greatest challenge ahead of us is IMF-sponsored programme. As you know, IMF-sponsored programme or policies are completely divorced from reality. We already communicated our objection to the decision to seek an IMF bailout for the eighteenth time. We are convinced that an IMF programme will not solve problems. It will only bring hardships to Ghanaians," he said.<br />
<br />
"We insist that our main challenge in the management of the economy has to do with corruption and the failure on part of successive governments to transform the structure of the Ghanaian economy to allow Ghanaians to produce what we eat and eat what produce," he stated.<br />
<br />
"IMF programmes will not deal with these fundamental structural issues...We that the eighteenth IMF programme being negotiated now will not be different from the previous ones. What will surely be different this time is that TUC will lead the working people of Ghana to resist any attempts to impose hardships workers population, as a whole," the TUC Secretary-General stated.<br />
<br />
The Government of Ghana on July 1 made a U-turn on its strong position of not seeking support from IMF amid an economic downturn.<br />
<br />
A team from the IMF, led by Carlo Sdralevich arrived in the country on July 5 to engage government officials for a possible bailout.<br />
<br />
The IMF programme is aimed at restoring macroeconomic stability and safeguarding debt sustainability among many others.<br />
<br />
ESA/FNOQ</p></div>
<div class="related_articles" style="width: 100%;"><div style="clear: both; font-size: 90%; background-color: #eeeaea; padding: 5px; margin-top: 10px;">
<strong>Comments:</strong><br />
This article has no comments yet,<a href="artikel.php?ID=1584839&comment=0#com" rel="nofollow"> be the first to comment</a>
</div>
</div></div>
<!-- uploaded by: 80 updated by: 100 -->

<!-- Start of html generated by this->footer() -->
<div class='noPrint gw_ob_wrapper' style="clear:both; text-align:left;">
<a id="outbrain_lang" style="display:none">en</a><div lang="en" class="OUTBRAIN" data-src="www.ghanaweb.com/GhanaHomePage/business/IMF-programmes-will-heap-hardships-on-Ghanaians-TUC-1584839" data-widget-id="AR_1" data-ob-template="Ghanaweb" ></div><script type="text/javascript" async="async" src="//widgets.outbrain.com/outbrain.js"></script></div></div>
<div id="rightsection"><div class="med_rec_lg_min" style="margin:0 0 15px;"></div>
<div class="med_rec_lg_min">
<div data-imk-uid='DESKTOP.BUSINESS_(ARTICLE).MEDIUM_RECTANGLE.22' id='div-gpt-ad-1300004-1'>
							<script>
								googletag.cmd.push(function() { googletag.display('div-gpt-ad-1300004-1'); });
							</script>
						</div></div>
<div class="right-artl news">
		        <h3 class="title">News<span class="icon"><img src="https://cdn.ghanaweb.com/design/news.png" alt="leading news icon"></span></h3>
		        <a href="/GhanaHomePage/NewsArchive/">
		            <div class="image"><div class='position'><span class='play-icon'></span></div><img src="https://cdn.ghanaweb.com/imagelib/pics/474/47430552.295.jpg" width="130" height="76" alt="The residents hooted at their MP" title="The residents hooted at their MP"></div>
		            <h3 class="text">Angry Suame artisans pelt Kyei-Mensah-Bonsu with sachet water</h3>
		        </a>
		    </div><div class="right-artl sports">
		        <h3 class="title">Sports<span class="icon"><img src="https://cdn.ghanaweb.com/design/sports.png" alt="leading sports icon"></span></h3>
		        <a href="/GhanaHomePage/SportsArchive/">
		            <div class="image"><div class='position'><span class='play-icon'></span></div><img src="https://cdn.ghanaweb.com/imagelib/pics/481/48180062.295.jpg" width="130" height="68" alt="French international, Tiemoue Bakayoko" title="French international, Tiemoue Bakayoko"></div>
		            <h3 class="text">Social media users react as Chelsea player is held at gunpoint by Italian police</h3>
		        </a>
		    </div><div class="right-artl entertainment">
		        <h3 class="title">Entertainment<span class="icon"><img src="https://cdn.ghanaweb.com/design/entertainment.png" alt="leading entertainment icon"></span></h3>
		        <a href="/GhanaHomePage/entertainment/">
		            <div class="image"><img src="https://cdn.ghanaweb.com/imagelib/pics/283/28313829.295.jpg" width="130" height="97" alt="Nigerian actress, Adah Ameh" title="Nigerian actress, Adah Ameh"></div>
		            <h3 class="text">Video of actress Adah Ameh eating hours before she slumped and died surfaces</h3>
		        </a>
		    </div><div class="right-artl africa">
		        <h3 class="title">Africa<span class="icon"><img src="https://cdn.ghanaweb.com/design/africa.png" alt="leading africa news icon"></span></h3>
		        <a href="/GhanaHomePage/africa/" rel="nofollow">
		            <div class="image"><img src="https://cdn.ghanaweb.com/imagelib/pics/874/87408699.295.jpg" width="130" height="78" alt="Nigerian Musician, Davido" title="Nigerian Musician, Davido"></div>
		            <h3 class="text">'God bless you for this act alone sir' - Davido hails Buhari after Osun election</h3>
		        </a>
		    </div><div class="right-artl opinions">
		        <h3 class="title">Opinions<span class="icon"><img src="https://cdn.ghanaweb.com/design/opinions.png" alt="leading opinion icon"></span></h3>
		        <a href="/GhanaHomePage/opinions/">
		            <div class="image"><img src="https://cdn.ghanaweb.com/imagelib/pics/177/17727232.295.jpg" width="130" height="112" alt="Alan Kyerematen, Trade and Industry Minister" title="Alan Kyerematen, Trade and Industry Minister"></div>
		            <h3 class="text">NPP 2024: Alan Cash, the 30/30 founding member and the most marketable</h3>
		        </a>
		    </div></div></div>
<div>           
        </div>
<div id="footer" style="margin-top:20px;">
  <ul id="footerinner">
    <li class="fstyle"><a href="/GhanaHomePage/aboutus.php">About Us</a></li>
    <li class="fstyle"><a href="/advertise/">Advertising</a></li><li class="fstyle"><a rel="nofollow noopener" href="https://support.ghanaweb.com/portal/en/home" target=”_blank”> FAQ </a></li>  <!--  <li class="fstyle"><a rel="nofollow" href="/GhanaHomePage/feedback.php?url=www.ghanaweb.com/GhanaHomePage/business/IMF-programmes-will-heap-hardships-on-Ghanaians-TUC-1584839" onclick="NewWindow('/GhanaHomePage/feedback.php?url=www.ghanaweb.com/GhanaHomePage/business/IMF-programmes-will-heap-hardships-on-Ghanaians-TUC-1584839', 'feedback', '550', '450','no') ;return false;">Feedback</a></li> -->
    <li class="fstyle"><a href="/GhanaHomePage/sitemap.php">Sitemap</a></li>
    <li class="fstyle"><a href="/GhanaHomePage/privacy_policy.php">Privacy Policy</a></li>
        
  </ul>
  
  <div id="footerrechts">
    Copyright &copy; 1994 - 2022 GhanaWeb. All rights reserved.  </div>
</div>


<script>var batch_slots=[]; googletag.cmd.push(function() {
	if(typeof($('#div-gpt-ad-1100004-0').attr('data-imk-uid')) != 'undefined'){ batch_slots = batch_slots.concat(gptadslots[1]); }
	if(typeof($('#div-gpt-ad-1300004-0').attr('data-imk-uid')) != 'undefined'){ batch_slots = batch_slots.concat(gptadslots[2]); }
	if(typeof($('#div-gpt-ad-1300004-1').attr('data-imk-uid')) != 'undefined'){ batch_slots = batch_slots.concat(gptadslots[3]); }
	if(typeof($('#div-gpt-ad-1200004-0').attr('data-imk-uid')) != 'undefined'){ batch_slots = batch_slots.concat(gptadslots[4]); }
	if(typeof($('#div-gpt-ad-1200004-1').attr('data-imk-uid')) != 'undefined'){ batch_slots = batch_slots.concat(gptadslots[5]); }
	googletag.pubads().refresh(batch_slots);
});
</script>

</div>

</div>
<script type="text/javascript">
	(function() {
		/** CONFIGURATION START **/
		var _sf_async_config = window._sf_async_config = (window._sf_async_config || {});

		_sf_async_config.uid = 56378;
		_sf_async_config.domain = 'ghanaweb.com';
		_sf_async_config.flickerControl = false;
		_sf_async_config.useCanonical = true;
		_sf_async_config.useCanonicalDomain = true;
		_sf_async_config.sections = 'business';
		_sf_async_config.authors = 'ESA';
		/** CONFIGURATION END **/
		function loadChartbeat() {
			var e = document.createElement('script');
			var n = document.getElementsByTagName('script')[0];
			e.type = 'text/javascript';
			e.async = true;
			e.src = '//static.chartbeat.com/js/chartbeat.js';
			n.parentNode.insertBefore(e, n);
		}
		loadChartbeat();
		})();
		</script>


</div></div>


</body>
</html><!-- Generated in 0.002 seconds -->
