<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Transitional//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-transitional.dtd">
<html xmlns="http://www.w3.org/1999/xhtml" xml:lang="en" lang="en">
<head>

<meta http-equiv="Content-Type" content="text/html; charset=UTF-8"/>
<meta name="robots" content="index, follow, max-snippet:-1, max-video-preview:-1, max-image-preview:large"/>
<title>Here is the closing performance of the cedi against major foreign currencies</title>
<meta name="description" lang="en" content="• The Cedi traded against the dollar is at a mid-rate of 5.8623"/>
<meta name="twitter:card" content="summary_large_image"/>
<meta name="twitter:site" content="@TheGhanaWeb"/>
<meta name="twitter:title" content="Here is the closing performance of the cedi against major foreign currencies"/>
<meta name="twitter:url" content="https://www.ghanaweb.com/GhanaHomePage/business/Here-is-the-closing-performance-of-the-cedi-against-major-foreign-currencies-1364662" />
<meta name="twitter:description" content="• The Cedi traded against the dollar is at a mid-rate of 5.8623"/>
<meta name="twitter:image" content="https://cdn.ghanaweb.com/imagelib/pics/565/56569985.jpg"/>
<meta property="og:site_name" content="GhanaWeb"/>
<meta property="og:type" content="article"/>
<meta property="og:locale" content="en_US"/>
<meta property="og:title" content="Here is the closing performance of the cedi against major foreign currencies"/>
<meta property="og:image" content="https://cdn.ghanaweb.com/imagelib/pics/565/56569985.jpg"/>
<meta property="og:image:width" content="696"/>
<meta property="og:image:height" content="392"/>
<meta property="og:url" content="https://www.ghanaweb.com/GhanaHomePage/business/Here-is-the-closing-performance-of-the-cedi-against-major-foreign-currencies-1364662"/>
<meta property="og:description" content="• The Cedi traded against the dollar is at a mid-rate of 5.8623"/>
<meta property="article:published_time" content="2021-09-24T11:28:10+00:00"/>
<meta property="article:modified_time" content="2021-09-24T11:28:10+00:00"/>
<link rel="canonical" href="https://www.ghanaweb.com/GhanaHomePage/business/Here-is-the-closing-performance-of-the-cedi-against-major-foreign-currencies-1364662"/>
<link rel="shortcut icon" href="https://cdn.ghanaweb.com/design/favicon.ico?asdas=32156646" type="image/x-icon">
<link href="https://cdn.ghanaweb.com/css/GH/v4.8.6/common.css" rel="stylesheet" type="text/css" media="screen">
<link href="https://cdn.ghanaweb.com/css/GH/v4.8.6/common.other.css" rel="stylesheet" type="text/css" media="screen">
<link href="https://cdn.ghanaweb.com/css/GH/v4.8.6/business.css" rel="stylesheet" type="text/css" media="screen">
<link href="https://cdn.ghanaweb.com/css/GH/v4.8.6/print.css" rel="stylesheet" type="text/css" media="print">
<link rel="apple-touch-icon" href="https://cdn.ghanaweb.com/design/apple-touch-icon-ipad.png">
<link rel="apple-touch-icon" sizes="114x114" href="https://cdn.ghanaweb.com/design/apple-touch-icon-iphone4.png">
<script language="Javascript" type="text/javascript" src="https://cdn.ghanaweb.com/jscript/v2.23/jquery.min.js"></script>
<link rel="alternate" media="only screen and (max-width: 640px)" href="https://mobile.ghanaweb.com/GhanaHomePage/business/Here-is-the-closing-performance-of-the-cedi-against-major-foreign-currencies-1364662"/>
<link rel="preconnect" href="https://log.outbrainimg.com">
<link href="https://widgets.outbrain.com/" rel="preconnect">
<link href="https://cdn.ghanaweb.com/" rel="preconnect">
<link href="https://ajax.cloudflare.com/" rel="preconnect">
<link href="https://ajax.cloudflare.com/" rel="dns-prefetch">
<link href="https://adservice.google.com" rel="preconnect">
<link href="https://adservice.google.com" rel="dns-prefetch">
<link href="https://www.googletagmanager.com" rel="preconnect">
<link href="https://certify-js.alexametrics.com/" rel="preconnect">
<link href="https://certify.alexametrics.com/" rel="preconnect">
<link href="https://pagead2.googlesyndication.com/" rel="dns-prefetch">
<script data-cfasync="false" async="async" src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>
	var googletag = googletag || {};
	googletag.cmd = googletag.cmd || [];
</script>
<script>
			var gptadslots = [];
		  	googletag.cmd.push(function() {
	gptadslots[1] = googletag.defineSlot('/3810627/GH/WLB1', [[468, 60], [970, 90], [728, 90]], 'div-gpt-ad-1100004-0').addService(googletag.pubads()).setTargeting('targeting', ['Business']);
	gptadslots[2] = googletag.defineSlot('/3810627/GH/MR1', [[300, 250], 'fluid'], 'div-gpt-ad-1300004-0').addService(googletag.pubads()).setTargeting('targeting', ['Business']);
	gptadslots[3] = googletag.defineSlot('/3810627/GH/MR2', [[300, 250], 'fluid'], 'div-gpt-ad-1300004-1').addService(googletag.pubads()).setTargeting('targeting', ['Business']);
	gptadslots[4] = googletag.defineSlot('/3810627/GH/WSS1', [[300, 600], [160, 600], 'fluid'], 'div-gpt-ad-1200004-0').addService(googletag.pubads()).setTargeting('targeting', ['Business']);
	gptadslots[5] = googletag.defineSlot('/3810627/GH/WSS2', [[300, 250], 'fluid'], 'div-gpt-ad-1200004-1').addService(googletag.pubads()).setTargeting('targeting', ['Business']);
	googletag.pubads().enableSingleRequest();
		    googletag.pubads().disableInitialLoad();
		    googletag.pubads().setRequestNonPersonalizedAds(0);
		    googletag.enableServices();
		  });
		</script>
<!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-40951090-2"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());
  gtag('config', 'UA-40951090-2');
</script>
<!-- Start Alexa Certify Javascript -->
<script type="text/javascript">
_atrk_opts = { atrk_acct:"Rv2Th1aon800ah", domain:"ghanaweb.com",dynamic: true};
(function() { var as = document.createElement('script'); as.type = 'text/javascript'; as.async = true; as.src = "https://certify-js.alexametrics.com/atrk.js"; var s = document.getElementsByTagName('script')[0];s.parentNode.insertBefore(as, s); })();
</script>
<noscript><img src="https://certify.alexametrics.com/atrk.gif?account=Rv2Th1aon800ah" style="display:none" height="1" width="1" alt="" /></noscript>
<!-- End Alexa Certify Javascript -->

<script type="application/ld+json">
		{
			"@context": "https://schema.org",
			"@graph": [
				{
				"@type": "NewsArticle",
					"articleSection": "Business",
					"author":{
						"@type":"NewsMediaOrganization",
						"name":"GhanaWeb",
						"noBylinesPolicy":"https://www.ghanaweb.com/GhanaHomePage/standards-and-policies.php",
						"logo":{
							"@type":"ImageObject",
							"url":"https://cdn.ghanaweb.com/design/logo_desktop.png"
							}
					},
					"name": "Here is the closing performance of the cedi against major foreign currencies",
					"headline": "Here is the closing performance of the cedi against major foreign currencies",
					"description": "• The Cedi traded against the dollar is at a mid-rate of 5.8623",
					"datePublished": "2021-09-24T11:28:10+00:00",
					"dateModified": "2021-09-24T11:28:10+00:00",
					"inLanguage": "en",
					"thumbnailUrl": "https://cdn.ghanaweb.com/imagelib/src/dollar_AND_CEDI.jpg",
					"mainEntityOfPage": {
						"@type": "WebPage",
						"@id": "https://www.ghanaweb.com/GhanaHomePage/business/Here-is-the-closing-performance-of-the-cedi-against-major-foreign-currencies-1364662"
					},
					"url": "https://www.ghanaweb.com/GhanaHomePage/business/Here-is-the-closing-performance-of-the-cedi-against-major-foreign-currencies-1364662",
					"image": {
						"type": "ImageObject",
						"url": "https://cdn.ghanaweb.com/imagelib/src/dollar_AND_CEDI.jpg",
						"caption": "The Cedi traded against the dollar is at a mid-rate of 5.8623",
						"width": "696",
						"height": "392"
					},
					"publisher": {
						"@type": "NewsMediaOrganization",
						"@id": "https://www.ghanaweb.com/#publisher",
						"name": "GhanaWeb",
						"url": "https://www.ghanaweb.com",
						"diversityPolicy": "https://www.ghanaweb.com/GhanaHomePage/standards-and-policies.php",
						"ethicsPolicy": "https://www.ghanaweb.com/GhanaHomePage/standards-and-policies.php",
						"actionableFeedbackPolicy": "https://www.ghanaweb.com/GhanaHomePage/standards-and-policies.php",
						"correctionsPolicy": "https://www.ghanaweb.com/GhanaHomePage/standards-and-policies.php",
						"unnamedSourcesPolicy": "https://www.ghanaweb.com/GhanaHomePage/standards-and-policies.php",
						"verificationFactCheckingPolicy": "https://www.ghanaweb.com/GhanaHomePage/standards-and-policies.php",
						"publishingPrinciples": "https://www.ghanaweb.com/GhanaHomePage/standards-and-policies.php",
						"foundingDate": "1999-01-01",
						"sameAs": ["https:\/\/www.wikidata.org\/wiki\/Q83495671","https:\/\/en.wikipedia.org\/wiki\/GhanaWeb","https:\/\/play.google.com\/store\/apps\/details?id=com.ghanaweb.radio","https:\/\/www.facebook.com\/TheGhanaWeb\/","https:\/\/twitter.com\/TheGhanaWeb","https:\/\/www.instagram.com\/theghanaweb\/","https:\/\/www.linkedin.com\/company\/theghanaweb\/","https:\/\/www.youtube.com\/channel\/UCsL03z5sLvA0t8sjwDWf_3A"],
						"address": {
								"@type": "PostalAddress",
								"streetAddress": "Daalwijkdreef 47",
								"addressLocality": "Amsterdam",
								"postalCode": "1103 AD",
								"addressCountry": "NL"
							},
						"contactPoint": {
								"@type": "ContactPoint",
								"email": "info@ghanaweb.com",
								"telephone": "+31 20 362 9956",
								"areaServed": "Worldwide",
								"availableLanguage": ["English"]                    },
						
						"logo": {
							"@type": "ImageObject",
							"url": "https://cdn.ghanaweb.com/design/logo_desktop.png",
							"width": "243",
							"height": "30"
						}
					}
				},
				{
					"@type": "BreadcrumbList",
								"itemListElement": [
						{
							"@type": "ListItem",
							"position": 1,
							"name": "Home",
							"item": "https://www.ghanaweb.com"
						},
						{
							"@type": "ListItem",
							"position": 2,
							"name": "Business",
							"item": "https://www.ghanaweb.com/GhanaHomePage/business/"
						},                
						{
							"@type": "ListItem",
							"position": 3,
							"name": "Here is the closing performance of the cedi against major foreign currencies",
							"item": "https://www.ghanaweb.com/GhanaHomePage/business/Here-is-the-closing-performance-of-the-cedi-against-major-foreign-currencies-1364662"
						}
					]
				}
			]
		}
		</script><script async src='/cdn-cgi/challenge-platform/h/b/scripts/invisible.js'></script></head>

<body><div id="pagecontainer" class="business">
<header id="news" class="business">
        <div id="headerTop">
           <div id="navLogo"><a href="https://www.ghanaweb.com/"> <img src="https://cdn.ghanaweb.com/design/logo_desktop.png"  title="Desktop Logo" alt="Desktop Logo"></a></div>
			
                       <div id="navLinks">
             <div id="socialbtn">
               <a href="https://www.youtube.com/channel/UCsL03z5sLvA0t8sjwDWf_3A" rel="noopener" class="yt" target="_blank">Youtube Icon</a>               <a href="https://www.facebook.com/TheGhanaWeb" rel="noopener" class="fb" target="_blank">Facebook Icon</a>               <a href="https://twitter.com/theghanaweb" rel="noopener" class="tw" target="_blank">Twitter Icon</a>             </div>

             <div class="flexsearch--wrapper">
                <form class="flexsearch--form" action="https://www.ghanaweb.com/GhanaHomePage/search.php" method="post">
                <input type="hidden" name="action" value="1" />
                <input type="hidden" name="search_mode" value="news" />
                  <div class="flexsearch--input-wrapper">
                    <input class="flexsearch--input" type="search" name="Search" placeholder="Search GhanaWeb" value="">
                  </div>

                  <div class="flexsearch--submit-wrap">
                      <input class="flexsearch--submit" type="submit" value="">
                  </div>
				
                  <div id="loginLinks">
                                        <a href="https://www.ghanaweb.com/wall/private/register.php" class="signUp">Sign up</a>
                      <a href="https://www.ghanaweb.com/wall/private/login.php" class="logIn">Login</a>
                                    </div>
                 
                </form>
             </div>

           </div>
        </div>
        
        <div id="headerMid">
       <div id="headerAd">
           <div data-imk-uid='DESKTOP.BUSINESS_(ARTICLE).LEADERBOARD.2' id='div-gpt-ad-1100004-0' style='height:90px; width:970px; text-align:center;'>
								<script>
									googletag.cmd.push(function() { googletag.display('div-gpt-ad-1100004-0'); });
								</script>
							</div></div>
        </div>
		
        <div id="topnav" class="topnav-en">You are here: <a href="https://www.ghanaweb.com">Home</a> &rarr; <a href="/GhanaHomePage/business/">Business</a> &rarr; <a href="browse.archive.php?date=20210924">2021 09 24</a> &rarr; <b>Article 1364662</b> </div>
        
        <div id="mainnav" >
          <ul id="mainnavinner" class="nav-en">
            <li class="navNews "><a href="https://www.ghanaweb.com/GhanaHomePage/NewsArchive/">
			News</a></li>
        	<li class="navSports "><a href="https://www.ghanaweb.com/GhanaHomePage/SportsArchive/">
			Sports</a></li>
        	<li class="navBusiness current"><a href="https://www.ghanaweb.com/GhanaHomePage/business/">
			Business</a></li>
        	<li class="navEntertainment "><a href="https://www.ghanaweb.com/GhanaHomePage/entertainment/"> Entertainment</a></li>
			<li class="navAfrica "><a href="https://www.ghanaweb.com/GhanaHomePage/africa/" rel="nofollow">
			Africa</a></li>
            <li class="navRadio "><a href="https://www.ghanaweb.com/GhanaHomePage/television/">TV / Radio</a></li>
            <li class="navWall "><a href="https://www.ghanaweb.com/wall/">Wall</a></li>
            	            <li class="navTonaton "><a href="https://ghanaweb.tonaton.com/en/ads?utm_source=ghanaweb&utm_medium=widget&utm_campaign=GhanaWeb_Widget&utm_term=navigation_desktop&utm_content=tonaton" rel="sponsored">Buy & Sell</a></li>
	                  </ul>

        </div>
      </header>


  <div id="mainbody" class="business">     		     <div id="leftsection">
<div class="menuheading">Business</div>
<ul>
	<li><a href="/GhanaHomePage/business/">Home - Business</a>
 </li>
	<li><a href="/GhanaHomePage/business/browse.archive.php">Business Archive</a>
 </li>
	<li><a href="/GhanaHomePage/television/?category=business">Video News</a>
 </li>
	<li><a href="/GhanaHomePage/year-in-review/?review=business">Year In Review</a></li>
	<li><a rel="nofollow" href="/headlines/?cat=business">Business Headlines</a></li>
</ul>


<div class="menuheading">Business Resources</div>
<ul>
	<li><a href="/GhanaHomePage/business_directory/"><b>Business Directory</b></a>
 </li>
	<li><a href="https://ghanaweb.tonaton.com/en/ads/ghana/property" rel="sponsored">Real Estate  <b> &#127968</b> </a>
 </li>
	<li><a href="https://ghanaweb.tonaton.com/en/ads/ghana/jobs-in-ghana" rel="sponsored">Jobs in Ghana</a>
 </li>
</ul>

<div class="menuheading">External sites</div>
<ul>
	<li><a href="https://www.bog.gov.gh/">Bank Of Ghana</a></li>
	<li><a rel="nofollow" href="/headlines/?site=17">Business & Financial Times</a></li>
	<li><a rel="nofollow" href="/headlines/?site=16">BusinessGhana</a></li>
	<li><a rel="nofollow" href="/headlines/?site=5">Citi Business News</a></li>
	<li><a href="https://gse.com.gh/">Ghana Stock Exchange</a></li>
	<li><a rel="nofollow" href="/headlines/?site=48">Ghana Talks Business</a></li>
</ul>

<div class="menuheading">Economy Information</div>
<ul>
	<li><a href="/GhanaHomePage/economy/budget.php">Budget -Archive</a>
 </li>
	<li><a href="/GhanaHomePage/economy/tax.php">Tax</a>
 </li>
	<li><a href="/GhanaHomePage/economy/trade.php">Trade</a>
 </li>
	<li><a href="/GhanaHomePage/economy/forex.php">Exchange Rate</a>
 </li>
	<li><a href="/GhanaHomePage/economy/gse.php">Stock Exchange (GSE)</a>
 </li>
	</ul>







<div class="menuheading" style="clear:both;">Other Sections</div>
				  	<ul>
						<li><a href="/">Homepage</a></li>
						<li><a href="/GhanaHomePage/NewsArchive/">News</a></li>
						<li><a href="/GhanaHomePage/business/">Business</a></li>
						<li><a href="/GhanaHomePage/SportsArchive/">Sports</a></li>
						<li><a href="/GhanaHomePage/entertainment/">Entertainment</a></li>
						<li><a href="/GhanaHomePage/africa/" rel="nofollow">Africa</a></li>
						<li><a href="/GhanaHomePage/television/">TV / Radio</a></li>
						<li><a href="/wall/">Wall</a></li>
					</ul></div>
<div id="medsection1" class="clearfix">
<!-- End of html generated by this->header() -->
<div class="article-left-col">
<a name="top"></a><p class="floatLeft">Business News of Friday, 24 September 2021</p>
<p class="floatRight"><strong>Source: </strong><a href='/GhanaHomePage/aboutus.php'>www.ghanaweb.com</a></p>
<a id="date" style="display:none">2021-09-24</a><h1 style="clear: both;">Here is the closing performance of the cedi against major foreign currencies</h1>
<div class="option-bar">
<p><a rel="nofollow" href="artikel.php?ID=1364662&nav=previous">&laquo; Prev</a></p><p><a rel="nofollow" href="artikel.php?ID=1364662&nav=next">Next &raquo;</a></p><p class="last"><a href="artikel.php?ID=1364662&comment=0#com" rel="nofollow">Comments (0)</a></p>
<p class="listen"><a rel="nofollow" href="Here-is-the-closing-performance-of-the-cedi-against-major-foreign-currencies-1364662?audio=1"><span class="icon"></span><span class="text">Listen to Article</span></a></p>

<ul id="share">
	<li><a rel="nofollow noopener" target="_blank" class="whatsapp" href="https://web.whatsapp.com/send?text=https%3A%2F%2Fwww.ghanaweb.com%2FGhanaHomePage%2Fbusiness%2FHere-is-the-closing-performance-of-the-cedi-against-major-foreign-currencies-1364662">WhatsApp</a></li>
	<li><a rel="nofollow noopener" target="_blank" class="facebook" href="https://www.facebook.com/share.php?u=https%3A%2F%2Fwww.ghanaweb.com%2FGhanaHomePage%2Fbusiness%2FHere-is-the-closing-performance-of-the-cedi-against-major-foreign-currencies-1364662">Facebook</a></li>
	<li><a rel="nofollow noopener" target="_blank" class="twitter" href="https://twitter.com/intent/tweet?text=https%3A%2F%2Fwww.ghanaweb.com%2FGhanaHomePage%2Fbusiness%2FHere-is-the-closing-performance-of-the-cedi-against-major-foreign-currencies-1364662">Twitter</a></li>
	<li><a rel="nofollow" class="email" onClick="window.open('/GhanaHomePage/NewsArchive/emailnews.php?ID=1364662','Mailer','status=no,scrollbars=no,resizable=no,width=380,height=380');" href="/GhanaHomePage/NewsArchive/emailnews.php?ID=1364662" target="Mailer">Email This</a></li>	<li class="last"><a onClick="window.print();" href="#" class="print">Print This</a></li>
</ul></div>
<div class="article-left">
<p class="article-image"><a href="Here-is-the-closing-performance-of-the-cedi-against-major-foreign-currencies-1364662?gallery=1"><img src="https://cdn.ghanaweb.com/imagelib/pics/565/56569985.295.jpg" alt="The Cedi traded against the dollar is at a mid-rate of 5.8623" title="The Cedi traded against the dollar is at a mid-rate of 5.8623" width="295" height="166"> </span></a><span class='image_caption'><span>The Cedi traded against the dollar is at a mid-rate of 5.8623</span></span></p>
<div class="noPrint">
<div class="med_rec_lg_min">
<div data-imk-uid='DESKTOP.BUSINESS_(ARTICLE).MEDIUM_RECTANGLE.4' id='div-gpt-ad-1300004-0'>
							<script>
								googletag.cmd.push(function() { googletag.display('div-gpt-ad-1300004-0'); });
							</script>
						</div></div></div>
</div>
<div style="-webkit-user-select: none; -webkit-touch-callout: none; -moz-user-select: none; -ms-user-select: none; user-select: none;"><p style='clear:right' id='article-123'><b>• The Cedi traded against the dollar is at a mid-rate of 5.8623<br />
<br />
• Its trade value against the Pounds Sterling went up at a mid-rate of 8.0569<br />
<br />
• The Euro, however, is closing at a mid-rate of 6.8824</b><br />
<br />
On the interbank forex rates from the Bank of Ghana today, September 24, 2021, the Ghana cedi is trading against the dollar at a buying price of  5.8594 and a selling price of 5.8652 as compared to yesterday’s trading of a buying price of 5.8599 and a selling price of 5.8657<br />
<br />
Against the Pound Sterling, the cedi is trading at a buying price of 8.0525		 and a selling price of 8.0612 as compared to yesterday’s trading of a buying price of 7.9964 and a selling price of 8.0050.<br />
<br />
The Euro is trading at a buying price of 6.8790 and a selling price of 6.8858 as compared to yesterday’s trading of a buying price of 6.8768 and a selling price of 6.8830.<br />
<br />
The South African Rand is trading at a buying price of 0.3986 and a selling price of 0.3989 as compared to yesterday’s trading of a buying price of 0.3979 and a selling price of 0.3983.<br />
<br />
The Nigerian Naira is trading at a buying price of 70.2114 and a selling price of 70.4945 as compared to yesterday’s trading of a buying price of 70.1525 and a selling price of 70.3725.<br />
<br />
For the CFA, it is trading at a buying price of 95.2623 and a selling price of 95.3564 as compared to yesterday’s trading of a buying price of 95.3010 and a selling price of 95.3870.</p></div>
<div class="related_articles" style="width: 100%;"><div style="clear: both; font-size: 90%; background-color: #eeeaea; padding: 5px; margin-top: 10px;">
<strong>Related Articles:</strong>
<ul
><li><a href="/GhanaHomePage/NewsArchive/Analysts-project-MPC-to-maintain-policy-rate-1362760"  >Analysts project MPC to maintain policy rate</a></li>
<li><a href="/GhanaHomePage/NewsArchive/Analysts-project-MPC-to-stay-policy-rate-1362835"  >Analysts project MPC to stay policy rate</a></li>
<li><a href="/GhanaHomePage/NewsArchive/Take-advantage-of-innovations-in-fintech-industry-Second-Deputy-Governor-urges-entrepreneurs-1362892"  >Take advantage of innovations in fintech industry - Second Deputy Governor urges entrepreneurs</a></li>
<li><a href="/GhanaHomePage/NewsArchive/BoG-s-MPC-begins-scheduled-meetings-to-review-Ghana-s-economy-1363006"  >BoG’s MPC begins scheduled meetings to review Ghana’s economy</a></li>
<li><a href="/GhanaHomePage/NewsArchive/Bank-of-Ghana-pledges-heightened-financial-sector-vigilance-under-AfCFTA-1361335"  >Bank of Ghana pledges heightened financial sector vigilance under AfCFTA</a></li>
<li><a href="dossier.php?ID=487"><strong>Read all related articles</strong></a></b></li>
</ul>
<br /><br />
<strong>Comments:</strong><br />
This article has no comments yet,<a href="artikel.php?ID=1364662&comment=0#com" rel="nofollow"> be the first to comment</a>
</div>
</div></div>
<!-- uploaded by: 26 updated by: -1 -->

<!-- Start of html generated by this->footer() -->
<div class='noPrint gw_ob_wrapper' style="clear:both; text-align:left;">
<a id="outbrain_lang" style="display:none">en</a><div lang="en" class="OUTBRAIN" data-src="www.ghanaweb.com/GhanaHomePage/business/Here-is-the-closing-performance-of-the-cedi-against-major-foreign-currencies-1364662" data-widget-id="AR_1" data-ob-template="Ghanaweb" ></div><script type="text/javascript" async="async" src="//widgets.outbrain.com/outbrain.js"></script></div></div>
<div id="rightsection"><div class="med_rec_lg_min" style="margin:0 0 15px;"><div data-imk-uid='DESKTOP.BUSINESS_(ARTICLE).WIDE_SKYSCRAPER.16' id='div-gpt-ad-1200004-1' style='height:auto; width:300px; text-align:center;'>
								<script>
									googletag.cmd.push(function() { googletag.display('div-gpt-ad-1200004-1'); });
								</script>
							</div></div>

<div id="tonaton_widget_main">
    <div class="head">
        <a rel="sponsored" href="https://ghanaweb.tonaton.com/en/ads?utm_source=ghanaweb&utm_medium=widget&utm_campaign=GhanaWeb_Widget&utm_term=widget_desktop_A&utm_content=tonaton" class="s">
            <h3 class="title">Buy & Sell</h3>
            <span><img src="https://cdn.ghanaweb.com/design/tonatonB/logo.png"></span>
        </a>
    </div>
    <div class="lead_category">
        <ul>
            <a rel="sponsored" href="https://ghanaweb.tonaton.com/en/ads/ghana/electronics?utm_source=ghanaweb&utm_medium=widget&utm_campaign=GhanaWeb_Widget&utm_term=widget_desktop_A&utm_content=electronics" class="">
                <li class="electronics">
                    <div class="image"><img src="https://cdn.ghanaweb.com/design/tonatonB/electronics.png"></div>
                    <span class="qty">(32,938)</span>
                </li>
            </a>
            <a rel="sponsored" href="https://ghanaweb.tonaton.com/en/ads/ghana/property?utm_source=ghanaweb&utm_medium=widget&utm_campaign=GhanaWeb_Widget&utm_term=widget_desktop_A&utm_content=property" class="">
                <li class="property">
                    <div class="image"><img src="https://cdn.ghanaweb.com/design/tonatonB/property.png"></div>
                    <span class="qty">(21,436)</span>
                </li>
            </a>
            <a rel="sponsored" href="https://ghanaweb.tonaton.com/en/ads/ghana/vehicles?utm_source=ghanaweb&utm_medium=widget&utm_campaign=GhanaWeb_Widget&utm_term=widget_desktop_A&utm_content=vehicles" class="">
                <li class="vehicles">
                    <div class="image"><img src="https://cdn.ghanaweb.com/design/tonatonB/vehicles.png"></div>
                    <span class="qty">(23,653)</span>
                </li>
            </a>
            <a rel="sponsored" href="https://ghanaweb.tonaton.com/en/ads/ghana/jobs-in-ghana?utm_source=ghanaweb&utm_medium=widget&utm_campaign=GhanaWeb_Widget&utm_term=widget_desktop_A&utm_content=jobs-in-ghana" class="">
                <li class="jobs">
                    <div class="image"><img src="https://cdn.ghanaweb.com/design/tonatonB/jobs.png"></div>
                    <span class="qty">(1,483)</span>
                </li>
            </a>
        </ul>
    </div>
    <div class="doorstep">
        <a rel="sponsored" href="https://ghanaweb.tonaton.com/en/ads?buy_now=1&utm_source=ghanaweb&utm_medium=widget&utm_campaign=GhanaWeb_Widget&utm_term=widget_desktop_A&utm_content=doorstepdelivery">
            <img src="https://cdn.ghanaweb.com/design/tonatonB/doorstep-delivery.png">
        </a>
    </div>
    <div class="post_btn">
        <a rel="sponsored" href="https://ghanaweb.tonaton.com/en/post-ad?utm_source=ghanaweb&utm_medium=widget&utm_campaign=GhanaWeb_Widget&utm_term=widget_desktop_A&utm_content=post-ad">
            <img src="https://cdn.ghanaweb.com/design/tonatonB/post_button.png">
        </a>
    </div>
</div>

<div class="med_rec_lg_min">
<div data-imk-uid='DESKTOP.BUSINESS_(ARTICLE).MEDIUM_RECTANGLE.22' id='div-gpt-ad-1300004-1'>
							<script>
								googletag.cmd.push(function() { googletag.display('div-gpt-ad-1300004-1'); });
							</script>
						</div></div>
<div class="right-artl news">
		        <h3 class="title">News<span class="icon"><img src="https://cdn.ghanaweb.com/design/news.png"></span></h3>
		        <a href="/GhanaHomePage/NewsArchive/">
		            <div class="image"><img src="https://cdn.ghanaweb.com/imagelib/pics/210/21034503.295.jpg" width="130" height="93" alt="Kwabena Okyere Darko-Mensah" title="Kwabena Okyere Darko-Mensah"></div>
		            <h3 class="text">Taadi kidnapping: I don't come from a cheap family – Regional Minister tells critics</h3>
		        </a>
		    </div><div class="right-artl sports">
		        <h3 class="title">Sports<span class="icon"><img src="https://cdn.ghanaweb.com/design/sports.png"></span></h3>
		        <a href="/GhanaHomePage/SportsArchive/">
		            <div class="image"><img src="https://cdn.ghanaweb.com/imagelib/pics/940/94012454.295.jpg" width="130" height="83" alt="Former Black Stars coach Charles Akonnor" title="Former Black Stars coach Charles Akonnor"></div>
		            <h3 class="text">CK Akonnor was sacked a day after he submitted squad for Zimbabwe games – GFA official reveals</h3>
		        </a>
		    </div><div class="right-artl entertainment">
		        <h3 class="title">Entertainment<span class="icon"><img src="https://cdn.ghanaweb.com/design/entertainment.png"></span></h3>
		        <a href="/GhanaHomePage/entertainment/">
		            <div class="image"><div class='position'><span class='play-icon'></span></div><img src="https://cdn.ghanaweb.com/imagelib/pics/679/67964064.295.jpg" width="130" height="68" alt="Kwaku Manu has lambasted Nkonkonsa on social media for publishing false stories about him" title="Kwaku Manu has lambasted Nkonkonsa on social media for publishing false stories about him"></div>
		            <h3 class="text">Kwaku Manu blasts Nkonkosa for alleging that his divorce was centred on infidelity</h3>
		        </a>
		    </div><div class="right-artl africa">
		        <h3 class="title">Africa<span class="icon"><img src="https://cdn.ghanaweb.com/design/africa.png"></span></h3>
		        <a href="/GhanaHomePage/africa/" rel="nofollow">
		            <div class="image"><img src="https://cdn.ghanaweb.com/imagelib/pics/250/25051159.295.jpg" width="130" height="82" alt="L - R: Presidents Hichelima (Zambia), Suluhu (Tanzania), Ndayishimiye (Burundi), Deby Itno (Chad)" title="L - R: Presidents Hichelima (Zambia), Suluhu (Tanzania), Ndayishimiye (Burundi), Deby Itno (Chad)"></div>
		            <h3 class="text">These African presidents made first appearance at UN General Assembly</h3>
		        </a>
		    </div><div class="right-artl opinions">
		        <h3 class="title">Opinions<span class="icon"><img src="https://cdn.ghanaweb.com/design/opinions.png"></span></h3>
		        <a href="/GhanaHomePage/opinions/">
		            <div class="image"><img src="https://cdn.ghanaweb.com/imagelib/pics/169/16912330.295.jpg" width="130" height="86" alt="Dr Kwabena Duffuor, former Finance Minister" title="Dr Kwabena Duffuor, former Finance Minister"></div>
		            <h3 class="text">Kwabena Duffuor writes: Building our future, saving our youth</h3>
		        </a>
		    </div></div></div>
<div>           
        </div>
<div id="footer" style="margin-top:20px;">
  <ul id="footerinner">
    <li class="fstyle"><a href="/GhanaHomePage/aboutus.php">About Us</a></li>
    <li class="fstyle"><a href="/advertise/">Advertising</a></li>    <li class="fstyle"><a rel="nofollow" href="/GhanaHomePage/feedback.php?url=www.ghanaweb.com/GhanaHomePage/business/Here-is-the-closing-performance-of-the-cedi-against-major-foreign-currencies-1364662" onclick="NewWindow('/GhanaHomePage/feedback.php?url=www.ghanaweb.com/GhanaHomePage/business/Here-is-the-closing-performance-of-the-cedi-against-major-foreign-currencies-1364662', 'feedback', '550', '450','no') ;return false;">Feedback</a></li>
    <li class="fstyle"><a href="/GhanaHomePage/sitemap.php">Sitemap</a></li>
    <li class="fstyle"><a href="/GhanaHomePage/privacy_policy.php">Privacy Policy</a></li>
        
  </ul>
  
  <div id="footerrechts">
    Copyright &copy; 1994 - 2021 GhanaWeb. All rights reserved.  </div>
</div>


<script>var batch_slots=[]; googletag.cmd.push(function() {
	if(typeof($('#div-gpt-ad-1100004-0').attr('data-imk-uid')) != 'undefined'){ batch_slots = batch_slots.concat(gptadslots[1]); }
	if(typeof($('#div-gpt-ad-1300004-0').attr('data-imk-uid')) != 'undefined'){ batch_slots = batch_slots.concat(gptadslots[2]); }
	if(typeof($('#div-gpt-ad-1300004-1').attr('data-imk-uid')) != 'undefined'){ batch_slots = batch_slots.concat(gptadslots[3]); }
	if(typeof($('#div-gpt-ad-1200004-0').attr('data-imk-uid')) != 'undefined'){ batch_slots = batch_slots.concat(gptadslots[4]); }
	if(typeof($('#div-gpt-ad-1200004-1').attr('data-imk-uid')) != 'undefined'){ batch_slots = batch_slots.concat(gptadslots[5]); }
	googletag.pubads().refresh(batch_slots);
});
</script>

</div>

</div>
<script type="text/javascript">
	(function() {
		/** CONFIGURATION START **/
		var _sf_async_config = window._sf_async_config = (window._sf_async_config || {});

		_sf_async_config.uid = 56378;
		_sf_async_config.domain = 'ghanaweb.com';
		_sf_async_config.flickerControl = false;
		_sf_async_config.useCanonical = true;
		_sf_async_config.useCanonicalDomain = true;
		_sf_async_config.sections = 'business';
		_sf_async_config.authors = 'FOQ';
		/** CONFIGURATION END **/
		function loadChartbeat() {
			var e = document.createElement('script');
			var n = document.getElementsByTagName('script')[0];
			e.type = 'text/javascript';
			e.async = true;
			e.src = '//static.chartbeat.com/js/chartbeat.js';
			n.parentNode.insertBefore(e, n);
		}
		loadChartbeat();
		})();
		</script>


</div></div>


<script type="text/javascript">(function(){window['__CF$cv$params']={r:'693c37a23d965aec',m:'PLThGEOCTz3os4hsvWTTxoFe._8m_0NhivX3bP6Vhho-1632488653-0-AWQYZDxdTa4oJJM2ns/+5TxLkAM7Zc89yQ+3pDR1PwoZUHo6+fthMjrugFNavaqJpQW/ZIl5/Bk9apbh5WmcBcGh7qPuQ9RA/ldp20sD88PyiYM3yLSnA4405H3Iapt5CQn8fp+gqt2LbmTPYVreDEA3WnGxlDNfytASSQVyyUiauAFVZ5wlRDHUn230Uisff7kWYrLL1kBI2AQFOOMXNSnUNGQ3haDM3fQW8B4651XUK6rzAQhyBO8rhCIVku6OTw==',s:[0x55b94729d2,0xdd9d5995dd],u:'/cdn-cgi/challenge-platform/h/b'}})();</script></body>
</html><!-- Generated in 0.004 seconds -->
