<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Transitional//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-transitional.dtd">
<html xmlns="http://www.w3.org/1999/xhtml" xml:lang="en" lang="en">
<head>

<meta http-equiv="Content-Type" content="text/html; charset=UTF-8"/>
<meta name="robots" content="index, follow, max-snippet:-1, max-video-preview:-1, max-image-preview:large"/>
<title>Government won’t allow traditional authorities to frustrate mining investors—Minerals Commission</title>
<meta name="description" lang="en" content="The government will not allow traditional authorities to frustrate investors in the mining sector, Mr Steven Agbo, Assistant Manager, Community Relations, Minerals Commission, has said."/>
<meta name="twitter:card" content="summary_large_image"/>
<meta name="twitter:site" content="@TheGhanaWeb"/>
<meta name="twitter:title" content="Government won’t allow traditional authorities to frustrate mining investors—Minerals Commission"/>
<meta name="twitter:url" content="https://www.ghanaweb.com/GhanaHomePage/business/Government-won-t-allow-traditional-authorities-to-frustrate-mining-investors-Minerals-Commission-1476341" />
<meta name="twitter:description" content="The government will not allow traditional authorities to frustrate investors in the mining sector, Mr Steven Agbo, Assistant Manager, Community Relations, Minerals Commission, has said."/>
<meta name="twitter:image" content="https://cdn.ghanaweb.com/imagelib/pics/791/79160724.jpg"/>
<meta property="og:site_name" content="GhanaWeb"/>
<meta property="og:type" content="article"/>
<meta property="og:locale" content="en_US"/>
<meta property="og:title" content="Government won’t allow traditional authorities to frustrate mining investors—Minerals Commission"/>
<meta property="og:image" content="https://cdn.ghanaweb.com/imagelib/pics/791/79160724.jpg"/>
<meta property="og:image:width" content="480"/>
<meta property="og:image:height" content="465"/>
<meta property="og:url" content="https://www.ghanaweb.com/GhanaHomePage/business/Government-won-t-allow-traditional-authorities-to-frustrate-mining-investors-Minerals-Commission-1476341"/>
<meta property="og:description" content="The government will not allow traditional authorities to frustrate investors in the mining sector, Mr Steven Agbo, Assistant Manager, Community Relations, Minerals Commission, has said."/>
<meta property="article:published_time" content="2022-02-24T00:26:40+00:00"/>
<meta property="article:modified_time" content="2022-02-24T00:26:40+00:00"/>
<link rel="canonical" href="https://www.ghanaweb.com/GhanaHomePage/business/Government-won-t-allow-traditional-authorities-to-frustrate-mining-investors-Minerals-Commission-1476341"/>
<link rel="shortcut icon" href="https://cdn.ghanaweb.com/design/favicon.ico?asdas=32156646" type="image/x-icon">
<link href="https://cdn.ghanaweb.com/css/GH/v5.0.4/common.css" rel="stylesheet" type="text/css" media="screen">
<link href="https://cdn.ghanaweb.com/css/GH/v5.0.4/common.other.css" rel="stylesheet" type="text/css" media="screen">
<link href="https://cdn.ghanaweb.com/css/GH/v5.0.4/business.css" rel="stylesheet" type="text/css" media="screen">
<link href="https://cdn.ghanaweb.com/css/GH/v5.0.4/print.css" rel="stylesheet" type="text/css" media="print">
<link rel="apple-touch-icon" href="https://cdn.ghanaweb.com/design/apple-touch-icon-ipad.png">
<link rel="apple-touch-icon" sizes="114x114" href="https://cdn.ghanaweb.com/design/apple-touch-icon-iphone4.png">
<script language="Javascript" type="text/javascript" src="https://cdn.ghanaweb.com/jscript/v2.28/jquery.min.js"></script>
<link rel="alternate" media="only screen and (max-width: 640px)" href="https://mobile.ghanaweb.com/GhanaHomePage/business/Government-won-t-allow-traditional-authorities-to-frustrate-mining-investors-Minerals-Commission-1476341"/>
<link rel="preconnect" href="https://log.outbrainimg.com">
<link href="https://widgets.outbrain.com/" rel="preconnect">
<link href="https://cdn.ghanaweb.com/" rel="preconnect">
<link href="https://ajax.cloudflare.com/" rel="preconnect">
<link href="https://ajax.cloudflare.com/" rel="dns-prefetch">
<link href="https://adservice.google.com" rel="preconnect">
<link href="https://adservice.google.com" rel="dns-prefetch">
<link href="https://www.googletagmanager.com" rel="preconnect">
<link href="https://certify-js.alexametrics.com/" rel="preconnect">
<link href="https://certify.alexametrics.com/" rel="preconnect">
<link href="https://pagead2.googlesyndication.com/" rel="dns-prefetch">
<script data-cfasync="false" async="async" src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>
	var googletag = googletag || {};
	googletag.cmd = googletag.cmd || [];
</script>
<script>
			var gptadslots = [];
		  	googletag.cmd.push(function() {
	gptadslots[1] = googletag.defineSlot('/3810627/GH/WLB1', [[468, 60], [970, 90], [728, 90]], 'div-gpt-ad-1100004-0').addService(googletag.pubads()).setTargeting('targeting', ['Business']);
	gptadslots[2] = googletag.defineSlot('/3810627/GH/MR1', [[300, 250], 'fluid'], 'div-gpt-ad-1300004-0').addService(googletag.pubads()).setTargeting('targeting', ['Business']);
	gptadslots[3] = googletag.defineSlot('/3810627/GH/MR2', [[300, 250], 'fluid'], 'div-gpt-ad-1300004-1').addService(googletag.pubads()).setTargeting('targeting', ['Business']);
	gptadslots[4] = googletag.defineSlot('/3810627/GH/WSS1', [[300, 600], [160, 600], 'fluid'], 'div-gpt-ad-1200004-0').addService(googletag.pubads()).setTargeting('targeting', ['Business']);
	gptadslots[5] = googletag.defineSlot('/3810627/GH/WSS2', [[300, 250], 'fluid'], 'div-gpt-ad-1200004-1').addService(googletag.pubads()).setTargeting('targeting', ['Business']);
	googletag.pubads().enableSingleRequest();
		    googletag.pubads().disableInitialLoad();
		    googletag.pubads().setRequestNonPersonalizedAds(0);
		    googletag.enableServices();
		  });
		</script>
<!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-40951090-2"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());
  gtag('config', 'UA-40951090-2');
</script>
<!-- Start Alexa Certify Javascript -->
<script type="text/javascript">
_atrk_opts = { atrk_acct:"Rv2Th1aon800ah", domain:"ghanaweb.com",dynamic: true};
(function() { var as = document.createElement('script'); as.type = 'text/javascript'; as.async = true; as.src = "https://certify-js.alexametrics.com/atrk.js"; var s = document.getElementsByTagName('script')[0];s.parentNode.insertBefore(as, s); })();
</script>
<noscript><img src="https://certify.alexametrics.com/atrk.gif?account=Rv2Th1aon800ah" style="display:none" height="1" width="1" alt="" /></noscript>
<!-- End Alexa Certify Javascript -->

<script type="application/ld+json">
		{
			"@context": "https://schema.org",
			"@graph": [
				{
				"@type": "NewsArticle",
					"articleSection": "Business",
					"name": "Government won’t allow traditional authorities to frustrate mining investors—Minerals Commission",
					"headline": "Government won’t allow traditional authorities to frustrate mining investors—Minerals Commission",
					"description": "The government will not allow traditional authorities to frustrate investors in the mining sector, Mr Steven Agbo, Assistant Manager, Community Relations, Minerals Commission, has said.",
					"datePublished": "2022-02-24T00:26:40+00:00",
					"dateModified": "2022-02-24T00:26:40+00:00",
					"inLanguage": "en",
					"thumbnailUrl": "https://cdn.ghanaweb.com/imagelib/src/Minerals-Commission_1234.jpg",
					"mainEntityOfPage": {
						"@type": "WebPage",
						"@id": "https://www.ghanaweb.com/GhanaHomePage/business/Government-won-t-allow-traditional-authorities-to-frustrate-mining-investors-Minerals-Commission-1476341"
					},
					"url": "https://www.ghanaweb.com/GhanaHomePage/business/Government-won-t-allow-traditional-authorities-to-frustrate-mining-investors-Minerals-Commission-1476341",
					"image": {
						"type": "ImageObject",
						"url": "https://cdn.ghanaweb.com/imagelib/src/Minerals-Commission_1234.jpg",
						"caption": "Logo of the Mineral Commission",
						"width": "480",
						"height": "465"
					},
					"publisher": {
						"@type": "NewsMediaOrganization",
						"@id": "https://www.ghanaweb.com/#publisher",
						"name": "GhanaWeb",
						"url": "https://www.ghanaweb.com",
						"diversityPolicy": "https://www.ghanaweb.com/GhanaHomePage/standards-and-policies.php",
						"ethicsPolicy": "https://www.ghanaweb.com/GhanaHomePage/standards-and-policies.php",
						"actionableFeedbackPolicy": "https://www.ghanaweb.com/GhanaHomePage/standards-and-policies.php",
						"correctionsPolicy": "https://www.ghanaweb.com/GhanaHomePage/standards-and-policies.php",
						"unnamedSourcesPolicy": "https://www.ghanaweb.com/GhanaHomePage/standards-and-policies.php",
						"verificationFactCheckingPolicy": "https://www.ghanaweb.com/GhanaHomePage/standards-and-policies.php",
						"publishingPrinciples": "https://www.ghanaweb.com/GhanaHomePage/standards-and-policies.php",
						"foundingDate": "1999-01-01",
						"sameAs": ["https:\/\/www.wikidata.org\/wiki\/Q83495671","https:\/\/en.wikipedia.org\/wiki\/GhanaWeb","https:\/\/play.google.com\/store\/apps\/details?id=com.ghanaweb.radio","https:\/\/www.facebook.com\/TheGhanaWeb\/","https:\/\/twitter.com\/TheGhanaWeb","https:\/\/www.instagram.com\/theghanaweb\/","https:\/\/www.linkedin.com\/company\/theghanaweb\/","https:\/\/www.youtube.com\/channel\/UCsL03z5sLvA0t8sjwDWf_3A"],
						"address": {
								"@type": "PostalAddress",
								"streetAddress": "Daalwijkdreef 47",
								"addressLocality": "Amsterdam",
								"postalCode": "1103 AD",
								"addressCountry": "NL"
							},
						"contactPoint": {
								"@type": "ContactPoint",
								"email": "info@ghanaweb.com",
								"telephone": "+31 20 362 9956",
								"areaServed": "Worldwide",
								"availableLanguage": ["English"]                    },
						
						"logo": {
							"@type": "ImageObject",
							"url": "https://cdn.ghanaweb.com/design/logo_desktop.png",
							"width": "243",
							"height": "30"
						}
					}
				},
				{
					"@type": "BreadcrumbList",
								"itemListElement": [
						{
							"@type": "ListItem",
							"position": 1,
							"name": "Home",
							"item": "https://www.ghanaweb.com"
						},
						{
							"@type": "ListItem",
							"position": 2,
							"name": "Business",
							"item": "https://www.ghanaweb.com/GhanaHomePage/business/"
						},                
						{
							"@type": "ListItem",
							"position": 3,
							"name": "Government won’t allow traditional authorities to frustrate mining investors—Minerals Commission",
							"item": "https://www.ghanaweb.com/GhanaHomePage/business/Government-won-t-allow-traditional-authorities-to-frustrate-mining-investors-Minerals-Commission-1476341"
						}
					]
				}
			]
		}
		</script></head>

<body><div id="pagecontainer" class="business">
<header id="news" class="business">
        <div id="headerTop">
           <div id="navLogo"><a href="https://www.ghanaweb.com/"> <img src="https://cdn.ghanaweb.com/design/logo_desktop.png"  title="Desktop Logo" alt="Desktop Logo"></a></div>
			
                       <div id="navLinks">
             <div id="socialbtn">
               <a href="https://www.youtube.com/channel/UCsL03z5sLvA0t8sjwDWf_3A" rel="noopener" class="yt" target="_blank">Youtube Icon</a>               <a href="https://www.facebook.com/TheGhanaWeb" rel="noopener" class="fb" target="_blank">Facebook Icon</a>               <a href="https://twitter.com/theghanaweb" rel="noopener" class="tw" target="_blank">Twitter Icon</a>             </div>

             <div class="flexsearch--wrapper">
                <form class="flexsearch--form" action="https://www.ghanaweb.com/GhanaHomePage/search.php" method="post">
                <input type="hidden" name="action" value="1" />
                <input type="hidden" name="search_mode" value="news" />
                  <div class="flexsearch--input-wrapper">
                    <input class="flexsearch--input" type="search" name="Search" placeholder="Search GhanaWeb" value="">
                  </div>

                  <div class="flexsearch--submit-wrap">
                      <input class="flexsearch--submit" type="submit" value="">
                  </div>
				
                  <div id="loginLinks">
                                        <a href="https://www.ghanaweb.com/wall/private/register.php" class="signUp">Sign up</a>
                      <a href="https://www.ghanaweb.com/wall/private/login.php" class="logIn">Login</a>
                                    </div>
                 
                </form>
             </div>

           </div>
        </div>
        
        <div id="headerMid">
       <div id="headerAd">
           </div>
        </div>
		
        <div id="topnav" class="topnav-en">You are here: <a href="https://www.ghanaweb.com">Home</a> &rarr; <a href="/GhanaHomePage/business/">Business</a> &rarr; <a href="browse.archive.php?date=20220224">2022 02 24</a> &rarr; <b>Article 1476341</b> </div>
        
        <div id="mainnav" >
          <ul id="mainnavinner" class="nav-en">
            <li class="navNews "><a href="https://www.ghanaweb.com/GhanaHomePage/NewsArchive/">
			News</a></li>
        	<li class="navSports "><a href="https://www.ghanaweb.com/GhanaHomePage/SportsArchive/">
			Sports</a></li>
        	<li class="navBusiness current"><a href="https://www.ghanaweb.com/GhanaHomePage/business/">
			Business</a></li>
        	<li class="navEntertainment "><a href="https://www.ghanaweb.com/GhanaHomePage/entertainment/"> Entertainment</a></li>
			<li class="navAfrica "><a href="https://www.ghanaweb.com/GhanaHomePage/africa/" rel="nofollow">
			Africa</a></li>
            <li class="navRadio "><a href="https://www.ghanaweb.com/GhanaHomePage/television/">GhanaWeb TV</a></li>
            <li class="navWall "><a href="https://www.ghanaweb.com/wall/">Wall</a></li>
            	        	<li class="navCountry "><a href="https://www.ghanaweb.com/GhanaHomePage/country_information/">Country</a></li>
	                  </ul>

        </div>
      </header>


  <div id="mainbody" class="business">     		     <div id="leftsection">
<div class="menuheading">Business</div>
<ul>
	<li><a href="/GhanaHomePage/business/">Home - Business</a>
 </li>
	<li><a href="/GhanaHomePage/business/browse.archive.php">Business Archive</a>
 </li>
	<li><a href="/GhanaHomePage/television/business">Business | TV</a>
 </li>
	<li><a href="/GhanaHomePage/year-in-review/?review=business"><b>Year In Review</b></a></li> 
	<li><a rel="nofollow" href="/headlines/?cat=business">Business Headlines</a></li>
</ul>
<div class="menuheading">GhanaWeb TV - Business</div>
<ul>
	<li><a href="/GhanaHomePage/television/biztech"><b>BizTech | TV</b></a></li>
</ul>



<div class="menuheading">Business Resources</div>
<ul>
	<li><a href="/GhanaHomePage/business_directory/"><b>Business Directory</b></a>
 </li>
	</ul>

<div class="menuheading">External sites</div>
<ul>
	<li><a href="https://www.bog.gov.gh/">Bank Of Ghana</a></li>
	<li><a rel="nofollow" href="/headlines/?site=17">Business & Financial Times</a></li>
	<li><a rel="nofollow" href="/headlines/?site=16">BusinessGhana</a></li>
	<li><a rel="nofollow" href="/headlines/?site=5">Citi Business News</a></li>
	<li><a rel="nofollow" href="https://gse.com.gh/">Ghana Stock Exchange</a></li>
	<li><a rel="nofollow" href="/headlines/?site=48">Ghana Talks Business</a></li>
</ul>

<div class="menuheading">Economy Information</div>
<ul>
	<li><a href="/GhanaHomePage/economy/budget.php">Budget -Archive</a>
 </li>
	<li><a href="/GhanaHomePage/economy/tax.php">Tax</a>
 </li>
	<li><a href="/GhanaHomePage/economy/trade.php">Trade</a>
 </li>
	<li><a href="/GhanaHomePage/economy/forex.php">Exchange Rate</a>
 </li>
	<li><a href="/GhanaHomePage/economy/gse.php">Stock Exchange (GSE)</a>
 </li>
	</ul>



<div class="menuheading" style="clear:both;">Other Sections</div>
				  	<ul>
						<li><a href="/">Homepage</a></li>
						<li><a href="/GhanaHomePage/NewsArchive/">News</a></li>
						<li><a href="/GhanaHomePage/business/">Business</a></li>
						<li><a href="/GhanaHomePage/SportsArchive/">Sports</a></li>
						<li><a href="/GhanaHomePage/entertainment/">Entertainment</a></li>
						<li><a href="/GhanaHomePage/africa/" rel="nofollow">Africa</a></li>
						<li><a href="/GhanaHomePage/television/">TV / Radio</a></li>
						<li><a href="/wall/">Wall</a></li>
					</ul></div>
<div id="medsection1" class="clearfix">
<!-- End of html generated by this->header() -->
<div class="article-left-col">
<a name="top"></a><p class="floatLeft">Business News of Thursday, 24 February 2022</p>
<div class="disclaimer" style="background: #ddf5ff; padding: 5px; margin: -4px 0px 0 22px; float: right; font-size: 14px; border-left: solid;"><a href="Government-won-t-allow-traditional-authorities-to-frustrate-mining-investors-Minerals-Commission-1476341?articleMode=readDisclaimer" rel="nofollow">Disclaimer</a></div><p class="floatRight"><strong>Source: </strong>GNA</p>
<a id="date" style="display:none">2022-02-24</a><h1 style="clear: both;">Government won’t allow traditional authorities to frustrate mining investors—Minerals Commission</h1>
<div class="option-bar">
<p><a rel="nofollow" href="artikel.php?ID=1476341&nav=previous">&laquo; Prev</a></p><p><a rel="nofollow" href="artikel.php?ID=1476341&nav=next">Next &raquo;</a></p><p class="last"><a href="artikel.php?ID=1476341&comment=0#com" rel="nofollow">Comments (0)</a></p>
<p class="listen"><a rel="nofollow" href="Government-won-t-allow-traditional-authorities-to-frustrate-mining-investors-Minerals-Commission-1476341?audio=1"><span class="icon"></span><span class="text">Listen to Article</span></a></p>

<ul id="share">
	<li><a rel="nofollow noopener" target="_blank" class="whatsapp" href="https://web.whatsapp.com/send?text=https%3A%2F%2Fwww.ghanaweb.com%2FGhanaHomePage%2Fbusiness%2FGovernment-won-t-allow-traditional-authorities-to-frustrate-mining-investors-Minerals-Commission-1476341">WhatsApp</a></li>
	<li><a rel="nofollow noopener" target="_blank" class="facebook" href="https://www.facebook.com/share.php?u=https%3A%2F%2Fwww.ghanaweb.com%2FGhanaHomePage%2Fbusiness%2FGovernment-won-t-allow-traditional-authorities-to-frustrate-mining-investors-Minerals-Commission-1476341">Facebook</a></li>
	<li><a rel="nofollow noopener" target="_blank" class="twitter" href="https://twitter.com/intent/tweet?text=https%3A%2F%2Fwww.ghanaweb.com%2FGhanaHomePage%2Fbusiness%2FGovernment-won-t-allow-traditional-authorities-to-frustrate-mining-investors-Minerals-Commission-1476341">Twitter</a></li>
	<li><a rel="nofollow" class="email" onClick="window.open('/GhanaHomePage/NewsArchive/emailnews.php?ID=1476341','Mailer','status=no,scrollbars=no,resizable=no,width=380,height=380');" href="/GhanaHomePage/NewsArchive/emailnews.php?ID=1476341" target="Mailer">Email This</a></li></ul></div>
<div class="article-left">
<p class="article-image"><a href="Government-won-t-allow-traditional-authorities-to-frustrate-mining-investors-Minerals-Commission-1476341?gallery=1"><img src="https://cdn.ghanaweb.com/imagelib/pics/791/79160724.295.jpg" alt="Logo of the Mineral Commission" title="Logo of the Mineral Commission" width="295" height="286"> </span></a><span class='image_caption'><span>Logo of the Mineral Commission</span></span></p>
<div class="noPrint">
<div class="med_rec_lg_min">
<div data-imk-uid='DESKTOP.BUSINESS_(ARTICLE).MEDIUM_RECTANGLE.4' id='div-gpt-ad-1300004-0'>
							<script>
								googletag.cmd.push(function() { googletag.display('div-gpt-ad-1300004-0'); });
							</script>
						</div></div></div>
</div>
<div style="-webkit-user-select: none; -webkit-touch-callout: none; -moz-user-select: none; -ms-user-select: none; user-select: none;"><p style='clear:right' id='article-123'>The government will not allow traditional authorities to frustrate investors in the mining sector, Mr Steven Agbo, Assistant Manager, Community Relations, Minerals Commission, has said.<br />
<br />
He said the mining sector had huge prospects and contributed significantly to the nation’s economic development and advised Ghanaians to cooperate with mining companies for the country to get desirable benefits to push socio-economic growth and development.<br />
<br />
     Mr Agbo gave the advice at a media workshop organised by the Newmont Ahafo North Mine in the Tano North Municipality of the Ahafo Region on Tuesday in Sunyani.<br />
<br />
     It provided a platform for regulators in the mining sector to engage and build relationships, while the Mine updated the media on its operations in the Ahafo North.<br />
<br />
     Mr. Agbo said it was the government’s prerogative to negotiate better agreements and release concessions to mining companies.<br />
<br />
     “So traditional authorities have no right to frustrate activities of mining companies in the local communities,” he said.<br />
<br />
    Dr. Jackson A. Nyantakyi, the Ahafo Regional Director of the Environmental Protection Agency (EPA), explained once a mining company obtained operational permits, the company had the privilege to mine within the concessional areas without obstruction.<br />
<br />
     He, however, expressed worry about recurring pockets of violent clashes between some mining companies and local communities and asked the Newmont Ghana Gold Limited (NGGL) to learn lessons from its Ahafo South Mine and ensure that such unfortunate incidents were not repeated when the company commenced actual mining in Ahafo North.<br />
<br />
     Dr. Nyantakyi commended the Newmont Ahafo South project for its excellent operational standards and expressed the hope its Ahafo North would also follow suit.<br />
<br />
     Mr. Kwame Agbeko Azumah, the Communications and External Relations Director, NGGL said the NGGL believed in local content, saying the Ahafo North project had reserved and engaged 40 per cent of its workforce in the local communities.<br />
<br />
    In addition, he explained, the Mine would collaborate effectively with stakeholders, explore opportunities and create more jobs outside the Mine for the locals for enhanced socio-economic livelihoods.<br />
<br />
     Mr. Samuel Osei, the Communications and External Relations Manager of the Newmont Ahafo South Mine at Kenyasi, explained the company’s Skill Development Opportunity programme did not guarantee automatic employment at the Mine for beneficiaries.<br />
<br />
     He explained though some of the beneficiaries might have had the opportunity to be engaged at the Mine, the programme was aimed at providing beneficiaries with employable skills training for them to establish their own businesses.<br />
<br />
    The Newmont Ahafo North project is part of the NGGL main Ahafo lease and consists of seven mineralized areas, 3.35 million ounces of reserves and a further 0.95 million ounces of Resource.<br />
<br />
     In July 2021, Newmont approved funds to develop the Ahafo North project investment of between US$750 and US$850 million.<br />
<br />
The project, which includes a Tailing Storage Facility, is expected to produce 3.3 million ounces of gold over the mine’s 13-year life span.<br />
<br />
     Yamfo, Adrobaa, Susuanso, Techire and Afrisipakrom are the host communities for the project expected to generate 1,800 jobs and 550 direct jobs during construction and operations respectively.</p></div>
<div class="related_articles" style="width: 100%;"><div style="clear: both; font-size: 90%; background-color: #eeeaea; padding: 5px; margin-top: 10px;">
<strong>Related Articles:</strong>
<ul
><li><a href="/GhanaHomePage/NewsArchive/You-can-singlehandedly-rebuild-Apiate-Jinapor-to-Chamber-of-Mines-1476299"  >You can singlehandedly rebuild Apiate - Jinapor to Chamber of Mines</a></li>
<li><a href="/GhanaHomePage/NewsArchive/We-won-t-allow-traditional-authorities-to-frustrate-mining-investors-Minerals-Commission-1476335"  >We won’t allow traditional authorities to frustrate mining investors—Minerals Commission</a></li>
<li><a href="/GhanaHomePage/NewsArchive/Apiatse-Support-Fund-Lands-Minister-dissatisfied-with-US-4m-donation-from-Chamber-of-Mines-1476086"  >Apiatse Support Fund: Lands Minister dissatisfied with US$4m donation from Chamber of Mines</a></li>
<li><a href="/GhanaHomePage/NewsArchive/Apiate-support-fund-Your-4m-donation-insignificant-Jinapor-to-chamber-of-mines-1476242"  >Apiate support fund: Your $4m donation insignificant – Jinapor to chamber of mines</a></li>
<li><a href="/GhanaHomePage/NewsArchive/Jinapor-unhappy-with-Chamber-of-Mines-4m-donation-to-Apiate-Support-Fund-1476281"  >Jinapor unhappy with Chamber of Mines $4m donation to Apiate Support Fund</a></li>
<li><a href="dossier.php?ID=1966"><strong>Read all related articles</strong></a></b></li>
</ul>
<br /><br />
<strong>Comments:</strong><br />
This article has no comments yet,<a href="artikel.php?ID=1476341&comment=0#com" rel="nofollow"> be the first to comment</a>
</div>
</div></div>
<!-- uploaded by: 167 updated by: -1 -->

<!-- Start of html generated by this->footer() -->
<div class='noPrint gw_ob_wrapper' style="clear:both; text-align:left;">
<a id="outbrain_lang" style="display:none">en</a><div lang="en" class="OUTBRAIN" data-src="www.ghanaweb.com/GhanaHomePage/business/Government-won-t-allow-traditional-authorities-to-frustrate-mining-investors-Minerals-Commission-1476341" data-widget-id="AR_1" data-ob-template="Ghanaweb" ></div><script type="text/javascript" async="async" src="//widgets.outbrain.com/outbrain.js"></script></div></div>
<div id="rightsection"><div class="med_rec_lg_min" style="margin:0 0 15px;"></div>
<div class="med_rec_lg_min">
<div data-imk-uid='DESKTOP.BUSINESS_(ARTICLE).MEDIUM_RECTANGLE.22' id='div-gpt-ad-1300004-1'>
							<script>
								googletag.cmd.push(function() { googletag.display('div-gpt-ad-1300004-1'); });
							</script>
						</div></div>
<div class="right-artl news">
		        <h3 class="title">News<span class="icon"><img src="https://cdn.ghanaweb.com/design/news.png" alt="leading news icon"></span></h3>
		        <a href="/GhanaHomePage/NewsArchive/">
		            <div class="image"><img src="https://cdn.ghanaweb.com/imagelib/pics/360/36058487.295.jpg" width="130" height="71" alt="Asiedu Nketia and John Boadu" title="Asiedu Nketia and John Boadu"></div>
		            <h3 class="text">Asiedu Nketia far ahead of NPP&#8217;s well-resourced John Boadu &#8211; Kofi Jumah&#8217;s verdict</h3>
		        </a>
		    </div><div class="right-artl sports">
		        <h3 class="title">Sports<span class="icon"><img src="https://cdn.ghanaweb.com/design/sports.png" alt="leading sports icon"></span></h3>
		        <a href="/GhanaHomePage/SportsArchive/">
		            <div class="image"><img src="https://cdn.ghanaweb.com/imagelib/pics/860/86073732.295.jpg" width="130" height="87" alt="Thomas Partey" title="Thomas Partey"></div>
		            <h3 class="text">Ex-England striker tips Ghana midfielder Thomas Partey as the next Arsenal captain</h3>
		        </a>
		    </div><div class="right-artl entertainment">
		        <h3 class="title">Entertainment<span class="icon"><img src="https://cdn.ghanaweb.com/design/entertainment.png" alt="leading entertainment icon"></span></h3>
		        <a href="/GhanaHomePage/entertainment/">
		            <div class="image"><img src="https://cdn.ghanaweb.com/imagelib/pics/646/64686970.295.jpg" width="130" height="103" alt="Counsellor Charlotte Oduro" title="Counsellor Charlotte Oduro"></div>
		            <h3 class="text">It’s my prayer none of my daughters marries a pastor – Counsellor Charlotte Oduro</h3>
		        </a>
		    </div><div class="right-artl africa">
		        <h3 class="title">Africa<span class="icon"><img src="https://cdn.ghanaweb.com/design/africa.png" alt="leading africa news icon"></span></h3>
		        <a href="/GhanaHomePage/africa/" rel="nofollow">
		            <div class="image"><img src="https://cdn.ghanaweb.com/imagelib/pics/709/70944422.295.jpg" width="130" height="85" alt="Samuel Eto'o is on record as one of Africa's best strikers in recent years" title="Samuel Eto'o is on record as one of Africa's best strikers in recent years"></div>
		            <h3 class="text">Who's Africa's all-time top scorer in each of Europe's major leagues?</h3>
		        </a>
		    </div><div class="right-artl opinions">
		        <h3 class="title">Opinions<span class="icon"><img src="https://cdn.ghanaweb.com/design/opinions.png" alt="leading opinion icon"></span></h3>
		        <a href="/GhanaHomePage/opinions/">
		            <div class="image"><img src="https://cdn.ghanaweb.com/imagelib/pics/653/65321921.295.jpg" width="130" height="93" alt="Ken Ofori-Atta, Finance Minister" title="Ken Ofori-Atta, Finance Minister"></div>
		            <h3 class="text">Ken Ofori-Atta should stop threatening the lives of Ghanaians over the E-Levy</h3>
		        </a>
		    </div></div></div>
<div>           
        </div>
<div id="footer" style="margin-top:20px;">
  <ul id="footerinner">
    <li class="fstyle"><a href="/GhanaHomePage/aboutus.php">About Us</a></li>
    <li class="fstyle"><a href="/advertise/">Advertising</a></li><li class="fstyle"><a rel="nofollow noopener" href="https://support.ghanaweb.com/portal/en/home" target=”_blank”> FAQ </a></li>  <!--  <li class="fstyle"><a rel="nofollow" href="/GhanaHomePage/feedback.php?url=www.ghanaweb.com/GhanaHomePage/business/Government-won-t-allow-traditional-authorities-to-frustrate-mining-investors-Minerals-Commission-1476341" onclick="NewWindow('/GhanaHomePage/feedback.php?url=www.ghanaweb.com/GhanaHomePage/business/Government-won-t-allow-traditional-authorities-to-frustrate-mining-investors-Minerals-Commission-1476341', 'feedback', '550', '450','no') ;return false;">Feedback</a></li> -->
    <li class="fstyle"><a href="/GhanaHomePage/sitemap.php">Sitemap</a></li>
    <li class="fstyle"><a href="/GhanaHomePage/privacy_policy.php">Privacy Policy</a></li>
        
  </ul>
  
  <div id="footerrechts">
    Copyright &copy; 1994 - 2022 GhanaWeb. All rights reserved.  </div>
</div>


<script>var batch_slots=[]; googletag.cmd.push(function() {
	if(typeof($('#div-gpt-ad-1100004-0').attr('data-imk-uid')) != 'undefined'){ batch_slots = batch_slots.concat(gptadslots[1]); }
	if(typeof($('#div-gpt-ad-1300004-0').attr('data-imk-uid')) != 'undefined'){ batch_slots = batch_slots.concat(gptadslots[2]); }
	if(typeof($('#div-gpt-ad-1300004-1').attr('data-imk-uid')) != 'undefined'){ batch_slots = batch_slots.concat(gptadslots[3]); }
	if(typeof($('#div-gpt-ad-1200004-0').attr('data-imk-uid')) != 'undefined'){ batch_slots = batch_slots.concat(gptadslots[4]); }
	if(typeof($('#div-gpt-ad-1200004-1').attr('data-imk-uid')) != 'undefined'){ batch_slots = batch_slots.concat(gptadslots[5]); }
	googletag.pubads().refresh(batch_slots);
});
</script>

</div>

</div>
<script type="text/javascript">
	(function() {
		/** CONFIGURATION START **/
		var _sf_async_config = window._sf_async_config = (window._sf_async_config || {});

		_sf_async_config.uid = 56378;
		_sf_async_config.domain = 'ghanaweb.com';
		_sf_async_config.flickerControl = false;
		_sf_async_config.useCanonical = true;
		_sf_async_config.useCanonicalDomain = true;
		_sf_async_config.sections = 'business';
		_sf_async_config.authors = 'AS';
		/** CONFIGURATION END **/
		function loadChartbeat() {
			var e = document.createElement('script');
			var n = document.getElementsByTagName('script')[0];
			e.type = 'text/javascript';
			e.async = true;
			e.src = '//static.chartbeat.com/js/chartbeat.js';
			n.parentNode.insertBefore(e, n);
		}
		loadChartbeat();
		})();
		</script>


</div></div>


</body>
</html><!-- Generated in 0.004 seconds -->
