<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Transitional//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-transitional.dtd">
<html xmlns="http://www.w3.org/1999/xhtml" xml:lang="en" lang="en">
<head>

<meta http-equiv="Content-Type" content="text/html; charset=UTF-8"/>
<title>Ghana Tourism Authority’s "Travel, See, Snap, Win" contest ends with 5 lucky winners</title>
<meta name="description" lang="en" content="Following a month and half of stiff competition for the various prizes to be won, the Ghana Tourism Authority has finally ended its Travel, See, Snap and Win contest.">
<meta name="twitter:card" content="summary_large_image">
<meta name="twitter:site" content="@TheGhanaWeb">
<meta name="twitter:title" content="Ghana Tourism Authority’s "Travel, See, Snap, Win" contest ends with 5 lucky winners">
<meta name="twitter:url" content="https://www.ghanaweb.com/GhanaHomePage/NewsArchive/Ghana-Tourism-Authority-s-Travel-See-Snap-Win-contest-ends-with-5-lucky-winners-1171570" />
<meta name="twitter:description" content="Following a month and half of stiff competition for the various prizes to be won, the Ghana Tourism Authority has finally ended its Travel, See, Snap and Win contest.">
<meta name="twitter:image" content="https://cdn.ghanaweb.com/imagelib/pics/955/95594234.jpg">
<meta property="og:title" content="Ghana Tourism Authority’s "Travel, See, Snap, Win" contest ends with 5 lucky winners"/>
<meta property="og:image" content="https://cdn.ghanaweb.com/imagelib/pics/955/95594234.jpg"/>
<meta property="og:url" content="https://www.ghanaweb.com/GhanaHomePage/NewsArchive/Ghana-Tourism-Authority-s-Travel-See-Snap-Win-contest-ends-with-5-lucky-winners-1171570"/>
<meta property="og:description" content="Following a month and half of stiff competition for the various prizes to be won, the Ghana Tourism Authority has finally ended its Travel, See, Snap and Win contest."/>
<meta property="article:published_time" content="2021-02-04T10:48:17+00:00"/>
<meta property="article:modified_time" content="2021-02-04T10:48:17+00:00"/>
<link rel="canonical" href="https://www.ghanaweb.com/GhanaHomePage/NewsArchive/Ghana-Tourism-Authority-s-Travel-See-Snap-Win-contest-ends-with-5-lucky-winners-1171570"/>
<link rel="shortcut icon" href="https://cdn.ghanaweb.com/design/favicon.ico?asdas=32156646" type="image/x-icon">
<link href="https://cdn.ghanaweb.com/css/GH/v4.7.1/common.css" rel="stylesheet" type="text/css" media="screen">
<link href="https://cdn.ghanaweb.com/css/GH/v4.7.1/business.css" rel="stylesheet" type="text/css" media="screen">
<link href="https://cdn.ghanaweb.com/css/GH/v4.7.1/print.css" rel="stylesheet" type="text/css" media="print">
<link rel="apple-touch-icon" href="https://cdn.ghanaweb.com/design/apple-touch-icon-ipad.png">
<link rel="apple-touch-icon" sizes="114x114" href="https://cdn.ghanaweb.com/design/apple-touch-icon-iphone4.png">
<script language="Javascript" type="text/javascript" src="https://cdn.ghanaweb.com/jscript/v2.21/jquery.min.js"></script>
<link rel="alternate" media="only screen and (max-width: 640px)" href="https://mobile.ghanaweb.com/GhanaHomePage/business/Ghana-Tourism-Authority-s-Travel-See-Snap-Win-contest-ends-with-5-lucky-winners-1171570"/>
<link rel="preconnect" href="https://mcdp-chidc2.outbrain.com">
<link rel="preconnect" href="https://log.outbrainimg.com">
<script data-cfasync="false" async="async" src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>
	var googletag = googletag || {};
	googletag.cmd = googletag.cmd || [];
</script>
<script>
			var gptadslots = [];
		  	googletag.cmd.push(function() {
	gptadslots[1] = googletag.defineSlot('/3810627/GH/WLB1', [[468, 60], [970, 90], [728, 90]], 'div-gpt-ad-1100004-0').addService(googletag.pubads()).setTargeting('targeting', ['Business']);
	gptadslots[2] = googletag.defineSlot('/3810627/GH/MR1', [[300, 250], 'fluid'], 'div-gpt-ad-1300004-0').addService(googletag.pubads()).setTargeting('targeting', ['Business']);
	gptadslots[3] = googletag.defineSlot('/3810627/GH/MR2', [300, 250], 'div-gpt-ad-1300004-1').addService(googletag.pubads()).setTargeting('targeting', ['Business']);
	gptadslots[4] = googletag.defineSlot('/3810627/GH/WSS1', [[300, 600], [160, 600], 'fluid'], 'div-gpt-ad-1200004-0').addService(googletag.pubads()).setTargeting('targeting', ['Business']);
	gptadslots[5] = googletag.defineSlot('/3810627/GH/WSS2', [[300, 600], [300, 250], [160, 600], 'fluid'], 'div-gpt-ad-1200004-1').addService(googletag.pubads()).setTargeting('targeting', ['Business']);
	googletag.pubads().enableSingleRequest();
		    googletag.pubads().disableInitialLoad();
		    googletag.pubads().setRequestNonPersonalizedAds(0);
		    googletag.enableServices();
		  });
		</script>
<!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-40951090-2"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());
  gtag('config', 'UA-40951090-2');
</script>
<!-- Start Alexa Certify Javascript -->
<script type="text/javascript">
_atrk_opts = { atrk_acct:"Rv2Th1aon800ah", domain:"ghanaweb.com",dynamic: true};
(function() { var as = document.createElement('script'); as.type = 'text/javascript'; as.async = true; as.src = "https://certify-js.alexametrics.com/atrk.js"; var s = document.getElementsByTagName('script')[0];s.parentNode.insertBefore(as, s); })();
</script>
<noscript><img src="https://certify.alexametrics.com/atrk.gif?account=Rv2Th1aon800ah" style="display:none" height="1" width="1" alt="" /></noscript>
<!-- End Alexa Certify Javascript -->

<script type="application/ld+json">
{
  "@context": "https://schema.org",
  "@type": "Article",
  "mainEntityOfPage": {
    "@type": "WebPage",
    "@id": "https://www.ghanaweb.com/GhanaHomePage/NewsArchive/Ghana-Tourism-Authority-s-Travel-See-Snap-Win-contest-ends-with-5-lucky-winners-1171570"
  },
  "headline": "Ghana Tourism Authority’s \"Travel, See, Snap, Win\" contest ends with 5 lucky winners",
  "image": {
  	"@type": "ImageObject",
		"url": "https://cdn.ghanaweb.com/imagelib/pics/955/95594234.jpg",
		"caption": "Francesca Nouna Adjetey, Overall winner",
		"width": "600",
		"height": "600"
  },
  "url": "https://www.ghanaweb.com/GhanaHomePage/NewsArchive/Ghana-Tourism-Authority-s-Travel-See-Snap-Win-contest-ends-with-5-lucky-winners-1171570",
  "articleSection": "Business",
  "datePublished": "2021-02-04T10:48:17+00:00",
  "dateModified": "2021-02-04T10:48:17+00:00",
  "inLanguage": "en",
  "author": { "@type": "Organization", "name": "GhanaWeb" },
  "publisher": { "@type": "Organization", "name": "GhanaWeb", "logo": { "@type": "ImageObject", "url": "https://cdn.ghanaweb.com/design/logo_desktop.png"} },
  "isAccessibleForFree": true
}
</script><script async src='/cdn-cgi/bm/cv/669835187/api.js'></script></head>

<body><div id="pagecontainer" class="">
<header id="news" class="business">
        <div id="headerTop">
           <div id="navLogo"><a href="https://www.ghanaweb.com/GhanaHomePage/"> <img src="https://cdn.ghanaweb.com/design/logo_desktop.png" ></a></div>
			
                       <div id="navLinks">
             <div id="socialbtn">
               <a href="https://www.youtube.com/channel/UCsL03z5sLvA0t8sjwDWf_3A" class="yt" target="_blank">Youtube Icon</a>               <a href="https://www.facebook.com/TheGhanaWeb" class="fb" target="_blank">Facebook Icon</a>               <a href="https://twitter.com/theghanaweb" class="tw" target="_blank">Twitter Icon</a>             </div>

             <div class="flexsearch--wrapper">
                <form class="flexsearch--form" action="https://www.ghanaweb.com/GhanaHomePage/search.php" method="post">
                <input type="hidden" name="action" value="1" />
                <input type="hidden" name="search_mode" value="news" />
                  <div class="flexsearch--input-wrapper">
                    <input class="flexsearch--input" type="search" name="Search" placeholder="Search GhanaWeb" value="">
                  </div>

                  <div class="flexsearch--submit-wrap">
                      <input class="flexsearch--submit" type="submit" value="">
                  </div>
				
                  <div id="loginLinks">
                                        <a href="https://www.ghanaweb.com/wall/private/register.php" class="signUp">Sign up</a>
                      <a href="https://www.ghanaweb.com/wall/private/login.php" class="logIn">Login</a>
                                    </div>
                 
                </form>
             </div>

           </div>
        </div>
        
        <div id="headerMid">
       <div id="headerAd">
           <div data-imk-uid='DESKTOP.BUSINESS_(ARTICLE).LEADERBOARD.2' id='div-gpt-ad-1100004-0' style='height:90px; width:970px; text-align:center;'>
								<script>
									googletag.cmd.push(function() { googletag.display('div-gpt-ad-1100004-0'); });
								</script>
							</div></div>
        </div>
		
        <div id="topnav" class="topnav-en">You are here: <a href="https://www.ghanaweb.com/GhanaHomePage/">Home</a> &rarr; <a href="/GhanaHomePage/business/">Business</a> &rarr; <a href="browse.archive.php?date=20210204">2021 02 04</a> &rarr; <b>Article 1171570</b> </div>
        
        <div id="mainnav" >
          <ul id="mainnavinner" class="nav-en">
            <li class="navNews "><a href="https://www.ghanaweb.com/GhanaHomePage/NewsArchive/">
			News</a></li>
        	<li class="navSports "><a href="https://www.ghanaweb.com/GhanaHomePage/SportsArchive/">
			Sports</a></li>
        	<li class="navBusiness current"><a href="https://www.ghanaweb.com/GhanaHomePage/business/">
			Business</a></li>
        	<li class="navEntertainment "><a href="https://www.ghanaweb.com/GhanaHomePage/entertainment/"> Entertainment</a></li>
			<li class="navAfrica "><a href="https://www.ghanaweb.com/GhanaHomePage/africa/" rel="nofollow">
			Africa</a></li>
            <li class="navRadio "><a href="https://www.ghanaweb.com/GhanaHomePage/television/">TV / Radio</a></li>
            <li class="navWall "><a href="https://www.ghanaweb.com/wall/">Wall</a></li>
            	            <li class="navTonaton "><a href="https://ghanaweb.tonaton.com/en/ads?utm_source=ghanaweb&utm_medium=widget&utm_campaign=GhanaWeb_Widget&utm_term=navigation_desktop&utm_content=tonaton" rel="sponsored">Buy & Sell</a></li>
	                  </ul>

        </div>
      </header>


  <div id="mainbody" class="business">     		     <div id="leftsection">
<div class="menuheading">Business</div>
<ul>
	<li><a href="/GhanaHomePage/business/">Home</a>
 </li>
	<li><a href="/headlines/?cat=business"><b>Business Headlines</b></a></li>
	<li><a href="/GhanaHomePage/business/browse.archive.php">Archived News</a>
 </li>
	<li><a href="/GhanaHomePage/television/?category=business">Video News</a>
 </li>
	<li><a href="/GhanaHomePage/year-in-review/?review=business">Year In Review</a></li>
</ul>


<div class="menuheading">Business Resources</div>
<ul>
	<li><a href="/GhanaHomePage/telephone_directory/">Telephone Directory</a>
 </li>
	<li><a href="https://ghanaweb.tonaton.com/en/ads/ghana/property" rel="sponsored">Real Estate  <b> &#127968</b> </a>
 </li>
	<li><a href="https://ghanaweb.tonaton.com/en/ads/ghana/jobs-in-ghana" rel="sponsored">Jobs in Ghana</a>
 </li>
</ul>

<div class="menuheading">External sites</div>
<ul>
	<li><a href="https://www.bog.gov.gh/">Bank Of Ghana</a></li>
	<li><a href="/headlines/?site=17">Business & Financial Times</a></li>
	<li><a href="/headlines/?site=16">BusinessGhana</a></li>
	<li><a href="/headlines/?site=5">Citi Business News</a></li>
	<li><a href="https://gse.com.gh/">Ghana Stock Exchange</a></li>
	<li><a href="/headlines/?site=48">Ghana Talks Business</a></li>
</ul>

<div class="menuheading">Economy Information</div>
<ul>
	<li><a href="/GhanaHomePage/economy/budget.php">Budget -Archive</a>
 </li>
	<li><a href="/GhanaHomePage/economy/tax.php">Tax</a>
 </li>
	<li><a href="/GhanaHomePage/economy/trade.php">Trade</a>
 </li>
	<li><a href="/GhanaHomePage/economy/forex.php">Exchange Rate</a>
 </li>
	<li><a href="/GhanaHomePage/economy/gse.php">Stock Exchange (GSE)</a>
 </li>
	</ul>







<div class="menuheading" style="clear:both;">Other Sections</div>
				  	<ul>
						<li><a href="/GhanaHomePage/">Homepage</a></li>
						<li><a href="/GhanaHomePage/NewsArchive/">News</a></li>
						<li><a href="/GhanaHomePage/business/">Business</a></li>
						<li><a href="/GhanaHomePage/SportsArchive/">Sports</a></li>
						<li><a href="/GhanaHomePage/entertainment/">Entertainment</a></li>
						<li><a href="/GhanaHomePage/africa/" rel="nofollow">Africa</a></li>
						<li><a href="/GhanaHomePage/television/">TV / Radio</a></li>
						<li><a href="/wall/">Wall</a></li>
					</ul></div>
<div id="medsection1" class="clearfix">
<!-- End of html generated by this->header() -->
<div class="article-left-col">
<a name="top"></a><p class="floatLeft">Press Releases of Thursday,  4 February 2021</p>
<div class="disclaimer" style="background: #ddf5ff; padding: 5px; margin: -4px 0px 0 22px; float: right; font-size: 14px; border-left: solid;"><a href="Ghana-Tourism-Authority-s-Travel-See-Snap-Win-contest-ends-with-5-lucky-winners-1171570?articleMode=readDisclaimer" rel="nofollow">Disclaimer</a></div><p class="floatRight"><strong>Source: </strong>Ghana Tourism Authority</p>
<a id="date" style="display:none">2021-02-04</a><h1 style="clear: both;">Ghana Tourism Authority’s "Travel, See, Snap, Win" contest ends with 5 lucky winners</h1>
<div class="option-bar">
<p><a rel="nofollow" href="artikel.php?ID=1171570&nav=previous">&laquo; Prev</a></p><p><a rel="nofollow" href="artikel.php?ID=1171570&nav=next">Next &raquo;</a></p><p class="last"><a href="artikel.php?ID=1171570&comment=0#com" rel="nofollow">Comments (1)</a></p>
<p class="listen"><a rel="nofollow" href="Ghana-Tourism-Authority-s-Travel-See-Snap-Win-contest-ends-with-5-lucky-winners-1171570?audio=1"><span class="icon"></span><span class="text">Listen to Article</span></a></p>

<ul id="share">
	<li><a target="_blank" class="whatsapp" href="https://web.whatsapp.com/send?text=https%3A%2F%2Fwww.ghanaweb.com%2FGhanaHomePage%2Fbusiness%2FGhana-Tourism-Authority-s-Travel-See-Snap-Win-contest-ends-with-5-lucky-winners-1171570%3Fchannel%3DD1">WhatsApp</a></li>
	<li><a target="_blank" class="facebook" href="https://www.facebook.com/share.php?u=https%3A%2F%2Fwww.ghanaweb.com%2FGhanaHomePage%2Fbusiness%2FGhana-Tourism-Authority-s-Travel-See-Snap-Win-contest-ends-with-5-lucky-winners-1171570%3Fchannel=A1">Facebook</a></li>
	<li><a target="_blank" class="twitter" href="https://twitter.com/intent/tweet?text=https%3A%2F%2Fwww.ghanaweb.com%2FGhanaHomePage%2Fbusiness%2FGhana-Tourism-Authority-s-Travel-See-Snap-Win-contest-ends-with-5-lucky-winners-1171570%3Fchannel=B1">Twitter</a></li>
	<li><a rel="nofollow" class="email" onClick="window.open('/GhanaHomePage/NewsArchive/emailnews.php?ID=1171570','Mailer','status=no,scrollbars=no,resizable=no,width=380,height=380');" href="/GhanaHomePage/NewsArchive/emailnews.php?ID=1171570" target="Mailer">Email This</a></li>	<li class="last"><a onClick="window.print();" href="#" class="print">Print This</a></li>
</ul></div>
<div class="article-left">
<p class="article-image"><a href="Ghana-Tourism-Authority-s-Travel-See-Snap-Win-contest-ends-with-5-lucky-winners-1171570?gallery=1"><img src="https://cdn.ghanaweb.com/imagelib/pics/955/95594234.295.jpg" alt="Francesca Nouna Adjetey, Overall winner" title="Francesca Nouna Adjetey, Overall winner" width="295" height="295"> </span></a><span class='image_caption'><span>Francesca Nouna Adjetey, Overall winner</span></span></p>
<div class="noPrint">
<div class="med_rec_lg_min">
<div data-imk-uid='DESKTOP.BUSINESS_(ARTICLE).MEDIUM_RECTANGLE.4' id='div-gpt-ad-1300004-0'>
							<script>
								googletag.cmd.push(function() { googletag.display('div-gpt-ad-1300004-0'); });
							</script>
						</div></div></div>
</div>
<p style='clear:right' id='article-123'>Following a month and half of stiff competition for the various prizes to be won, the Ghana Tourism Authority has finally ended its Travel, See, Snap and Win contest. <br />
<br />
Launched on the 18th of December, 2020, the contest saw over 1000 entries during its 6-weeks duration and rewarded 5 lucky winners. It generated 54,231,891 impressions on social media.<br />
 <br />
The campaign was Initiated to increase the interest in domestic tourism and hospitality. The contest winners were awarded with domestic air tickets to travel anywhere in Ghana.<br />
<br />
A winner was selected from each week, based on the creativity they put into their captions, the photography as well as the total number of likes and comments they had on their entry posts. <br />
<br />
Persons with the highest engagements on its entry post were also selected as the grand winner for the contest. <br />
<br />
Weekly winners went as follows:<br />
Week 1 winner     -  Vanessa Appiah<br />
Week 2 winner     -  Joseph Halifax Kwame Afesia<br />
Week 3 Winner     -  Nana Akua Nhyiraba Boatemaa<br />
Week 4 Winner     -  Francesca Nouna Adjetey <br />
Week 5 Winner     -  Angelina Manuella Kwabi<br />
Overall Winner     -   Francesca Nouna Adjetey<br />
<br />
The CEO of the Ghana Tourism Authority, Mr. AKwasi Agyeman expressed his joy at how social media users jumped on the contest once it was announced. According to him, they were amazed at the level of interaction the campaign generated and the efforts people put in even in these difficult COVID-19 times.<br />
 <br />
He also expressed his gratitude to all who took part in the contest and urged them to always take part in such contests to spread the good news about tourism in Ghana. <br />
<br />
He further encouraged the winners to become advocates for domestic tourism in Ghana.<br />
<br />
The Travel, See, Snap and Win contest was organized by the Ghana Tourism Authority (GTA) as part of the Ghana Tourism Development project with support from the World Bank.<br />
<br />
For all entries in the contest, you can check the hashtag #Travelseesnapandwin on all social media platforms</p><style type="text/css">
	form#revue-form div{float:left}form#revue-form{width:600px;margin:auto}.revue-form-group{margin:5px 10px 10px 0}.revue-form-actions{width:298px;margin:5px 0}div#revue-embed{width:715px;display:inline-block;text-align:center;background-color:#e1e1e1;margin-top:10px}form#revue-form h3.title{text-align:center;padding-top:5px;    width: auto;position: relative;bottom: auto;}input{border:solid 1px #d2d2d2;border-radius:3px;padding:10px}input#member_email{width:270px}input#member_first_name{width:191px}input#member_last_name{width:193px}input#member_submit{width:300px;padding:10px;background:#99b53a;cursor:pointer;color:#fff}input#member_submit:hover{padding:10px;background:#8db115;cursor:pointer;color:#fff}@media screen and (max-width:768px){div#revue-embed{width:100%;display:inline-block;margin:0 0 10px}form#revue-form{width:100%;margin:auto}.revue-form-group{width:95%}label{margin:0 0 5px 0;display:block}input#member_email{width:93%}form#revue-form div{margin:0 10px 10px;width:95%}input#member_submit,input#member_submit:hover{width:99%}}
</style>
<div id="revue-embed">
        <form action="https://newsletter.ghanaweb.com/add_subscriber" method="post" id="revue-form" name="revue-form" target="_blank">
	<h3 class="title">Join our Newsletter</h3> 
	<div class="revue-form-group email_wrap">
		<input class="revue-form-field" placeholder="Your email address..." type="email" name="member[email]" id="member_email">
	</div>
	
	<div class="revue-form-actions submit_wrap">
		<input type="submit" value="Subscribe" name="member[subscribe]" id="member_submit">
	</div>
</form>
    </div><div class="related_articles" style="width: 100%;"><div style="clear: both; font-size: 90%; background-color: #eeeaea; padding: 5px; margin-top: 10px;">
<strong>Comments:</strong><br />
This article has 1<a href="artikel.php?ID=1171570&comment=0#com" rel="nofollow"> comment(s)</a>, <a href="artikel.php?ID=1171570&comment=0#com" rel="nofollow"> give your comment</a>
</div>
</div></div>
<!-- uploaded by: 97 updated by: -1 -->

<!-- Start of html generated by this->footer() -->
<div class='noPrint gw_ob_wrapper' style="clear:both; text-align:left;">
<a id="outbrain_lang" style="display:none">en</a><div lang="en" class="OUTBRAIN" data-src="www.ghanaweb.com/GhanaHomePage/business/Ghana-Tourism-Authority-s-Travel-See-Snap-Win-contest-ends-with-5-lucky-winners-1171570" data-widget-id="AR_1" data-ob-template="Ghanaweb" ></div><script type="text/javascript" async="async" src="//widgets.outbrain.com/outbrain.js"></script></div></div>
<div id="rightsection"><div class="med_rec_lg_min" style="margin:0 0 15px;"><div data-imk-uid='DESKTOP.BUSINESS_(ARTICLE).WIDE_SKYSCRAPER.16' id='div-gpt-ad-1200004-1' style='height:auto; width:300px; text-align:center;'>
								<script>
									googletag.cmd.push(function() { googletag.display('div-gpt-ad-1200004-1'); });
								</script>
							</div></div>

<div id="tonaton_widget_main">
    <div class="head">
        <a rel="sponsored" href="https://ghanaweb.tonaton.com/en/ads?utm_source=ghanaweb&utm_medium=widget&utm_campaign=GhanaWeb_Widget&utm_term=widget_desktop_A&utm_content=tonaton" class="s">
            <h3 class="title">Buy & Sell</h3>
            <span><img src="https://cdn.ghanaweb.com/design/tonatonB/logo.png"></span>
        </a>
    </div>
    <div class="lead_category">
        <ul>
            <a rel="sponsored" href="https://ghanaweb.tonaton.com/en/ads/ghana/electronics?utm_source=ghanaweb&utm_medium=widget&utm_campaign=GhanaWeb_Widget&utm_term=widget_desktop_A&utm_content=electronics" class="">
                <li class="electronics">
                    <div class="image"><img src="https://cdn.ghanaweb.com/design/tonatonB/electronics.png"></div>
                    <span class="qty">(29,247)</span>
                </li>
            </a>
            <a rel="sponsored" href="https://ghanaweb.tonaton.com/en/ads/ghana/property?utm_source=ghanaweb&utm_medium=widget&utm_campaign=GhanaWeb_Widget&utm_term=widget_desktop_A&utm_content=property" class="">
                <li class="property">
                    <div class="image"><img src="https://cdn.ghanaweb.com/design/tonatonB/property.png"></div>
                    <span class="qty">(16,441)</span>
                </li>
            </a>
            <a rel="sponsored" href="https://ghanaweb.tonaton.com/en/ads/ghana/vehicles?utm_source=ghanaweb&utm_medium=widget&utm_campaign=GhanaWeb_Widget&utm_term=widget_desktop_A&utm_content=vehicles" class="">
                <li class="vehicles">
                    <div class="image"><img src="https://cdn.ghanaweb.com/design/tonatonB/vehicles.png"></div>
                    <span class="qty">(12,782)</span>
                </li>
            </a>
            <a rel="sponsored" href="https://ghanaweb.tonaton.com/en/ads/ghana/jobs-in-ghana?utm_source=ghanaweb&utm_medium=widget&utm_campaign=GhanaWeb_Widget&utm_term=widget_desktop_A&utm_content=jobs-in-ghana" class="">
                <li class="jobs">
                    <div class="image"><img src="https://cdn.ghanaweb.com/design/tonatonB/jobs.png"></div>
                    <span class="qty">(1,270)</span>
                </li>
            </a>
        </ul>
    </div>
    <div class="doorstep">
        <a rel="sponsored" href="https://ghanaweb.tonaton.com/en/ads?buy_now=1&utm_source=ghanaweb&utm_medium=widget&utm_campaign=GhanaWeb_Widget&utm_term=widget_desktop_A&utm_content=doorstepdelivery">
            <img src="https://cdn.ghanaweb.com/design/tonatonB/doorstep-delivery.png">
        </a>
    </div>
    <div class="post_btn">
        <a rel="sponsored" href="https://ghanaweb.tonaton.com/en/post-ad?utm_source=ghanaweb&utm_medium=widget&utm_campaign=GhanaWeb_Widget&utm_term=widget_desktop_A&utm_content=post-ad">
            <img src="https://cdn.ghanaweb.com/design/tonatonB/post_button.png">
        </a>
    </div>
</div>

<div class="right-artl news">
		        <h3 class="title">News<span class="icon"><img src="https://cdn.ghanaweb.com/design/news.png"></span></h3>
		        <a href="/GhanaHomePage/NewsArchive/">
		            <div class="image"><img src="https://cdn.ghanaweb.com/imagelib/pics/989/98979373.295.jpg" width="130" height="73" alt="Member of Parliament for Akyem Aboakwa, Samuel Atta Akyea" title="Member of Parliament for Akyem Aboakwa, Samuel Atta Akyea"></div>
		            <h3 class="text">How Atta Kyea fled to UK to avoid being enstooled as Okyenhene</h3>
		        </a>
		    </div><div class="right-artl sports">
		        <h3 class="title">Sports<span class="icon"><img src="https://cdn.ghanaweb.com/design/sports.png"></span></h3>
		        <a href="/GhanaHomePage/SportsArchive/">
		            <div class="image"><img src="https://cdn.ghanaweb.com/imagelib/pics/598/59807325.295.jpg" width="130" height="78" alt="Hearts hope to bounce back to winning ways" title="Hearts hope to bounce back to winning ways"></div>
		            <h3 class="text">LIVE UPDATES: Medeama vs Hearts of Oak (Ghana Premier League)</h3>
		        </a>
		    </div><div class="right-artl entertainment">
		        <h3 class="title">Entertainment<span class="icon"><img src="https://cdn.ghanaweb.com/design/entertainment.png"></span></h3>
		        <a href="/GhanaHomePage/entertainment/">
		            <div class="image"><img src="https://cdn.ghanaweb.com/imagelib/pics/797/79772656.295.jpg" width="130" height="113" alt="Aisha Modi popularly known as 'She loves Stonebwoy'" title="Aisha Modi popularly known as 'She loves Stonebwoy'"></div>
		            <h3 class="text">5 intriguing facts about Aisha Modi you probably didn't know</h3>
		        </a>
		    </div><div class="right-artl africa">
		        <h3 class="title">Africa<span class="icon"><img src="https://cdn.ghanaweb.com/design/africa.png"></span></h3>
		        <a href="/GhanaHomePage/africa/" rel="nofollow">
		            <div class="image"><img src="https://cdn.ghanaweb.com/imagelib/pics/648/64849374.295.jpg" width="130" height="73" alt="Former Ugandan rebel commander Dominic Ongwen" title="Former Ugandan rebel commander Dominic Ongwen"></div>
		            <h3 class="text">Ugandan rebel commander convicted for sex crimes, forced pregnancy</h3>
		        </a>
		    </div><div class="right-artl opinions">
		        <h3 class="title">Opinions<span class="icon"><img src="https://cdn.ghanaweb.com/design/opinions.png"></span></h3>
		        <a href="/GhanaHomePage/opinions/">
		            <div class="image"><img src="https://cdn.ghanaweb.com/imagelib/pics/304/30419555.295.jpg" width="130" height="87" alt="File photo of the Supreme Court of Ghana" title="File photo of the Supreme Court of Ghana"></div>
		            <h3 class="text">Time for change of trial procedures in Ghana’s courts</h3>
		        </a>
		    </div></div></div>

<div id="footer" style="margin-top:20px;">
  <ul id="footerinner">
    <li class="fstyle"><a href="/GhanaHomePage/aboutus.php">About Us</a></li>
    <li class="fstyle"><a href="/advertise/">Advertising</a></li>    <li class="fstyle"><a rel="nofollow" href="/GhanaHomePage/feedback.php?url=www.ghanaweb.com/GhanaHomePage/business/Ghana-Tourism-Authority-s-Travel-See-Snap-Win-contest-ends-with-5-lucky-winners-1171570" onclick="NewWindow('/GhanaHomePage/feedback.php?url=www.ghanaweb.com/GhanaHomePage/business/Ghana-Tourism-Authority-s-Travel-See-Snap-Win-contest-ends-with-5-lucky-winners-1171570', 'feedback', '550', '450','no') ;return false;">Feedback</a></li>
    <li class="fstyle"><a href="/GhanaHomePage/sitemap.php">Sitemap</a></li>
    <li class="fstyle"><a href="/GhanaHomePage/privacy_policy.php">Privacy</a></li>
        
  </ul>
  
  <div id="footerrechts">
    Copyright &copy; 1994 - 2021 GhanaWeb. All rights reserved.  </div>
</div>


<script>var batch_slots=[]; googletag.cmd.push(function() {
	if(typeof($('#div-gpt-ad-1100004-0').attr('data-imk-uid')) != 'undefined'){ batch_slots = batch_slots.concat(gptadslots[1]); }
	if(typeof($('#div-gpt-ad-1300004-0').attr('data-imk-uid')) != 'undefined'){ batch_slots = batch_slots.concat(gptadslots[2]); }
	if(typeof($('#div-gpt-ad-1300004-1').attr('data-imk-uid')) != 'undefined'){ batch_slots = batch_slots.concat(gptadslots[3]); }
	if(typeof($('#div-gpt-ad-1200004-0').attr('data-imk-uid')) != 'undefined'){ batch_slots = batch_slots.concat(gptadslots[4]); }
	if(typeof($('#div-gpt-ad-1200004-1').attr('data-imk-uid')) != 'undefined'){ batch_slots = batch_slots.concat(gptadslots[5]); }
	googletag.pubads().refresh(batch_slots);
});
</script>

</div>

</div>
<script type="text/javascript">
	(function() {
		/** CONFIGURATION START **/
		var _sf_async_config = window._sf_async_config = (window._sf_async_config || {});

		_sf_async_config.uid = 56378;
		_sf_async_config.domain = 'ghanaweb.com';
		_sf_async_config.flickerControl = false;
		_sf_async_config.useCanonical = true;
		_sf_async_config.useCanonicalDomain = true;
		_sf_async_config.sections = 'business';
		_sf_async_config.authors = 'SS';
		/** CONFIGURATION END **/
		function loadChartbeat() {
			var e = document.createElement('script');
			var n = document.getElementsByTagName('script')[0];
			e.type = 'text/javascript';
			e.async = true;
			e.src = '//static.chartbeat.com/js/chartbeat.js';
			n.parentNode.insertBefore(e, n);
		}
		loadChartbeat();
		})();
		</script>


</div></div>


<script type="text/javascript">(function(){window['__CF$cv$params']={r:'61c5ec0e6cbaea04',m:'a8fb52f9a98bb5896519036682a088b4a9553571-1612457756-1800-AV4RmqdGtQxo8oJ2uMRC2mD/0CMls7OYFUmH1gBIMl+U7U3JlImghqglraIEPV2fOMSmgg+hQ9cmtv4hbjA3nrDEBKGSm7gzHmK5F9IIPjxqVKcmmz6vp2x27gsM3zzgeAgxWZjmicLihOXCZInaelE4JkLwXmuOShG5Mu2Ma1Pq3l+j+0kJP5a35sSJkU0KK8RLsX8/0GthwetTYlhHcNHOGZLZzln6101Qk6X4LhtUEbmaxrKtqbxj8U9x6/jMBg==',s:[0x55c26fc278,0xd1eba98f50],}})();</script></body>
</html><!-- Generated in 0.017 seconds -->
