<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Transitional//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-transitional.dtd">
<html xmlns="http://www.w3.org/1999/xhtml" xml:lang="en" lang="en">
<head>

<meta http-equiv="Content-Type" content="text/html; charset=UTF-8"/>
<meta name="robots" content="index, follow, max-snippet:-1, max-video-preview:-1, max-image-preview:large"/>
<title>Aduana Stars will be coming to seek revenge in Kumasi - Herbert Mensah</title>
<meta name="description" lang="en" content="Former Asante Kotoko Chairman, Herbert Kwabena Amponsah Mensah has urged Asante Kotoko not to be complacent in the run into the league title."/>
<meta name="twitter:card" content="summary_large_image"/>
<meta name="twitter:site" content="@TheGhanaWeb"/>
<meta name="twitter:title" content="Aduana Stars will be coming to seek revenge in Kumasi - Herbert Mensah"/>
<meta name="twitter:url" content="https://www.ghanaweb.com/GhanaHomePage/SportsArchive/Aduana-Stars-will-be-coming-to-seek-revenge-in-Kumasi-Herbert-Mensah-1532516" />
<meta name="twitter:description" content="Former Asante Kotoko Chairman, Herbert Kwabena Amponsah Mensah has urged Asante Kotoko not to be complacent in the run into the league title."/>
<meta name="twitter:image" content="https://cdn.ghanaweb.com/imagelib/pics/890/89033450.jpg"/>
<meta property="og:site_name" content="GhanaWeb"/>
<meta property="og:type" content="article"/>
<meta property="og:locale" content="en_US"/>
<meta property="og:title" content="Aduana Stars will be coming to seek revenge in Kumasi - Herbert Mensah"/>
<meta property="og:image" content="https://cdn.ghanaweb.com/imagelib/pics/890/89033450.jpg"/>
<meta property="og:image:width" content="470"/>
<meta property="og:image:height" content="342"/>
<meta property="og:url" content="https://www.ghanaweb.com/GhanaHomePage/SportsArchive/Aduana-Stars-will-be-coming-to-seek-revenge-in-Kumasi-Herbert-Mensah-1532516"/>
<meta property="og:description" content="Former Asante Kotoko Chairman, Herbert Kwabena Amponsah Mensah has urged Asante Kotoko not to be complacent in the run into the league title."/>
<meta property="article:published_time" content="2022-05-07T13:16:15+00:00"/>
<meta property="article:modified_time" content="2022-05-07T13:16:15+00:00"/>
<link rel="canonical" href="https://www.ghanaweb.com/GhanaHomePage/SportsArchive/Aduana-Stars-will-be-coming-to-seek-revenge-in-Kumasi-Herbert-Mensah-1532516"/>
<link rel="icon" href="https://cdn.ghanaweb.com/design/favicon.ico?asdas=32156646" type="image/x-icon">
<link href="https://cdn.ghanaweb.com/css/GH/v5.0.7/common.css" rel="stylesheet" type="text/css" media="screen">
<link href="https://cdn.ghanaweb.com/css/GH/v5.0.7/common.other.css" rel="stylesheet" type="text/css" media="screen">
<link href="https://cdn.ghanaweb.com/css/GH/v5.0.7/sports.css" rel="stylesheet" type="text/css" media="screen">
<link rel="apple-touch-icon" href="https://cdn.ghanaweb.com/design/apple-touch-icon-180x180.png">
<script language="Javascript" type="text/javascript" src="https://cdn.ghanaweb.com/jscript/v2.28/jquery.min.js"></script>
<link rel="alternate" media="only screen and (max-width: 640px)" href="https://mobile.ghanaweb.com/GhanaHomePage/SportsArchive/Aduana-Stars-will-be-coming-to-seek-revenge-in-Kumasi-Herbert-Mensah-1532516"/>
<link rel="preconnect" href="https://log.outbrainimg.com">
<link href="https://widgets.outbrain.com/" rel="preconnect">
<link href="https://cdn.ghanaweb.com" rel="preconnect">
<link href="https://ajax.cloudflare.com/" rel="preconnect">
<link href="https://ajax.cloudflare.com/" rel="dns-prefetch">
<link href="https://adservice.google.com" rel="preconnect">
<link href="https://adservice.google.com" rel="dns-prefetch">
<link href="https://www.googletagmanager.com" rel="preconnect">
<link href="https://pagead2.googlesyndication.com/" rel="dns-prefetch">
<script data-cfasync="false" async="async" src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>
	var googletag = googletag || {};
	googletag.cmd = googletag.cmd || [];
</script>
<script>
			var gptadslots = [];
		  	googletag.cmd.push(function() {
	gptadslots[1] = googletag.defineSlot('/3810627/GH/WLB1', [[468, 60], [970, 90], [728, 90]], 'div-gpt-ad-1100003-0').addService(googletag.pubads()).setTargeting('targeting', ['Sport']);
	gptadslots[2] = googletag.defineSlot('/3810627/GH/MR1', [[300, 250], 'fluid'], 'div-gpt-ad-1300003-0').addService(googletag.pubads()).setTargeting('targeting', ['Sport']);
	gptadslots[3] = googletag.defineSlot('/3810627/GH/MR2', [[300, 250], 'fluid'], 'div-gpt-ad-1300003-1').addService(googletag.pubads()).setTargeting('targeting', ['Sport']);
	gptadslots[4] = googletag.defineSlot('/3810627/GH/WSS1', [[300, 600], [160, 600], 'fluid'], 'div-gpt-ad-1200003-0').addService(googletag.pubads()).setTargeting('targeting', ['Sport']);
	gptadslots[5] = googletag.defineSlot('/3810627/GH/WSS2', [[300, 250], 'fluid'], 'div-gpt-ad-1200003-1').addService(googletag.pubads()).setTargeting('targeting', ['Sport']);
	googletag.pubads().enableSingleRequest();
		    googletag.pubads().disableInitialLoad();
		    googletag.pubads().setRequestNonPersonalizedAds(0);
		    googletag.enableServices();
		  });
		</script>
<!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-40951090-2"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());
  gtag('config', 'UA-40951090-2');
</script>
  
	 
<script type="application/ld+json">
		{
			"@context": "https://schema.org",
			"@graph": [
				{
				"@type": "NewsArticle",
					"articleSection": "Sports",
					"name": "Aduana Stars will be coming to seek revenge in Kumasi - Herbert Mensah",
					"headline": "Aduana Stars will be coming to seek revenge in Kumasi - Herbert Mensah",
					"description": "Former Asante Kotoko Chairman, Herbert Kwabena Amponsah Mensah has urged Asante Kotoko not to be complacent in the run into the league title.",
					"datePublished": "2022-05-07T13:16:15+00:00",
					"dateModified": "2022-05-07T13:16:15+00:00",
					"inLanguage": "en",
					"thumbnailUrl": "https://cdn.ghanaweb.com/imagelib/src/herbert_mensah_g.jpeg",
					"mainEntityOfPage": {
						"@type": "WebPage",
						"@id": "https://www.ghanaweb.com/GhanaHomePage/SportsArchive/Aduana-Stars-will-be-coming-to-seek-revenge-in-Kumasi-Herbert-Mensah-1532516"
					},
					"url": "https://www.ghanaweb.com/GhanaHomePage/SportsArchive/Aduana-Stars-will-be-coming-to-seek-revenge-in-Kumasi-Herbert-Mensah-1532516",
					"image": {
						"type": "ImageObject",
						"url": "https://cdn.ghanaweb.com/imagelib/src/herbert_mensah_g.jpeg",
						"caption": "Herbert Kwabena Amponsah Mensah, Former Asante Kotoko Chairman",
						"width": "470",
						"height": "342"
					},
					"publisher": {
						"@type": "NewsMediaOrganization",
						"@id": "https://www.ghanaweb.com/#publisher",
						"name": "GhanaWeb",
						"url": "https://www.ghanaweb.com",
						"diversityPolicy": "https://www.ghanaweb.com/GhanaHomePage/standards-and-policies.php",
						"ethicsPolicy": "https://www.ghanaweb.com/GhanaHomePage/standards-and-policies.php",
						"actionableFeedbackPolicy": "https://www.ghanaweb.com/GhanaHomePage/standards-and-policies.php",
						"correctionsPolicy": "https://www.ghanaweb.com/GhanaHomePage/standards-and-policies.php",
						"unnamedSourcesPolicy": "https://www.ghanaweb.com/GhanaHomePage/standards-and-policies.php",
						"verificationFactCheckingPolicy": "https://www.ghanaweb.com/GhanaHomePage/standards-and-policies.php",
						"publishingPrinciples": "https://www.ghanaweb.com/GhanaHomePage/standards-and-policies.php",
						"foundingDate": "1999-01-01",
						"sameAs": ["https:\/\/www.wikidata.org\/wiki\/Q83495671","https:\/\/en.wikipedia.org\/wiki\/GhanaWeb","https:\/\/play.google.com\/store\/apps\/details?id=com.ghanaweb.radio","https:\/\/www.facebook.com\/TheGhanaWeb\/","https:\/\/twitter.com\/TheGhanaWeb","https:\/\/www.instagram.com\/theghanaweb\/","https:\/\/www.linkedin.com\/company\/theghanaweb\/","https:\/\/www.youtube.com\/channel\/UCsL03z5sLvA0t8sjwDWf_3A"],
						"address": {
								"@type": "PostalAddress",
								"streetAddress": "Daalwijkdreef 47",
								"addressLocality": "Amsterdam",
								"postalCode": "1103 AD",
								"addressCountry": "NL"
							},
						"contactPoint": {
								"@type": "ContactPoint",
								"email": "info@ghanaweb.com",
								"telephone": "+31 20 362 9956",
								"areaServed": "Worldwide",
								"availableLanguage": ["English"]                    },
						
						"logo": {
							"@type": "ImageObject",
							"url": "https://cdn.ghanaweb.com/design/logo_desktop.png",
							"width": "243",
							"height": "30"
						}
					}
				},
				{
					"@type": "BreadcrumbList",
								"itemListElement": [
						{
							"@type": "ListItem",
							"position": 1,
							"name": "Home",
							"item": "https://www.ghanaweb.com"
						},
						{
							"@type": "ListItem",
							"position": 2,
							"name": "Sports",
							"item": "https://www.ghanaweb.com/GhanaHomePage/SportsArchive/"
						},                
						{
							"@type": "ListItem",
							"position": 3,
							"name": "Aduana Stars will be coming to seek revenge in Kumasi - Herbert Mensah",
							"item": "https://www.ghanaweb.com/GhanaHomePage/SportsArchive/Aduana-Stars-will-be-coming-to-seek-revenge-in-Kumasi-Herbert-Mensah-1532516"
						}
					]
				}
			]
		}
		</script></head>

<body><div id="pagecontainer" class="sports">
<header id="news" class="sports">
        <div id="headerTop">
           <div id="navLogo"><a href="https://www.ghanaweb.com/"> <img src="https://cdn.ghanaweb.com/design/logo_desktop.png"  title="Desktop Logo" alt="Desktop Logo"></a></div>
			
                       <div id="navLinks">
             <div id="socialbtn">
               <a href="https://www.youtube.com/channel/UCsL03z5sLvA0t8sjwDWf_3A" rel="noopener" class="yt" target="_blank">Youtube Icon</a>               <a href="https://www.facebook.com/TheGhanaWeb" rel="noopener" class="fb" target="_blank">Facebook Icon</a>               <a href="https://twitter.com/theghanaweb" rel="noopener" class="tw" target="_blank">Twitter Icon</a>             </div>

             <div class="flexsearch--wrapper">
                <form class="flexsearch--form" action="https://www.ghanaweb.com/GhanaHomePage/search.php" method="post">
                <input type="hidden" name="action" value="1" />
                <input type="hidden" name="search_mode" value="news" />
                  <div class="flexsearch--input-wrapper">
                    <input class="flexsearch--input" type="search" name="Search" placeholder="Search GhanaWeb" value="">
                  </div>

                  <div class="flexsearch--submit-wrap">
                      <input class="flexsearch--submit" type="submit" value="">
                  </div>
				
                  <div id="loginLinks">
                                        <a href="https://www.ghanaweb.com/wall/private/register.php" class="signUp">Sign up</a>
                      <a href="https://www.ghanaweb.com/wall/private/login.php" class="logIn">Login</a>
                                    </div>
                 
                </form>
             </div>

           </div>
        </div>
        
        <div id="headerMid">
       <div id="headerAd">
           </div>
        </div>
		
        <div id="topnav" class="topnav-en">You are here: <a href="https://www.ghanaweb.com">Home</a> &rarr; <a href="/GhanaHomePage/SportsArchive/">Sports</a> &rarr; <a href="browse.archive.php?date=20220507">2022 05 07</a> &rarr; <b>Article 1532516</b> </div>
        
        <div id="mainnav" >
          <ul id="mainnavinner" class="nav-en">
            <li class="navNews "><a href="https://www.ghanaweb.com/GhanaHomePage/NewsArchive/">
			News</a></li>
        	<li class="navSports current"><a href="https://www.ghanaweb.com/GhanaHomePage/SportsArchive/">
			Sports</a></li>
        	<li class="navBusiness "><a href="https://www.ghanaweb.com/GhanaHomePage/business/">
			Business</a></li>
        	<li class="navEntertainment "><a href="https://www.ghanaweb.com/GhanaHomePage/entertainment/"> Entertainment</a></li>
			<li class="navAfrica "><a href="https://www.ghanaweb.com/GhanaHomePage/africa/" rel="nofollow">
			Africa</a></li>
            <li class="navRadio "><a href="https://www.ghanaweb.com/GhanaHomePage/television/">GhanaWeb TV</a></li>
            <li class="navWall "><a href="https://www.ghanaweb.com/wall/">Wall</a></li>
            	        	<li class="navCountry "><a href="https://www.ghanaweb.com/GhanaHomePage/country_information/">Country</a></li>
	                  </ul>

        </div>
      </header>


  <div id="mainbody" class="sports">     		     <div id="leftsection">
<div class="menuheading">Ghana Sports</div>
<ul>
	<li><a href="/GhanaHomePage/SportsArchive/">Home - Sports</a></li>
	<li><a href="/GhanaHomePage/soccer/">Soccer Portal</a></li>
	<li><a  href="browse.archive.php">Archived Sports News</a></li>
	<li><a href="/GhanaHomePage/television/sports">Sports Videos | TV</a></li>
<!--	<li><a href="/GhanaHomePage/year-in-review/?review=sports"><b>Year In Review</b></a></li> -->
	<li><a  href="photo.archive.php">Sports Photos</a></li>
	<li><a rel="nofollow" href="/headlines/?cat=sports">Sports Headlines</a></li>

</ul>
<div class="menuheading">GhanaWeb TV - Sports</div>
<ul>
	<li><a href="/GhanaHomePage/television/friday-debate">Friday Debate | TV</a></li>
	<li><a href="/GhanaHomePage/television/sports-check">Sports Check | TV</a></li>
</ul>
<div class="menuheading">Soccer Resources</div>
<ul>
	<li><a href="/GhanaHomePage/league/">National Premier League</a></li>
   <!--< <li><a href="/GhanaHomePage/afcon2017/">AFCON 2017</a></li>
	li><a href="/GhanaHomePage/world_cup/">Brazil 2014</a></li> -->
	<li><a href="/GhanaHomePage/soccer/players.countries.php">Players Abroad</a></li>
	<li><a href="/GhanaHomePage/blackstars/index.php">National Team(s)</a> </li>
	<li><a href="/GhanaHomePage/soccer_transfers/">Transfers</a></li>
    <li><a href="/afcon/"><b>AFCON</b></a></li>
</ul>


<div class="menuheading">Sports Websites</div>
<ul>
	<li><a rel="nofollow" href="/headlines/?site=9">Citi Sports</a></li>
  <li><a rel="nofollow" href="/headlines/?site=36">Ghana Soccernet</a></li>
  <li><a rel="nofollow" href="/headlines/?site=47">Ghana Sports Online</a></li>
</ul>


<div class="menuheading">Other Sports</div>
<ul>
	<li><a href="/GhanaHomePage/boxing/">Boxing</a></li>
	<li><a href="/GhanaHomePage/athletics/">Athletics</a></li>
	<li><a href="/GhanaHomePage/bball/">Basketball</a></li>
	<li><a href="/GhanaHomePage/bodybuilding/">Bodybuilding</a></li>
	<li><a href="/GhanaHomePage/cricket/">Cricket</a></li>
	<li><a href="/GhanaHomePage/golf/">Golf</a></li>
	<li><a href="/GhanaHomePage/hball/">Handball</a></li>
	<li><a href="/GhanaHomePage/hockey/">Hockey</a></li>
	<li><a href="/GhanaHomePage/martial_art/">Martial Arts</a></li>
	<li><a href="/GhanaHomePage/tennis/">Tennis</a></li>
	<li><a href="/GhanaHomePage/vball/">Volleyball</a></li>
	<li><a href="/GhanaHomePage/other_sports/">Other Sports</a></li>
</ul>


<div class="menuheading">GHANAsoccernet</div>
<a rel="nofollow sponsored noopener" target="_blank" href="https://ghanasoccernet.com/"><img style="margin:5px" src="https://cdn.ghanaweb.com/advert/ghanasoccernet5_160x100.jpg" alt="Click to go to GhanaSoccerNet"></a>

<!--<div style="margin-bottom:5px;">
	</div> -->





<div class="menuheading" style="clear:both;">Other Sections</div>
				  	<ul>
						<li><a href="/">Homepage</a></li>
						<li><a href="/GhanaHomePage/NewsArchive/">News</a></li>
						<li><a href="/GhanaHomePage/business/">Business</a></li>
						<li><a href="/GhanaHomePage/SportsArchive/">Sports</a></li>
						<li><a href="/GhanaHomePage/entertainment/">Entertainment</a></li>
						<li><a href="/GhanaHomePage/africa/" rel="nofollow">Africa</a></li>
						<li><a href="/GhanaHomePage/television/">TV / Radio</a></li>
						<li><a href="/wall/">Wall</a></li>
					</ul></div>
<div id="medsection1" class="clearfix">
<!-- End of html generated by this->header() -->
<div class="article-left-col">
<a name="top"></a><p class="floatLeft">Sports News of Saturday,  7 May 2022</p>
<div class="disclaimer" style="background: #ddf5ff; padding: 5px; margin: -4px 0px 0 22px; float: right; font-size: 14px; border-left: solid;"><a href="Aduana-Stars-will-be-coming-to-seek-revenge-in-Kumasi-Herbert-Mensah-1532516?articleMode=readDisclaimer" rel="nofollow">Disclaimer</a></div><p class="floatRight"><strong>Source: </strong><a href="https://ghanaguardian.com/" rel="nofollow noopener" target="_blank">ghanaguardian.com</a></p>
<a id="date" style="display:none">2022-05-07</a><h1 style="clear: both;">Aduana Stars will be coming to seek revenge in Kumasi - Herbert Mensah</h1>
<div class="option-bar">
<p><a rel="nofollow" href="artikel.php?ID=1532516&nav=previous">&laquo; Prev</a></p><p><a rel="nofollow" href="artikel.php?ID=1532516&nav=next">Next &raquo;</a></p><p class="last"><a href="artikel.php?ID=1532516&comment=0#com" rel="nofollow">Comments (1)</a></p>
<p class="listen"><a rel="nofollow" href="Aduana-Stars-will-be-coming-to-seek-revenge-in-Kumasi-Herbert-Mensah-1532516?audio=1"><span class="icon"></span><span class="text">Listen to Article</span></a></p>

<ul id="share">
	<li><a rel="nofollow noopener" target="_blank" class="whatsapp" href="https://web.whatsapp.com/send?text=https%3A%2F%2Fwww.ghanaweb.com%2FGhanaHomePage%2FSportsArchive%2FAduana-Stars-will-be-coming-to-seek-revenge-in-Kumasi-Herbert-Mensah-1532516">WhatsApp</a></li>
	<li><a rel="nofollow noopener" target="_blank" class="facebook" href="https://www.facebook.com/share.php?u=https%3A%2F%2Fwww.ghanaweb.com%2FGhanaHomePage%2FSportsArchive%2FAduana-Stars-will-be-coming-to-seek-revenge-in-Kumasi-Herbert-Mensah-1532516">Facebook</a></li>
	<li><a rel="nofollow noopener" target="_blank" class="twitter" href="https://twitter.com/intent/tweet?text=https%3A%2F%2Fwww.ghanaweb.com%2FGhanaHomePage%2FSportsArchive%2FAduana-Stars-will-be-coming-to-seek-revenge-in-Kumasi-Herbert-Mensah-1532516">Twitter</a></li>
	<li><a rel="nofollow" class="email" onClick="window.open('/GhanaHomePage/NewsArchive/emailnews.php?ID=1532516','Mailer','status=no,scrollbars=no,resizable=no,width=380,height=380');" href="/GhanaHomePage/NewsArchive/emailnews.php?ID=1532516" target="Mailer">Email This</a></li></ul></div>
<div class="article-left">
<p class="article-image"><a href="Aduana-Stars-will-be-coming-to-seek-revenge-in-Kumasi-Herbert-Mensah-1532516?gallery=1"><img src="https://cdn.ghanaweb.com/imagelib/pics/890/89033450.295.jpg" alt="Herbert Kwabena Amponsah Mensah, Former Asante Kotoko Chairman" title="Herbert Kwabena Amponsah Mensah, Former Asante Kotoko Chairman" width="295" height="215"> </span></a><span class='image_caption'><span>Herbert Kwabena Amponsah Mensah, Former Asante Kotoko Chairman</span></span></p>
<div class="noPrint">
<style type="text/css" media="print"> body { visibility: hidden; display: none } </style>
<div class="med_rec_lg_min">
<div data-imk-uid='DESKTOP.SPORTS_(ARTICLE).MEDIUM_RECTANGLE.4' id='div-gpt-ad-1300003-0'>
							<script>
								googletag.cmd.push(function() { googletag.display('div-gpt-ad-1300003-0'); });
							</script>
						</div></div></div>
</div>
<div style="-webkit-user-select: none; -webkit-touch-callout: none; -moz-user-select: none; -ms-user-select: none; user-select: none;"><p style='clear:right' id='article-123'>Former <a target='_blank' href='/GhanaHomePage/people/person.php?ID=3592'><a target='_blank' href='/GhanaHomePage/people/person.php?ID=3592'><a target='_blank' href='/GhanaHomePage/people/person.php?ID=3592'>Asante Kotoko</a></a></a> Chairman, Herbert Kwabena Amponsah Mensah has urged <a target='_blank' href='/GhanaHomePage/people/person.php?ID=3592'><a target='_blank' href='/GhanaHomePage/people/person.php?ID=3592'><a target='_blank' href='/GhanaHomePage/people/person.php?ID=3592'>Asante Kotoko</a></a></a> not to be complacent in the run into the league title.<br />
<br />
He says that Aduana Stars will be coming to Kumasi to seek revenge.<br />
<br />
Earlier in the season, Kotoko defeated Aduana Stars in Dormaa for the first time courtesy of a George Mfegue header.<br />
<br />
According to the former Kotoko Chairman wounded Aduana Stars will have revenge on their minds.<br />
<br />
He was speaking in an interview with Nationalist TV.<br />
<br />
"Kotoko has almost won the league. I predicted it at the beginning of the season."<br />
<br />
"They must not be complacent as the season draws to a close. Aduana Stars will be coming here to seek revenge since we defeated them in Dormaa in the reverse fixture. The least expected that and so will come into this fixture with great gusto.<br />
<br />
"I hope that Kotoko is focused not on the title but on the game and I think that with the coach Nana Yaw Amponsah and the playing body, they should succeed. We will bear them up in prayers."<br />
<br />
<a target='_blank' href='/GhanaHomePage/people/person.php?ID=3592'><a target='_blank' href='/GhanaHomePage/people/person.php?ID=3592'><a target='_blank' href='/GhanaHomePage/people/person.php?ID=3592'>Asante Kotoko</a></a></a> will host Aduana Stars at the Baba Yara Stadium in their matchday 28 clash.</p></div>
<div class="related_articles" style="width: 100%;"><div style="clear: both; font-size: 90%; background-color: #eeeaea; padding: 5px; margin-top: 10px;">
<strong>Comments:</strong><br />
This article has 1<a href="artikel.php?ID=1532516&comment=0#com" rel="nofollow"> comment(s)</a>, <a href="artikel.php?ID=1532516&comment=0#com" rel="nofollow"> give your comment</a>
</div>
</div></div>
<!-- uploaded by: 190 updated by: -1 -->

<!-- Start of html generated by this->footer() -->
<div class='noPrint gw_ob_wrapper' style="clear:both; text-align:left;">
<a id="outbrain_lang" style="display:none">en</a><div lang="en" class="OUTBRAIN" data-src="www.ghanaweb.com/GhanaHomePage/SportsArchive/Aduana-Stars-will-be-coming-to-seek-revenge-in-Kumasi-Herbert-Mensah-1532516" data-widget-id="AR_1" data-ob-template="Ghanaweb" ></div><script type="text/javascript" async="async" src="//widgets.outbrain.com/outbrain.js"></script></div></div>
<div id="rightsection"><div class="med_rec_lg_min" style="margin:0 0 15px;"></div>
<div class="med_rec_lg_min">
<div data-imk-uid='DESKTOP.SPORTS_(ARTICLE).MEDIUM_RECTANGLE.22' id='div-gpt-ad-1300003-1'>
							<script>
								googletag.cmd.push(function() { googletag.display('div-gpt-ad-1300003-1'); });
							</script>
						</div></div>
<div class="right-artl news">
		        <h3 class="title">News<span class="icon"><img src="https://cdn.ghanaweb.com/design/news.png" alt="leading news icon"></span></h3>
		        <a href="/GhanaHomePage/NewsArchive/">
		            <div class="image"><div class='position'><span class='play-icon'></span></div><img src="https://cdn.ghanaweb.com/imagelib/pics/512/51249915.295.jpg" width="130" height="98" alt="There has been a decline in transactions since the implementation of the E-Levy" title="There has been a decline in transactions since the implementation of the E-Levy"></div>
		            <h3 class="text">MoMo users in Kumasi draw up ways to avoid E-Levy charges</h3>
		        </a>
		    </div><div class="right-artl business">
		        <h3 class="title">Business<span class="icon"><img src="https://cdn.ghanaweb.com/design/business.png" alt="leading business icon"></span></h3>
		        <a href="/GhanaHomePage/business/">
		            <div class="image"><img src="https://cdn.ghanaweb.com/imagelib/pics/200/20075713.295.jpg" width="130" height="91" alt="Irchad Razaaly, the European Union (EU) Ambassador to Ghana" title="Irchad Razaaly, the European Union (EU) Ambassador to Ghana"></div>
		            <h3 class="text">'Ghana's economy is growing and bouncing back in terms of GDP' - EU envoy</h3>
		        </a>
		    </div><div class="right-artl entertainment">
		        <h3 class="title">Entertainment<span class="icon"><img src="https://cdn.ghanaweb.com/design/entertainment.png" alt="leading entertainment icon"></span></h3>
		        <a href="/GhanaHomePage/entertainment/">
		            <div class="image"><img src="https://cdn.ghanaweb.com/imagelib/pics/372/37288460.295.jpg" width="130" height="61" alt="Patrons witnessed performances from the likes of Amerado, Kofi Kinaata and Celestine Donkor" title="Patrons witnessed performances from the likes of Amerado, Kofi Kinaata and Celestine Donkor"></div>
		            <h3 class="text">23rd Vodafone Ghana Music Awards: List of winners on first night</h3>
		        </a>
		    </div><div class="right-artl africa">
		        <h3 class="title">Africa<span class="icon"><img src="https://cdn.ghanaweb.com/design/africa.png" alt="leading africa news icon"></span></h3>
		        <a href="/GhanaHomePage/africa/" rel="nofollow">
		            <div class="image"><img src="https://cdn.ghanaweb.com/imagelib/pics/956/95652218.295.jpg" width="130" height="149" alt="Diamond Platnumz, Singer" title="Diamond Platnumz, Singer"></div>
		            <h3 class="text">Tanzania bans Diamond's video over 'disrespectful' content</h3>
		        </a>
		    </div><div class="right-artl opinions">
		        <h3 class="title">Opinions<span class="icon"><img src="https://cdn.ghanaweb.com/design/opinions.png" alt="leading opinion icon"></span></h3>
		        <a href="/GhanaHomePage/opinions/">
		            <div class="image"><img src="https://cdn.ghanaweb.com/imagelib/pics/674/67455514.295.jpg" width="130" height="87" alt="National Chief Imam, Sheikh Osmanu Nuhu Sharubutu" title="National Chief Imam, Sheikh Osmanu Nuhu Sharubutu"></div>
		            <h3 class="text">The day of Eid and the holiday issue</h3>
		        </a>
		    </div></div></div>
<div>           
        </div>
<div id="footer" style="margin-top:20px;">
  <ul id="footerinner">
    <li class="fstyle"><a href="/GhanaHomePage/aboutus.php">About Us</a></li>
    <li class="fstyle"><a href="/advertise/">Advertising</a></li><li class="fstyle"><a rel="nofollow noopener" href="https://support.ghanaweb.com/portal/en/home" target=”_blank”> FAQ </a></li>  <!--  <li class="fstyle"><a rel="nofollow" href="/GhanaHomePage/feedback.php?url=www.ghanaweb.com/GhanaHomePage/SportsArchive/Aduana-Stars-will-be-coming-to-seek-revenge-in-Kumasi-Herbert-Mensah-1532516" onclick="NewWindow('/GhanaHomePage/feedback.php?url=www.ghanaweb.com/GhanaHomePage/SportsArchive/Aduana-Stars-will-be-coming-to-seek-revenge-in-Kumasi-Herbert-Mensah-1532516', 'feedback', '550', '450','no') ;return false;">Feedback</a></li> -->
    <li class="fstyle"><a href="/GhanaHomePage/sitemap.php">Sitemap</a></li>
    <li class="fstyle"><a href="/GhanaHomePage/privacy_policy.php">Privacy Policy</a></li>
        
  </ul>
  
  <div id="footerrechts">
    Copyright &copy; 1994 - 2022 GhanaWeb. All rights reserved.  </div>
</div>


<script>var batch_slots=[]; googletag.cmd.push(function() {
	if(typeof($('#div-gpt-ad-1100003-0').attr('data-imk-uid')) != 'undefined'){ batch_slots = batch_slots.concat(gptadslots[1]); }
	if(typeof($('#div-gpt-ad-1300003-0').attr('data-imk-uid')) != 'undefined'){ batch_slots = batch_slots.concat(gptadslots[2]); }
	if(typeof($('#div-gpt-ad-1300003-1').attr('data-imk-uid')) != 'undefined'){ batch_slots = batch_slots.concat(gptadslots[3]); }
	if(typeof($('#div-gpt-ad-1200003-0').attr('data-imk-uid')) != 'undefined'){ batch_slots = batch_slots.concat(gptadslots[4]); }
	if(typeof($('#div-gpt-ad-1200003-1').attr('data-imk-uid')) != 'undefined'){ batch_slots = batch_slots.concat(gptadslots[5]); }
	googletag.pubads().refresh(batch_slots);
});
</script>

</div>

</div>
<script type="text/javascript">
	(function() {
		/** CONFIGURATION START **/
		var _sf_async_config = window._sf_async_config = (window._sf_async_config || {});

		_sf_async_config.uid = 56378;
		_sf_async_config.domain = 'ghanaweb.com';
		_sf_async_config.flickerControl = false;
		_sf_async_config.useCanonical = true;
		_sf_async_config.useCanonicalDomain = true;
		_sf_async_config.sections = 'SportsArchive';
		_sf_async_config.authors = 'JEA';
		/** CONFIGURATION END **/
		function loadChartbeat() {
			var e = document.createElement('script');
			var n = document.getElementsByTagName('script')[0];
			e.type = 'text/javascript';
			e.async = true;
			e.src = '//static.chartbeat.com/js/chartbeat.js';
			n.parentNode.insertBefore(e, n);
		}
		loadChartbeat();
		})();
		</script>


</div></div>


</body>
</html><!-- Generated in 0.004 seconds -->
