<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Transitional//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-transitional.dtd">
<html xmlns="http://www.w3.org/1999/xhtml" xml:lang="en" lang="en">
<head>

<meta http-equiv="Content-Type" content="text/html; charset=UTF-8"/>
<meta name="robots" content="index, follow, max-snippet:-1, max-video-preview:-1, max-image-preview:large"/>
<title>Suspects in Mankessim murder case remanded</title>
<meta name="description" lang="en" content="The Cape Coast Magistrate Court has remanded into custody two persons charged with the murder of a 22-year-old prospective nurse, Georgina Asor Botchwey."/>
<meta name="twitter:card" content="summary_large_image"/>
<meta name="twitter:site" content="@TheGhanaWeb"/>
<meta name="twitter:title" content="Suspects in Mankessim murder case remanded"/>
<meta name="twitter:url" content="https://www.ghanaweb.com/GhanaHomePage/NewsArchive/Suspects-in-Mankessim-murder-case-remanded-1628318" />
<meta name="twitter:description" content="The Cape Coast Magistrate Court has remanded into custody two persons charged with the murder of a 22-year-old prospective nurse, Georgina Asor Botchwey."/>
<meta name="twitter:image" content="https://cdn.ghanaweb.com/imagelib/pics/946/94649009.jpg"/>
<meta property="og:site_name" content="GhanaWeb"/>
<meta property="og:type" content="article"/>
<meta property="og:locale" content="en_US"/>
<meta property="og:title" content="Suspects in Mankessim murder case remanded"/>
<meta property="og:image" content="https://cdn.ghanaweb.com/imagelib/pics/946/94649009.jpg"/>
<meta property="og:image:width" content="600"/>
<meta property="og:image:height" content="559"/>
<meta property="og:url" content="https://www.ghanaweb.com/GhanaHomePage/NewsArchive/Suspects-in-Mankessim-murder-case-remanded-1628318"/>
<meta property="og:description" content="The Cape Coast Magistrate Court has remanded into custody two persons charged with the murder of a 22-year-old prospective nurse, Georgina Asor Botchwey."/>
<meta property="article:published_time" content="2022-09-22T13:58:08+00:00"/>
<meta property="article:modified_time" content="2022-09-22T13:58:08+00:00"/>
<link rel="canonical" href="https://www.ghanaweb.com/GhanaHomePage/NewsArchive/Suspects-in-Mankessim-murder-case-remanded-1628318"/>
<link rel="icon" href="https://cdn.ghanaweb.com/design/favicon.ico?asdas=32156646" type="image/x-icon">
<link href="https://cdn.ghanaweb.com/css/GH/v5.1.5/common.css" rel="stylesheet" type="text/css" media="screen">
<link href="https://cdn.ghanaweb.com/css/GH/v5.1.5/common.other.css" rel="stylesheet" type="text/css" media="screen">
<link rel="apple-touch-icon" href="https://cdn.ghanaweb.com/design/apple-touch-icon-180x180.png">
<script language="Javascript" type="text/javascript" src="https://cdn.ghanaweb.com/jscript/v2.29/jquery.min.js"></script>
<link rel="alternate" media="only screen and (max-width: 640px)" href="https://mobile.ghanaweb.com/GhanaHomePage/NewsArchive/Suspects-in-Mankessim-murder-case-remanded-1628318"/>
<link rel="preconnect" href="https://log.outbrainimg.com">
<link href="https://widgets.outbrain.com/" rel="preconnect">
<link href="https://cdn.ghanaweb.com" rel="preconnect">
<link href="https://ajax.cloudflare.com/" rel="preconnect">
<link href="https://ajax.cloudflare.com/" rel="dns-prefetch">
<link href="https://adservice.google.com" rel="preconnect">
<link href="https://adservice.google.com" rel="dns-prefetch">
<link href="https://www.googletagmanager.com" rel="preconnect">
<link href="https://pagead2.googlesyndication.com/" rel="dns-prefetch">
<script data-cfasync="false" async="async" src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>
	var googletag = googletag || {};
	googletag.cmd = googletag.cmd || [];
</script>
<script>
			var gptadslots = [];
			var intslot;
		  	googletag.cmd.push(function() {
			gptadslots[1] = googletag.defineSlot('/3810627/GH/WLB1', [[468, 60], [970, 90], [728, 90]], 'div-gpt-ad-1100002-0').addService(googletag.pubads()).setTargeting('targeting', ['News']);
			gptadslots[2] = googletag.defineSlot('/3810627/GH/MR1', [[300, 250], 'fluid'], 'div-gpt-ad-1300002-0').addService(googletag.pubads()).setTargeting('targeting', ['News']);
			gptadslots[3] = googletag.defineSlot('/3810627/GH/MR2', [[300, 250], 'fluid'], 'div-gpt-ad-1300002-1').addService(googletag.pubads()).setTargeting('targeting', ['News']);
			gptadslots[4] = googletag.defineSlot('/3810627/GH/WSS1', [[300, 600], [160, 600], 'fluid'], 'div-gpt-ad-1200002-0').addService(googletag.pubads()).setTargeting('targeting', ['News']);
			gptadslots[5] = googletag.defineSlot('/3810627/GH/WSS2', [[300, 250], 'fluid'], 'div-gpt-ad-1200002-1').addService(googletag.pubads()).setTargeting('targeting', ['News']);
			intslot = googletag.defineOutOfPageSlot('/3810627/GH/Int', googletag.enums.OutOfPageFormat.INTERSTITIAL).addService(googletag.pubads());
			googletag.pubads().enableSingleRequest();
		    googletag.pubads().disableInitialLoad();
		    googletag.pubads().setRequestNonPersonalizedAds(0);
		    googletag.enableServices();
		  });
		</script>
<!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-40951090-2"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());
  gtag('config', 'UA-40951090-2');
</script>
  
	 
<script type="application/ld+json">
		{
			"@context": "https://schema.org",
			"@graph": [
				{
				"@type": "NewsArticle",
					"articleSection": "News",
					"author":{
						"@type":"NewsMediaOrganization",
						"name":"GhanaWeb",
						"noBylinesPolicy":"https://www.ghanaweb.com/GhanaHomePage/standards-and-policies.php",
						"logo":{
							"@type":"ImageObject",
							"url":"https://cdn.ghanaweb.com/design/logo_desktop.png"
							}
					},
					"name": "Suspects in Mankessim murder case remanded",
					"headline": "Suspects in Mankessim murder case remanded",
					"description": "The Cape Coast Magistrate Court has remanded into custody two persons charged with the murder of a 22-year-old prospective nurse, Georgina Asor Botchwey.",
					"datePublished": "2022-09-22T13:58:08+00:00",
					"dateModified": "2022-09-22T13:58:08+00:00",
					"inLanguage": "en",
					"thumbnailUrl": "https://cdn.ghanaweb.com/imagelib/src/Mankessim-killers.jpg",
					"mainEntityOfPage": {
						"@type": "WebPage",
						"@id": "https://www.ghanaweb.com/GhanaHomePage/NewsArchive/Suspects-in-Mankessim-murder-case-remanded-1628318"
					},
					"url": "https://www.ghanaweb.com/GhanaHomePage/NewsArchive/Suspects-in-Mankessim-murder-case-remanded-1628318",
					"image": {
						"type": "ImageObject",
						"url": "https://cdn.ghanaweb.com/imagelib/src/Mankessim-killers.jpg",
						"caption": "The two suspects are said to have buried the deceased after murdering her",
						"width": "600",
						"height": "559"
					},
					"publisher": {
						"@type": "NewsMediaOrganization",
						"@id": "https://www.ghanaweb.com/#publisher",
						"name": "GhanaWeb",
						"url": "https://www.ghanaweb.com",
						"diversityPolicy": "https://www.ghanaweb.com/GhanaHomePage/standards-and-policies.php",
						"ethicsPolicy": "https://www.ghanaweb.com/GhanaHomePage/standards-and-policies.php",
						"actionableFeedbackPolicy": "https://www.ghanaweb.com/GhanaHomePage/standards-and-policies.php",
						"correctionsPolicy": "https://www.ghanaweb.com/GhanaHomePage/standards-and-policies.php",
						"unnamedSourcesPolicy": "https://www.ghanaweb.com/GhanaHomePage/standards-and-policies.php",
						"verificationFactCheckingPolicy": "https://www.ghanaweb.com/GhanaHomePage/standards-and-policies.php",
						"publishingPrinciples": "https://www.ghanaweb.com/GhanaHomePage/standards-and-policies.php",
						"foundingDate": "1999-01-01",
						"sameAs": ["https:\/\/www.wikidata.org\/wiki\/Q83495671","https:\/\/en.wikipedia.org\/wiki\/GhanaWeb","https:\/\/play.google.com\/store\/apps\/details?id=com.ghanaweb.radio","https:\/\/www.facebook.com\/TheGhanaWeb\/","https:\/\/twitter.com\/TheGhanaWeb","https:\/\/www.instagram.com\/theghanaweb\/","https:\/\/www.linkedin.com\/company\/theghanaweb\/","https:\/\/www.youtube.com\/channel\/UCsL03z5sLvA0t8sjwDWf_3A"],
						"address": {
								"@type": "PostalAddress",
								"streetAddress": "Daalwijkdreef 47",
								"addressLocality": "Amsterdam",
								"postalCode": "1103 AD",
								"addressCountry": "NL"
							},
						"contactPoint": {
								"@type": "ContactPoint",
								"email": "info@ghanaweb.com",
								"telephone": "+31 20 362 9956",
								"areaServed": "Worldwide",
								"availableLanguage": ["English"]                    },
						
						"logo": {
							"@type": "ImageObject",
							"url": "https://cdn.ghanaweb.com/design/logo_desktop.png",
							"width": "243",
							"height": "30"
						}
					}
				},
				{
					"@type": "BreadcrumbList",
								"itemListElement": [
						{
							"@type": "ListItem",
							"position": 1,
							"name": "Home",
							"item": "https://www.ghanaweb.com"
						},
						{
							"@type": "ListItem",
							"position": 2,
							"name": "News",
							"item": "https://www.ghanaweb.com/GhanaHomePage/NewsArchive/"
						},                
						{
							"@type": "ListItem",
							"position": 3,
							"name": "Suspects in Mankessim murder case remanded",
							"item": "https://www.ghanaweb.com/GhanaHomePage/NewsArchive/Suspects-in-Mankessim-murder-case-remanded-1628318"
						}
					]
				}
			]
		}
		</script></head>

<body><div id="pagecontainer" class="news">
<header id="news" class="news">
        <div id="headerTop">
           <div id="navLogo"><a href="https://www.ghanaweb.com/"> <img src="https://cdn.ghanaweb.com/design/logo_desktop.png"  title="Desktop Logo" alt="Desktop Logo"></a></div>
			
                       <div id="navLinks">
             <div id="socialbtn">
               <a href="https://www.youtube.com/channel/UCsL03z5sLvA0t8sjwDWf_3A" rel="noopener" class="yt" target="_blank">Youtube Icon</a>               <a href="https://www.facebook.com/TheGhanaWeb" rel="noopener" class="fb" target="_blank">Facebook Icon</a>               <a href="https://twitter.com/theghanaweb" rel="noopener" class="tw" target="_blank">Twitter Icon</a>             </div>

             <div class="flexsearch--wrapper">
                <form class="flexsearch--form" action="https://www.ghanaweb.com/GhanaHomePage/search.php" method="post">
                <input type="hidden" name="action" value="1" />
                <input type="hidden" name="search_mode" value="news" />
                  <div class="flexsearch--input-wrapper">
                    <input class="flexsearch--input" type="search" name="Search" placeholder="Search GhanaWeb" value="">
                  </div>

                  <div class="flexsearch--submit-wrap">
                      <input class="flexsearch--submit" type="submit" value="">
                  </div>
				
                  <div id="loginLinks">
                                        <a href="https://www.ghanaweb.com/wall/private/register.php" class="signUp">Sign up</a>
                      <a href="https://www.ghanaweb.com/wall/private/login.php" class="logIn">Login</a>
                                    </div>
                 
                </form>
             </div>

           </div>
        </div>
        
        <div id="headerMid">
       <div id="headerAd">
           </div>
        </div>
		
        <div id="topnav" class="topnav-en">You are here: <a href="https://www.ghanaweb.com">Home</a> &rarr; <a href="/GhanaHomePage/NewsArchive/">News</a> &rarr; <a href="browse.archive.php?date=20220922">2022 09 22</a> &rarr; <b>Article 1628318</b> </div>
        
        <div id="mainnav" >
          <ul id="mainnavinner" class="nav-en">
            <li class="navNews current"><a href="https://www.ghanaweb.com/GhanaHomePage/NewsArchive/">
			News</a></li>
        	<li class="navSports "><a href="https://www.ghanaweb.com/GhanaHomePage/SportsArchive/">
			Sports</a></li>
        	<li class="navBusiness "><a href="https://www.ghanaweb.com/GhanaHomePage/business/">
			Business</a></li>
        	<li class="navEntertainment "><a href="https://www.ghanaweb.com/GhanaHomePage/entertainment/"> Entertainment</a></li>
			<li class="navAfrica "><a href="https://www.ghanaweb.com/GhanaHomePage/africa/" rel="nofollow">
			Africa</a></li>
            <li class="navRadio "><a href="https://www.ghanaweb.com/GhanaHomePage/television/">GhanaWeb TV</a></li>
            <li class="navWall "><a href="https://www.ghanaweb.com/wall/">Wall</a></li>
            	        	<li class="navCountry "><a href="https://www.ghanaweb.com/GhanaHomePage/country_information/">Country</a></li>
	                  </ul>

        </div>
      </header>


  <div id="mainbody" class="news">     		     <div id="leftsection">
<div class="menuheading">Latest News</div>
<ul>
	<li><a href="/GhanaHomePage/NewsArchive/">Home - News</a></li>
	<li><a  href="/GhanaHomePage/television/twi-news"><b>TWI News | TV</b></a></li>
	<li><a href="/poll/">Polls</a></li>
<!--	<li><a href="/GhanaHomePage/year-in-review/"><b>Year In Review</b></a></li> 
	<li><a  href="/poll/">Polls</a></li> -->
	<li><a  href="/GhanaHomePage/NewsArchive/browse.archive.php">News Archive</a></li>
	<li><a  href="/GhanaHomePage/crime/">Crime & Punishment</a> </li>
	<li><a  href="/GhanaHomePage/politics/">Politics </a></li>
	<li><a  href="/GhanaHomePage/regional/">Regional </a> </li>	
	<li><a href="../editorial/">Editorial</a></li>
	<li><a  href="/GhanaHomePage/health/">Health</a></li>
	<li><a  href="/GhanaHomePage/diaspora/">Ghanaians Abroad</a></li>
	<li><a href="../tabloid/">Tabloid</a></li>
	<li><a  href="/GhanaHomePage/africa/">Africa</a></li>
	<li><a  href="/GhanaHomePage/religion/">Religion</a> </li>
	<li><a href="/GhanaHomePage/ghanaelection2020/">Election 2020</a></li>
<!--	<li><a href="/GhanaHomePage/ghanaelection2020/election_desk.php"><b>Election Desk Live</b></a></li>
	<li><a href="/GhanaHomePage/ghanaelection2020/"><b>Presidential Results</b></a></li>
  	<li><a href="/GhanaHomePage/ghanaelection2020/elections.parliamentary.results.php"><b>Parliamentary Results</b></a></li>
-->
	<li><a href="/GhanaHomePage/coronavirus/">Coronavirus</a></li>
	<li><a  href="/GhanaHomePage/television/news">News Videos | TV</a></li>
	<li><a  href="/GhanaHomePage/NewsArchive/photo.archive.php">Photo Archives</a></li>

	<li><a rel="nofollow" href="/headlines/">News Headlines</a></li>
	<li><a href="/GhanaHomePage/pressreleases/">Press Release</a> </li>
</ul>

<div class="menuheading">GhanaWeb TV - Shows</div>
<ul>
	<li><a href="/GhanaHomePage/television/eyes-on-the-ground">Eyes On The Ground | TV</a></li>
	<li><a href="/GhanaHomePage/television/the-untold">The Untold | TV</a></li>
	<li><a href="/GhanaHomePage/television/people-places">People & Places | TV</a></li>
	<li><a href="/GhanaHomePage/television/the-lowdown">The Lowdown | TV</a></li>
	<li><a href="/GhanaHomePage/television/sayitloud">Say It Loud | TV</a></li>
</ul>



<div style="margin-top: 2px; margin-bottom: 6px; margin-left: 4px;">
	</div>






<div class="menuheading">Ghanaian Media</div>
<ul>
	 <li><a rel="nofollow" href="/headlines/?site=28">3 News</a></li>
  <li><a rel="nofollow" href="/headlines/?site=15">Adom Online</a></li>

  <li><a rel="nofollow" href="/headlines/?site=8">Citi Newsroom</a></li>
  <li><a rel="nofollow" href="/headlines/?site=12">Class FM</a></li>
  <li><a rel="nofollow" href="/headlines/?site=10">Daily Guide Network</a></li>
  <li><a rel="nofollow" href="/headlines/?site=14">Ghanaian Times</a></li>
  <li><a rel="nofollow" href="/headlines/?site=13">GNA</a></li>
  <li><a rel="nofollow" href="/headlines/?site=7">Graphic Online</a></li>
  <li><a rel="nofollow" href="/headlines/?site=6">Joy Online</a></li>
  <li><a rel="nofollow" href="/headlines/?site=32">Kasapa FM</a></li>
  <li><a rel="nofollow" href="/headlines/?site=3">Modern Ghana</a></li>
  <li><a rel="nofollow" href="/headlines/?site=2">Peace FM </a></li>
  <li><a rel="nofollow" href="/headlines/?site=11">Starr FM</a></li>
  <li><a rel="nofollow" href="/headlines/?site=29">The Herald</a></li>
 

	
	
	
</ul>


<!--
<div class="menuheading">AfricaWeb Partner Network</div>
<ul><li><a href="https://www.camerounweb.com/CameroonHomePage/">CamerounWeb</a></li></ul>
<ul><li><a href="https://www.tanzaniaweb.com/TanzaniaHomePage/">TanzaniaWeb</a></li></ul>
<ul><li><a href="https://www.mynigeria.com/NigeriaHomePage/">MyNigeria</a></li></ul> -->
<div class="menuheading" style="clear:both;">Other Sections</div>
				  	<ul>
						<li><a href="/">Homepage</a></li>
						<li><a href="/GhanaHomePage/NewsArchive/">News</a></li>
						<li><a href="/GhanaHomePage/business/">Business</a></li>
						<li><a href="/GhanaHomePage/SportsArchive/">Sports</a></li>
						<li><a href="/GhanaHomePage/entertainment/">Entertainment</a></li>
						<li><a href="/GhanaHomePage/africa/" rel="nofollow">Africa</a></li>
						<li><a href="/GhanaHomePage/television/">TV / Radio</a></li>
						<li><a href="/wall/">Wall</a></li>
					</ul></div>
<div id="medsection1" class="clearfix">
<!-- End of html generated by this->header() -->
<div class="article-left-col">
<a name="top"></a><p class="floatLeft">Crime & Punishment of Thursday, 22 September 2022</p>
<p class="floatRight"><strong>Source: </strong><a href='/GhanaHomePage/aboutus.php'>www.ghanaweb.com</a></p>
<a id="date" style="display:none">2022-09-22</a><h1 style="clear: both;">Suspects in Mankessim murder case remanded</h1>
<div class="option-bar">
<p><a rel="nofollow" href="artikel.php?ID=1628318&nav=previous">&laquo; Prev</a></p><p><a rel="nofollow" href="artikel.php?ID=1628318&nav=next">Next &raquo;</a></p><p class="last"><a href="artikel.php?ID=1628318&comment=0#com" rel="nofollow">Comments (2)</a></p>
<p class="listen"><a rel="nofollow" href="Suspects-in-Mankessim-murder-case-remanded-1628318?audio=1"><span class="icon"></span><span class="text">Listen to Article</span></a></p>

<ul id="share">
	<li><a rel="nofollow noopener" target="_blank" class="whatsapp" href="https://web.whatsapp.com/send?text=https%3A%2F%2Fwww.ghanaweb.com%2FGhanaHomePage%2FNewsArchive%2FSuspects-in-Mankessim-murder-case-remanded-1628318">WhatsApp</a></li>
	<li><a rel="nofollow noopener" target="_blank" class="facebook" href="https://www.facebook.com/share.php?u=https%3A%2F%2Fwww.ghanaweb.com%2FGhanaHomePage%2FNewsArchive%2FSuspects-in-Mankessim-murder-case-remanded-1628318">Facebook</a></li>
	<li><a rel="nofollow noopener" target="_blank" class="twitter" href="https://twitter.com/intent/tweet?text=https%3A%2F%2Fwww.ghanaweb.com%2FGhanaHomePage%2FNewsArchive%2FSuspects-in-Mankessim-murder-case-remanded-1628318">Twitter</a></li>
	<li><a rel="nofollow" class="email" onClick="window.open('/GhanaHomePage/NewsArchive/emailnews.php?ID=1628318','Mailer','status=no,scrollbars=no,resizable=no,width=380,height=380');" href="/GhanaHomePage/NewsArchive/emailnews.php?ID=1628318" target="Mailer">Email This</a></li></ul></div>
<div class="article-left">
<p class="article-image"><a href="Suspects-in-Mankessim-murder-case-remanded-1628318?gallery=1"><img src="https://cdn.ghanaweb.com/imagelib/pics/946/94649009.295.jpg" alt="The two suspects are said to have buried the deceased after murdering her" title="The two suspects are said to have buried the deceased after murdering her" width="295" height="275"> </span></a><span class='image_caption'><span>The two suspects are said to have buried the deceased after murdering her</span></span></p>
<div class="noPrint">
<style type="text/css" media="print"> body { visibility: hidden; display: none } </style>
<div class="med_rec_lg_min">
<div data-imk-uid='DESKTOP.NEWS_(ARTICLE).MEDIUM_RECTANGLE.4' id='div-gpt-ad-1300002-0'>
							<script>
								googletag.cmd.push(function() { googletag.display('div-gpt-ad-1300002-0'); });
							</script>
						</div></div></div>
</div>
<div style="-webkit-user-select: none; -webkit-touch-callout: none; -moz-user-select: none; -ms-user-select: none; user-select: none;"><p style='clear:right' id='article-123'>The Cape Coast Magistrate Court has remanded into custody two persons charged with the murder of a 22-year-old prospective nurse, Georgina Asor Botchwey.<br />
<br />
The two suspects are the Tufohene of Ekumfi Akwakrom, Nana Onyaa Clark and a self-styled pastor, Michael Darko Amponsah.<br />
<br />
They were arraigned before the court after her body was exhumed from the house of Nana Clark by the police.<br />
<br />
The pleas of the two accused persons, according to a report by Graphic.com.gh was not taken when they appeared before the court on Thursday, September 22, 2022.<br />
<br />
They are to reappear on October 2, 2022.<br />
<br />
Michael Darko Amponsah who is a fiancé of the deceased’s sister is said to have confessed to the kidnap, sexual assault, murder and secret burial of the deceased with the help of Nana Clark.<br />
<br />
The deceased is said to have travelled from Yeji to attend an admission interview at the Ankarful Nursing Training School.<br />
<br />
GA/WA</p></div>
<style type="text/css">
		form#revue-form div{float:left}form#revue-form{width:600px;margin:auto}.revue-form-group{margin:5px 10px 10px 0}.revue-form-actions{width:298px;margin:5px 0}div#revue-embed{width:715px;display:inline-block;text-align:center;background-color:#e1e1e1;margin-top:10px}form#revue-form h3.title{text-align:center;padding-top:5px;    width: auto;position: relative;bottom: auto;}input{border:solid 1px #d2d2d2;border-radius:3px;padding:10px}input#member_email{width:270px}input#member_first_name{width:191px}input#member_last_name{width:193px}input#member_submit{width:300px;padding:10px;background:#99b53a;cursor:pointer;color:#fff}input#member_submit:hover{padding:10px;background:#8db115;cursor:pointer;color:#fff}@media screen and (max-width:768px){div#revue-embed{width:100%;display:inline-block;margin:0 0 10px}form#revue-form{width:100%;margin:auto}.revue-form-group{width:95%}label{margin:0 0 5px 0;display:block}input#member_email{width:93%}form#revue-form div{margin:0 10px 10px;width:95%}input#member_submit,input#member_submit:hover{width:99%}}
	</style>
	<div id="revue-embed">
        <form action="https://newsletter.ghanaweb.com/add_subscriber" method="post" id="revue-form" name="revue-form" target="_blank">
	<h3 class="title">Join our Newsletter</h3> 
	<div class="revue-form-group email_wrap">
		<input class="revue-form-field" placeholder="Your email address..." type="email" name="member[email]" id="member_email">
	</div>
	
	<div class="revue-form-actions submit_wrap">
		<input type="submit" value="Subscribe" name="member[subscribe]" id="member_submit">
	</div>
</form>
    </div><div class="related_articles" style="width: 100%;"><div style="clear: both; font-size: 90%; background-color: #eeeaea; padding: 5px; margin-top: 10px;">
<strong>Related Articles:</strong>
<ul
><li><a href="/GhanaHomePage/NewsArchive/Weary-Bawku-resident-reacts-as-three-persons-are-shot-in-latest-violence-1627907"  >Weary Bawku resident reacts as three persons are shot in latest violence</a></li>
<li><a href="/GhanaHomePage/NewsArchive/Soldier-nabbed-for-snatching-GH-23-000-from-a-civilian-1628186"  >Soldier nabbed for snatching GH¢23,000 from a civilian</a></li>
<li><a href="/GhanaHomePage/NewsArchive/Mankessim-murder-We-could-even-die-for-him-Assemblyman-on-how-residents-respected-prime-suspect-1628258"  >Mankessim murder: We could even die for him – Assemblyman on how residents respected prime suspect</a></li>
<li><a href="/GhanaHomePage/NewsArchive/Mankessim-murder-How-prime-suspect-s-son-collapsed-when-a-body-was-exhumed-in-his-father-s-house-1628288"  >Mankessim murder: How prime suspect's son collapsed when a body was exhumed in his father's house</a></li>
<li><a href="/GhanaHomePage/NewsArchive/Police-exhume-body-of-murdered-aspiring-nurse-from-chief-s-house-in-Mankessim-1628309"  >Police exhume body of murdered aspiring nurse from chief’s house in Mankessim</a></li>
<li><a href="dossier.php?ID=169"><strong>Read all related articles</strong></a></b></li>
</ul>
<br /><br />
<strong>Comments:</strong><br />
This article has 2<a href="artikel.php?ID=1628318&comment=0#com" rel="nofollow"> comment(s)</a>, <a href="artikel.php?ID=1628318&comment=0#com" rel="nofollow"> give your comment</a>
</div>
</div></div>
<!-- uploaded by: 83 updated by: -1 -->

<!-- Start of html generated by this->footer() -->
<div class='noPrint gw_ob_wrapper' style="clear:both; text-align:left;">
<a id="outbrain_lang" style="display:none">en</a><div lang="en" class="OUTBRAIN" data-src="www.ghanaweb.com/GhanaHomePage/NewsArchive/Suspects-in-Mankessim-murder-case-remanded-1628318" data-widget-id="AR_1" data-ob-template="Ghanaweb" ></div><script type="text/javascript" async="async" src="//widgets.outbrain.com/outbrain.js"></script></div></div>
<div id="rightsection"><div class="med_rec_lg_min" style="margin:0 0 15px;"></div>
<div class="med_rec_lg_min">
<div data-imk-uid='DESKTOP.NEWS_(ARTICLE).MEDIUM_RECTANGLE.22' id='div-gpt-ad-1300002-1'>
							<script>
								googletag.cmd.push(function() { googletag.display('div-gpt-ad-1300002-1'); });
							</script>
						</div></div>
<div class="right-artl sports">
		        <h3 class="title">Sports<span class="icon"><img src="https://cdn.ghanaweb.com/design/sports.png" alt="leading sports icon"></span></h3>
		        <a href="/GhanaHomePage/SportsArchive/">
		            <div class="image"><div class='position'><span class='play-icon'></span></div><img src="https://cdn.ghanaweb.com/imagelib/pics/849/84982598.295.jpg" width="130" height="87" alt="Inaki Willimas(L), Daniel Afriyie(R), Felix Afena-Gyan(behind)" title="Inaki Willimas(L), Daniel Afriyie(R), Felix Afena-Gyan(behind)"></div>
		            <h3 class="text">Know the nicknames of the new Black Stars players</h3>
		        </a>
		    </div><div class="right-artl business">
		        <h3 class="title">Business<span class="icon"><img src="https://cdn.ghanaweb.com/design/business.png" alt="leading business icon"></span></h3>
		        <a href="/GhanaHomePage/business/">
		            <div class="image"><img src="https://cdn.ghanaweb.com/imagelib/pics/930/93077110.295.jpg" width="130" height="73" alt="Government has reportedly chosen Ashanti Airlines as its strategic partner for a home-based carrier" title="Government has reportedly chosen Ashanti Airlines as its strategic partner for a home-based carrier"></div>
		            <h3 class="text">Expert 'knocks' government over choice of Ashanti Airlines as strategic partner</h3>
		        </a>
		    </div><div class="right-artl entertainment">
		        <h3 class="title">Entertainment<span class="icon"><img src="https://cdn.ghanaweb.com/design/entertainment.png" alt="leading entertainment icon"></span></h3>
		        <a href="/GhanaHomePage/entertainment/">
		            <div class="image"><img src="https://cdn.ghanaweb.com/imagelib/pics/168/16850712.295.jpg" width="130" height="130" alt="Diana introduces Israeli man as husband" title="Diana introduces Israeli man as husband"></div>
		            <h3 class="text">Diana Asamoah flaunts Israeli man, claims he is the husband she prayed to God for</h3>
		        </a>
		    </div><div class="right-artl africa">
		        <h3 class="title">Africa<span class="icon"><img src="https://cdn.ghanaweb.com/design/africa.png" alt="leading africa news icon"></span></h3>
		        <a href="/GhanaHomePage/africa/" rel="nofollow">
		            <div class="image"><img src="https://cdn.ghanaweb.com/imagelib/pics/374/37469348.295.jpg" width="130" height="69" alt="File photo" title="File photo"></div>
		            <h3 class="text">Gabonese politician busted after attempting to smuggle out US$2m cash</h3>
		        </a>
		    </div><div class="right-artl opinions">
		        <h3 class="title">Opinions<span class="icon"><img src="https://cdn.ghanaweb.com/design/opinions.png" alt="leading opinion icon"></span></h3>
		        <a href="/GhanaHomePage/opinions/">
		            <div class="image"><img src="https://cdn.ghanaweb.com/imagelib/pics/301/30174757.295.jpg" width="130" height="115" alt="Mawuli Zogbenu is the author" title="Mawuli Zogbenu is the author"></div>
		            <h3 class="text">'Bring back polygamy'</h3>
		        </a>
		    </div></div></div>
<div>           
        </div>
<div id="footer" style="margin-top:20px;">
  <ul id="footerinner">
    <li class="fstyle"><a href="/GhanaHomePage/aboutus.php">About Us</a></li>
    <li class="fstyle"><a href="/advertise/">Advertising</a></li><li class="fstyle"><a rel="nofollow noopener" href="https://support.ghanaweb.com/portal/en/home" target=”_blank”> FAQ </a></li>  <!--  <li class="fstyle"><a rel="nofollow" href="/GhanaHomePage/feedback.php?url=www.ghanaweb.com/GhanaHomePage/NewsArchive/Suspects-in-Mankessim-murder-case-remanded-1628318" onclick="NewWindow('/GhanaHomePage/feedback.php?url=www.ghanaweb.com/GhanaHomePage/NewsArchive/Suspects-in-Mankessim-murder-case-remanded-1628318', 'feedback', '550', '450','no') ;return false;">Feedback</a></li> -->
    <li class="fstyle"><a href="/GhanaHomePage/sitemap.php">Sitemap</a></li>
    <li class="fstyle"><a href="/GhanaHomePage/privacy_policy.php">Privacy Policy</a></li>
        
  </ul>
  
  <div id="footerrechts">
    Copyright &copy; 1994 - 2022 GhanaWeb. All rights reserved.  </div>
</div>


<script>var batch_slots=[]; googletag.cmd.push(function() {
	if(typeof($('#div-gpt-ad-1100002-0').attr('data-imk-uid')) != 'undefined'){ batch_slots = batch_slots.concat(gptadslots[1]); }
	if(typeof($('#div-gpt-ad-1300002-0').attr('data-imk-uid')) != 'undefined'){ batch_slots = batch_slots.concat(gptadslots[2]); }
	if(typeof($('#div-gpt-ad-1300002-1').attr('data-imk-uid')) != 'undefined'){ batch_slots = batch_slots.concat(gptadslots[3]); }
	if(typeof($('#div-gpt-ad-1200002-0').attr('data-imk-uid')) != 'undefined'){ batch_slots = batch_slots.concat(gptadslots[4]); }
	if(typeof($('#div-gpt-ad-1200002-1').attr('data-imk-uid')) != 'undefined'){ batch_slots = batch_slots.concat(gptadslots[5]); }
	batch_slots = batch_slots.concat(intslot);
	googletag.pubads().refresh(batch_slots);
});
</script>

</div>

</div>
<script type="text/javascript">
	(function() {
		/** CONFIGURATION START **/
		var _sf_async_config = window._sf_async_config = (window._sf_async_config || {});

		_sf_async_config.uid = 56378;
		_sf_async_config.domain = 'ghanaweb.com';
		_sf_async_config.flickerControl = false;
		_sf_async_config.useCanonical = true;
		_sf_async_config.useCanonicalDomain = true;
		_sf_async_config.sections = 'NewsArchive';
		_sf_async_config.authors = 'GA';
		/** CONFIGURATION END **/
		function loadChartbeat() {
			var e = document.createElement('script');
			var n = document.getElementsByTagName('script')[0];
			e.type = 'text/javascript';
			e.async = true;
			e.src = '//static.chartbeat.com/js/chartbeat.js';
			n.parentNode.insertBefore(e, n);
		}
		loadChartbeat();
		})();
		</script>


</div></div>


</body>
</html><!-- Generated in 0.002 seconds -->
