<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Transitional//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-transitional.dtd">
<html xmlns="http://www.w3.org/1999/xhtml" xml:lang="en" lang="en">
<head>

<meta http-equiv="Content-Type" content="text/html; charset=UTF-8"/>
<meta name="robots" content="index, follow, max-snippet:-1, max-video-preview:-1, max-image-preview:large"/>
<title>Ghana does not have a Presidential Jet – Bryan Acheampong</title>
<meta name="description" lang="en" content="Minister of State in charge of National Security, Bryan Acheampong has said that the jet used by the President of Ghana is not Ghana’s presidential jet."/>
<meta name="twitter:card" content="summary_large_image"/>
<meta name="twitter:site" content="@TheGhanaWeb"/>
<meta name="twitter:title" content="Ghana does not have a Presidential Jet – Bryan Acheampong"/>
<meta name="twitter:url" content="https://www.ghanaweb.com/GhanaHomePage/NewsArchive/Ghana-does-not-have-a-Presidential-Jet-Bryan-Acheampong-1409188" />
<meta name="twitter:description" content="Minister of State in charge of National Security, Bryan Acheampong has said that the jet used by the President of Ghana is not Ghana’s presidential jet."/>
<meta name="twitter:image" content="https://cdn.ghanaweb.com/imagelib/pics/433/43325514.jpg"/>
<meta property="og:site_name" content="GhanaWeb"/>
<meta property="og:type" content="article"/>
<meta property="og:locale" content="en_US"/>
<meta property="og:title" content="Ghana does not have a Presidential Jet – Bryan Acheampong"/>
<meta property="og:image" content="https://cdn.ghanaweb.com/imagelib/pics/433/43325514.jpg"/>
<meta property="og:image:width" content="480"/>
<meta property="og:image:height" content="229"/>
<meta property="og:url" content="https://www.ghanaweb.com/GhanaHomePage/NewsArchive/Ghana-does-not-have-a-Presidential-Jet-Bryan-Acheampong-1409188"/>
<meta property="og:description" content="Minister of State in charge of National Security, Bryan Acheampong has said that the jet used by the President of Ghana is not Ghana’s presidential jet."/>
<meta property="article:published_time" content="2021-11-25T01:10:00+00:00"/>
<meta property="article:modified_time" content="2021-11-25T01:10:00+00:00"/>
<link rel="canonical" href="https://www.ghanaweb.com/GhanaHomePage/NewsArchive/Ghana-does-not-have-a-Presidential-Jet-Bryan-Acheampong-1409188"/>
<link rel="shortcut icon" href="https://cdn.ghanaweb.com/design/favicon.ico?asdas=32156646" type="image/x-icon">
<link href="https://cdn.ghanaweb.com/css/GH/v4.9.6/common.css" rel="stylesheet" type="text/css" media="screen">
<link href="https://cdn.ghanaweb.com/css/GH/v4.9.6/common.other.css" rel="stylesheet" type="text/css" media="screen">
<link href="https://cdn.ghanaweb.com/css/GH/v4.9.6/print.css" rel="stylesheet" type="text/css" media="print">
<link rel="apple-touch-icon" href="https://cdn.ghanaweb.com/design/apple-touch-icon-ipad.png">
<link rel="apple-touch-icon" sizes="114x114" href="https://cdn.ghanaweb.com/design/apple-touch-icon-iphone4.png">
<script language="Javascript" type="text/javascript" src="https://cdn.ghanaweb.com/jscript/v2.28/jquery.min.js"></script>
<link rel="alternate" media="only screen and (max-width: 640px)" href="https://mobile.ghanaweb.com/GhanaHomePage/NewsArchive/Ghana-does-not-have-a-Presidential-Jet-Bryan-Acheampong-1409188"/>
<link rel="preconnect" href="https://log.outbrainimg.com">
<link href="https://widgets.outbrain.com/" rel="preconnect">
<link href="https://cdn.ghanaweb.com/" rel="preconnect">
<link href="https://ajax.cloudflare.com/" rel="preconnect">
<link href="https://ajax.cloudflare.com/" rel="dns-prefetch">
<link href="https://adservice.google.com" rel="preconnect">
<link href="https://adservice.google.com" rel="dns-prefetch">
<link href="https://www.googletagmanager.com" rel="preconnect">
<link href="https://certify-js.alexametrics.com/" rel="preconnect">
<link href="https://certify.alexametrics.com/" rel="preconnect">
<link href="https://pagead2.googlesyndication.com/" rel="dns-prefetch">
<script data-cfasync="false" async="async" src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>
	var googletag = googletag || {};
	googletag.cmd = googletag.cmd || [];
</script>
<script>
			var gptadslots = [];
		  	googletag.cmd.push(function() {
	gptadslots[1] = googletag.defineSlot('/3810627/GH/WLB1', [[468, 60], [970, 90], [728, 90]], 'div-gpt-ad-1100002-0').addService(googletag.pubads()).setTargeting('targeting', ['News']);
	gptadslots[2] = googletag.defineSlot('/3810627/GH/MR1', [[300, 250], 'fluid'], 'div-gpt-ad-1300002-0').addService(googletag.pubads()).setTargeting('targeting', ['News']);
	gptadslots[3] = googletag.defineSlot('/3810627/GH/MR2', [[300, 250], 'fluid'], 'div-gpt-ad-1300002-1').addService(googletag.pubads()).setTargeting('targeting', ['News']);
	gptadslots[4] = googletag.defineSlot('/3810627/GH/WSS1', [[300, 600], [160, 600], 'fluid'], 'div-gpt-ad-1200002-0').addService(googletag.pubads()).setTargeting('targeting', ['News']);
	gptadslots[5] = googletag.defineSlot('/3810627/GH/WSS2', [[300, 250], 'fluid'], 'div-gpt-ad-1200002-1').addService(googletag.pubads()).setTargeting('targeting', ['News']);
	googletag.pubads().enableSingleRequest();
		    googletag.pubads().disableInitialLoad();
		    googletag.pubads().setRequestNonPersonalizedAds(0);
		    googletag.enableServices();
		  });
		</script>
<!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-40951090-2"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());
  gtag('config', 'UA-40951090-2');
</script>
<!-- Start Alexa Certify Javascript -->
<script type="text/javascript">
_atrk_opts = { atrk_acct:"Rv2Th1aon800ah", domain:"ghanaweb.com",dynamic: true};
(function() { var as = document.createElement('script'); as.type = 'text/javascript'; as.async = true; as.src = "https://certify-js.alexametrics.com/atrk.js"; var s = document.getElementsByTagName('script')[0];s.parentNode.insertBefore(as, s); })();
</script>
<noscript><img src="https://certify.alexametrics.com/atrk.gif?account=Rv2Th1aon800ah" style="display:none" height="1" width="1" alt="" /></noscript>
<!-- End Alexa Certify Javascript -->

<script type="application/ld+json">
		{
			"@context": "https://schema.org",
			"@graph": [
				{
				"@type": "NewsArticle",
					"articleSection": "News",
					"name": "Ghana does not have a Presidential Jet – Bryan Acheampong",
					"headline": "Ghana does not have a Presidential Jet – Bryan Acheampong",
					"description": "Minister of State in charge of National Security, Bryan Acheampong has said that the jet used by the President of Ghana is not Ghana’s presidential jet.",
					"datePublished": "2021-11-25T01:10:00+00:00",
					"dateModified": "2021-11-25T01:10:00+00:00",
					"inLanguage": "en",
					"thumbnailUrl": "https://cdn.ghanaweb.com/imagelib/src/Bryan_Acheampong3.jpg",
					"mainEntityOfPage": {
						"@type": "WebPage",
						"@id": "https://www.ghanaweb.com/GhanaHomePage/NewsArchive/Ghana-does-not-have-a-Presidential-Jet-Bryan-Acheampong-1409188"
					},
					"url": "https://www.ghanaweb.com/GhanaHomePage/NewsArchive/Ghana-does-not-have-a-Presidential-Jet-Bryan-Acheampong-1409188",
					"image": {
						"type": "ImageObject",
						"url": "https://cdn.ghanaweb.com/imagelib/src/Bryan_Acheampong3.jpg",
						"caption": "Bryan Acheampong",
						"width": "480",
						"height": "229"
					},
					"publisher": {
						"@type": "NewsMediaOrganization",
						"@id": "https://www.ghanaweb.com/#publisher",
						"name": "GhanaWeb",
						"url": "https://www.ghanaweb.com",
						"diversityPolicy": "https://www.ghanaweb.com/GhanaHomePage/standards-and-policies.php",
						"ethicsPolicy": "https://www.ghanaweb.com/GhanaHomePage/standards-and-policies.php",
						"actionableFeedbackPolicy": "https://www.ghanaweb.com/GhanaHomePage/standards-and-policies.php",
						"correctionsPolicy": "https://www.ghanaweb.com/GhanaHomePage/standards-and-policies.php",
						"unnamedSourcesPolicy": "https://www.ghanaweb.com/GhanaHomePage/standards-and-policies.php",
						"verificationFactCheckingPolicy": "https://www.ghanaweb.com/GhanaHomePage/standards-and-policies.php",
						"publishingPrinciples": "https://www.ghanaweb.com/GhanaHomePage/standards-and-policies.php",
						"foundingDate": "1999-01-01",
						"sameAs": ["https:\/\/www.wikidata.org\/wiki\/Q83495671","https:\/\/en.wikipedia.org\/wiki\/GhanaWeb","https:\/\/play.google.com\/store\/apps\/details?id=com.ghanaweb.radio","https:\/\/www.facebook.com\/TheGhanaWeb\/","https:\/\/twitter.com\/TheGhanaWeb","https:\/\/www.instagram.com\/theghanaweb\/","https:\/\/www.linkedin.com\/company\/theghanaweb\/","https:\/\/www.youtube.com\/channel\/UCsL03z5sLvA0t8sjwDWf_3A"],
						"address": {
								"@type": "PostalAddress",
								"streetAddress": "Daalwijkdreef 47",
								"addressLocality": "Amsterdam",
								"postalCode": "1103 AD",
								"addressCountry": "NL"
							},
						"contactPoint": {
								"@type": "ContactPoint",
								"email": "info@ghanaweb.com",
								"telephone": "+31 20 362 9956",
								"areaServed": "Worldwide",
								"availableLanguage": ["English"]                    },
						
						"logo": {
							"@type": "ImageObject",
							"url": "https://cdn.ghanaweb.com/design/logo_desktop.png",
							"width": "243",
							"height": "30"
						}
					}
				},
				{
					"@type": "BreadcrumbList",
								"itemListElement": [
						{
							"@type": "ListItem",
							"position": 1,
							"name": "Home",
							"item": "https://www.ghanaweb.com"
						},
						{
							"@type": "ListItem",
							"position": 2,
							"name": "News",
							"item": "https://www.ghanaweb.com/GhanaHomePage/NewsArchive/"
						},                
						{
							"@type": "ListItem",
							"position": 3,
							"name": "Ghana does not have a Presidential Jet – Bryan Acheampong",
							"item": "https://www.ghanaweb.com/GhanaHomePage/NewsArchive/Ghana-does-not-have-a-Presidential-Jet-Bryan-Acheampong-1409188"
						}
					]
				}
			]
		}
		</script><script async src='/cdn-cgi/bm/cv/669835187/api.js'></script></head>

<body><div id="pagecontainer" class="news">
<header id="news" class="news">
        <div id="headerTop">
           <div id="navLogo"><a href="https://www.ghanaweb.com/"> <img src="https://cdn.ghanaweb.com/design/logo_desktop.png"  title="Desktop Logo" alt="Desktop Logo"></a></div>
			
                       <div id="navLinks">
             <div id="socialbtn">
               <a href="https://www.youtube.com/channel/UCsL03z5sLvA0t8sjwDWf_3A" rel="noopener" class="yt" target="_blank">Youtube Icon</a>               <a href="https://www.facebook.com/TheGhanaWeb" rel="noopener" class="fb" target="_blank">Facebook Icon</a>               <a href="https://twitter.com/theghanaweb" rel="noopener" class="tw" target="_blank">Twitter Icon</a>             </div>

             <div class="flexsearch--wrapper">
                <form class="flexsearch--form" action="https://www.ghanaweb.com/GhanaHomePage/search.php" method="post">
                <input type="hidden" name="action" value="1" />
                <input type="hidden" name="search_mode" value="news" />
                  <div class="flexsearch--input-wrapper">
                    <input class="flexsearch--input" type="search" name="Search" placeholder="Search GhanaWeb" value="">
                  </div>

                  <div class="flexsearch--submit-wrap">
                      <input class="flexsearch--submit" type="submit" value="">
                  </div>
				
                  <div id="loginLinks">
                                        <a href="https://www.ghanaweb.com/wall/private/register.php" class="signUp">Sign up</a>
                      <a href="https://www.ghanaweb.com/wall/private/login.php" class="logIn">Login</a>
                                    </div>
                 
                </form>
             </div>

           </div>
        </div>
        
        <div id="headerMid">
       <div id="headerAd">
           <div data-imk-uid='DESKTOP.NEWS_(ARTICLE).LEADERBOARD.2' id='div-gpt-ad-1100002-0' style='height:90px; width:970px; text-align:center;'>
								<script>
									googletag.cmd.push(function() { googletag.display('div-gpt-ad-1100002-0'); });
								</script>
							</div></div>
        </div>
		
        <div id="topnav" class="topnav-en">You are here: <a href="https://www.ghanaweb.com">Home</a> &rarr; <a href="/GhanaHomePage/NewsArchive/">News</a> &rarr; <a href="browse.archive.php?date=20211125">2021 11 25</a> &rarr; <b>Article 1409188</b> </div>
        
        <div id="mainnav" >
          <ul id="mainnavinner" class="nav-en">
            <li class="navNews current"><a href="https://www.ghanaweb.com/GhanaHomePage/NewsArchive/">
			News</a></li>
        	<li class="navSports "><a href="https://www.ghanaweb.com/GhanaHomePage/SportsArchive/">
			Sports</a></li>
        	<li class="navBusiness "><a href="https://www.ghanaweb.com/GhanaHomePage/business/">
			Business</a></li>
        	<li class="navEntertainment "><a href="https://www.ghanaweb.com/GhanaHomePage/entertainment/"> Entertainment</a></li>
			<li class="navAfrica "><a href="https://www.ghanaweb.com/GhanaHomePage/africa/" rel="nofollow">
			Africa</a></li>
            <li class="navRadio "><a href="https://www.ghanaweb.com/GhanaHomePage/television/">GhanaWeb TV</a></li>
            <li class="navWall "><a href="https://www.ghanaweb.com/wall/">Wall</a></li>
            	            <li class="navTonaton "><a href="https://ghanaweb.tonaton.com/en/ads?utm_source=ghanaweb&utm_medium=widget&utm_campaign=GhanaWeb_Widget&utm_term=navigation_desktop&utm_content=tonaton" rel="nofollow sponsored">Buy & Sell</a></li>
	                  </ul>

        </div>
      </header>


  <div id="mainbody" class="news">     		     <div id="leftsection">
<div class="menuheading">Latest News</div>
<ul>
	<li><a href="/GhanaHomePage/NewsArchive/">Home - News</a></li>
	<li><a  href="/GhanaHomePage/television/twi-news"><b>TWI News | TV</b></a></li>
	<li><a href="/poll/">Polls</a></li>
	<li><a  href="/GhanaHomePage/NewsArchive/browse.archive.php">News Archive</a></li>
	<li><a  href="/GhanaHomePage/crime/">Crime & Punishment</a> </li>
	<li><a  href="/GhanaHomePage/politics/">Politics </a></li>
	<li><a  href="/GhanaHomePage/regional/">Regional </a> </li>	
	<li><a href="../editorial/">Editorial</a></li>
	<li><a  href="/GhanaHomePage/health/">Health</a></li>
	<li><a  href="/GhanaHomePage/diaspora/">Ghanaians Abroad</a></li>
	<li><a href="../tabloid/">Tabloid</a></li>
	<li><a  href="/GhanaHomePage/africa/">Africa</a></li>
	<li><a  href="/GhanaHomePage/religion/">Religion</a> </li>
	<li><a href="/GhanaHomePage/ghanaelection2020/">Election 2020</a></li>
<!--	<li><a href="/GhanaHomePage/ghanaelection2020/election_desk.php"><b>Election Desk Live</b></a></li>
	<li><a href="/GhanaHomePage/ghanaelection2020/"><b>Presidential Results</b></a></li>
  	<li><a href="/GhanaHomePage/ghanaelection2020/elections.parliamentary.results.php"><b>Parliamentary Results</b></a></li>
	<li><a href="/GhanaHomePage/year-in-review/">Year In Review</a></li>
-->
	<li><a href="/GhanaHomePage/coronavirus/">Coronavirus</a></li>
	<li><a  href="/GhanaHomePage/television/news">News Videos | TV</a></li>
	<li><a  href="/GhanaHomePage/NewsArchive/photo.archive.php">Photo Archives</a></li>

	<li><a rel="nofollow" href="/headlines/">News Headlines</a></li>
	<li><a href="/GhanaHomePage/pressreleases/">Press Release</a> </li>
</ul>

<div class="menuheading">GhanaWeb TV - Shows</div>
<ul>
	<li><a href="/GhanaHomePage/television/eyes-on-the-ground">Eyes On The Ground | TV</a></li>
	<li><a href="/GhanaHomePage/television/people-places">People & Places | TV</a></li>
	<li><a href="/GhanaHomePage/television/the-lowdown">The Lowdown | TV</a></li>
	<li><a href="/GhanaHomePage/television/sayitloud">Say It Loud | TV</a></li>
</ul>

<div style="margin-top: 2px; margin-bottom: 6px; margin-left: 4px;">
	</div>






<div class="menuheading">Ghanaian Media</div>
<ul>
	 <li><a rel="nofollow" href="/headlines/?site=28">3 News</a></li>
  <li><a rel="nofollow" href="/headlines/?site=15">Adom Online</a></li>

  <li><a rel="nofollow" href="/headlines/?site=8">Citi Newsroom</a></li>
  <li><a rel="nofollow" href="/headlines/?site=12">Class FM</a></li>
  <li><a rel="nofollow" href="/headlines/?site=10">Daily Guide Network</a></li>
  <li><a rel="nofollow" href="/headlines/?site=14">Ghanaian Times</a></li>
  <li><a rel="nofollow" href="/headlines/?site=13">GNA</a></li>
  <li><a rel="nofollow" href="/headlines/?site=7">Graphic Online</a></li>
  <li><a rel="nofollow" href="/headlines/?site=6">Joy Online</a></li>
  <li><a rel="nofollow" href="/headlines/?site=32">Kasapa FM</a></li>
  <li><a rel="nofollow" href="/headlines/?site=3">Modern Ghana</a></li>
  <li><a rel="nofollow" href="/headlines/?site=2">Peace FM </a></li>
  <li><a rel="nofollow" href="/headlines/?site=11">Starr FM</a></li>
  <li><a rel="nofollow" href="/headlines/?site=29">The Herald</a></li>
 

	
	
	
</ul>


<!--
<div class="menuheading">AfricaWeb Partner Network</div>
<ul><li><a href="https://www.camerounweb.com/CameroonHomePage/">CamerounWeb</a></li></ul>
<ul><li><a href="https://www.tanzaniaweb.com/TanzaniaHomePage/">TanzaniaWeb</a></li></ul>
<ul><li><a href="https://www.mynigeria.com/NigeriaHomePage/">MyNigeria</a></li></ul> -->
<div class="menuheading" style="clear:both;">Other Sections</div>
				  	<ul>
						<li><a href="/">Homepage</a></li>
						<li><a href="/GhanaHomePage/NewsArchive/">News</a></li>
						<li><a href="/GhanaHomePage/business/">Business</a></li>
						<li><a href="/GhanaHomePage/SportsArchive/">Sports</a></li>
						<li><a href="/GhanaHomePage/entertainment/">Entertainment</a></li>
						<li><a href="/GhanaHomePage/africa/" rel="nofollow">Africa</a></li>
						<li><a href="/GhanaHomePage/television/">TV / Radio</a></li>
						<li><a href="/wall/">Wall</a></li>
					</ul></div>
<div id="medsection1" class="clearfix">
<!-- End of html generated by this->header() -->
<div class="article-left-col">
<a name="top"></a><p class="floatLeft">General News of Thursday, 25 November 2021</p>
<div class="disclaimer" style="background: #ddf5ff; padding: 5px; margin: -4px 0px 0 22px; float: right; font-size: 14px; border-left: solid;"><a href="Ghana-does-not-have-a-Presidential-Jet-Bryan-Acheampong-1409188?articleMode=readDisclaimer" rel="nofollow">Disclaimer</a></div><p class="floatRight"><strong>Source: </strong><a href="https://mynewsgh.com/" rel="nofollow noopener" target="_blank">mynewsgh.com</a></p>
<a id="date" style="display:none">2021-11-25</a><h1 style="clear: both;">Ghana does not have a Presidential Jet – Bryan Acheampong</h1>
<div class="option-bar">
<p><a rel="nofollow" href="artikel.php?ID=1409188&nav=previous">&laquo; Prev</a></p><p><a rel="nofollow" href="artikel.php?ID=1409188&nav=next">Next &raquo;</a></p><p class="last"><a href="artikel.php?ID=1409188&comment=0#com" rel="nofollow">Comments (5)</a></p>
<p class="listen"><a rel="nofollow" href="Ghana-does-not-have-a-Presidential-Jet-Bryan-Acheampong-1409188?audio=1"><span class="icon"></span><span class="text">Listen to Article</span></a></p>

<ul id="share">
	<li><a rel="nofollow noopener" target="_blank" class="whatsapp" href="https://web.whatsapp.com/send?text=https%3A%2F%2Fwww.ghanaweb.com%2FGhanaHomePage%2FNewsArchive%2FGhana-does-not-have-a-Presidential-Jet-Bryan-Acheampong-1409188">WhatsApp</a></li>
	<li><a rel="nofollow noopener" target="_blank" class="facebook" href="https://www.facebook.com/share.php?u=https%3A%2F%2Fwww.ghanaweb.com%2FGhanaHomePage%2FNewsArchive%2FGhana-does-not-have-a-Presidential-Jet-Bryan-Acheampong-1409188">Facebook</a></li>
	<li><a rel="nofollow noopener" target="_blank" class="twitter" href="https://twitter.com/intent/tweet?text=https%3A%2F%2Fwww.ghanaweb.com%2FGhanaHomePage%2FNewsArchive%2FGhana-does-not-have-a-Presidential-Jet-Bryan-Acheampong-1409188">Twitter</a></li>
	<li><a rel="nofollow" class="email" onClick="window.open('/GhanaHomePage/NewsArchive/emailnews.php?ID=1409188','Mailer','status=no,scrollbars=no,resizable=no,width=380,height=380');" href="/GhanaHomePage/NewsArchive/emailnews.php?ID=1409188" target="Mailer">Email This</a></li>	<li class="last"><a onClick="window.print();" href="#" class="print">Print This</a></li>
</ul></div>
<div class="article-left">
<p class="article-image"><a href="Ghana-does-not-have-a-Presidential-Jet-Bryan-Acheampong-1409188?gallery=1"><img src="https://cdn.ghanaweb.com/imagelib/pics/433/43325514.295.jpg" alt="Bryan Acheampong" title="Bryan Acheampong" width="295" height="141"> </span></a><span class='image_caption'><span>Bryan Acheampong</span></span></p>
<div class="noPrint">
<div class="med_rec_lg_min">
<div data-imk-uid='DESKTOP.NEWS_(ARTICLE).MEDIUM_RECTANGLE.4' id='div-gpt-ad-1300002-0'>
							<script>
								googletag.cmd.push(function() { googletag.display('div-gpt-ad-1300002-0'); });
							</script>
						</div></div></div>
</div>
<div style="-webkit-user-select: none; -webkit-touch-callout: none; -moz-user-select: none; -ms-user-select: none; user-select: none;"><p style='clear:right' id='article-123'> Minister of State in charge of National Security, <a target='_blank' href='/GhanaHomePage/people/person.php?ID=2578'><a target='_blank' href='/GhanaHomePage/people/person.php?ID=2578'><a target='_blank' href='/GhanaHomePage/people/person.php?ID=2578'>Bryan Acheampong</a></a></a> has said that the jet used by the President of Ghana is not Ghana’s presidential jet.<br />
<br />
 According to him, Ghana currently does not have a Presidential jet because the one used by the President belongs to the Ghana Airforce.<br />
<br />
 <a target='_blank' href='/GhanaHomePage/people/person.php?ID=2578'><a target='_blank' href='/GhanaHomePage/people/person.php?ID=2578'><a target='_blank' href='/GhanaHomePage/people/person.php?ID=2578'>Bryan Acheampong</a></a></a> made this known when he spoke to Accra-based OKAY FM in an interview.<br />
<br />
 He said “that jet is not a presidential jet, it is for the Ghana Airforce. We have named it Presidential jet. Most Presidential aircraft are owned by the Airforce.”<br />
<br />
 <a target='_blank' href='/GhanaHomePage/people/person.php?ID=2578'><a target='_blank' href='/GhanaHomePage/people/person.php?ID=2578'><a target='_blank' href='/GhanaHomePage/people/person.php?ID=2578'>Bryan Acheampong</a></a></a> indicated that the supposed Presidential jet is the same jet used by Parliamentarians sometimes for their travels and is always a worry when the President has to travel but the jet is in use for National assignments.<br />
<br />
 “About four months ago me, Mr Speaker, Okudzeto Ablakwa and about five or six people went to Nigeria for a week. When we were going we used what we call the Presidential jet. We spent three days and came back but the Speaker spent the whole week and that whole week the jet was parked in Nigeria. So during that period, if the President had to travel that week how would he have travelled?”<br />
<br />
 The President’s travels have for some time now been questioned by Samuel Okudzeto Ablakwa who believes that too much money is spent on hiring a private jet for the president and his entourage.<br />
<br />
 He has since filed two urgent questions in Parliament to get Ministers of Finance, National Security and Defence to make known details of the President’s travels and also tell Ghanaians how much is spent on the travels.<br />
<br />
 However, his questions have since not been answered as the National Security Minister failed to appear before Parliament because he had travelled outside the jurisdiction.<br />
<br />
</p></div>
<style type="text/css">
		form#revue-form div{float:left}form#revue-form{width:600px;margin:auto}.revue-form-group{margin:5px 10px 10px 0}.revue-form-actions{width:298px;margin:5px 0}div#revue-embed{width:715px;display:inline-block;text-align:center;background-color:#e1e1e1;margin-top:10px}form#revue-form h3.title{text-align:center;padding-top:5px;    width: auto;position: relative;bottom: auto;}input{border:solid 1px #d2d2d2;border-radius:3px;padding:10px}input#member_email{width:270px}input#member_first_name{width:191px}input#member_last_name{width:193px}input#member_submit{width:300px;padding:10px;background:#99b53a;cursor:pointer;color:#fff}input#member_submit:hover{padding:10px;background:#8db115;cursor:pointer;color:#fff}@media screen and (max-width:768px){div#revue-embed{width:100%;display:inline-block;margin:0 0 10px}form#revue-form{width:100%;margin:auto}.revue-form-group{width:95%}label{margin:0 0 5px 0;display:block}input#member_email{width:93%}form#revue-form div{margin:0 10px 10px;width:95%}input#member_submit,input#member_submit:hover{width:99%}}
	</style>
	<div id="revue-embed">
        <form action="https://newsletter.ghanaweb.com/add_subscriber" method="post" id="revue-form" name="revue-form" target="_blank">
	<h3 class="title">Join our Newsletter</h3> 
	<div class="revue-form-group email_wrap">
		<input class="revue-form-field" placeholder="Your email address..." type="email" name="member[email]" id="member_email">
	</div>
	
	<div class="revue-form-actions submit_wrap">
		<input type="submit" value="Subscribe" name="member[subscribe]" id="member_submit">
	</div>
</form>
    </div><div class="related_articles" style="width: 100%;"><div style="clear: both; font-size: 90%; background-color: #eeeaea; padding: 5px; margin-top: 10px;">
<strong>Comments:</strong><br />
This article has 5<a href="artikel.php?ID=1409188&comment=0#com" rel="nofollow"> comment(s)</a>, <a href="artikel.php?ID=1409188&comment=0#com" rel="nofollow"> give your comment</a>
</div>
</div></div>
<!-- uploaded by: 72 updated by: -1 -->

<!-- Start of html generated by this->footer() -->
<div class='noPrint gw_ob_wrapper' style="clear:both; text-align:left;">
<a id="outbrain_lang" style="display:none">en</a><div lang="en" class="OUTBRAIN" data-src="www.ghanaweb.com/GhanaHomePage/NewsArchive/Ghana-does-not-have-a-Presidential-Jet-Bryan-Acheampong-1409188" data-widget-id="AR_1" data-ob-template="Ghanaweb" ></div><script type="text/javascript" async="async" src="//widgets.outbrain.com/outbrain.js"></script></div></div>
<div id="rightsection"><div class="med_rec_lg_min" style="margin:0 0 15px;"><div data-imk-uid='DESKTOP.NEWS_(ARTICLE).WIDE_SKYSCRAPER.16' id='div-gpt-ad-1200002-1' style='height:auto; width:300px; text-align:center;'>
								<script>
									googletag.cmd.push(function() { googletag.display('div-gpt-ad-1200002-1'); });
								</script>
							</div></div>

<div id="tonaton_widget_main">
    <div class="head">
        <a rel="nofollow sponsored" href="https://ghanaweb.tonaton.com/en/ads?utm_source=ghanaweb&utm_medium=widget&utm_campaign=GhanaWeb_Widget&utm_term=widget_desktop_A&utm_content=tonaton" class="s">
            <h3 class="title">Buy & Sell</h3>
            <span><img src="https://cdn.ghanaweb.com/design/tonatonB/logo.png"></span>
        </a>
    </div>
    <div class="lead_category">
        <ul>
            <a rel="nofollow sponsored" href="https://ghanaweb.tonaton.com/en/ads/ghana/electronics?utm_source=ghanaweb&utm_medium=widget&utm_campaign=GhanaWeb_Widget&utm_term=widget_desktop_A&utm_content=electronics" class="">
                <li class="electronics">
                    <div class="image"><img src="https://cdn.ghanaweb.com/design/tonatonB/electronics.png"></div>
                    <span class="qty">(27,550)</span>
                </li>
            </a>
            <a rel="nofollow sponsored" href="https://ghanaweb.tonaton.com/en/ads/ghana/property?utm_source=ghanaweb&utm_medium=widget&utm_campaign=GhanaWeb_Widget&utm_term=widget_desktop_A&utm_content=property" class="">
                <li class="property">
                    <div class="image"><img src="https://cdn.ghanaweb.com/design/tonatonB/property.png"></div>
                    <span class="qty">(23,852)</span>
                </li>
            </a>
            <a rel="nofollow sponsored" href="https://ghanaweb.tonaton.com/en/ads/ghana/vehicles?utm_source=ghanaweb&utm_medium=widget&utm_campaign=GhanaWeb_Widget&utm_term=widget_desktop_A&utm_content=vehicles" class="">
                <li class="vehicles">
                    <div class="image"><img src="https://cdn.ghanaweb.com/design/tonatonB/vehicles.png"></div>
                    <span class="qty">(18,307)</span>
                </li>
            </a>
            <a rel="nofollow sponsored" href="https://ghanaweb.tonaton.com/en/ads/ghana/jobs-in-ghana?utm_source=ghanaweb&utm_medium=widget&utm_campaign=GhanaWeb_Widget&utm_term=widget_desktop_A&utm_content=jobs-in-ghana" class="">
                <li class="jobs">
                    <div class="image"><img src="https://cdn.ghanaweb.com/design/tonatonB/jobs.png"></div>
                    <span class="qty">(1,516)</span>
                </li>
            </a>
        </ul>
    </div>
    <div class="doorstep">
        <a rel="nofollow sponsored" href="https://ghanaweb.tonaton.com/en/ads?buy_now=1&utm_source=ghanaweb&utm_medium=widget&utm_campaign=GhanaWeb_Widget&utm_term=widget_desktop_A&utm_content=doorstepdelivery">
            <img src="https://cdn.ghanaweb.com/design/tonatonB/doorstep-delivery.png">
        </a>
    </div>
    <div class="post_btn">
        <a rel="nofollow sponsored" href="https://ghanaweb.tonaton.com/en/post-ad?utm_source=ghanaweb&utm_medium=widget&utm_campaign=GhanaWeb_Widget&utm_term=widget_desktop_A&utm_content=post-ad">
            <img src="https://cdn.ghanaweb.com/design/tonatonB/post_button.png">
        </a>
    </div>
</div>

<div class="med_rec_lg_min">
<div data-imk-uid='DESKTOP.NEWS_(ARTICLE).MEDIUM_RECTANGLE.22' id='div-gpt-ad-1300002-1'>
							<script>
								googletag.cmd.push(function() { googletag.display('div-gpt-ad-1300002-1'); });
							</script>
						</div></div>
<div class="right-artl sports">
		        <h3 class="title">Sports<span class="icon"><img src="https://cdn.ghanaweb.com/design/sports.png" alt="leading sports icon"></span></h3>
		        <a href="/GhanaHomePage/SportsArchive/">
		            <div class="image"><img src="https://cdn.ghanaweb.com/imagelib/pics/915/91588610.295.jpg" width="130" height="85" alt="Junior Khanye" title="Junior Khanye"></div>
		            <h3 class="text">Bafana will be heavily beaten by Ghana if World Cup qualifier is replayed - South African player</h3>
		        </a>
		    </div><div class="right-artl business">
		        <h3 class="title">Business<span class="icon"><img src="https://cdn.ghanaweb.com/design/business.png" alt="leading business icon"></span></h3>
		        <a href="/GhanaHomePage/business/">
		            <div class="image"><img src="https://cdn.ghanaweb.com/imagelib/pics/788/78827589.295.jpg" width="130" height="87" alt="President Nana Addo Dankwa Akufo-Addo" title="President Nana Addo Dankwa Akufo-Addo"></div>
		            <h3 class="text">Improve domestic revenue mobilization  - President tasks NDPC</h3>
		        </a>
		    </div><div class="right-artl entertainment">
		        <h3 class="title">Entertainment<span class="icon"><img src="https://cdn.ghanaweb.com/design/entertainment.png" alt="leading entertainment icon"></span></h3>
		        <a href="/GhanaHomePage/entertainment/">
		            <div class="image"><img src="https://cdn.ghanaweb.com/imagelib/pics/388/38813762.295.jpg" width="130" height="130" alt="Ohemaa Jackie" title="Ohemaa Jackie"></div>
		            <h3 class="text">Court orders arrest of Ohemaa Jackie in GHC150k fraud</h3>
		        </a>
		    </div><div class="right-artl africa">
		        <h3 class="title">Africa<span class="icon"><img src="https://cdn.ghanaweb.com/design/africa.png" alt="leading africa news icon"></span></h3>
		        <a href="/GhanaHomePage/africa/" rel="nofollow">
		            <div class="image"><img src="https://cdn.ghanaweb.com/imagelib/pics/567/56798547.295.jpg" width="130" height="85" alt="Malawi wants Mike Tyson to be an ambassador for its cannabis crop - Photo Credit: Tyson Ranch" title="Malawi wants Mike Tyson to be an ambassador for its cannabis crop - Photo Credit: Tyson Ranch"></div>
		            <h3 class="text">Why Malawi wants Mike Tyson to be its cannabis ambassador</h3>
		        </a>
		    </div><div class="right-artl opinions">
		        <h3 class="title">Opinions<span class="icon"><img src="https://cdn.ghanaweb.com/design/opinions.png" alt="leading opinion icon"></span></h3>
		        <a href="/GhanaHomePage/opinions/">
		            <div class="image"><img src="https://cdn.ghanaweb.com/imagelib/pics/919/91934213.295.jpg" width="130" height="187" alt="A book that tells the travails the young Ben Carson went through to defy the odds" title="A book that tells the travails the young Ben Carson went through to defy the odds"></div>
		            <h3 class="text">Thoughts of a Nima boy: Abdul-Rahman Odoi discusses bond of a mother and kids; the Ben Carson story</h3>
		        </a>
		    </div></div></div>
<div>           
        </div>
<div id="footer" style="margin-top:20px;">
  <ul id="footerinner">
    <li class="fstyle"><a href="/GhanaHomePage/aboutus.php">About Us</a></li>
    <li class="fstyle"><a href="/advertise/">Advertising</a></li><li class="fstyle"><a rel="nofollow noopener" href="https://support.ghanaweb.com/portal/en/home" target=”_blank”> FAQ </a></li>  <!--  <li class="fstyle"><a rel="nofollow" href="/GhanaHomePage/feedback.php?url=www.ghanaweb.com/GhanaHomePage/NewsArchive/Ghana-does-not-have-a-Presidential-Jet-Bryan-Acheampong-1409188" onclick="NewWindow('/GhanaHomePage/feedback.php?url=www.ghanaweb.com/GhanaHomePage/NewsArchive/Ghana-does-not-have-a-Presidential-Jet-Bryan-Acheampong-1409188', 'feedback', '550', '450','no') ;return false;">Feedback</a></li> -->
    <li class="fstyle"><a href="/GhanaHomePage/sitemap.php">Sitemap</a></li>
    <li class="fstyle"><a href="/GhanaHomePage/privacy_policy.php">Privacy Policy</a></li>
        
  </ul>
  
  <div id="footerrechts">
    Copyright &copy; 1994 - 2021 GhanaWeb. All rights reserved.  </div>
</div>


<script>var batch_slots=[]; googletag.cmd.push(function() {
	if(typeof($('#div-gpt-ad-1100002-0').attr('data-imk-uid')) != 'undefined'){ batch_slots = batch_slots.concat(gptadslots[1]); }
	if(typeof($('#div-gpt-ad-1300002-0').attr('data-imk-uid')) != 'undefined'){ batch_slots = batch_slots.concat(gptadslots[2]); }
	if(typeof($('#div-gpt-ad-1300002-1').attr('data-imk-uid')) != 'undefined'){ batch_slots = batch_slots.concat(gptadslots[3]); }
	if(typeof($('#div-gpt-ad-1200002-0').attr('data-imk-uid')) != 'undefined'){ batch_slots = batch_slots.concat(gptadslots[4]); }
	if(typeof($('#div-gpt-ad-1200002-1').attr('data-imk-uid')) != 'undefined'){ batch_slots = batch_slots.concat(gptadslots[5]); }
	googletag.pubads().refresh(batch_slots);
});
</script>

</div>

</div>
<script type="text/javascript">
	(function() {
		/** CONFIGURATION START **/
		var _sf_async_config = window._sf_async_config = (window._sf_async_config || {});

		_sf_async_config.uid = 56378;
		_sf_async_config.domain = 'ghanaweb.com';
		_sf_async_config.flickerControl = false;
		_sf_async_config.useCanonical = true;
		_sf_async_config.useCanonicalDomain = true;
		_sf_async_config.sections = 'NewsArchive';
		_sf_async_config.authors = 'EAA';
		/** CONFIGURATION END **/
		function loadChartbeat() {
			var e = document.createElement('script');
			var n = document.getElementsByTagName('script')[0];
			e.type = 'text/javascript';
			e.async = true;
			e.src = '//static.chartbeat.com/js/chartbeat.js';
			n.parentNode.insertBefore(e, n);
		}
		loadChartbeat();
		})();
		</script>


</div></div>


<script type="text/javascript">(function(){window['__CF$cv$params']={r:'6b377169a9af5c83',m:'QLgmh56aQrUc0zlsm4Jj.d3Np_.g.KX2vq0fKoj5gXc-1637807300-0-AYn5EOKNithB1bJlrm9pNh1fIEx83owzfMEFqOOT32S/1Dc3F0PcNd25D82H5Lz7Znp/C5J9FwQeA5R5I0kDZgHs8rdKX8sFIKvPVePQ88L1BSEVVYmx32aspuzW26AxUo6aq2b+PWzhQJPZviq/N1h7aVtbgAX7u7chGbAqgy43V2/GVnCFM9R5KSZuY8ibhdlIhcDjf9oWqAFHQGjGzbIZJrRtlTkdDL9bRiZZKC+R',s:[0x16e04a92a0,0x6502163615],}})();</script></body>
</html><!-- Generated in 0.005 seconds -->
