<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Transitional//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-transitional.dtd">
<html xmlns="http://www.w3.org/1999/xhtml" xml:lang="en" lang="en">
<head>

<meta http-equiv="Content-Type" content="text/html; charset=UTF-8"/>
<title>Ghana being run by 'most competent people' not family & friends - Bawumia</title>
<meta name="description" lang="en" content="Vice President Dr Mahamudu Bawumia has shot down suggestions that the Nana Addo led administration is being run by family and friends contrary to the promise by the President not to do so when he was campaigning in 2016.">
<meta name="twitter:card" content="summary_large_image">
<meta name="twitter:site" content="@TheGhanaWeb">
<meta name="twitter:title" content="Ghana being run by 'most competent people' not family & friends - Bawumia">
<meta name="twitter:url" content="https://www.ghanaweb.com/GhanaHomePage/NewsArchive/Ghana-being-run-by-most-competent-people-not-family-friends-Bawumia-1074133" />
<meta name="twitter:description" content="Vice President Dr Mahamudu Bawumia has shot down suggestions that the Nana Addo led administration is being run by family and friends contrary to the promise by the President not to do so when he was campaigning in 2016.">
<meta name="twitter:image" content="https://cdn.ghanaweb.com/imagelib/pics/768/76857813.jpg">
<meta property="og:title" content="Ghana being run by 'most competent people' not family & friends - Bawumia"/>
<meta property="og:image" content="https://cdn.ghanaweb.com/imagelib/pics/768/76857813.jpg"/>
<meta property="og:url" content="https://www.ghanaweb.com/GhanaHomePage/NewsArchive/Ghana-being-run-by-most-competent-people-not-family-friends-Bawumia-1074133"/>
<meta property="og:description" content="Vice President Dr Mahamudu Bawumia has shot down suggestions that the Nana Addo led administration is being run by family and friends contrary to the promise by the President not to do so when he was campaigning in 2016."/>
<meta property="article:published_time" content="2020-10-01T05:33:29+00:00"/>
<meta property="article:modified_time" content="2020-10-01T05:33:29+00:00"/>
<link rel="canonical" href="https://www.ghanaweb.com/GhanaHomePage/NewsArchive/Ghana-being-run-by-most-competent-people-not-family-friends-Bawumia-1074133"/>
<link rel="shortcut icon" href="https://cdn.ghanaweb.com/design/favicon.ico?asdas=32156646" type="image/x-icon">
<link href="https://cdn.ghanaweb.com/css/GH/v4.6.1/common.css" rel="stylesheet" type="text/css" media="screen">
<link href="https://cdn.ghanaweb.com/css/GH/v4.6.1/print.css" rel="stylesheet" type="text/css" media="print">
<link rel="apple-touch-icon" href="https://cdn.ghanaweb.com/design/apple-touch-icon-ipad.png">
<link rel="apple-touch-icon" sizes="114x114" href="https://cdn.ghanaweb.com/design/apple-touch-icon-iphone4.png">
<script src="https://cdn.cookielaw.org/scripttemplates/otSDKStub.js" data-document-language="true" type="text/javascript" charset="UTF-8" data-domain-script="ca7f36bb-cc7a-48ee-8a20-44c9ebd3b7d1"></script>
				<script type="text/javascript">
				function OptanonWrapper() { }
				</script><script language="Javascript" type="text/javascript" src="https://cdn.ghanaweb.com/jscript/v2.21/jquery.min.js"></script>
<link rel="alternate" media="only screen and (max-width: 640px)" href="https://mobile.ghanaweb.com/GhanaHomePage/NewsArchive/Ghana-being-run-by-most-competent-people-not-family-friends-Bawumia-1074133"/>
<link rel="preconnect" href="https://mcdp-chidc2.outbrain.com">
<link rel="preconnect" href="https://log.outbrainimg.com">
<script data-cfasync="false" async="async" src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>
	var googletag = googletag || {};
	googletag.cmd = googletag.cmd || [];
</script>
<script>
			var gptadslots = [];
		  googletag.cmd.push(function() {
	gptadslots[1] = googletag.defineSlot('/3810627/GH/WLB1', [[468, 60], [970, 90], [728, 90]], 'div-gpt-ad-1100002-0').addService(googletag.pubads()).setTargeting('targeting', ['News']);
	gptadslots[2] = googletag.defineSlot('/3810627/GH/MR1', [[300, 250], 'fluid'], 'div-gpt-ad-1300002-0').addService(googletag.pubads()).setTargeting('targeting', ['News']);
	gptadslots[3] = googletag.defineSlot('/3810627/GH/MR2', [300, 250], 'div-gpt-ad-1300002-1').addService(googletag.pubads()).setTargeting('targeting', ['News']);
	gptadslots[4] = googletag.defineSlot('/3810627/GH/WSS1', [[300, 600], [160, 600], 'fluid'], 'div-gpt-ad-1200002-0').addService(googletag.pubads()).setTargeting('targeting', ['News']);
	gptadslots[5] = googletag.defineSlot('/3810627/GH/WSS2', [[300, 600], [300, 250], [160, 600], 'fluid'], 'div-gpt-ad-1200002-1').addService(googletag.pubads()).setTargeting('targeting', ['News']);
	googletag.pubads().enableSingleRequest();
		    googletag.pubads().disableInitialLoad();
		    googletag.pubads().setRequestNonPersonalizedAds(0);
		    googletag.enableServices();
		  });
		</script>
<!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-40951090-2"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());
  gtag('config', 'UA-40951090-2');
</script>
<!-- Start Alexa Certify Javascript -->
<script type="text/javascript">
_atrk_opts = { atrk_acct:"Rv2Th1aon800ah", domain:"ghanaweb.com",dynamic: true};
(function() { var as = document.createElement('script'); as.type = 'text/javascript'; as.async = true; as.src = "https://certify-js.alexametrics.com/atrk.js"; var s = document.getElementsByTagName('script')[0];s.parentNode.insertBefore(as, s); })();
</script>
<noscript><img src="https://certify.alexametrics.com/atrk.gif?account=Rv2Th1aon800ah" style="display:none" height="1" width="1" alt="" /></noscript>
<!-- End Alexa Certify Javascript -->

<script type="application/ld+json">
{
  "@context": "https://schema.org",
  "@type": "Article",
  "mainEntityOfPage": {
    "@type": "WebPage",
    "@id": "https://www.ghanaweb.com/GhanaHomePage/NewsArchive/Ghana-being-run-by-most-competent-people-not-family-friends-Bawumia-1074133"
  },
  "headline": "Ghana being run by 'most competent people' not family & friends - Bawumia",
  "image": "https://cdn.ghanaweb.com/imagelib/pics/768/76857813.jpg",
  "url": "https://www.ghanaweb.com/GhanaHomePage/NewsArchive/Ghana-being-run-by-most-competent-people-not-family-friends-Bawumia-1074133",
  "articleSection": "News",
  "datePublished": "2020-10-01T05:33:29+00:00",
  "dateModified": "2020-10-01T05:33:29+00:00",
  "author": { "@type": "Organization", "name": "GhanaWeb" },
  "publisher": { "@type": "Organization", "name": "GhanaWeb", "logo": { "@type": "ImageObject", "url": "https://cdn.ghanaweb.com/design/logo_desktop.png"} },
  "isAccessibleForFree": true
}
</script></head>

<body><div id="pagecontainer" class="">
<header id="news" class="news">
        <div id="headerTop">
           <div id="navLogo"><a href="https://www.ghanaweb.com/GhanaHomePage/"> <img src="https://cdn.ghanaweb.com/design/logo_desktop.png" ></a></div>
			
                       <div id="navLinks">
             <div id="socialbtn">
               <a href="https://www.youtube.com/channel/UCsL03z5sLvA0t8sjwDWf_3A" class="yt" target="_blank">Youtube Icon</a>               <a href="https://www.facebook.com/TheGhanaWeb" class="fb" target="_blank">Facebook Icon</a>               <a href="https://twitter.com/theghanaweb" class="tw" target="_blank">Twitter Icon</a>             </div>

             <div class="flexsearch--wrapper">
                <form class="flexsearch--form" action="https://www.ghanaweb.com/GhanaHomePage/search.php" method="post">
                <input type="hidden" name="action" value="1" />
                <input type="hidden" name="search_mode" value="news" />
                  <div class="flexsearch--input-wrapper">
                    <input class="flexsearch--input" type="search" name="Search" placeholder="Search GhanaWeb" value="">
                  </div>

                  <div class="flexsearch--submit-wrap">
                      <input class="flexsearch--submit" type="submit" value="">
                  </div>
				
                  <div id="loginLinks">
                                        <a href="https://www.ghanaweb.com/wall/private/register.php" class="signUp">Sign up</a>
                      <a href="https://www.ghanaweb.com/wall/private/login.php" class="logIn">Login</a>
                                    </div>
                 
                </form>
             </div>

           </div>
        </div>
        
        <div id="headerMid">
       <div id="headerAd">
           <div data-imk-uid='DESKTOP.NEWS_(ARTICLE).LEADERBOARD.2' id='div-gpt-ad-1100002-0' style='height:90px; width:970px; text-align:center;'>
								<script>
									googletag.cmd.push(function() { googletag.display('div-gpt-ad-1100002-0'); });
								</script>
							</div></div>
        </div>
		
        <div id="topnav" class="topnav-en">You are here: <a href="https://www.ghanaweb.com/GhanaHomePage/">Home</a> &rarr; <a href="/GhanaHomePage/NewsArchive/">News</a> &rarr; <a href="browse.archive.php?date=20201001">2020 10 01</a> &rarr; <b>Article 1074133</b> </div>
        
        <div id="mainnav" >
          <ul id="mainnavinner" class="nav-en">
            <li class="navNews current"><a href="https://www.ghanaweb.com/GhanaHomePage/NewsArchive/">
			News</a></li>
        	<li class="navSports "><a href="https://www.ghanaweb.com/GhanaHomePage/SportsArchive/">
			Sports</a></li>
        	<li class="navBusiness "><a href="https://www.ghanaweb.com/GhanaHomePage/business/">
			Business</a></li>
        	<li class="navEntertainment "><a href="https://www.ghanaweb.com/GhanaHomePage/entertainment/"> Entertainment</a></li>
			<li class="navAfrica "><a href="https://www.ghanaweb.com/GhanaHomePage/africa/" rel="nofollow">
			Africa</a></li>
            <li class="navRadio "><a href="https://www.ghanaweb.com/GhanaHomePage/television/">TV / Radio</a></li>
            <li class="navWall "><a href="https://www.ghanaweb.com/wall/">Wall</a></li>
            	            <li class="navTonaton "><a href="https://tonaton.ghanaweb.com/en/ads?utm_source=ghanaweb&utm_medium=widget&utm_campaign=GhanaWeb_Widget&utm_term=navigation_desktop&utm_content=tonaton">Buy & Sell</a></li>
	                  </ul>

        </div>
      </header>


  <div id="mainbody" class="news">     		     <div id="leftsection">
<div class="menuheading">Latest News</div>
<ul>
	<li><a href="/GhanaHomePage/NewsArchive/">Home - News</a></li>
	<li><a href="/GhanaHomePage/ghanaelection2020/"><b>Election 2020</b></a></li>
	<li><a href="/GhanaHomePage/poll/"><b>Polls</b></a></li>
	<li><a href="/GhanaHomePage/coronavirus/">Coronavirus</a></li>
	<li><a href="/headlines/"><b>News Headlines</b></a></li>
	<li><a  href="/GhanaHomePage/NewsArchive/browse.archive.php">Archived News</a></li>
	<li><a  href="/GhanaHomePage/television/?category=news">Video News</a></li>
	<li><a href="/GhanaHomePage/year-in-review2019/">Year In Review 2019</a></li>
	<li><a  href="/GhanaHomePage/NewsArchive/photo.archive.php">Photo Archives</a></li>
	<li><a href="../tabloid/">Tabloid News</a></li>
	<li><a href="../editorial/">Editorial News</a></li>
	<li><a  href="/GhanaHomePage/africa/" rel="nofollow">Africa News</a></li>
	<li><a  href="/GhanaHomePage/crime/">Crime & Punishment</a> </li>
	<li><a  href="/GhanaHomePage/diaspora/">Ghanaians Abroad</a></li>
	<li><a  href="/GhanaHomePage/health/">Health</a></li>
	<li><a  href="/GhanaHomePage/politics/">Politics </a></li>
	<li><a  href="/GhanaHomePage/regional/">Regional </a> </li>
	<li><a  href="/GhanaHomePage/religion/">Religion</a> </li>
	<li><a href="/GhanaHomePage/pressreleases/">Press Release</a> </li>
</ul>

<div style="margin-top: 2px; margin-bottom: 6px; margin-left: 4px;">
	</div>






<div class="menuheading">Ghanaian Media</div>
<ul>
	 <li><a href="/headlines/?site=28">3 News</a></li>
  <li><a href="/headlines/?site=15">Adom Online</a></li>

  <li><a href="/headlines/?site=8">Citi Newsroom</a></li>
  <li><a href="/headlines/?site=12">Class FM</a></li>
  <li><a href="/headlines/?site=10">Daily Guide Network</a></li>
  <li><a href="/headlines/?site=14">Ghanaian Times</a></li>
  <li><a href="/headlines/?site=13">GNA</a></li>
  <li><a href="/headlines/?site=7">Graphic Online</a></li>
  <li><a href="/headlines/?site=6">Joy Online</a></li>
  <li><a href="/headlines/?site=32">Kasapa FM</a></li>
  <li><a href="/headlines/?site=3">Modern Ghana</a></li>
  <li><a href="/headlines/?site=2">Peace FM </a></li>
  <li><a href="/headlines/?site=11">Starr FM</a></li>
  <li><a href="/headlines/?site=29">The Herald</a></li>
 

	
	
	
</ul>


<!--
<div class="menuheading">AfricaWeb Partner Network</div>
<ul><li><a href="https://www.camerounweb.com/CameroonHomePage/">CamerounWeb</a></li></ul>
<ul><li><a href="https://www.tanzaniaweb.com/TanzaniaHomePage/">TanzaniaWeb</a></li></ul>
<ul><li><a href="https://www.mynigeria.com/NigeriaHomePage/">MyNigeria</a></li></ul> -->
<div class="menuheading" style="clear:both;">Other Sections</div>
				  	<ul>
						<li><a href="/GhanaHomePage/">Homepage</a></li>
						<li><a href="/GhanaHomePage/NewsArchive/">News</a></li>
						<li><a href="/GhanaHomePage/business/">Business</a></li>
						<li><a href="/GhanaHomePage/SportsArchive/">Sports</a></li>
						<li><a href="/GhanaHomePage/entertainment/">Entertainment</a></li>
						<li><a href="/GhanaHomePage/africa/" rel="nofollow">Africa</a></li>
						<li><a href="/GhanaHomePage/television/">TV / Radio</a></li>
						<li><a href="/wall/">Wall</a></li>
					</ul></div>
<div id="medsection1" class="clearfix">
<!-- End of html generated by this->header() -->
<div class="article-left-col">
<a name="top"></a><p class="floatLeft">General News of Thursday,  1 October 2020</p>
<div class="disclaimer" style="background: #ddf5ff; padding: 5px; margin: -4px 0px 0 22px; float: right; font-size: 14px; border-left: solid;"><a href="Ghana-being-run-by-most-competent-people-not-family-friends-Bawumia-1074133?articleMode=readDisclaimer" rel="nofollow">Disclaimer</a></div><p class="floatRight"><strong>Source: </strong><a href="https://rainbowradioonline.com/" rel="nofollow" target="_blank">rainbowradioonline.com</a></p>
<a id="date" style="display:none">2020-10-01</a><h1 style="clear: both;">Ghana being run by 'most competent people' not family & friends - Bawumia</h1>
<div class="option-bar">
<p><a rel="nofollow" href="artikel.php?ID=1074133&nav=previous">&laquo; Prev</a></p><p><a rel="nofollow" href="artikel.php?ID=1074133&nav=next">Next &raquo;</a></p><p class="last"><a href="artikel.php?ID=1074133&comment=0#com" rel="nofollow">Comments (13)</a></p>
<p class="listen"><a rel="nofollow" href="Ghana-being-run-by-most-competent-people-not-family-friends-Bawumia-1074133?audio=1"><span class="icon"></span><span class="text">Listen to Article</span></a></p>

<ul id="share">
	<li><a target="_blank" class="whatsapp" href="https://web.whatsapp.com/send?text=https%3A%2F%2Fwww.ghanaweb.com%2FGhanaHomePage%2FNewsArchive%2FGhana-being-run-by-most-competent-people-not-family-friends-Bawumia-1074133%3Fchannel%3DD1">WhatsApp</a></li>
	<li><a target="_blank" class="facebook" href="https://www.facebook.com/share.php?u=https%3A%2F%2Fwww.ghanaweb.com%2FGhanaHomePage%2FNewsArchive%2FGhana-being-run-by-most-competent-people-not-family-friends-Bawumia-1074133%3Fchannel=A1">Facebook</a></li>
	<li><a target="_blank" class="twitter" href="https://twitter.com/intent/tweet?text=https%3A%2F%2Fwww.ghanaweb.com%2FGhanaHomePage%2FNewsArchive%2FGhana-being-run-by-most-competent-people-not-family-friends-Bawumia-1074133%3Fchannel=B1">Twitter</a></li>
	<li><a rel="nofollow" class="email" onClick="window.open('/GhanaHomePage/NewsArchive/emailnews.php?ID=1074133','Mailer','status=no,scrollbars=no,resizable=no,width=380,height=380');" href="/GhanaHomePage/NewsArchive/emailnews.php?ID=1074133" target="Mailer">Email This</a></li>	<li class="last"><a onClick="window.print();" href="#" class="print">Print This</a></li>
</ul></div>
<div class="article-left">
<p class="article-image"><a href="Ghana-being-run-by-most-competent-people-not-family-friends-Bawumia-1074133?gallery=1"><img src="https://cdn.ghanaweb.com/imagelib/pics/768/76857813.295.jpg" alt="Vice President, Dr. Mahamudu Bawumia" title="Vice President, Dr. Mahamudu Bawumia" width="295" height="148"> </span></a><span class='image_caption'><span>Vice President, Dr. Mahamudu Bawumia</span></span></p>
<div class="noPrint">
<div class="med_rec_lg_min">
<div data-imk-uid='DESKTOP.NEWS_(ARTICLE).MEDIUM_RECTANGLE.4' id='div-gpt-ad-1300002-0'>
							<script>
								googletag.cmd.push(function() { googletag.display('div-gpt-ad-1300002-0'); });
							</script>
						</div></div></div>
</div>
<p style='clear:right' id='article-123'> Vice President Dr Mahamudu Bawumia has shot down suggestions that the Nana Addo led administration is being run by family and friends contrary to the promise by the President not to do so when he was campaigning in 2016.<br />
<br />
 According to him, the Akufo-Addo government is run by “most competent people”.<br />
<br />
 He was responding to a question asked by Asempa Fm’s Ekosiisen host Philip Osei Bonsu.<br />
<br />
 “I think that if you look at what we are doing, I wouldn’t honestly classify it as a family and friends government. We are delivering for the people of Ghana and using the most competent individuals we can find to deliver for the people. So I think that the ultimate issue that we are going to look at is what we have been able to do with the people that have.”<br />
<br />
 “We have a very large diversity and I am very confident and comfortable with our team but everyone can have their own views about what family and friends are but we are just dealing with competent people,” he said.<br />
<br />
 Dr Bawumia added that what matters to the government is the judgment of Ghanaians and not that of critics.<br />
<br />
 “I think that everybody will have their own view of family and friends but we are just working with people who are delivering. That is left with the judgement of the people. What matters is the judgment of the Ghanaian people that if you think that we said this and we are doing this but what matters to Ghanaians is whether we are delivering and inclusive government,” he added.<br />
<br />
</p><div class="disclaimer" style="clear: both; background: #e0e7ea; padding: 10px;"><p style="margin-top: 3px; margin-bottom: 3px; font-size: small; font-style: italic;">Send your news stories to <b>
<SCRIPT LANGUAGE="JavaScript">
<!-- Begin  
user = "newswires";
site = "ghanaweb.com";
document.write('<a href=\"mailto:' + user + '@' + site + '\">');
document.write(user + '@' + site + '</a>');
// End -->
</SCRIPT>
</b> and features to <b>
<SCRIPT LANGUAGE="JavaScript">
<!-- Begin  
user = "features";
site = "ghanaweb.com";
document.write('<a href=\"mailto:' + user + '@' + site + '\">');
document.write(user + '@' + site + '</a>');
// End -->
</SCRIPT>
</b>. Chat with us via WhatsApp on <b>+233 55 2699 625.</b></p>
</div><style type="text/css">
	form#revue-form div{float:left}form#revue-form{width:600px;margin:auto}.revue-form-group{margin:5px 10px 10px 0}.revue-form-actions{width:298px;margin:5px 0}div#revue-embed{width:715px;display:inline-block;text-align:center;background-color:#e1e1e1;margin-top:10px}form#revue-form h3.title{text-align:center;padding-top:5px;    width: auto;position: relative;bottom: auto;}input{border:solid 1px #d2d2d2;border-radius:3px;padding:10px}input#member_email{width:270px}input#member_first_name{width:191px}input#member_last_name{width:193px}input#member_submit{width:300px;padding:10px;background:#99b53a;cursor:pointer;color:#fff}input#member_submit:hover{padding:10px;background:#8db115;cursor:pointer;color:#fff}@media screen and (max-width:768px){div#revue-embed{width:100%;display:inline-block;margin:0 0 10px}form#revue-form{width:100%;margin:auto}.revue-form-group{width:95%}label{margin:0 0 5px 0;display:block}input#member_email{width:93%}form#revue-form div{margin:0 10px 10px;width:95%}input#member_submit,input#member_submit:hover{width:99%}}
</style>
<div id="revue-embed">
        <form action="https://newsletter.ghanaweb.com/add_subscriber" method="post" id="revue-form" name="revue-form" target="_blank">
	<h3 class="title">Join our Newsletter</h3> 
	<div class="revue-form-group email_wrap">
		<input class="revue-form-field" placeholder="Your email address..." type="email" name="member[email]" id="member_email">
	</div>
	
	<div class="revue-form-actions submit_wrap">
		<input type="submit" value="Subscribe" name="member[subscribe]" id="member_submit">
	</div>
</form>
    </div><div class="related_articles" style="width: 100%;"><div style="clear: both; font-size: 90%; background-color: #eeeaea; padding: 5px; margin-top: 10px;">
<strong>Related Articles:</strong>
<ul
><li><a href="/GhanaHomePage/NewsArchive/Amasaman-NPP-Execs-file-suit-to-stop-PC-from-picking-nomination-forms-1074025"  >Amasaman NPP Execs file suit to stop PC from picking nomination forms</a></li>
<li><a href="/GhanaHomePage/NewsArchive/Afrifa-Mensa-promises-ultra-modern-boarding-school-for-Amasaman-constituency-1074073"  >Afrifa-Mensa promises ultra-modern boarding school for Amasaman constituency</a></li>
<li><a href="/GhanaHomePage/NewsArchive/NPP-communication-becoming-weaker-by-the-day-Patriot-Ghana-1072855"  >NPP communication becoming weaker by the day - Patriot Ghana</a></li>
<li><a href="/GhanaHomePage/NewsArchive/Abangah-Fuseini-donates-to-Aowin-NPP-campaign-1073029"  >Abangah Fuseini donates to Aowin NPP campaign</a></li>
<li><a href="/GhanaHomePage/NewsArchive/Accra-Zabarma-Chief-sends-his-condolence-to-Nasara-wing-members-1073107"  >Accra Zabarma Chief sends his condolence to Nasara wing members</a></li>
<li><a href="dossier.php?ID=365"><strong>Read all related articles</strong></a></b></li>
</ul>
<br /><br />
<strong>Comments:</strong><br />
This article has 13<a href="artikel.php?ID=1074133&comment=0#com" rel="nofollow"> comment(s)</a>, <a href="artikel.php?ID=1074133&comment=0#com" rel="nofollow"> give your comment</a>
</div>
</div></div>
<!-- uploaded by: 56 updated by: -1 -->

<!-- Start of html generated by this->footer() -->
<div class='noPrint gw_ob_wrapper' style="clear:both; text-align:left;">
<a id="outbrain_lang" style="display:none">en</a><div lang="en" class="OUTBRAIN" data-src="www.ghanaweb.com/GhanaHomePage/NewsArchive/Ghana-being-run-by-most-competent-people-not-family-friends-Bawumia-1074133" data-widget-id="AR_1" data-ob-template="Ghanaweb" ></div><script type="text/javascript" async="async" src="//widgets.outbrain.com/outbrain.js"></script></div></div>
<div id="rightsection"><div class="med_rec_lg_min" style="margin:0 0 15px;"><div data-imk-uid='DESKTOP.NEWS_(ARTICLE).WIDE_SKYSCRAPER.16' id='div-gpt-ad-1200002-1' style='height:auto; width:300px; text-align:center;'>
								<script>
									googletag.cmd.push(function() { googletag.display('div-gpt-ad-1200002-1'); });
								</script>
							</div></div>

<div id="tonaton_widget_main">
    <div class="head">
        <a rel="sponsored" href="https://tonaton.ghanaweb.com/en/ads?utm_source=ghanaweb&utm_medium=widget&utm_campaign=GhanaWeb_Widget&utm_term=widget_desktop_A&utm_content=tonaton">
            <h3 class="title">Buy & Sell</h3>
            <span><img src="https://cdn.ghanaweb.com/design/tonaton/logo.png"></span>
        </a>
    </div>
    <div class="lead_category">
        <ul>
            <a rel="sponsored" href="https://tonaton.ghanaweb.com/en/ads/ghana/electronics?utm_source=ghanaweb&utm_medium=widget&utm_campaign=GhanaWeb_Widget&utm_term=widget_desktop_A&utm_content=electronics">
                <li>
                    <div class="image"><img src="https://cdn.ghanaweb.com/design/tonaton/electronic.png"></div>
                    <p class="category_name">Electronics</p>
                    <span class="qty">(41,722)</span>
                </li>
            </a>

            <a rel="sponsored" href="https://tonaton.ghanaweb.com/en/ads/ghana/property?utm_source=ghanaweb&utm_medium=widget&utm_campaign=GhanaWeb_Widget&utm_term=widget_desktop_A&utm_content=property">
                <li>
                    <div class="image"><img src="https://cdn.ghanaweb.com/design/tonaton/properties.png"></div>
                    <p class="category_name">Property</p>
                    <span class="qty">(32,869)</span>
                </li>
            </a>

            <a rel="sponsored" href="https://tonaton.ghanaweb.com/en/ads/ghana/vehicles?utm_source=ghanaweb&utm_medium=widget&utm_campaign=GhanaWeb_Widget&utm_term=widget_desktop_A&utm_content=vehicles">
                <li>
                    <div class="image"><img src="https://cdn.ghanaweb.com/design/tonaton/vehicles.png"></div>
                    <p class="category_name">Vehicles</p>
                    <span class="qty">(13,930)</span>
                </li>
            </a>

            <a rel="sponsored" href="https://tonaton.ghanaweb.com/en/ads/ghana/jobs-in-ghana?utm_source=ghanaweb&utm_medium=widget&utm_campaign=GhanaWeb_Widget&utm_term=widget_desktop_A&utm_content=jobs-in-ghana">
                <li>
                    <div class="image"><img src="https://cdn.ghanaweb.com/design/tonaton/jobs.png"></div>
                    <p class="category_name">Jobs</p>
                    <span class="qty">(1,274)</span>
                </li>
            </a>
        </ul>
    </div>

    <div class="other_listing">
        <ul>
        	<a rel="sponsored" href="https://tonaton.ghanaweb.com/en/ads/ghana/home-garden?utm_source=ghanaweb&utm_medium=widget&utm_campaign=GhanaWeb_Widget&utm_term=widget_desktop_A&utm_content=home-garden">
			                <li>Home & Garden <span class="qty">(17,055)</span><span class="arrow">»</span></li>
			            </a><a rel="sponsored" href="https://tonaton.ghanaweb.com/en/ads/ghana/clothing-beauty?utm_source=ghanaweb&utm_medium=widget&utm_campaign=GhanaWeb_Widget&utm_term=widget_desktop_A&utm_content=clothing-beauty">
			                <li>Clothing & Beauty <span class="qty">(7,108)</span><span class="arrow">»</span></li>
			            </a><a rel="sponsored" href="https://tonaton.ghanaweb.com/en/ads/ghana/hobby-sport-kids?utm_source=ghanaweb&utm_medium=widget&utm_campaign=GhanaWeb_Widget&utm_term=widget_desktop_A&utm_content=hobby-sport-kids">
			                <li>Hobby, Sport & Kids <span class="qty">(3,359)</span><span class="arrow">»</span></li>
			            </a><a rel="sponsored" href="https://tonaton.ghanaweb.com/en/ads/ghana/essentials?utm_source=ghanaweb&utm_medium=widget&utm_campaign=GhanaWeb_Widget&utm_term=widget_desktop_A&utm_content=essentials">
			                <li>Essentials <span class="qty">(1,105)</span><span class="arrow">»</span></li>
			            </a><a rel="sponsored" href="https://tonaton.ghanaweb.com/en/ads/ghana/business-industry?utm_source=ghanaweb&utm_medium=widget&utm_campaign=GhanaWeb_Widget&utm_term=widget_desktop_A&utm_content=business-industry">
			                <li>Business & Industry <span class="qty">(1,051)</span><span class="arrow">»</span></li>
			            </a><a rel="sponsored" href="https://tonaton.ghanaweb.com/en/ads/ghana/pets-animals?utm_source=ghanaweb&utm_medium=widget&utm_campaign=GhanaWeb_Widget&utm_term=widget_desktop_A&utm_content=pets-animals">
			                <li>Pets & Animals <span class="qty">(731)</span><span class="arrow">»</span></li>
			            </a><a rel="sponsored" href="https://tonaton.ghanaweb.com/en/ads/ghana/other?utm_source=ghanaweb&utm_medium=widget&utm_campaign=GhanaWeb_Widget&utm_term=widget_desktop_A&utm_content=other">
			                <li>Other <span class="qty">(334)</span><span class="arrow">»</span></li>
			            </a><a rel="sponsored" href="https://tonaton.ghanaweb.com/en/ads/ghana/services?utm_source=ghanaweb&utm_medium=widget&utm_campaign=GhanaWeb_Widget&utm_term=widget_desktop_A&utm_content=services">
			                <li>Services <span class="qty">(283)</span><span class="arrow">»</span></li>
			            </a><a rel="sponsored" href="https://tonaton.ghanaweb.com/en/ads/ghana/overseas-jobs?utm_source=ghanaweb&utm_medium=widget&utm_campaign=GhanaWeb_Widget&utm_term=widget_desktop_A&utm_content=overseas-jobs">
			                <li>Overseas jobs <span class="qty">(203)</span><span class="arrow">»</span></li>
			            </a><a rel="sponsored" href="https://tonaton.ghanaweb.com/en/ads/ghana/agriculture?utm_source=ghanaweb&utm_medium=widget&utm_campaign=GhanaWeb_Widget&utm_term=widget_desktop_A&utm_content=agriculture">
			                <li>Agriculture <span class="qty">(199)</span><span class="arrow">»</span></li>
			            </a><a rel="sponsored" href="https://tonaton.ghanaweb.com/en/ads/ghana/education?utm_source=ghanaweb&utm_medium=widget&utm_campaign=GhanaWeb_Widget&utm_term=widget_desktop_A&utm_content=education">
			                <li>Education <span class="qty">(47)</span><span class="arrow">»</span></li>
			            </a><a rel="sponsored" href="https://tonaton.ghanaweb.com/en/ads?buy_now=1?utm_source=ghanaweb&utm_medium=widget&utm_campaign=GhanaWeb_Widget&utm_term=widget_desktop_A&utm_content=doorstepdelivery">
                <li class="deals"><img src="https://cdn.ghanaweb.com/design/tonaton/tonaton_deals.png"/>Tonaton Deals<span class="arrow">»</span></li>
                                       </a>        </ul>
    </div>
    <div class="post_btn">
        <a rel="sponsored" href="https://tonaton.ghanaweb.com/en/post-ad?utm_source=ghanaweb&utm_medium=widget&utm_campaign=GhanaWeb_Widget&utm_term=widget_desktop_A&utm_content=post-ad">Post your ad</a>
    </div>
</div>
<div class="right-artl sports">
		        <h3 class="title">Sports<span class="icon"><img src="https://cdn.ghanaweb.com/design/sports.png"></span></h3>
		        <a href="/GhanaHomePage/SportsArchive/">
		            <div class="image"><img src="https://cdn.ghanaweb.com/imagelib/pics/232/23222506.295.jpg" width="130" height="87" alt="The Black Stars" title="The Black Stars"></div>
		            <h3 class="text">Ghana to play Qatar in friendly on October 12</h3>
		        </a>
		    </div><div class="right-artl business">
		        <h3 class="title">Business<span class="icon"><img src="https://cdn.ghanaweb.com/design/business.png"></span></h3>
		        <a href="/GhanaHomePage/business/">
		            <div class="image"><img src="https://cdn.ghanaweb.com/imagelib/pics/733/73356998.295.jpg" width="130" height="68" alt="File photo" title="File photo"></div>
		            <h3 class="text">ADI projects US$5b from cash crop and 1.5m jobs</h3>
		        </a>
		    </div><div class="right-artl entertainment">
		        <h3 class="title">Entertainment<span class="icon"><img src="https://cdn.ghanaweb.com/design/entertainment.png"></span></h3>
		        <a href="/GhanaHomePage/entertainment/">
		            <div class="image"><img src="https://cdn.ghanaweb.com/imagelib/pics/775/77572192.295.jpg" width="130" height="90" alt="Musician, Stephanie Benson" title="Musician, Stephanie Benson"></div>
		            <h3 class="text">Any artiste who shows off their wealth lacks what money can’t buy which is talent - Stephanie Benson</h3>
		        </a>
		    </div><div class="right-artl africa">
		        <h3 class="title">Africa<span class="icon"><img src="https://cdn.ghanaweb.com/design/africa.png"></span></h3>
		        <a href="/GhanaHomePage/africa/" rel="nofollow">
		            <div class="image"><img src="https://cdn.ghanaweb.com/imagelib/pics/819/81960942.295.jpg" width="130" height="70" alt="Laycon won the coverted N85million" title="Laycon won the coverted N85million"></div>
		            <h3 class="text">Big Brother Naija made 12 instant millionaires, see list</h3>
		        </a>
		    </div><div class="right-artl opinions">
		        <h3 class="title">Opinions<span class="icon"><img src="https://cdn.ghanaweb.com/design/opinions.png"></span></h3>
		        <a href="/GhanaHomePage/opinions/">
		            <div class="image"><img src="https://cdn.ghanaweb.com/imagelib/pics/395/39533558.295.jpg" width="130" height="72" alt="File photo" title="File photo"></div>
		            <h3 class="text">The 'okada' phenomenon: to legalise or not to legalise?</h3>
		        </a>
		    </div></div></div>

<div id="footer" style="margin-top:20px;">
  <ul id="footerinner">
    <li class="fstyle"><a href="/GhanaHomePage/aboutus.php">About Us</a></li>
    <li class="fstyle"><a href="/advertise/">Advertising</a></li>    <li class="fstyle"><a rel="nofollow" href="/GhanaHomePage/feedback.php?url=www.ghanaweb.com/GhanaHomePage/NewsArchive/Ghana-being-run-by-most-competent-people-not-family-friends-Bawumia-1074133" onclick="NewWindow('/GhanaHomePage/feedback.php?url=www.ghanaweb.com/GhanaHomePage/NewsArchive/Ghana-being-run-by-most-competent-people-not-family-friends-Bawumia-1074133', 'feedback', '550', '450','no') ;return false;">Feedback</a></li>
    <li class="fstyle"><a href="/GhanaHomePage/sitemap.php">Sitemap</a></li>
    <li class="fstyle"><a href="/GhanaHomePage/privacy_policy.php">Privacy</a></li>
    <li class="fstyle cookie last ot-sdk-show-settings" id="ot-sdk-btn">Cookie Settings</li>    
  </ul>
  
  <div id="footerrechts">
    Copyright &copy; 1994 - 2020 GhanaWeb. All rights reserved.  </div>
</div>


<script>var batch_slots=[]; googletag.cmd.push(function() {
	if(typeof($('#div-gpt-ad-1100002-0').attr('data-imk-uid')) != 'undefined'){ batch_slots = batch_slots.concat(gptadslots[1]); }
	if(typeof($('#div-gpt-ad-1300002-0').attr('data-imk-uid')) != 'undefined'){ batch_slots = batch_slots.concat(gptadslots[2]); }
	if(typeof($('#div-gpt-ad-1300002-1').attr('data-imk-uid')) != 'undefined'){ batch_slots = batch_slots.concat(gptadslots[3]); }
	if(typeof($('#div-gpt-ad-1200002-0').attr('data-imk-uid')) != 'undefined'){ batch_slots = batch_slots.concat(gptadslots[4]); }
	if(typeof($('#div-gpt-ad-1200002-1').attr('data-imk-uid')) != 'undefined'){ batch_slots = batch_slots.concat(gptadslots[5]); }
	googletag.pubads().refresh(batch_slots);
});
</script>

</div>

</div>
<script type="text/javascript">
	(function() {
		/** CONFIGURATION START **/
		var _sf_async_config = window._sf_async_config = (window._sf_async_config || {});

		_sf_async_config.uid = 56378;
		_sf_async_config.domain = 'ghanaweb.com';
		_sf_async_config.flickerControl = false;
		_sf_async_config.useCanonical = true;
		_sf_async_config.useCanonicalDomain = true;
		_sf_async_config.sections = 'NewsArchive';
		_sf_async_config.authors = 'JA';
		/** CONFIGURATION END **/
		function loadChartbeat() {
			var e = document.createElement('script');
			var n = document.getElementsByTagName('script')[0];
			e.type = 'text/javascript';
			e.async = true;
			e.src = '//static.chartbeat.com/js/chartbeat.js';
			n.parentNode.insertBefore(e, n);
		}
		loadChartbeat();
		})();
		</script>


</div></div>


</body>
</html><!-- Generated in 0.003 seconds -->
